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Preface

Purpose of this 
Manual

This manual generally describes the management, configuration, parameterization, 
operation, mounting and commissioning of a SIPROTEC device. 

Please refer to the device manuals for further details on the functionality of your 
device, on the individual parameters and on the display structure of the plant data. 

Target Audience System designers, protection engineers, commissioning engineers, personnel 
concerned with adjustment, checking, and service of selective protective equipment, 
automatic and control facilities, and personnel of electrical facilities and power plants. 

Prerequisites Basic knowledge of Windows is assumed.

Applicability of this 
Manual

This manual applies to SIPROTEC® devices as from system firmware Version 4.0 and 
DIGSI from V4.3. It also describes the integration of SIPROTEC® V2 / V3 devices into 
organization and management. 

Hotline Phone  ++ 49 (0) 18 05 24 70 00
Fax  ++ 49 (0) 18 05 24 70 00
e-Mail services@ptd.siemens.de

Training Courses Individual course offerings may be found in our Training Catalogue, or questions may 
be directed to our training center in Nuremberg or in the Internet under

www.ptd-training.de

Details regarding conformity 

This product complies with the directive of the Council of the European Communities 
on the approximation of the laws of the Member States relating to electromagnetic 
compatibility (EMC Council Directive 89/336/EEC) and concerning electrical 
equipment for use within specified voltage limits (Low-voltage directive 73/23 EEC). 

This conformity is the result of a test conducted by Siemens AG in accordance with 
Article 10 of the directive in agreement with the generic standards EN 50081 and 
EN 50082 for the EMC directive, and with the standard EN 60255-6 for the low-
voltage directive. 

The device is designed in accordance with the international standards of IEC 255 and 
the German standards DIN 57 435 part 303 (corresponding to VDE 0435 part 303). 
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om
Instructions and 
Warnings

The warnings and notes contained in this manual serve for your own safety and for an 
appropriate lifetime of the device. Please observe them! 

The following indicators and standard definitions are used: 

DANGER 
means that fatality, serious injury or extensive material damage will result if the 
corresponding precautionary measures are not taken. 

Warning 
means that death, severe personal injury, or considerable equipment damage will 
occur if safety precautions are disregarded. 

Caution
means that minor injury or material damage may result if the corresponding 
precautionary measures are not taken. This particularly applies to damage on or in the 
device itself and consequential damage thereof. 

Note
is an important piece of information regarding the product or the part of the manual 
that deserves special attention. 

QUALIFIED PERSONNEL 

Prerequisites to proper and safe operation of this product are proper transport, proper 
storage, setup, installation, operation, and maintenance of the product, as well as 
careful operation and servicing of the device within the scope of the warnings and 
instructions of this manual.

Is trained and authorized to energize, de-energize, clear, ground and tag circuits 
and equipment in accordance with established safety practices. 

Training and instruction (or other qualification) for switching, grounding, and 
designating devices and systems. 

Is trained in rendering first aid. 

Warning! 
Hazardous voltages are present in this electrical equipment during operation. Severe 
personal injury or property damage can result if the device is not handled properly. 

Only qualified personnel should work on and in the vicinity of this equipment. It must 
be thoroughly familiar with all warnings and safety notices of this manual as well as 
with the applicable safety regulations. 

The successful and safe operation of this device is dependent on proper handling, 
installation, operation, and maintenance by qualified personnel under observance of 
all warnings and hints contained in this manual. 

In particular the general installation and safety regulations for working in power current 
installations (for example, ANSI, IEC, EN, DIN, or other national and international 
regulations) must be observed. Failure to observe these precautions can result in 
fatality, personal injury, or extensive material damage. 
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The following symbols are used in drawings: 

In general the switch characters in accordance with IEC 60617-12 and IEC 60617-13 
are used extensively, or can be derived from them.

and the possible settings On and Off

UL1-L2

Ground device-internal logical input signal

Ground device-internal (logical) output signal

internal input signal of an analogue quantity

> Enable
external binary input signal with function number FNo.

Dev. off external binary output signal with function number FNo.

On

Off

1234 FUNCTION

Parameter address
Parameter name

Parameter conditions

example of a parameter switch FUNCTION with address 1234 and

(Binary input, Input annunciation)

(Annunciation of the device)

F#

F#

Input signal of an analog quantity

≥1

&

OR-logic of input values

AND-logic of input values

Inversion of the signal
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Iph>

2610 Iph>>

0 T

S

R

Q

≥1 Dynamic input signals

Formation of an analog output signal
from several analog input signals

Timing element (resetting time delay)

Limit stage with parameter address and
parameter name

T
Edge-triggered timing element with the action time T

Static memory (RS-flipflop) with Set

=1 Exclusive OR (non-equivalence): Output active if
only one of the inputs is active

= Coincidence: Output active if both inputs
are active in cumulation

0T

2611 T Iph>>

Timing element (pick-up delay) with parameter
address and parameter name

Input (S), Reset Input (R), Output (Q)
and negated output (Q)

Q
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System Overview 1
This chapter provides an overview of the family of SIPROTEC® 4 devices 
and their integration into the control systems. It also describes the 
theoretical procedures for setting the device parameters and for 
performing general operations. 

Contents 1.1  General  2

1.2  Communication  3

1.3  Operator Interface  7

1.4  Setting Parameters  9

1.5  Control Operations  13
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1.1 General 

The SIPROTEC® 4 family is an innovative product series of numerical 
protective and control devices with open communication interfaces for 
remote control and remote parameter settings, ergonomically designed 
user interface and highly flexible functionality. 

The devices utilize numerical measuring techniques. Completely 
numerical signal processing offers high measurement accuracy and 
long-term consistency as well as the reliable handling of harmonics and 
transients. Digital filter techniques and dynamic stabilization of measured 
values endure the highest degree of security in determining the 
protective responses. Device errors are recognized and indicated rapidly 
by integrated self-monitoring routines. Failure of protection during a 
network fault is therefore almost entirely excluded. 

You may choose devices with separate protective and process control 
functions, or select a solution that implements both requirements on the 
field level. 

The following solutions are available: 

Protective and control functions in separate devices

Protective devices that provide the capability of controlling the circuit 
breaker of the feeder through the communication interface,

Devices with combined features that, in addition to protective devices, 
offer on-site operation for several switching devices and that provide 
extensive control functions. 
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1.2 Communication

SIPROTEC® 4 devices completely fulfil the requirements of modern 
communication technology. They dispose of interfaces that allow for 
integration into higher-level control centres comfortable parameter 
settings and operation via an on-site PC or via a modem connection. 

SIPROTEC® 4 devices support the widespread, internationally accepted 
open communication standards:

PROFIBUS FMS

PROFIBUS DP

IEC 60870-5-103

DNP 3.00 Level 2

MODBUS ASCII/RTU

Ethernet connection according to IEC 61850

Note:

Please refer to the device manual for further details on the 
communication standards available in your SIPROTEC® device.
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Fig. 1-1 Integration of field devices into a station control system - example

In the above sample configuration the data transmitted from the field 
devices in the monitoring direction can be processed in the station 
control device SICAM® SC, displayed at the operator monitoring and 
control station SICAM® WinCC and passed via the remote control 
interface to the higher-level control center. 

In the command direction equally flexible processing is possible, that is 
switching operations can be initiated both from the network control center 
as well as from the monitoring and control unit of the station control 
system. 

Operator Monitoring and Control
   SICAM® WinCC

DIGSI® 4

SICAM® SC

To Network Control Centers
IEC 60870-5-101

IEC 60870-5-103

PROFIBUS FMS

Time syn
DC

Field devices

Profibus DP, DNP 3.00
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The PROFIBUS DP protocol facilitates the inclusion of SIPROTEC®  4 
devices in PLC-based process control systems (for example SIMATIC 
S5/S7). The DNP 3.00 and MODBUS ASCII/RTU protocols also allow 
the inclusion in a wide range of control systems of other manufacturers. 

1.2.1 Time Synchronization 

Time tracking in your SIPROTEC® 4 devices can be implemented by 
using:

DCF77 Radio Receiver (time signal PTB Braunschweig), 

IRIG B Radio Receiver (time signal from the global positioning 
satellite (GPS) system),

Messages from a system interface (for example from a control 
center),

Radio clock using a plant-specific synchronizer box,

Minute pulses on a binary input,

The time synchronization possibilities depend the respective protocol 
and are listed in the table Protocol-Dependent Functions in the 
appendix of the device manuals.

The parameters are set exclusively by means of the parameter setting 
interface of DIGSI® 4. 

Note:

All the SIPROTEC® 4 devices also operate with a star coupler. Thus, for 
simple applications, you can retrieve all the information from your office 
or while on the road.
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1.2.2 Serial Interfaces

Devices of the SIPROTEC® 4 family can be equipped with further 
external interfaces in addition to an interface for time synchronization. 

The device is connected to higher-level control centers via the 
system interface. The following protocols are available depending 
on the device type and design:

− IEC 60870-5-103

− PROFIBUS FMS

− PROFIBUS DP

− DNP 3.00 Level 2

− MODBUS ASCII/RTU

− Ethernet connection according to IEC 61850

A radio clock is connected via the time control interface (see 
Section 1.2.1). 

Connect the remote diagnostic facility, for example DIGSI® 4, via 
modem and/or star coupler, to the service interface. All the DIGSI® 4 
operations are possible via this interface. 

The operator interface on the front of the device is used for on-site 
connection of a PC on which DIGSI® 4 is installed. Via this interface 
the parameter settings of the device can, for example, be loaded and 
all operations which are possible with DIGSI® 4 can be carried out, for 
example reading out fault records or operational indications. 

Depending on the device model additional interfaces for specific 
applications are available, for example for differential protection 
applications or Inter Relay Communication of the field level.

In the dialog boxes of the DIGSI® 4 parameter setting of interfaces you 
can specify the settings, for example, for

Transmission protocols and

Transmission speeds. 

Note:

The system interface can be equipped with different modules for 
connection to other devices, for example via optical fibres, RS485- or 
RS232 interface.
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1.3 Operator Interface

Your SIPROTEC® device can be operated via

The control panel on the front of the device or 

The DIGSI® 4 user interface of your PC which is connected on-site to 
the operator interface of the device or via modem and service 
interface. 

1.3.1 Operator Control Panels

The operator control panel of the SIPROTEC® 4 devices, which is 
ergonomically designed and easy to read, allows on-site control 
operations to be carried out, individual device parameter settings to be 
effected and all the information required for operations to be displayed. 

The operator control panels of the devices contain either a graphical or 
a 4-line display, depending on the specific device type. 

Fig. 1-2 SIPROTEC® 4 devices, operator control panel, examples
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1.3.2 DIGSI 4 

DIGSI® 4 is used to set parameters and operate your SIPROTEC® 
devices via your PC.   

Operator Guidance DIGSI® 4 uses the Window technique common for PC applications for 
the operator guidance. You are therefore in a familiar system 
environment. 

During configuration and operation interventions only the parameters 
relevant to the specific device are offered on the user interface. 

Entering parameter settings for SIPROTEC® devices is easy thanks to 
many types of assistance such as context menus, drop-down lists for the 
selection of available options, specification of the limits for the entry of 
numerical values or tooltips. 

Configuration 
Matrix

The items of information are interlinked by means of a matrix which 
presents the items of information of your plant in an easy-to-read manner 
thanks to individual settings and filter functions. This means that you can 
have specific information sections displayed which you require for partial 
parameter setting. 

Passwords Access authorization by means of passwords protects the individual 
tasks, such as setting parameters, executing control commands or tests 
and diagnostic functions against unauthorized access. 

Commissioning 
Aids

DIGSI® 4 facilitates commissioning by means of tests functions for 
switching devices, testing of the inputs and outputs or measured-value 
simulation. 

Help System The help system explains the individual functions and parameters, thus 
providing additional support. 
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1.4 Setting Parameters

The SIPROTEC® 4 devices are supplied with default parameter settings, 
and are thus ready-to-operate. 

The DIGSI® 4 system component offers you a user-oriented interface 
and logically consistent operator guidance for the individual parameter 
setting and configuration of your field devices. 

DIGSI® 4 is installed on a normal personal computer which is, for 
example, connected to the operating interface on the front of the device. 

The parameters are set offline. The generated data are then 
downloaded locally via the operating interface or remotely via modem 
and the service interface of the SIPROTEC® 4 device. 

During online mode changes to the configured parameters are protected 
by password.

The parameter setting procedure of a SIPROTEC® 4 device consists of: 

Overall protection and control design with 

Determination of the functional scope,

Configuration of the information,

Definition of the user-definable logic functions (CFC). 

Function settings with 

General settings,

Settings of the protective functions,

Settings of the process control functions. 

In order to change individual function parameters, such as protective 
settings, during operation, you can do this either via DIGSI® 4 or the 
operator control panel of your SIPROTEC® 4 device in the Settings 
mode. 

You can control other parameter setting functions such as configuration, 
functional scope or the interface definition via the operator control panel, 
however not change them. 

Online changes of the individual parameters are protected by a 
password.
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1.4.1 Functional Scope

The individual devices SIPROTEC® 4 device family are available with 
different functional scope. When ordering your device you already carry 
out a preselection of the functions which you specify more precisely with 
DIGSI® 4. 

Instanceable 
Functions

Some protective functions are found several times in a device. To set 
their parameters easily and flexibly, several instances of these functions 
are available which can be selected with a mouse click (for details refer 
to the Online Help of DIGSI® 4).

Settings Groups See Chapter 5.4.

1.4.2 Configuration

In the Configuration setting step you use a matrix to specify how your 
individual items of information are configured to the inputs and outputs. 

Configuration is carried out by means of DIGSI® 4. 

1.4.3 Programmable Logic CFC 

The DIGSI® 4 CFC program is used to create logic operations in 
graphical form, such as interlock conditions or limit monitoring of 
measured values. 

Device-specific CFC functions are in part implemented in the basic 
parameter settings at the factory. 

Generic logic blocks (AND, OR, NAND, etc.) and the analog blocks 
created specially for the requirements of process control engineering (for 
example UPPER_SETPOINT, LOWER_SETPOINT, etc.) can be used to 
create your own logic operations. 

The blocks are interconnected to CFC programs which, for example,

Perform plant-specific checks,

Generate indications when measured values approach a critical 
range or

Form group messages for transfer to higher-level control centers. 
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1.4.4 Power System Data

Your plant-specific parameters are specified in the dialog box during the 
parameter setting process. The power system data include

System data such as frequency, voltage, etc.

Data of the main current transformers and voltage transformers,

Data of the circuit-breaker in the feeder. 

Some SIPROTEC® 4 devices do not have all these values, e.g. 6MD66 
has only the nominal frequency.

Individual power system data are part of the various settings groups 
which can be switched over during operation in the context of the settings 
group changeover. They include, for example:

Primary rated operating voltage

Primary rated operating current

Characteristic data of the protected object

1.4.5 Settings Groups

The settings of the SIPROTEC® 4 devices can be divided into up to four 
different configurations, the Settings groups A to D. This provides you 
with the comfortable possibility of switching over to different parameter 
settings for the device depending on the switching state of the system. 

These settings are saved and can be switched over during operation by 
means of DIGSI® 4, at the operator control panel of the device, via binary 
inputs or via the serial system interface. 

Some SIPROTEC 4 devices (e.g. 6MD63, 6MD66 and 6MD665) have no 
settings groups.

Note:

Settings that are used in common by all the protective functions of a 
settings group are saved under Power System Data 2. 
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1.4.6 Passwords

You can assign passwords in order to protect your SIPROTEC® device 
against unintended changes to the device or unauthorized operations 
from the device. 

The following access authorizations are preset at the factory: 

Switching/tagging/updating (Password No. 1)

Unlocked switching (Password No. 2)

Test and diagnostics (Password No. 4)

Hardware test menus (Password No. 6)

Single parameters (Password No. 5)

Parameter set (Password No. 7)

Web Monitor Access authorization "Full access" (only for SIPROTEC B&B)

Access authorization "Changes" (only for SIPROTEC B&B)

Access authorization "Read only" (only for SIPROTEC B&B)

The password is requested for the corresponding function at operations 
with DIGSI® 4 or at the operator control panel of the SIPROTEC® device. 

Password protection against unauthorized access is only active during 
online operation. The passwords for changing settings are not activated 
until the settings are downloaded to the device. They are irrelevant in the 
DIGSI® 4 offline mode. 

In order to de-activate a password you have to know it! 

Note:

• Passwords are numbers with a length of up to 8 digits. 

At delivery all passwords are set by default to 000000. The 
passwords for the Web Monitor are an exception: Here the default 
setting is 000002 for "Full access", 000001 for "Changes" and 000000 
for "Read only".

• For Web Monitor access the following settings apply: 
Operator interface Read only 
Service interface Read only  
System interface No access
You have to change these settings to get access to the SIPROTEC 
device.
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1.5 Control Operations

The SIPROTEC® 4 device family offers various possibilities of obtaining 
an overview of the current operating state of your plant or to carry out 
control interventions. You have access via

Control centers (remote)

The operator control panel (local)

The DIGSI® 4 user interface (local or remote)

Control Center If the device is included in a control center system, information can be 
transferred to the control system via a connection to the system 
interface of the SIPROTEC® 4. It is furthermore possible to trigger 
commands remotely from the control system via messages. 

SIPROTEC® 4 devices can be connected to

High-level control centers or

Station control devices, for example SICAM SC. 

Operator Control 
Panel

Locally the SIPROTEC® 4 device offers you the possibility of reading out 
information or of controlling via the operator control panel of the device. 

DIGSI® 4 If you want to read out information via the DIGSI® 4 user interface,

Connect your PC locally to the operator interface of the device or 

Communicate in on-line mode via the modem and service interface 
with your SIPROTEC® 4 device. 

Note:

If you have forgotten your password for changing a parameter set, a 
temporary password can be obtained from our hotline. This can be used 
to define a new user password for this function. 
Our hotline requires the registration number of your DIGSI® 4 software 
package! 
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1.5.1 Indications

The scope of the indications of the SIPROTEC® 4 device is also 
determined by setting the functional scope. 

The indications are displayed via DIGSI® 4 or via the operator control 
panel of the device, where DIGSI® 4 has the indication groups:

Event Log (operational indications),
Indications independent network faults, for example indications on 
switching operations or monitoring functions

Trip Log (fault indications),
for example indications at short circuits, etc.

Sensitive Ground Fault Log,
(at devices with earth-fault indication)

General interrogation,
Display of present state messages

Spontaneous Annunciation,
Continuous display of important device indications, for example after 
faults or switching operations, etc. 

The device display differentiates between

Event Log

Trip Log

Sensitive Ground Fault Log

Spontaneous Annunciation
Automatically displayed fault indications after general device pickup

1.5.2 Measured Values

The detected measured values are divided into the following categories 
and displayed via DIGSI® 4 or via the operator control panel of the 
devices, for example: 

Primary values, calculated from the measured secondary values in 
accordance with the set converter data and nominal values

Secondary values, measured values

Percentage values, related to the set nominal values

Further values which are calculated by the device

Statistic values, for example switching operations of the circuit-
breaker
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1.5.3 Fault Records

The SIPROTEC® 4 devices record a configurable number of measured 
values and indications at operating faults. 

These fault data are read out of the device memory by DIGSI® 4 and 
saved as fault value records in standardized COMTRADE format. 

The SIGRA 4 system components provide comfortable possibilities of 
evaluating these fault value records graphically. 

SIGRA 4 calculates 
additional values from the recorded values, for example impedances, 
and presents the measured and calculated values in

Time signal diagrams,

Vector diagrams,

Circle diagrams and the

Harmonic views. 

digra009.gif

Fig. 1-3 SIGRA 4 Fault record evaluation, example
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1.5.4 Controlling / Substituting Equipment

Controlling The manifold application possibilities of the SIPROTEC® 4 devices also 
require a flexible concept for command processing. 

In addition to different means of outputting the command via the operator 
control field or via a message of a higher-level control center the 
DIGSI® 4 CFC graphical configuration system offers you the possibility 
of linking items of information and deriving a command output from the 
result of logic operations. These results of logic operations are configured 
to the outputs of the device and processed in accordance with the 
parameter setting. 

Command outputs are subject to interlocking checks which you can 
also configure individually with DIGSI® 4 CFC. Standard interlocks, such 
as switchgear interlocking or feeder earthed, are partially included in the 
supplied basic parameter settings. 

The command output time, feedback monitoring time, etc. are specified 
in the context of the parameter setting function. 

All the switching operations are logged in the message lists with the date 
and time. 

Switching operations may only be carried out by authorized personnel 
and are therefore protected by passwords! 

Update If the transmission of the switch position indications is interrupted, you 
can set the switching state of your switching means manually via the 
operator control panel to the current switching state by means of the 
Update function. This switching state is taken into consideration during 
an interlocking check and at automatically triggered switching 
operations. 

Set Status During commissioning it can be advisable to interrupt the information 
exchange between the switch and device briefly without having to 
disconnect the connection physically. This function of the device, Set 
status, is activated by means of the operator control panel. 
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1.5.5 Setting Taggings

In order to identify unusual operational statuses in your plant you can set 
taggings. 

To this purpose a new internal single-point indication can be defined 
user-specifically which represents the plant state, for example earthed. 
This internal single-point indication can then be taken into consideration 
in the interlocking checks which you configure individually with CFC. 
Taggings are configured like devices. 

 

Note:

Please refer to the device manuals for further details on the functionality 
of your device, on the individual parameters and on the display structure 
of the plant data. 
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The SIPROTEC® Devices 2
This chapter contains information on the operating and display elements 
of the operator control panels, design, termination system and housing 
variants of a SIPROTEC® 4 device. In addition you will find information 
on the recommended and permissible data for the wiring as well as on 
suitable accessories and tools. 

Contents 2.1  Operator Control Fields of the Devices  20

2.2  Device Types for Panel Flush Mounting and Cubicle Flush 
Mounting  24

2.3  Device Types for Panel Surface Mounting  28

2.4  Device Types with Detached Operator Control Panel  33

2.6  Connections with Screw Terminals - Panel Flush Mounting  37

2.7  Connections with Screw Terminals - Panel Surface Mounting  43

2.8  Connections for Plug-in Terminals  44

2.9  Connections for Optical Fibers - Panel Flush Mounting  48

2.10  Connections for Optical Fibers - Panel Surface Mounting  49

2.11  Connections for Electrical Serial Interfaces  52

2.12  Connections for Analog Output  54

2.13  Connections for Low-level Signal Converter  56
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2.1 Operator Control Fields of the Devices

Depending on their functionality SIPROTEC® devices are equipped with 
an operator control panel with

4-line display or

Graphical display. 

Depending on the device type the indication and control elements differ 
on some points. For example, switching operations which are protected 
by keyswitches can be triggered via the control display in the case of 
devices with graphical display. The devices are equipped with different 
numbers of LEDs in order to display selectable information via LEDs. 

2.1.1 Operator Control Panel with 4-line Display

Fig. 2-1 Example of front view, housing size 1/3

The meaning of the indication and control elements is described in the 
subsequent chapters.
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2.1.2 Operator Control Panel with Graphical Display

Fig. 2-2 Example of front view, housing size 1/2

Indication 
Elements

LCD indication field (2)
For the display of process and device information as a control display 
or as a text in various lists. 
Information which is often displayed is the position of the switching 
device and other process elements, measured values, metered 
values, binary information on the state of the bay and of the device, 
en, protective information, general indications and alarms. 

LEDs (11)
Freely configurable LED for displaying any process or device 
information. In the front panel there is a labelling strip for the user-
specific labelling next to the LED.

Operating state indications (12) "RUN" and "ERROR"

Keyswitches Keyswitches (8)
Keyswitches ensure rapid and secure access to switchover functions 
between local and remote control and locked and unlocked 
operation. 
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Operator Interface 9-pin Dsubminiature female connector (9)

The female connector is used to connect a PC which operates the 
SIPROTEC® device via DIGSI® 4

Front Panel
Fixture

Cover for the screws which fasten the front panel (13)

2.1.3 Keys of the Operator Control Panels

Depending on the version of your SIPROTEC® device the operator 
control panel has the following keys:

Table 2-1 Keys at the operator control panel of a SIPROTEC® device

Key Function/Meaning

MENU key used to open the main menu (1)

Paging key for navigating in the menus or in the control display 
(3)

Paging key for navigating in the menus or in the control display 
(3)

Paging key for navigating in the menus or in the control display 
(3)

Paging key for navigating in the menus or in the control display 
(3)

Paging key for navigating in the menus or in the control display 
(3)

Paging key for navigating in the menus or in the control display 
(3)

Confirm inputs (4)
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Reject entries, jump back (4)

Numerical keys 0 to 9, full stop and sign for entering numerical 
values (5)

Function keys F1 to F4 (6)
Function keys allow you to rapidly and simply carry out actions 
which are carried out often. 
They can be programmed freely. 
In the front panel there is a labelling strip for the user-specific 
labelling next to the keys. Typical applications for them include 
jumps to a certain position in the menu tree. 
3 of the keys have a factory-preset assignment used to display 
the following lists:
F1 Operational indications
F2 Operational measured values
F3 Fault indications of the last fault record

Display of the control display (7) 

Test of the LEDs
Resetting the LED memory and binary outputs (10)

ON key for controlling the process (4)

OFF key for controlling the process (4)

Table 2-1 Keys at the operator control panel of a SIPROTEC® device

Key Function/Meaning

ESC

0

F1

CTRL

LED

Note:

The operations at the operator control panel of the device are described 
in Chapter 3.3 and Chapter 6.
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2.2 Device Types for Panel Flush Mounting and Cubicle Flush 

Mounting

SIPROTEC® devices for panel flush mounting and cubicle flush 
mounting are closed devices in a 7XP20 housing. They are available in 
three housing sizes: 

1/3 of 19 inch with 4-line display
1/2 of 19 inch with 4-line display or graphical display
1/1 of 19 inch with 4-line display or graphical display

Various termination systems are possible depending on the variant 
ordered.

2.2.1 Housing

The housing consists of a tube with a device-specific rear plate and a 
front panel. Guiding mats are mounted inside the tubular housing on the 
top and the bottom. The modules are mounted on these mats. Each 
guiding mat has visible numbering from 1 to 42 to indicate the module 
slots. The modules are interconnected and connected with the front 
panel by means of ribbon cables with connectors. The rear panel 
screwed onto the tubular housing contains the terminal blocks required 
for the connections of the device. 

The front panel can be removed from the front. 

• First remove the four covers in the corners and loosen the four screws 
which are then visible. 

• At the housing size 1/1 two further covers have to be removed 
additionally. These are positioned at the top and bottom centre in the 
front panel frame. Also loosen the screws positioned under them. 

The front cover includes a membrane keyboard with the operating and 
display elements necessary to operate the device. All lines of the 
operating and display elements are grouped together by means of a 
converter module in the front cover and routed through a connector to the 
processor module (CPU). 

There is one nameplate sticker each with the most important device data, 
such as the auxiliary voltage, test voltages and order number (MLFB), on 
the device top and the inside of the front panel. 

The dimensioned drawings of your SIPROTEC® device are included in 
the device manual. 
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2.2.2 Front and Rear View of the Device Variants

The indication and control elements are explained in Chapter 2.1. 

The rear plate is shown in simplified form with an example of the screw 
terminal configuration. 

Fig. 2-3 4-line display, housing size 1/3, example for panel flush mounting and cubicle flush mounting

Fig. 2-4 4-line display, housing size 1/2, example for panel flush mounting and cubicle flush mounting
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Fig. 2-5 4-line display, housing size 1/1, example for panel flush mounting and cubicle flush mounting

Fig. 2-6 Example of rear view, housing size 1/1
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Fig. 2-7 Graphical display, housing size 1/2, example for panel flush mounting and cubicle flush 
mounting

Fig. 2-8 Graphical display, housing size 1/1, example for panel flush mounting and cubicle flush 
mounting
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2.3 Device Types for Panel Surface Mounting 

SIPROTEC®  4 devicesSIPROTEC for panel surface mounting are 
closed devices in a 7XP20 housing. They are available in three housing 
sizes: 

1/3 of 19 inch with 4-line display
1/2 of 19 inch with 4-line display or graphical display
1/1 of 19 inch with 4-line display or graphical display

The device is installed in a surface-mounted housing. 

2.3.1 Housing

SIPROTEC 4 devices for panel surface mounting essentially differ from 
devices for panel flush mounting by the positioning of the two-tier 
terminals for connecting the device. At devices for panel surface 
mounting these are positioned so that they are accessible from the front 
of the device (see Figure 2-9 to Figure 2-13). 

The surface-mounted housing contains the wiring from the device-
specific rear plate to the terminals. 

The front panel can be removed from the front. 

• First remove the four covers in the corners and loosen the four screws 
which are then visible. 

• At the housing size 1/1 two further covers have to be removed 
additionally. These are positioned at the top and bottom centre in the 
front panel frame. Also loosen the screws positioned under them.

The front cover includes a membrane keyboard with the operating and 
display elements necessary to operate the device. All lines of the 
operating and display elements are grouped together by means of a 
converter module in the front cover and routed through a connector to the 
processor module (CPU). 

There is one nameplate sticker each with the most important device data, 
such as the auxiliary voltage, test voltages and order number (MLFB), on 
the device top and the inside of the front panel. 

The dimensioned drawings of your SIPROTEC® device are included in 
the device manual. 
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2.3.2 Front View of the Device Variants

The indication and control elements are explained in Chapter 2.1. 

Fig. 2-9 4-line display, housing size 1/3, example for panel surface mounting without optical-fiber 
connections
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Fig. 2-10 4-line display, housing size 1/2, example for panel surface mounting without optical-fiber 
connections

Fig. 2-11 4-line display, housing size 1/1, example for panel surface mounting without optical-fiber 
connections
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Fig. 2-12 Graphical display, housing size 1/2, example for panel surface mounting without optical-fiber 
connections
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Fig. 2-13 Graphical display, housing size 1/1, example for panel surface mounting without optical-fiber 
connections
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2.4 Device Types with Detached Operator Control Panel 

SIPROTEC® devices SIPROTECwith detached operator control panel 
are intended for installation in a low-voltage box. They consist of a device 
in a 7XP20 housing in the housing size 1/2 or 1/1 (of 19 inch) for rear 
installation and an operator control unit for installation in a mounting 
panel. 

The connection between the housing and the operator control panel is 
implemented by means of a cable set which is part of the operator control 
panel (see Fig. 2-14 and 2-15). 

Various termination systems are available depending on the variant 
ordered. 

2.4.1 Housing and Operating Unit

Housing The housing consists of a tube with a device-specific rear plate and a 
front panel without indication and control elements. Guiding mats are 
mounted inside the tubular housing on the top and the bottom. The 
modules are mounted on these mats. Each guiding mat has visible 
numbering from 1 to 42 to indicate the module slots. The modules are 
interconnected and connected with the front cover by means of ribbon 
cables with connectors. The rear panel screwed onto the tubular housing 
contains the terminal blocks required for the connections of the device. 

There is one nameplate sticker each with the most important device data, 
such as the auxiliary voltage, test voltages and order number (MLFB), on 
the device top and the inside of the front panel. 

The housing is mounted at the top and bottom by means of a bracket with 
3 holes for the housing size 1/2 and 5 holes for the housing size 1/1. 

Operator Control 
Panel

The operator control panel consists of a front cover and a housing. The 
front cover includes a membrane keyboard with the operating and display 
elements necessary to operate the device. In the housing, the cable for 
connection with the device is connected to the membrane keyboard 
through connectors. 

Before mounting the operator control panel in the mounting panel, you 
must first remove the four caps in the corners of the front cover. Mounting 
is then possible using suitable screws in the elongated holes that then 
become visible. 

The indication and control elements are explained in Chapter 2.1.

 

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
33SIPROTEC 4 System Description
E50417-H1176-C151-A8



The SIPROTEC® Devices
w

 co
m
2.4.2 Views of Operator Control Unit and Devices - Variants

The following figures schematically show SIPROTEC 4 devices with 
detached operator control panel, housing with plug-in terminals or screw 
terminals and connecting cables in the housing sizes 1/2 and 1/1. 

Fig. 2-14 SIPROTEC 4 device with detached operator control panel, housing size 1/2, example

Fig. 2-15 SIPROTEC 4 device with detached operator control panel, housing size 1/1, example
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2.5 Device Type Surface-mounted Housing without Operator 
Control Panel

The SIPROTEC 4 device without operator control panel is designed for 
installation in a low-voltage box. It consists of a device in a 7XP20 
housing in the housing size 1/2 or 1/1 (of 19 inch) for installation on a 
mounting panel and a dongle cable. 

Various termination systems are available depending on the variant 
ordered. 

2.5.1 Surface-mounted Housing and Dongle Cable

Housing The housing consists of a tube with a device-specific rear plate and a 
front panel without indication and control elements. Guiding mats are 
mounted inside the tubular housing on the top and the bottom. The 
modules are mounted on these mats. Each guiding mat has visible 
numbering from 1 to 42 to indicate the module slots. The modules are 
interconnected and connected with the front cover by means of ribbon 
cables with connectors. The rear panel screwed onto the tubular housing 
contains the terminal blocks required for the connections of the device.

There is a nameplate sticker at the housing with the data which are 
important for the device, such as the auxiliary voltage, test voltages and 
order number (MLFB). 

The housing is mounted at the top and bottom by means of a bracket with 
3 holes for the housing size 1/2 and 5 holes for the housing size 1/1. 

Dongle Cable The 2.5 m dongle cable partially replaces the function of the detached 
operator control panel. The front operator interface of the device is 
brought out of the device via the 68-pin connector and made accessible 
at the dongle cable via a 9-pin D-subminiature female connector (see 
Figure 2-16  and 2-17). The device can be initialized and operated via 
this female connector.

Information on installing the 9-pin D-subminiature female connector with 
the supplied fixing parts in the switchgear panel or cubicle door can be 
found in the device manual, Chapter Installation and Commissioning. 
Please refer to the Technical Data in the appendix of the device manual 
for information on the dimensions of the switchgear panel or cubicle door 
section. 

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
35SIPROTEC 4 System Description
E50417-H1176-C151-A8



The SIPROTEC® Devices
w

 co
m

Fig. 2-16 SIPROTEC 4 device, housing size 1/2 with dongle cable, example

Fig. 2-17 SIPROTEC 4 device, housing size 1/1 with dongle cable, example
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2.6 Connections with Screw Terminals - Panel Flush Mounting

Connections with screw terminals are available in devices for

Panel flush mounting and cubicle flush mounting and in

Devices with detached operator control panel

The following types of screw terminal are used for the connections: 

Connection modules for voltage connections and

Connection modules for current connections. 

The terminal screws are slot-head screws to be tightened and loosened 
using a screwdriver. The head form of the terminal screws is designed for 
use with a simple flat screwdriver 6 x 1. 

2.6.1 Connection Modules for Voltage Connections 

There are two variants of the connection modules for voltage 
connections: 

Fig. 2-18 Connection modules with screw terminals for voltage connections, 
rear view
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The following figure shows an example of allocation of an individual 

screw terminal to its terminal number. 

Fig. 2-19 Assignment of the screw terminal to the connection number, example

Ring and spade lugs can be used for connection. To comply with the 
required insulating clearance, use insulated cable lugs only. Otherwise, 
insulate the crimping zone by appropriate means (e.g. by covering with a 
schrink-on sleeve). 

The following data must be ensured: 

Cable Lugs Diameter for bolts 4 mm;
Maximum outer diameter 10 mm; 
For cross-sections of 1.0 mm2 to 2.6 mm2, corresponding to AWG 16 to 
14.
Only use copper conductors! 

Cable lugs of series PIDG from Tyco Electronics AMP Co. 
are recommended, e.g. 
Ring cable lug: PIDG PN 320565-0 
Spade lug: PIDG PN 321233-0 

Direct Cable 
Connection

Solid or stranded conductor with connector sleeve
For cross-sections of 0.5 mm2 to 2.6 mm2, corresponding to AWG 20 to 
14.
The connection end of an individual cable must be plugged into the 
terminal chamber in such a way that it is drawn in as the terminal screw 
is tightened. 
Only use copper conductors!

Stripping Length At solid cables 9 mm to 10 mm. 

Tightening
Torque

Max. 1.8 Nm. 

1
2 Connection 

Connection terminal 2 terminal 1
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2.6.2 Connection Modules for Current Connections

There are two variants of the connection modules for current 
connections: 

Fig. 2-20 Connection module with screw terminals for current connections, rear 
view

For terminals of the current connections, the same assignment of 
terminals to terminal numbers applies as is shown in Figure 2-19. 

The available number of contacts is subdivided into 2-pole pairs. A pair 
is always formed from two adjacent contacts. The eight-pole current 
block therefore contains four pairs. 

Together with the plug connector on the module end these pairs dispose 
of an integrated short-circuiter function which each short-circuit 2 
neighbouring conductive continuities when the module is withdrawn. 
Otherwise high voltages can occur at open secondary electric circuits 
which endanger the operating personnel and the converter isolation. 

When the module is plugged in, the current path through the 
measurement inputs of the module is terminated with a low resistance. 

The short circuit of the current path is automatically interrupted while the 
module is being plugged in. This interruption does not occur until safe 
contacting with the connector of the module side is guaranteed. This 
does not release you from your obligation to be careful handling current 
transformer secondary circuits. 

The short-circuiter of the current contacts is located in the terminal block 
of the housing side, the confirmation pin in the connector of the module 
side. 
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Ring and spade lugs can be used for connection. To comply with the 

required insulating clearance, use insulated cable lugs only. Otherwise, 
insulate the crimping zone by appropriate means (e.g. by covering with a 
shrink-on sleeve). 

The following data must be ensured: 

Cable Lugs Diameter for bolts 5 mm;
Maximum outer diameter 12 mm; 
For cross-sections of 2.6 mm2 to 6.6 mm2, corresponding to AWG 14 to 
10.
Only use copper conductors! 

Cable lugs of series PIDG from Tyco Electronics AMP Co. 
are recommended, e.g. 
Ring lug: PIDG PN 130171-0 
Spade lug: PIDG PN 326865-0 

Direct Cable 
Connection

Solid or stranded conductor with connector sleeve
For cross-sections of 2.6 mm2 to 3.3 mm2, corresponding to AWG 14 to 
12.
The connection end of an individual cable must be plugged into the 
terminal chamber in such a way that it is drawn in as the terminal screw 
is tightened.
Only use copper conductors!

Stripping Length At solid cables 10 mm to 11 mm. 

Tightening
Torque

Max. 2.7 Nm. 
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2.6.3 Short Circuit Links and Covering Caps

Short Circuit
Links

It is possible to group together several terminal points to form a function 
unit. That is done using special links. 

The short circuit links can connect two terminal points on the same side 
of the terminal block. By connecting further links, you can loop through to 
further neighbouring terminal points. Make sure that the links are 
connected on alternate sides. You can connect two short circuit links, or 
one link and one lug, or one single conductor to each terminal point. 

The links comply with requirements for protection against electric shock. 

There are short circuit links for voltage and current connections (Figure 
2-21). 

Fig. 2-21 Short circuit links for voltage and current connections

The order numbers of the short circuit links can be found in the Appendix 
of your device manual under Accessories. 

Link for
voltage connections

Link for
current connections
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Covering Caps For terminal blocks with screw terminals, covering caps are available to 

increase the protection of personnel against hazardous voltages (degree 
of protection against access to dangerous parts) of the terminal module 
from the standard “back of the hand protection (IP1x)” to “finger 
protection (IP2x)”. 

The covering caps provide an enclosure and safely cover all live parts. 
They are simply snapped onto the terminal block. Make sure that all 
screws of the block are screwed in first. The covering caps are simple to 
remove using a 6x1 mm screwdriver. 

There are two types of covering caps (Figure 2-22): 

Fig. 2-22 Covering caps for connection modules

The order numbers of the covering caps can be found in the Appendix of 
your device manual under Accessories. 
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2.7 Connections with Screw Terminals - Panel Surface 
Mounting

Terminals All the connections are taken to two-tier terminals which are located at 
the top and bottom at the surface-mounted housing.

The number of terminals depends on the housing size:

At housing size 1/3 there are 60 terminals, 

At housing size 1/2 there are 100 terminals and

At housing size 1/1 there are 200 terminals, 

The connectors in the device for the current connections automatically 
short-circuit the current transformer circuits when the modules are 
withdrawn. This does not release you from the necessary care in 
handling current-converter secondary circuits. 

Direct Cable 
Connection

Solid or stranded conductor with connector sleeve for conductor cross-
sections of 0.5 mm2 to 5 mm2, corresponding to AWG 20 to 10.
Use copper conductors only! 

Stripping Length At solid conductors 7 to 8 mm. 

Tightening
Torque

Max. 1.7 Nm. 
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2.8 Connections for Plug-in Terminals 

Connections with plug-in terminals are available in devices for

Panel flush mounting and cubicle flush mounting and in

Devices with detached operator control panel

In the case of connections with plug-in terminals there is only a version 
for voltage connections. The corresponding connection modules with 
screw terminals are installed for current connections. 

Connection 
Modules

The connection modules are available in two variants: 

Fig. 2-23 Connection module for plug-in terminals

Figure 2-24 shows the assignment of the individual plug-in chambers to 
the connection number. 

Fig. 2-24 Assignment of the plug-in chambers to the connection number, 
example
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Contact Set A complete set of contacts is available for each plug-in chamber. This set 
of contacts consists of three contacts with the following assignment: 

Terminal a: Signal contact

Terminal b: Group contact

Terminal c: Shield contact

The signal contacts a are the only contacts which have a direct 
connection to the plug connectors of the module end. Depending on the 
connection module variant, 18 or 12 signal contacts are available. 

The group contacts b are only connected to each other and do not have 
any contact to the plug connectors of the module end. They are divided 
into two groups which have no connection to each other. Each group can 
be used, for example, for signal fan-out or as a signal interpolation point, 
irrespective of the neighbouring signal contacts. Depending on the 
connection module variant, 18 or 12 common contacts are provided. 

The group subdivision within the connection module is as follows: 

Connection module 12-terminal:Group 1 Plug-in chambers 1 to 6 
Group 2 Plug-in chambers 7 to 12 

Connection module 18-terminal:Group 1 Plug-in chambers 1 to 9 
Group 2 Plug-in chambers 10 to 18 

The shield contacts c are connected to each other and lead on a large 
surface to the device rear. Depending on the connection module variant, 
18 or 12 shield contacts are provided. 

Fig. 2-25 Schematic representation of the connection modules
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Termination 

System
On the housing end, socket housings are available for the connections of 
the pin contacts in the plug-in chambers. 

There are 2 variants of the socket housings which differ only in the 
number of terminals (Figure 2-26). 

Variant 1: 2-terminal
Variant 2: 3-terminal 

Fig. 2-26 Socket housing, 2- and 3-terminal

The order numbers for the socket housing are listed in the device manual 
appendix, Accessories section. 

The socket housings are polarized to prevent incorrect plugging. It is thus 
ensured that only plugging into the terminals a and b is possible at 
Variant 1 (2-terminal). An erroneous attempt to plug into the terminals b 
and c is thus prevented by design. 

The socket housings snap into the connection module when plugged in. 
They can be withdrawn without a tool. 

The socket housings contain socket contacts to which the corresponding 
cables can be crimped. Use only stranded conductors! 

You can crimp conductor cross-sections of 0.5 mm2 to 2.5 mm2, 
corresponding to AWG 20 to 14.
Use only stranded copper conductors!

ab abc

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

46 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Connections for Plug-in Terminals
ww

om
The following socket contacts can be used: 

Siemens recommends using single pieces.

After you have crimped the wires, press the contacts into the chambers 
of the socket housing until they snap in. 

Use the extracting tool Type 725840-1 of Tyco Electronics AMP to 
withdraw the contacts from the socket housings. 

This extracting tool contains a tube which is subject to wear. It can be 
ordered separately. 
Type 725841-0 of Tyco Electronics AMP 

Tinned model

Cross section 0.5 mm2 to 1.0 mm2: 

Tape goods 4,000 pieces Type: 0-827039-1 of Tyco Electronics AMP

Single piece Type: 0-827396-1 of Tyco Electronics AMP

Cross section 1.0 mm2 to 2.5 mm2:  

Tape goods 4,000 pieces Type: 0-827040-1 of Tyco Electronics AMP

Single piece Type: 0-827397-1 of Tyco Electronics AMP

The cables are crimped to the contacts using the following tools:

Crimping tool (example) Type: 0-734372-1 of Tyco Electronics AMP

Female die Type: 1-734387-1 of Tyco Electronics AMP

Gold-plated model (recommended)

Cross section 0.75 mm2 to 1.5 mm2: 

Tape goods 4,000 pieces Type: 0-163083-7 of Tyco Electronics AMP

Single piece Type: 0-163084-2 of Tyco Electronics AMP

The cables are crimped to the contacts using the following tools:

Crimping tool Type: 0-539635-1 of Tyco Electronics AMP

Female die Type: 0-539668-2 of Tyco Electronics AMP

Note:

Use a cable binder to implement the strain relief of the conductors of 
each socket housing and of the complete cable sets! 
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2.9 Connections for Optical Fibers - Panel Flush Mounting

There are 3 variants of optical-fiber connections with ST connectors. 
They are provided with shrouding covers which prevent soiling and which 
can be removed by turning them 90° to the left. 

Fig. 2-27 Optical-fiber connections with shrouding covers

Termination 
System ST 
Connector

Class 1 according to EN 60825-1 is complied with when using fiber types: 
G50/125 µm and G62.5/125 µm. 

2-channel 1-channel

Ch
1P
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lav

e
Ch
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Ma
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UA
RT
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1-channel

Optical-fiber connector type: ST connector

Fiber type: Multimode optical fiber
G50/125 µm,
G62.5/125 µm,
G100/140 µm

Wavelength: λ = approx. 820 nm

Permissible bending radii: For indoor cable: rmin = 5 cm
For outdoor cable: rmin = 20 cm

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

48 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Connections for Optical Fibers - Panel Surface Mounting
ww

om
2.10 Connections for Optical Fibers - Panel Surface Mounting

Connections There are 1- to 4-channel variants at the optical-fiber connections. They 
are provided with cover caps to prevent the ingress of dirt. They can be 
removed by turning them 90° to the left. 

A maximum of 2 optical-fiber channels each can be included in each 
console housing. In the case of 1- and 2-channel layout the console 
housing for Channels B and/or C is positioned at the bottom of the 
device. At the variant with a maximum of 4 channels there is a second 
console housing for the Channels D and E at the top of the device (see 
Fig. 2-28). Console housings which are not used are replaced by cover 
panels. Unused optical-fiber connections are replaced by plastic plugs. 

Fig. 2-28 Side view of a surface-mounted housing with optical-fiber 
connections (max. number of components)

Console housing with optical-fiber connections 

Console housing with optical-fiber connections for Channels B and C

for Channels D and E
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The console housing has a table printed on it in which the used Channels 

B to E are marked. In Fig. 2-29 Channels B and C are used. 

Fig. 2-29 Console housing with optical-fiber connections (example: Channels B 
and C used)

In the case of device variants with a PROFIBUS interface electrical 
RS485, there is no optical-fiber Channel B at the console housing at the 
bottom of the device. Instead there is a D-subminiature female connector 
for the PROFIBUS interface (see Fig. 2-30). 

Fig. 2-30 Console housing with optical-fiber connection and D-subminiature 
female connector for the PROFIBUS interface

Channel B
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Channel C
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Channel B
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The following system interface protocols are always assigned in the 
surface-mounted housing to the D-subminiature female connector:

PROFIBUS FMS

PROFIBUS DP

DNP 3.0 Level 2

Modbus ASCII/RTU

The optical-fiber connection can be implemented here via an external 
electrical/optical conversion module.

Termination 
System ST 
Connector

Class 1 according to EN 60825-1 is complied with when using fiber types: 
G50/125 µm and G62.5/125 µm. 

Optical-fiber connector type: ST connector

Fiber type: Multimode optical fiber
G50/125 µm,
G62.5/125 µm,
G100/140 µm

Wavelength: λ = approx. 820 nm

Permissible bending radii: For indoor cable: rmin = 5 cm
For outdoor cable: rmin = 20 cm

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
51SIPROTEC 4 System Description
E50417-H1176-C151-A8



The SIPROTEC® Devices
w

 co
m
2.11 Connections for Electrical Serial Interfaces 

Panel Flush 
Mounting

9-pin D-subminiature female connectors are used as connections (Fig. 2-
31). The assignment of the D-subminiature female connectors is 
described in the device manual. 

Fig. 2-31 9-pin D-subminiature female connectors

Panel Surface 
Mounting

9-pin D-subminiature female connectors, which are positioned in the 
console housings, are used as connections (Fig. 2-32). The assignment 
of the D-subminiature female connectors is described in the device 
manual under Installation and Commissioning. 

Fig. 2-32 Console housing with 9-pin D-subminiature female connectors
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Termination 
System

As connectors you can use all commercial type 9-pin D-subminiature 
female connectors according to MIL-C-24308 and DIN 41652. 

The connecting cables will depend on the type of interface: 

RS232: 3- or 5-core, shielded, e.g. interface cable 7XV5100-4.

RS485: 3-core data cable, twisted and shielded. 

Profibus: 2-core or 4-core, twisted and shielded. 
Cable type A according to DIN 19245 Part 2 and EN 50170 vol. 2, 
twisted and shielded,
Surge impedance: 135 Ω to 165 Ω (f > 100 kHz),
Capacitance per unit length: < 30 nF/km, 
Loop impedance: < 110 Ω/km,
Core diameter: > 0.64 mm, 
Core cross-section: > 0.34 mm2,
e.g., SINEC L2 industrial twisted pair installation wire
(see catalog IK 10 SIMATIC NET, Industrial communication 
networks)

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
53SIPROTEC 4 System Description
E50417-H1176-C151-A8



The SIPROTEC® Devices
w

 co
m
2.12 Connections for Analog Output

2.12.1 Panel Flush Mounting

9-pin D-subminiature female connectors are used as connections (Fig. 2-
33). The assignment of the D-subminiature female connectors is 
described in the device manual under Installation and Commissioning.

Fig. 2-33 9-pin DSUB socket

Termination 
System

For the connectors you can use all commercial type 9-pin D-subminiature 
female connectors according to MIL-C-24308 and DIN 41652. 

Connecting lead:    2-/4-core shielded

Max. load 350 Ω

1
6

5
9

A
N

20
20

 m
A

/
33

2R

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

54 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Connections for Analog Output
ww

om
2.12.2 Panel Surface Mounting

9-pin D-subminiature female connectors, which are positioned in the 
console housings, are used as connections (Fig. 2-34). The assignment 
of the D-subminiature female connectors is described in the device 
manual under Installation and Commissioning.

Fig. 2-34 Console housing with 9-pin D-subminiature female connector

Termination 
System

For the connectors you can use all commercial type 9-pin D-subminiature 
connectors according to MIL-C-24308 and DIN 41652. 

Connecting lead:2-/4-core shielded

Max. load 350 Ω 
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2.13 Connections for Low-level Signal Converter

The measurement quantities are connected via low-level plug 
connectors. Device sockets with coloured coding disks which are 
accessible from the device rear are used to this purpose. 

Three device sockets with blue coding disks are used for the voltage 
inputs and four with red coding disks for the current inputs. 

Fig. 2-35 Device sockets

When plugging in the cables coming from the converters ensure that the 
red marking of the connector is aligned with the red marking of the device 
socket (see Fig. 2-35), since they can only be connected in this position.

A space of at least 120 mm is required behind the device for this cable. 
For further information please refer to the Technical Data in the device 
manual.

 

Blue
coding disks

Red
coding disks

Red points
(voltage inputs)

(current inputs)

(insertion aid)
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Getting Started 3
This chapter describes the first steps which you should undertake upon 
receiving your SIPROTEC® device. 

In addition basic control operations via the operator interface of a 
SIPROTEC® device are explained and the installation of DIGSI 4 is 
described.

Contents 3.1  Unpacking and Packing  58

3.2  Device Inspections upon Receipt  59

3.3  Operation Using the Operator Control Panel of the SIPROTEC®4 
Device   61

3.4  Installing / Removing / Starting DIGSI 4  65

3.5  Storage  69
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3.1 Unpacking and Packing 

The SIPROTEC® devices are packaged at the factory to meet the 
requirements of IEC 60255-21. 

• Unpack the device with the usual care, without using force, and with 
appropriate tools.

• Visually inspect the devices immediately upon arrival for correct 
mechanical condition. 

• Please also observe the brief reference booklet and all notes and 
hints enclosed in the packaging. 

Note:

The transport packing can be reused in the same manner for further 
shipment. 
The storage packaging of the individual devices alone is not sufficient for 
transportation. 
If alternative packaging is used, ensure that the transportation 
requirements according to IEC 60255-21-1 Class 2 and IEC 60255-21-2 
Class 1 are fulfilled.

Caution:

Before the device is connected for the first time to voltage, it should be 
have been at least 2 hours in its operating room, in order to attain 
temperature equilibrium and to avoid dampness and condensation. 
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3.2 Device Inspections upon Receipt

3.2.1 Check of the Rated Data

Ordering Code • Verify that the version has the required nominal data and functions by 
checking the complete ordering code (MLFB) of the device. The 
complete ordering code of the device is positioned on the nameplate 
attached to the top of the housing. The ordering key is described in 
the appendix of the device manual.
Observe in particular the assignment of the ratings of the device to the 
plant data. These data, such as the nominal auxiliary voltage and 
nominal current of the current transformers, are also listed on the 
rating plate.

• Check the accessories. 

Note:

Upon delivery the binary inputs are set so that a direct voltage to the 
value of the supply voltage is set as the control voltage. 
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3.2.2 Electrical Check

For a first electrical inspection of the device it is sufficient to ensure safe 
earthing of the device and to connect the supply voltage. Proceed as 
follows: 

• Connect the earth connection of the device to the protective earthing. 
The earthing screws are positioned on the rear of the device in the 
case of cubicle mounting and panel flush mounting. In the case of 
surface mounting an earthing terminal is used. 

• Wire the supply voltage in the right height and polarity to the device 
inputs via a switch or automatic circuit-breaker. Observe the block 
diagrams in the appendix of your device manual. 

• Switch on the switch or the automatic circuit-breaker for the supply 
voltage. 

The green "RUN" LED on the front panel has to light up after no more 
than 0.5 s and the red "ERROR" LED must extinguish after no more 
than 10 s. 

After no more than 15 s the start-up indications must vanish from the 
display which shows the complete ordering number, the version of the 
implemented firmware and the factory number. 

The default display is output, the LEDs light up in accordance with the 
preset configuration of your device. 

Note:

Operating conditions that meet VDE0100 and VDE0105 Part 1 are to be 
observed.

Caution:

Before the device is connected for the first time to voltage, it should be 
have been at least 2 hours in its operating room, in order to attain 
temperature equilibrium and to avoid dampness and condensation. 

Warning:

The following check steps are performed partly in the presence of 
dangerous voltages. Only appropriately qualified personnel familiar with 
and adhering to safety requirements and precautionary measures, may 
perform these steps. 
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3.3 Operation Using the Operator Control Panel of the 
SIPROTEC®4 Device 

3.3.1 User Interface

The following sections briefly illustrate the navigation techniques in the 
display of the device by means of the operator control panel on the basis 
of typical operations. The illustrations of the examples show each menu 
completely. The devices can display only a limited number of lines at a 
time. 

3.3.2 Navigating in the Operator Tree of the Display

The user interface of the SIPROTEC® 4 device consists of a 
hierarchically structured operator tree through which you can move by 
means of the paging keys and the MENU, ENTER, CTRL and ESC 
keys. 

• When the device is ready to operate, first press the MENU key in 
order to access the MAIN MENU. 

• Then use the paging keys Arrow down or Arrow up in order to select 
a menu item and then move to the submenu by using the paging key 
Arrow right.

• Navigate by this method through the operator tree until you have 
reached the desired information.

• You can use the paging key Arrow left to move one level back.

• You can use the paging key Arrow up to move one menu item back.

• You can return to the MAIN MENU by pressing the MENU key once 
more or by pressing the ESC several times.
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3.3.3 Reading out the Type Designation

In order to read out the complete type designation of the device, the 
version of the implemented firmware and the serial number: 

• Select the menu item Settings and move further to the submenu 
SETTINGS. 

• There select the menu item Setup/Extras and move further to the 
submenu SETUP/EXTRAS. 

Fig. 3-1 SETTINGS submenu

• There select the menu item MLFB/Version and change to the menu 
MLFB/VERSION. 

The device-specific data are displayed below each other in the display. 
Further characteristics are displayed by using the paging key. 

Fig. 3-2 Display of device-specific data — examples

MAIN MENU         04/05
--------------------
Annunciation     –> 1

 Measurement    –> 2
Control             –> 3

>Settings            –> 4
 Test/Diagnosis   –> 5

SETTINGS           10/11
--------------------
 Device Config.                 
–>  01
 Masking (I/O)                  
–>  02
 P. System Data1              
–>  03
 Group A                            
–>  04
 Group B                             
–>  05
 Group C                             
–>  06

MLFB/VERSION    01/03
MLFB: SIPROTEC...
3HH0
BF–No.: 0011049704

SETUP/EXTRAS    05/06
--------------------
  Date/Time                     
–>   1
>Clock Setup                 
–>   2
  Serial Ports                   
–>   3

MLFB/VERSION    02/03
Firmware:   V4.xx.xx
Boot system: V1.xx.xx
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3.3.4 Reading Out Operational Measured Values

In order to read out operational measured values: 

• In the MAIN MENU select the menu item Measurement and change 
to the submenu MEASUREMENTS. 

• Select, for example, the menu item Operation. sec (operational 
measured values secondary) and change to the menu OPERATION. 
SEC. 

• Use the paging keys to read out all the operational measured values. 

If there are no measurement quantities, all the operational measured 
values are indicated as near zero. Any deviations in the last position are 
insignificant. 

3.3.5 Reading out Operational Indications

The reading out of operational indications is described briefly as a further 
example. 

Proceed as follows:

• In the MAIN MENU select the menu item Annunciation and change 
to the submenu ANNUNCIATION. 

• There select for example the menu item Event Log and change to the 
menu EVENT LOG. 

The number in the upper right corner of the display indicates the number 
of operational indications in the memory. The number before the slash 
identifies the message which is being displayed. When the menu is 
entered, the most recent indication is displayed first. The date and time 
of the event are shown in the display line above the indication. 

Fig. 3-3 Selection of indications on the device front - example

• Use the paging keys to read out all the operational indications. 

• Press the LED push-to-test button. 
All the light displays are illuminated, LED acknowledgement is 
displayed as the most recent indication and the number of indications 
has increased in the memory by one. 

MAIN MENU        01/
05
-------------------

ANNUNCIATION    01/
05
---------------------
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3.3.6 Setting the Display Contrast

The factory-preset contrast setting of the display in the integrated LC-
Display can be modified by means of the operator control panel of the 
device. A stronger contrast is used, amongst other things to improve the 
readability of the image from an angle. Only change the preset value in 
small steps by one or two levels. If the contrast is too strong or too weak, 
the display may no longer be readable so that it may no longer be 
possible to operate the device. 

Proceed as follows:

• Use the paging keys to select MAIN MENU →  SETTINGS →  
SETUP/EXTRAS → Contrast

• Press the ENTER key. The current value of the setting appears in a 
text box, with a blinking text insertion cursor. 

• Overwrite the previous setting by using the numerical keys. The 
higher the value, the stronger the contrast and thus the darker the 
image. 

• Confirm your change with the ENTER key. 

Fig. 3-4 Operating menu for setting the display contrast

ENTER SETUP/EX       06/06
--------------------
 MLFB/Ve    n  –>  5
 Contrast     –>  6

22

SETUP/EXTRAS    06/06
--------------------
 Date / Time  –> 1
Clock Setup  –> 2
 Serial Ports  –> 3
 Device ID    –> 4
 MLFB/Version  –> 5
>Contrast      –> 6
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3.4 Installing / Removing / Starting DIGSI 4

Operating System Microsoft Windows 

Hardware PC Processor: Pentium ≥ 133 MHz, recommended 400 MHz

RAM: 64 Mbytes, recommended 128 Mbytes

Hard disk capacity: 300 Mbytes free space

CD-ROM drive

1 serial interface

3.4.1 Installing DIGSI 4

Proceed as follows for installation:

• Before carrying out the installation please terminate all the 
applications in order to ensure that all the system variables relevant 
to DIGSI 4 are entered completely into the system directories. 

• Insert the CD-ROM into the CD-ROM drive of the operating PC. The 
Setup menu is usually opened automatically.

• Click on the DIGSI 4.xx command button

• Follow the installation instructions. 

• Select one of the installation options:

− Full installation in case of first installation

− Partial installation in order to install options packages or to re-install 
device drivers

• Enter the serial number which is listed on the supplied 
product card.

• Restart Windows before using DIGSI 4.

Note:

You require full administrator rights in order to install under 
Microsoft Windows NT. 
Please read the information in the README.TXT file on the DIGSI 4 CD 
before beginning with the installation.

If an older version of DIGSI 4 has already been installed, you must first 
remove this version (see Chapter 3.4.2). 
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Manual Starting of 

the Installation 
Routine

If the Setup menu does not open automatically, proceed as follows:

• Click on the Windows Start menu and select the entry Run....

• Enter x:\Digsi_4\Setup.exe in the input box
(x stands for the drive character of the CD-ROM drive).

• Click OK.

• Follow the further installation instructions (see above).

Optional
Products / 
Device Drivers

Components which can be used optionally can be installed at any time 
later. Proceed as follows:

• Insert the installation CD and select the installation option Partial 
installation in order to install options packages or to install device 
drivers.

• Enter the serial number which is listed on the supplied 
product card.

• Restart Windows before using DIGSI 4.

Note:

If you use DIGSI® 4 in the station control system SICAM SAS and if you 
want to install SICAM SAS, proceed as follows:

• Remove DIGSI 4

• Install SICAM plusTOOLS

• Install DIGSI 4

If DIGSI 4 was not removed for any reason, you can re-install DIGSI 4 
after the installation of SICAM plusTOOLS. However, we recommend the 
procedure described above.

Note:

Please refer to the supplied product information for further information on 
the scope of delivery of DIGSI 4. 
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3.4.2 Uninstalling DIGSI 4

Software products have to be removed in agreement with the Microsoft 
Windows procedure:

• Use Start → Settings → Control Panel → Software 
 to open the Software Properties window

• Select DIGSI 4 and click on remove. 
Repeat this action for further DIGSI components (e.g. DIGSI 4 
Devices).

Dynamically generated files may remain when a program is removed. 
This is recognized by the removal program and signalled with the 
message Some elements could not be removed. You should 
manually remove items related to the application. These dynamically 
generated files do not have to be deleted.

3.4.3 Starting DIGSI 4

• In Windows select Start → Siemens Energy → DIGSI → 
Siemens DIGSI 4.xy.

The DIGSI® 4 Manager is started.

Caution:

Ensure that the computer is restarted after a program removal.

Note:

Optional products cannot be removed separately.
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3.4.4 Working with DIGSI 4

The use of DIGSI 4 is described in the subsequent chapters. These 
contain information on

Managing projects and devices (Chapter 4)

Configuring systems and parameters (Chapter 5)

Control operations (Chapter 6)

Communication between the SIPROTEC device and DIGSI 4 or 
control systems (Chapter 7)

Note:

The description SIPROTEC DIGSI 4, Start Up /1/ provides a compact 
overview of the DIGSI 4 functions. Here a practical example is used to 
illustrate how to create a project, set device parameters, configure logic 
functions with CFC, edit display images, communicate online with the 
device and evaluate fault records.
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3.5 Storage

If the device is not used immediately, it can be stored under the following 
conditions: 

SIPROTEC® devices and associated assemblies should be stored in 
a dry and clean place, with a maximum temperature range of –25 °C 
to +55 °C (-12 °F to +130 °F).
For further information please refer to the technical data of your 
device manual. 

To avoid premature ageing of the electrolyte capacitors in the power 
supply, a temperature range of +10 °C to +35 °C (+50°F to +95 F) is 
recommended for storage. 

The relative humidity must not lead to condensation or ice buildup. 

The device must be in the final operating area for a minimum of 
two hours before the power source is first applied after storage. This 
time allows the device to attain temperature equilibrium, and 
dampness and condensation to be avoided.

Before using the device connect it to the auxiliary voltage for 1 to 
2 days. Under extreme climatic conditions (tropics), "preheating" is 
achieved at the same time, and condensation is prevented. 

After extended storage, the power supply of the device should be 
energized, approximately every two years, for one or two days to 
regenerate the electrolytic capacitors in the power supply. 
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Managing Projects and Devices 4
This chapter shows you how to organize your system file in projects, set 
up the devices and manage the device data. In addition you learn how to 
protect your data against unauthorized access by means of passwords 
and how to set the operating language of the devices in the device and 
in the PC. 

Contents 4.1  General  72

4.2  Projects  74

4.3  Devices  101

4.4  Setting Values  117

4.5  Operating Language  124

4.6  Passwords  128

4.7  Exporting / Importing Data  134

4.8  Updating the SIPROTEC 4 Device Types  145

4.9  Creating and Using User-defined Device Texts  152

4.10  Printing  153
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4.1 General 

DIGSI® 4 is used to set parameters and operate your SIPROTEC® 
devices via a PC. The functionality is implemented program-specifically 
by the DIGSI® 4 components sketched briefly below.

DIGSI 4 Manager The DIGSI 4 Manager manages SIPROTEC devices including their data 
and communication connections.

If you use the SIMATIC STEP7 automation technique or use your 
SIPROTEC devices in the SICAM station control system, you can also 
use the device parameters configured with DIGSI 4 in these systems. 
Data exchange is carried out by means of a similar system interface 
since the data managers of the various systems manage the data of a 
plant in the form of projects. This a comfortable platform for information 
exchange from the device level to the control system makes available.     

DIGSI 4
Device 
Configuration

DIGSI 4 Device Configuration is used to configure a device by specifying 
the functional scope, configuring information, changing setting values 
and configuring the device interfaces.

After a connection has been established between the DIGSI 4 PC and 
the device, you can have process data, such as indications and 
measured values displayed, carry out test functions and control devices.

In addition you can compare, save, export and print all the device 
parameters.

The configuration of the devices is described in Chapter 5. The operating 
conditions are described in Chapter 6.

DIGSI 4
Display Editor

The DIGSI 4 Display Editor is a tool for editing and managing the basic 
and the control display of the SIPROTEC 4 devices with graphical 
display.

The basic display provides information on the device, such as the 
protective information, measured values, position of the switching 
devices or general information. The control display allows the device 
information to be displayed graphically and devices to be controlled.

Devices are displayed by means or symbols which are predefined or 
created by you and which can display different switching states.

Context-specific dialog boxes are used to link the control display to the 
process data via the DIGSI 4  configuration matrix. 
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DIGSI 4 CFC The DIGSI 4 CFC component offers a number of logic functions supplied 
by default and is furthermore used to implement user-specific functions, 
such as

Extension of the enable conditions for a switching command
(for example with the position of a further disconnector and the 
information "spring loaded")

Display of a user-specific group indication on LED
(individual indications linked by means of operators such as AND, 
OR, NOT)

Display of a new dynamic symbol for a device in the display (different 
states determined by CFC logic)

Change option of the settings group
(for example, dropping off all phase currents below a limit)

Flashing alarm LED if the switching authority is set to "LOCAL"

Implementation of a protective function not offered in the device
(for example "Reverse power protection" or "Efficiency monitoring")

Sequential positive operation after activation of a function key at the 
device (for example automatic grounding)

Step-by-step load shedding at power drop
(determination of the suitable feeders by the CFC logic)

DIGSI 4 Remote The DIGSI 4 Remote optional package is required if you want to 
communicate via a modem line between your computer and a 
SIPROTEC® device.

SIGRA 4 The SIGRA 4 component supports you in analyzing faults in your 
network. It preprocesses the information recorded during a fault 
graphically. From the measured values supplied it calculates further 
quantities such as impedances or r.m.s. values, which facilitate the 
evaluation of the fault record. The quantities can be selected freely in the 
diagrams of the Time signals, Vector diagrams, Locus diagrams and 
Harmonics views.

In addition you can add further fault records for fault evaluation, for 
example of the opposite end of a line and synchronize these. 

SIGRA is furthermore suitable for evaluating fault records of the devices 
of other manufacturers. 

Note:

Appendix A.1 provides general operating information on DIGSI 4. 
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4.2 Projects

The DIGSI 4 Manager can be used

To create a project,

To structure the project (definition of the plant topology),

To insert objects into a project structure and structure them 
hierarchically,

To edit project structures by duplicating, moving and deleting objects,

Archive, reorganize or delete projects.

4.2.1 Project Structure

Project DIGSI® 4 allows you to map the hierarchic structure of your plant to the 
project organization. Each hierarchy level is represented by a folder 
which contains the elements of the hierarchic level and the respective 
subordinate folders. 

DIGSIMAN001

Fig. 4-1 Hierarchy within a project, example

Altogether, the required folders, devices and additional information 
comprise a project. 

Object Each element of a project structure is designated as an object. 

DIGSIMAN002

Fig. 4-2 Overview of the available objects, example
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The availability of individual object types depends on certain 
prerequisites. For example, the objects Phone Book, Modems and 
Modem Connection are only available, if the DIGSI 4 Remote program 
is installed. 

Container If an object can contain other objects, it is called a container.

4.2.2 Objects Within the Project Structure

Objects have properties, can be inserted at various points in the project 
hierarchy in accordance with specific rules and, depending on the object 
type, also have contents.

Objects are visualized by a specific icon and a name within the tree and 
list view of the DIGSI 4 Manager.

Object Types In the tree view, up to four objects are initially automatically created within 
a new project. 

Project
This object type is designated with the name of the new project. It 
cannot be inserted manually. It is inserted automatically at the highest 
point of the hierarchy and cannot be moved.

Folder
This object type is required to structure a project into different levels. 
You can structure a maximum of nine folders hierarchically under 
each other.

Phone Book
This object type is only created automatically if DIGSI 4 Remote is 
installed on your computer. It is required for communication between 
the computer and the SIPROTEC device via a modem connection 
and saves the addresses of the users of a modem connection. 

Modems
This object type is only created automatically if DIGSI 4 Remote is 
installed on your computer. It is required for communication of 
computers and a SIPROTEC 4 device via a modem connection in 
order to save the modem profiles.

Note:

Ensure furthermore that the setting <No filter> is selected in the drop-
down list box in the toolbar. Otherwise objects may possibly be hidden 
depending on the type.
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The following objects are only inserted manually in the objects of the 

"Folder" type:

SIPROTEC device
The SIPROTEC device object type represents a real SIPROTEC 
device with all of the relevant settings and process data. 

SIPROTEC variant
The object type represents a variant of a real SIPROTEC device. The 
device data of this variant may well differ from the device data of the 
original object. Objects of type SIPROTEC variant have a variety of 
uses, such as documenting different operating states when entering 
parameter settings of a SIPROTEC device.

Modem connection
This object type can be created if DIGSI 4 Remote is installed on your 
computer. It is required for the communication between computers 
and a SIPROTEC device via a modem connection and contains 
information on the two partners of a modem connection to the local 
modem and to the remote comment. 
The Modem connection object type cannot accept any further objects.
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4.2.3 Creating a Project

All the required information is saved in the form of a project and displayed 
as objects in a hierarchical structure.

Proceed as follows:

• Select File → New, in order to create a project.

DIGSIMAN003

Fig. 4-3 New project

• Enter a name for the project in the Name input box. 

• Specify a storage location for the new project. 
A directory is suggested as the default setting in the Storage location 
(path) as the default setting (see Chapter 4.2.5). 
If you do not want to use this path, enter a new path or select the 
directory by means of the Browse command button.

• Confirm by clicking OK.

Note:

Further options, for example the creation of a library, are only relevant if 
a full version of STEP 7 is installed on your computer
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4.2.4 Editing Objects of a Project

Inserting an Object Proceed as follows in order to insert the Folder, Phone Book and 
Modems objects manually:

• Click in your project hierarchy on the object of the level on which you 
want to insert a new folder and use the context menu to select the 
Folder, Phone Book, Modems or Modem Connection.

• Enter the name of the new project here.

SIPROTEC devices are inserted into the project structure by 
Drag&Drop from the device catalog (see Chapter 4.3.1).

The SIPROTEC variant object type is created by:

Creating a new variant of an existing SIPROTEC device 

Importing exported device data

Establishing a connection to a SIPROTEC 4 device by plug-and-play

Opening Objects Proceed as follows in order to open an object:

• Right-click the object name and select Open Object in the context 
menu

or

• Select the object name and select Edit → Open Object.

or

• Double-click on the object name.

Caution:

The Phone Book and Modems objects can only be inserted directly 
below the project. If an object of the type Phone Book or Modems 
already exists, it is deleted by the generation of a new object of the same 
type. All information contained in this object is lost! However, a 
confirmation query is displayed before a new object is inserted.
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Object
Properties

Each object has properties. These can be general properties which are 
common to several objects or specific properties, for example the order 
number (MLFB).

Proceed as follows in order to display the object properties:

• Select the object, click in the context menu on Object Properties and 
open the Properties - SIPROTEC Device dialog box with its various 
tabs.   

DIGSIMAN048

Fig. 4-4 Properties - SIPROTEC 4 device, MLFB tab, example 

The values in the boxes with a white background can be edited or 
changed by using the drop-down list boxes. The boxes with a gray 
background display object properties which cannot change or cannot be 
changed directly. For example, the MLFB of a SIPROTEC 4 device can 
only be changed in off-line mode. 

Editing the Project 
Structure

The editing commands Copy, Cut, Paste and Delete can be used to 
change the structure of a project. They are used to duplicate, move or 
delete objects. 

An action on an object always acts on all the further objects contained in 
it. If, for example, you delete an object of the type Folder, all the other 
objects contained in it are also deleted. 

Objects can be duplicated and moved across projects.
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Copying Objects Proceed as follows to copy an object:

• Select the object, click in the context menu on Copy, select the target 
object and click in the context menu on Paste. 

or

• Select the object and click in the toolbar on the Copy icon. Select the 
target object and click in the toolbar on the Paste icon.

or

• Select the object, move it by Drag & Drop with the left-hand mouse 
button pressed, to the target object and release the mouse button.

Moving Objects Proceed as follows to move an object:

• Select the object, click in the context menu on Cut, select the target 
object and click in the context menu on Paste. 

or

• Select the object and click in the toolbar on the Cut icon. Select the 
target object and click in the toolbar on the Paste icon.

or

• Select the object, move it by Drag & Drop with the left-hand mouse 
button and the SHIFT key pressed, to the target object and release 
the mouse button. 

Deleting Objects Proceed as follows in order to delete an object:

• Select the object and click in the context menu on Delete and confirm 
the confirmation query with Yes. 

Note:

When a SIPROTEC 4 device is copied and moved 

The VD address is re-assigned automatically

The IEC address is deleted. It has to be reset manually.

For information on the meaning on the VD address and IEC address 
please refer to Chapter 7.
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4.2.5 Specifying and Changing the Storage Location for Projects

When a new project is created, DIGSI® 4 suggests a path for the storage 
location of the project data. This presetting is changed as follows: 

• Select Options → Settings and open the Customize dialog box. 
Enter the new path in the General tab (all the specified directories 
have to exist) or use the Browse command button to select the new 
directory.

• Confirm by clicking OK.

DIGSIMAN026

Fig. 4-5 Customize, General tab
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4.2.6 Opening and Closing Projects

Opening at the 
Program Start

Proceed as follows if you want to have all the projects, which were 
opened during the last session when the program was quit, opened 
automatically when DIGSI® 4 is started:

• Select Options → Settings and select the option Save window 
arrangement and contents at end of session in the Customize 
dialog box, General tab. 

• Confirm by clicking OK.

Opening the Last 
Edited Projects

The names and paths of the last four edited projects are entered 
automatically by DIGSI® 4 in the File menu. 

• Click the project which you want to open. 

Opening Further 
Projects

Proceed as follows if you want to open a project which is not contained 
in the list of projects last opened:

• Click on File → Open and select the project in the Open dialog box, 
User projects tab. 

• Select the names of all the projects which are to be opened. Confirm 
by clicking OK. 

A separate window is opened for each selected project.

DIGSIMAN029

Fig. 4-6 Opening a project

• Click on the Browse command button if the project which you want to 
open is not contained in the list.w . 
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Closing a Project • Click on any point in the project window in order to activate it and 
select File → Close. 
The project is closed.

• Select Window → Close All if you want to close all the opened 
projects.

4.2.7 Arranging Project Windows

The project window represents all objects of a project and their structural 
relationship. 

Project windows are created automatically when opening a project or 
manually via a menu command. The number of windows per project 
is not limited by DIGSI 4 Manager.

The window position as well as the display within the window can be 
changed.

You can open as many projects as you like, display them in different 
windows and arrange them in various ways.

Arranging Project 
Windows

For drag-and-drop operations it can be useful to arrange a project in two 
different windows. 

Position the project windows on your screen by using Arrange → 
Vertically or Arrange → Horizontally. The windows are always 
arranged in such a way that they fill the desktop entirely.

Cascading is also possible. Minimized windows are ignored.

The window arrangement can be saved and restored after a change. A 
manually saved arrangement is overwritten by the presetting in the 
DIGSI® 4 Settings dialog box.

Minimizing Project 
Windows

• In order to minimize all the opened project windows to icon size select 
Window → Minimize All. The individual icons are arranged along 
the lower edge of the desktop. 
If this arrangement was changed, you can restore it by clicking on 
Window → Arrange Icons.

Note:

• Select Window → New Window in order to open a new window for 
the active project. 
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Project Window

View
The View menu can be used to change the display mode for the data 
area of a project window. You have the choice between large and small 
icons or the list view with or without details. These functions are executed 
via the common Windows operations.

Proceed as follows in order to select the visible columns:

• Use Options → Settings to open the 
Customize dialog box. Select the Columns tab.

DIGSIMAN095

Fig. 4-7 Customize, Columns tab

• In the Object Types selection box select the object for whose level 
you want to influence the visibility and sequence of the columns. The 
object of the type Library is only relevant if you use the SIMATIC 
Manager. 

• In the Visible columns box select the columns which are to be 
displayed by checking them in front of the column name.

• In order to change the column sequence select the name of a visible 
column. Move the selected name up or down by clicking on the arrow 
keys on the right-hand margin of the Visible columns box.

• Close the Customize dialog box with OK. 
The project view is refreshed immediately in accordance with your 
settings.

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

84 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Projects
ww

om
Filtering by Object 
Types

With the help of filters you can suppress the display of certain object 
types. Such filters are created individually by you and are available for all 
projects.

• Select View → Filter.

If a filter has already been created, the Filter dialog box is displayed. 

DIGSIMAN097

Fig. 4-8 Filtering (reduced)

• Click Expanded to open the Filter dialog box. If no filter has been 
created yet, this dialog box is opened directly.

DIGSIMAN096

Fig. 4-9 Filtering (expanded)
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Creating a Filter • Click on the New command button in order to create a new filter. Enter 

a name for the new filter in the Filter name drop-down list box and 
select the area of application for the filter in the Area of application 
box.   

The names of all the object types which the container selected in the 
"Area of application" box can contain are displayed in the Displayed 
objects box. 

• In this field select the names of the object types which are to be 
displayed by checking in the check-box before the object name. The 
Project and Folder containers cannot be hidden. 

• Click OK.

Editing or Deleting 
a Filter

• In order to edit or delete an existing filter select the filter name from 
the filter name drop-down list box and click on Edit or on Delete. 

Selecting a Filter One filter each can be active for the Project area of application and the 
Folder area of application. 

• Select the Project in order to activate a filter for the Project area of 
application. 

• Select the Folder in order to activate a filter for the Folders area of 
application.

• Select a filter name from the drop-down list box in the toolbar. 

Only the names of those filters are offered which were created for the 
selected area of application. 

• Select <No Filter> if you want to view all the objects of an area of 
application.

Note:

Filters are not created project-specifically but are available for all the 
projects. If you delete a filter, it is no longer available for any project!
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4.2.8 Copying Projects

The configuration and parameter setting for your plant can be simplified 
and accelerated by the definition of sample projects. The DIGSI 4 offers 
a comfortable possibility of doing so.

You define the sample project and copy these data by simply changing 
the name and storage location of the project. 

Proceed as follows:

• Select File → Save As and select the new path in the Save project 
as dialog box.

4.2.9 Deleting Projects

Projects are deleted by means of dialog boxes. 

Proceed as follows:

• Use File → Delete to open the Delete dialog box and select the User 
projects tab.

DIGSIMAN031

Fig. 4-10 Deleting Projects
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All the projects which have been created and whose storage location are 

known to DIGSI® 4 are displayed.

• Select the names of all the projects which are to be deleted and click 
OK. The number of selected projects is displayed in the User 
projects box. 

• Respond to the global confirmation query with Yes. Also confirm the 
queries for each individual project with Yes. 

Searching for 
Further Projects

• Click on the Browse command button if you want to delete a project 
which is not listed in the list of user projects. 

Note:

An opened project cannot be deleted.
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4.2.10 Reorganizing Projects

Frequent addition and deletion of objects gives rise to memory areas that 
can no longer be used. By reorganizing projects, you can release these 
memory areas again.

Proceed as follows:

• Use File → Reorganize to open the Reorganize dialog box and 
select the User projects tab.

DIGSIMAN032

Fig. 4-11 Reorganizing projects

All the projects which have been created and whose storage location are 
known to DIGSI® 4 are displayed.

• Select the names of all the projects which are to be reorganized one 
after the other and click OK. 

An indication is displayed after a project has been reorganized. 

• Click on the Browse command button if you want to reorganize a 
project which is not listed in the list of user projects. 

Note:

If you change the storage location of a project by means of Save As, you 
have a further possibility of reorganizing the project by using the option 
With reorganization (slow). The save process then takes a little longer.
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4.2.11 Managing Projects

If you work with a large number of projects, it can make sense to 
temporarily hide projects which you do not need for current processing 
from the project directories. 

The DIGSI® 4 Manager offers you the possibility of hiding projects and 
making them visible again when needed. The projects are neither moved 
nor deleted. Only the display of the project name in the dialog box for 
selecting projects is suppressed.

Proceed as follows:

• Use File → Manage to open the Manage dialog box and select the 
User projects tab.

DIGSIMAN033

Fig. 4-12 Managing projects

All the projects which have been created and whose storage location are 
known to DIGSI® 4 are displayed.

• Select the names of all the projects which are to be hidden and click 
Hide. 

The number of selected projects is displayed in the User projects box. 
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Displaying Projects • Click on Display when hidden projects are to be displayed again.

The Browse dialog box is opened. 

• Select the names of the projects which are to be displayed and click 
OK.

4.2.12 Archive Settings for Projects

The DIGSI® 4 Manager provides a comfortable archiving function for 
your projects. All the data belonging to a project are saved in compressed 
form in a file and are extracted for further processing. 

DIGSI® 4 supports the archive programs ARJ, WINZIP, PKZIP, 
PKUNZIP and LHARC. The selection of one of these programs and the 
specifications of the required settings is carried out dialog boxes. 

Note:

Please note that only data located within the project directories created 
by DIGSI® 4 can be archived. These also include, for example, EXCEL 
files which are stored in the project directory.
HV project description files assigned to a process control device are, for 
example, usually not stored within these directories and are therefore not 
archived. SIEMENS therefore recommends archiving the HV project 
description files separately.
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Basic

Settings
Before archiving a project for the first time carry out some basic settings. 

• Use Options → Settings to open the Customize dialog box and 
click the Archiving tab.

DIGSIMAN034

Fig. 4-13 Customize, Archiving tab

Selecting an 
Archive Program

• Check whether the desired archive program is installed. If necessary, 
install it.

• Select the archive program from the Preferred Archiving Program 
drop-down list box. All the supported programs are offered for 
selected, irrespective of which archive programs are actually installed 
on your computer. 

Note:

The WINZIP archive program can also be obtained via the Internet under 
www.winzip.com.
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Configuring 
Archive Programs

• Click Configuring. The Archiving - Configuring dialog box is 
opened. 

DIGSIMAN035

Fig. 4-14 Archiving - Configuring

Selecting an 
Archive Program

• Select the name of a program in the Archiving Program selection 
field. Depending on the selection various input and selection 
possibilities are active. 

• Configure all the archive programs used by you consecutively. All the 
entries are saved separately for each archive program.

Specifying the 
Program Path

• Enter the path in which the archive program is installed in the 
Program Path box. The file name without drive and directory 
specifications is preset. This information is sufficient in as far as the 
archive program lies within a directory which is specified in the search 
path. If this is not the case, the absolute program path has to be 
entered. 

• Click Browse if you want to enter the directory path by means of 
dialog boxes.

If the archive program is not found in the specified path, the message Not 
Found is displayed below the Archiving Program selection box.
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Creating an Archive 

That Goes across 
Diskettes

When archiving extensive projects on diskettes you may require several 
diskettes. In this case you create an archive that goes across diskettes. 

• Select one of the following options in the Archive That Goes across 
Diskettes drop-down list box:

No
This is the presetting. No archive that goes across diskettes is 
created, but only across a single closed archive file.

Use Free Space
If the diskettes already contain files, these are not deleted. The files 
of an archive are divided so that the free space on the diskettes is 
used optimally.

1.4 MB, 1.2 MB, 720 KB or 360 KB
The selection of one of these options sets the maximum size of an 
individual archive file. The files of an archive can be also saved on the 
hard drive in this form and later copied to the diskettes. These options 
are only available for the archive program ARJ.

Delete Files
If the diskettes already contain files, these are deleted. This option is 
only available for the archive program PKZIP.

Specifying 
Archiving Options

Incremental Archiving
If this check mark is set, only such project files are archived whose 
ARC attribute is set. The ARC attribute or also archive bits is set when 
a file is created and whenever it is edited or processed.

Reset archive bit
If this check box is activated, the archive bit of a file is reset after the 
file has been archived. It is not included during the next incremental 
archiving if it has not been changed in the meantime. Not until the file 
has been edited or processed again is the archive bit set again 
automatically so that this file is in included during further incremental 
archiving.

Consistency check
If this check box is activated, a comparison with the files to be 
archived is carried out while the archive file is being created. This 
achieves an additional protective measure against data corruption 
during the writing process, for example to defective diskettes. This 
option is only available for the ARJ archive program.

Accepting Settings • Confirm your settings by clicking on OK. The current dialog box is 
closed and you return to the Customize dialog box.

Carrying Out 
Further Settings

Now carry out further settings in the Archiving tab. Not every setting is 
used during archiving or retrieving depending on the archive program 
selected. 
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The following limitations apply:

If you have selected WINZIP as the archive program, all the further 
settings in the Archiving tab are ignored.

If you have selected LHARC as the archive program, the setting 
Check Options is ignored.

Specifying Archive 
Directories

• Specify a target directory for archiving and a source directory for 
retrieving. The directory specifications are used as the presettings for 
the dialog boxes during archiving or retrieving.

• Activate the respective Use check boxes. Otherwise the directory in 
which an archive file was last created is used as the directory 
presetting.

Options Settings • De-activate the option Generate archive path automatically, if you 
want to change the preset archive path during each archiving process 
and want to assign a name to the archive file. 
If the option is activated, the name of the archive file is derived from 
the name of the project and the preset path or the path last selected 
is used as the archive path.

The option Create new archive name if names conflict is only available 
if the option Generate archive path automatically was selected. When 
the archive name is derived from the project name a conflict can arise if 
an archive file of the same name already exists.

• Activate the Create new archive... check box so that the name of the 
new archive file is supplemented by a number in case of a conflict. 
This avoids overwriting of the existing archive file. 
If the option is de-activated, an existing archive file of the same name 
is overwritten after a confirmation query has been confirmed. 

• Activate the option Check target directory on retrieval if you do not 
want to use the standard storage location for projects during retrieval. 
You are then prompted before every retrieval to specify a storage 
location. 

• Activate the option Check options if you want to change the 
presettings immediately before archiving or retrieval. 

• Accept all the settings with OK. 
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4.2.13 Archiving Projects

Archiving a project can be carried out via a menu command or carried out 
automatically when the project is opened. 

Archiving Via a 
Menu Command 

• Use File → Archive to open the Archiving dialog box and select the 
User projects tab. 

DIGSIMAN036

Fig. 4-15 Archiving

All projects whose storage location are known to the DIGSI® 4 Manager 
are displayed.

• Select the names of all the projects which are to be archived and click 
OK. 

The subsequent dialog boxes before the actual archiving depend on the 
settings (see Chapter 4.2.12).

• An indication is displayed if the specified archive program is not 
installed. Select an existing program and check the directory path.

Note:

An opened project cannot be archived.
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Selecting Archives • Use the Archive - Select Archive dialog box to select an archive for 
the project to be archived.

DIGSIMAN040

Fig. 4-16 Archiving - Select Archive

• Enter a name for the archive in the File name box. Take into 
consideration that the DOS conventions have to be observed at some 
archive programs, for example ARJ. 
or

• Select an existing archive and click on Save.

• If you respond Yes to the confirmation query, the existing data are 
overwritten by the new data within the archive. The existing data are 
irretrievably lost. 

• If you respond No to the confirmation query, the new data are 
attached to the existing data of the archive. This method allows the 
archiving of several projects within an archive. 

The archiving process is logged. If you have selected several projects, 
they are archived consecutively.

Archiving 
Automatically 
prior to Opening

• Use Options → Settings to open the Customize dialog box. 

• Activate in the General tab the check box Archive Automatically on 
Opening a Project and confirm with OK. 

All the projects are then archived automatically before being opened. 

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
97SIPROTEC 4 System Description
E50417-H1176-C151-A8



Managing Projects and Devices
w

 co
m
4.2.14 Retrieving Projects

Proceed as follows in order to retrieve a project:

• Use File → Retrieve to open the Retrieve - Select Archive dialog 
box.

DIGSIMAN043

Fig. 4-17 Retrieving - Select Archive

• Select the archive which contains the project. To do so select the 
name of one of the archive files and confirm with OK. 
You can always only select one archive for editing or processing. 

The further course of retrieving depends on the archive settings 
specified.

• Select the target directory for the retrieved data and click OK.

• Select the retrieval options (see Chapter 4.2.12).

The retrieving process is logged.
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4.2.15 Working under the SIMATIC Manager

If a full version of STEP 7 is installed on your computer, the SIMATIC 
Manager is used to create projects. 
The SIMATIC Manageris extended by the DIGSI® 4-specific functions by 
installing DIGSI® 4. 

Observe the following points when working with DIGSI® 4 under the 
SIMATIC Manager:

In the component view all the SIPROTEC devices are assigned to an 
object of the type Device container which is only visible in connection 
with STEP 7. A device container only has General properties.

All the functions of the DIGSI 4 Manager are accessible via the same 
menu commands in the SIMATIC Manager. 

The DIGSI® 4 Device menu is called PLC in the SIMATIC Manager. 
It contains the two commands Device > DIGSI (plug-and-play) and 
Initialize device.

DIGSI® 4 always shows the hierarchical structure of a project with all 
available objects. In addition to this Topological View the SIMATIC 
Manager also offers another project view, the Component View. The 
component view provides an overview of all the SIPROTEC devices 
within a project. 

• Click View → Component View on the menu bar. Depending on the 
presetting the project view within the current project window is 
changed or a new project view is opened. The presetting can be 
modified via Options → Settings in the View tab. 

• Click Device within the tree view. In the list view the designations of 
all the existing SIPROTEC 4 devices are shown.

The Object Properties provide information on the assignment of the 
device to the hierarchy level of the project. 

• Use the context menu to select the Object Properties and change to 
the System Management tab. 
The position of the device within the hierarchy is displayed in the 
System Hierarchy tab.

• Select View → Topological View in order to return to the hierarchical 
view of the project.
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PROFIBUS The Properties dialog box of a SIPROTEC 4 device has an additional 

PROFIBUS FMS Connections tab.

DIGSIMAN071

Fig. 4-18 Properties SIPROTEC® device, PROFIBUS FMS Connections tab

If a full version of STEP 7 is installed on your computer, set the 
PROFIBUS FMS address in the PROFIBUS FMS Connections tab. In 
this case you cannot make any entries in the FMS / IEC setting tab which 
you use in DIGSI® 4 to set parameter values for the communication via 
IEC or PROFIBUS FMS. 

The configuration of a PROFIBUS FMS communication connection is 
described in Chapter 7.

Caution:

Do not carry out any changes in this tab if you use the PROFIBUS DP 
protocol.
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4.3 Devices

DIGSI® 4 processes SIPROTEC devices V4, V3 and V2. The procedure 
of managing the devices within your project does not differ. The 
procedure is explained using a SIPROTEC 4 device as an example. 

4.3.1 Inserting a SIPROTEC® Device

Proceed as follows in order to insert a SIPROTEC® device into your 
project:

• In your project structure select the level on which you want to insert 
the device (target directory) and use the Insert New Object → 
SIPROTEC Device or Device Catalog context menu to open the 
Device Catalog window.

DIGSIMAN007

Fig. 4-19 Device catalog

• Open the directory of the device series to which your device belongs, 
for example 7SJ Overcurrent time protection. Select your device 
within this directory, for example 7SJ631 V4.0 and drag-and-drop it 
into the target directory of your project. 

Note:

Please note that devices can only inserted into folders, not directly into 
the highest project level. For this reason a Folder object is always 
created when a project is created.
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4.3.2 Specifying the device model

The Properties - SIPROTEC 4 Device dialog box MLFB tab is opened 
before the device is inserted into the project structure 

• Use the drop-down list boxes to select the parameters which 
correspond to the order number (MLFB) of your device model and 
confirm your selection with OK.

DIGSIMAN008

Fig. 4-20 Properties - SIPROTEC 4 device, MLFB tab

• In order to display the complete object properties of the SIPROTEC 
device select the device in the data pane of the DIGSI 4 Manager and 
open the object properties via the context menu (also refer to Chapter 
5.2). 

Note:

Information on the configuration of your SIPROTEC 4 device can be 
found in Chapter 5. The configuration of the communication connections 
is described in Chapter 7. 

SIPROTEC V3 and V2 devices are configured similarly. For detailed 
information on the user interfaces please refer to the on-line help.
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4.3.3 Offline / Online Operating Mode

There is no connection to the device in the Offline operating mode. 

In the Online mode, there is a communication link to the device which 
can be realized in different ways. 

The current operating mode of the device is displayed in the status line 
of the DIGSI 4 device processing.

Offline In Offline mode

You define the functional scope of a SIPROTEC 4 device,

You make individual function settings,

You configure information,

You process the default display and control display using the optional 
program DIGSI 4 Display Editor,

You define the settings for interfaces, time synchronization, and 
passwords,

You create the logic functions with the optional program DIGSI 4 CFC,

You display the stored measured values and indications,

You set the limit values,

You display stored fault records and evaluate these fault records with 
the optional program SIGRA 4,

You export and print various data,

You store all data processed in files.

Online In Online mode

You transfer parameter values from the computer to the SIPROTEC® 
device,

You transfer parameter values from the SIPROTEC® device to the 
temporary memory of the PC and then save these in the permanent 
memory of the PC see Chapter 4.4),

You transfer indications, measured values and fault records from the 
SIPROTEC 4 device to the temporary memory of the PC and then 
save these in the permanent memory of the PC (see Chapter 4.4),

You execute test functions,

You control the equipment and set taggings,

You initiate a restart or a resume of the SIPROTEC device,

You set the date and time of the SIPROTEC device.

In addition you also dispose of the processing possibilities of the Offline 
operating mode. However, measured values, indications and fault 
records stored in the permanent memory of the PC can only be evaluated 
offline. w . 
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4.3.4 Opening the SIPROTEC 4 Device

Proceed as follows in order to open a SIPROTEC® device:

• In the DIGSI® 4 project view select the device and open the Open 
Device dialog box via the Open Object context menu.

DIGSIGB032

Fig. 4-21 Opening a device

Offline • Select the Offline operating mode if you do not require a connection 
to the device. You then work with the data saved in the PC for the 
device. 

Direct • Select the Direct operating mode, the PC interface and the Device 
interface (and a channel switch, if required) if a connection is to be 
established to the SIPROTEC® device via a serial interface of the 
computer. 

USB • Select this connection type to establish a connection from the compu-
ter’s USB port to the USB port of the SIPROTEC 4 device.

Modem Connection • Select the Modem connection operating mode, the modem 
connection and device interface (and a channel switch, if 
required) if your device is connected to your PC via modem.

PROFIBUS FMS • Select the PROFIBUS FMS operating mode if you want to 
communicate via a PROFIBUS FMS connection.

Ethernet • Select the Ethernet operating mode if you want to communicate via 
an Ethernet connection. 

• Confirm your selection by clicking on OK.

The progress of the connection establishing process is displayed.w . 
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If it is not possible to establish a connection, the Establish Connection 
display box displays a number of possible reasons.

• Check the physical connection between the computer and 
SIPROTEC® device, eliminate the fault and click Repeat. 

• If no valid parameter set is loaded in the SIPROTEC® device, click 
Initialize and repeat the process of establishing the connection.

Loading Settings When the device is opened, all the parameter values of the SIPROTEC® 
device which are stored in the PC are loaded. 

In Online mode, the loaded parameters are then compared to the 
parameter values from the connected SIPROTEC® device. You are 
prompted to decide with which data you want to work in case of 
inconsistencies. The stored data are not affected by your selection.

DIGSIGB018

Fig. 4-22 Data incompatibility between the device and the computer

• In the Open Device Online dialog box select the Device Data or the 
PC Data.

Note:

If you want to use a device for which your PC does not yet have a valid 
parameter set, open the device via the Plug-and-play function (see 
Chapter 7.2).
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4.3.5 DIGSI Operating Tree

After all the data have been read in, the DIGSI® 4 operating tree is built 
up and the device window is displayed.

DIGSIGB020

Fig. 4-23 Device window with operating tree in the offline mode

Depending on the set operating mode the device-specific processing 
functions are displayed in the navigation window. Some SIPROTEC 4 
devices (e.g. 6MD63, 6MD66 and 6MD665) have no settings groups.

These objects can be used to carry out the following actions:

Parameterizing

Displaying process data

Performing operator actions

Executing test functions

Proceed as follows in order to select the individual functions:

• Click in the navigation pane (left-hand window) on the function, 
for example Settings.

The data pane (right-hand window) displays the subordinate contents, 
in the example Select function.w . 
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4.3.6 Triggering a Restart and a Resume

• Select Device → Restart or Device → Resume, to trigger a restart 
or a resume.

Password Prompt The triggering of a restart or resume can be protected by the password 
for testing and diagnostics. If this password is activated, it is prompted 
before one of the two commands is executed. 

• Enter the correct passwords and confirm it with OK. 

Note:

The objects Control and Test are only available if you are working in 
Online mode. 

The availability of individual objects in the function selection depends on 
the type of the SIPROTEC® device and the set functional scope. 

Note:

The procedure for setting parameters is described in Chapter 5.

The control operations such as reading out indications, measured values 
and fault records, controlling devices, etc. are described in Chapter 6.

The test functions of the devices are explained in Chapter 8.

Caution:

If you execute the command Restart all device buffers, metered values 
and statistic values are reset (Spontaneous Indications remain 
unchanged). With a Resume, all device buffers remain unchanged. First 
save your settings and the buffer contents, if necessary, using the DIGSI 
4 Device Editor before each Restart (see Chapter 6.2.7).
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4.3.7 Setting the Time and Date in the SIPROTEC Device

DIGSI® 4 allows you to set the date and time in the SIPROTEC device. 
You can enter the values in the dialog or as an alternative accept the 
system time and date of the computer.

• Select Device → Set Time and open the Set clock & date in device 
dialog box.

DIGISGB002

Fig. 4-24 Setting  the date and time

• Enter the date and time. Make sure it is entered in the correct format, 
otherwise an error indication will be displayed.

or

• Select the Use PC time/date  check box to accept the system date 
and system time of the computer. 
The input boxes are then deactivated. 

The day is determined automatically from the date and cannot be 
changed.

• Confirm with OK in order to transfer your settings to the SIPROTEC® 
device. 

Note:

Do not use this option if the SIPROTEC® device communicates with 
devices from the LSA equipment range.
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4.3.8 Changing the Operating Mode

DIGSI® 4allows you to switch operating modes without having to close 
and restart a SIPROTEC® device. Precondition is that the device window 
is active. 

Proceed as follows:

• Select Device → Switch Online/Offline in order to change from the 
Offline operating mode to the Online mode and, if necessary, save 
any unsaved changes.

• Select the connection time in the Open Device dialog box and 
confirm with OK. 

The connection is established. Once connection is successfully 
established, the operating mode ONLINE is displayed in the status bar. 
The view of the device window is updated. 

The process of changing from the Online operating mode to Offline 
mode is similar. 

4.3.9 Cleaning Up the Data

Frequent addition and deletion of information that is configured to the 
system interface leaves memory areas behind that can no longer be 
used. Cleaning up the data frees up these memory areas again.

Proceed as follows:

• Select File → Clean Up and confirm the confirmation query with OK. 

Caution:

As soon as you clean up the data, the information item numbers are 
reassigned. If the SIPROTEC 4 device is connected to a SICAM control 
center, you will have to perform a renewed data export to SICAM 
plusTOOLS!

Note:

The cleaned up data is only finally accepted when you execute the Save 
command. If you have accidentally cleaned up the data, close DIGSI 4 
Device Configuration without saving, and then restart it. However, you 
will then lose other changes that you have not yet saved.
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4.3.10 Reading Out the Fault Buffer

If faults occur in the SIPROTEC® device, for example hardware defects 
or a destroyed parameter set, indications are stored in the fault buffer of 
the device. In this case fault-free communication with the device is no 
longer ensured. Your attention is therefore drawn to existing faults during 
the attempt to establish a connection to the device. You can then read 
out the fault buffer in the SIPROTEC® device and save the indications in 
a text file. Please then send this file to the DIGSI hotline.

If fault-free communication with the SIPROTEC® device is not possible, 
the following indication is first displayed: 

DIGSIGB120

Fig. 4-25 Fault in the parameter set

• Click OK and confirm the subsequent query with Yes in order to read 
out the fault buffer. 

• Enter the name and storage location of the fault file in the Save As 
dialog box. The .txt extension is preset as file type.

• Click OK. The text editor on your computer linked to .txt is opened 
automatically and the fault file is displayed.

• Please send the error file to the DIGSI hotline.
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DIGSIGB121

Fig. 4-26 Text editor with error file, example

4.3.11 Closing the SIPROTEC® Device 

Individual Devices If you want to close the processing of an individual SIPROTEC® device, 
proceed as follows:

• Select File → Close and confirm the confirmation query in order to 
save the parameter set.

This closes the device window. If several device windows are opened, 
the window which has the focus on it is closed. DIGSI 4 Device 
Configuration remains open.

All Devices If you want to close the processing of all opened devices, proceed as 
follows:

• Select File → Exit and confirm the confirmation queries of the 
individual devices with Yes if you have not yet saved the changes at 
the parameter set.

DIGSI 4 Device Configuration and all the opened devices are closed.
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4.3.12 Copying Devices

You can define sample devices if you use a standardized parameter 
configuration, which for example orientates itself to company-internal 
specifications and provides for similar parameter configurations for 
devices of the same type. The sample devices can be duplicated as often 
as required by simple copying. A new device is created every time. Its 
settings can then be adapted at the individual location of this device. 

Proceed as follows:

• Select the device in the data pane of the DIGSI 4 Manager and select 
Copy via the context menu. Click on the insertion location within the 
project hierarchy and select Paste via the context menu.

The created device contains the parameter settings of the original device 
but has a different VD address. It has to be re-initialized subsequently.

Creating Variants If you do not want to copy devices but rather document different 
operating states during the parameter configuration of a device, you can 
use the DIGSI 4 Manager to create an operating state for each 
SIPROTEC variant. 

The data of the device variant can be edited with DIGSI® 4 just like those 
of the original device.

Proceed as follows in order to create a device variant:

• In the data pane of the DIGSI 4 Manager select a SIPROTEC® 
device and use Create Variant in the context menu to create an 
object which has the same name as the original object with the 
extension .var. It is displayed within the project structure on the same 
hierarchy level as the selected device.

The data of the created object are an image of the data of the original 
object, the VD address is also identical. The variant thus represents the 
same physical SIPROTEC® 4 device.

Note:

The following limitations apply when using SIPROTEC® 4 variants:

Coupling between a SICAM control center and SIPROTEC® variants 
via SICAM plusTOOLS is not possible.

A SIPROTEC® 4 variant object cannot be a user of an IRC 
combination.

A process bus link cannot be implemented.
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4.3.13 Editing Data of V3/V2 Devices

There are no differences between SIPROTEC 4 devices and the device 
version V2.x or V3.x in the management of the device data by the 
DIGSI® 4 Manager. You can insert devices, create variants, copy data, 
etc.

Parameter configuration in DIGSI  4 is carried out similarly to that of 
SIPROTEC 4 devices. Information on the user interfaces and the 
individual parameters can be obtained in the online help. 

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
113SIPROTEC 4 System Description
E50417-H1176-C151-A8



Managing Projects and Devices
w

 co
m
4.3.14 Inserting Existing V3 Systems

DIGSI® 4 offers a convenient option to insert existing V3 systems into a 
DIGSI® 4 project. The structure of the original project is applied 
automatically in this case.

To insert an existing V3 system in a DIGSI® 4 project, proceed as 
follows:

• Select Insert → DIGSI → Existing V3 system. You reach the Insert 
existing V3 system dialog box.

DIGSIGB156.GIF

Fig. 4-27 Inserting existing V3 systems (example)

• Select the directory which contains the desired V3 system in the Path 
area.

• Click Find: All V3 systems in the selected directory are displayed in 
the Found box.
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DIGSIGB156a.GIF

Fig. 4-28 Found V3 systems (example)

• If you click one of the found systems, its properties are displayed in 
the Properties of the selected system area.

• To accept one (or several) system(s) in your V4 project, select the 
system(s) in the Found box and click OK.

DIGSIGB157.GIF

Fig. 4-29 Inserted V3 systems in DIGSI Managerw . 
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The structure of the system is retained when inserting: A folder with the 

system name is created for each system. This folder contains a folder for 
each branch, with the corresponding name, which contains the devices. 
Each system folder is defined as an IEC address area, which prevents 
address conflicts between inserted systems.
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4.4 Setting Values

Since you can work with your device in Offline mode or in Online mode, 
the following setting values may differ:

In the temporary memory of the computer,

In the permanent memory of the computer and

In the permanent memory of the SIPROTEC® device. 

On-Offline.gif

Fig. 4-30 Managing DIGSI 4 devices, distribution of the parameters

Offline Changes in the Offline operating mode initially only act on the temporary 
PC memory. If they are to be available permanently, they have to be 
saved explicitly in the permanent memory of the PC.

Online Changes in the Online operating mode initially only act on the temporary 
PC memory. If they are to act in the device, they have to be transferred 
to the device.
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4.4.1 Saving Setting Values in the Permanent Memory of the PC

Changes to the setting values are initially only carried out in the 
temporary memory of the PC. The source data in the permanent memory 
are at first unaffected. There is no automatic saving of changed setting 
values. 

• Click on File → Save in order to save the setting values. 

4.4.2 Transferring Setting Values to the Device

From the 
Permanent 
Memory of the PC

Proceed as follows in order to transfer the setting values to the device 
memory:

• Open the device in the Offline operating mode. The contents of the 
permanent memory are then transferred to the temporary memory of 
the PC. 

• Click the Device → DIGSI -> Device menu command.

• Enter the password for Parameter set in the Password query dialog 
box and confirm with OK.

• Select the type of online connection between the PC and the device.

The connection to the device is established and the setting values are 
transferred to the memory of the SIPROTEC® device. After transfer has 
been completed, the link is automatically disconnected.

Note:

You can only save setting values if no windows for displaying process 
data are open. If such a window is open, the contents of the active 
window are saved but not the setting values.
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From the
Temporary 
Memory of the PC

Proceed as follows in order to transfer modified setting values from the 
temporary memory of the PC to the device:

• Change any number of parameters and click in the dialog window on 
the DIGSI -> Device command button or select the Device → DIGSI 
-> Device menu command.

• Enter the password for Parameter set or individual parameters in 
the Password query dialog box and confirm with OK.

Note:

The DIGSI -> Device command button of a dialog window is only active 
if you have changed the setting value of at least one parameter.

Depending on the type of modified parameter, the new setting value can 
be transferred individually to the device or only in connection with the 
complete parameter set. 

If you transfer the complete parameter set, a Resume of the 
SIPROTEC® device is required (see Chapter 4.3.6). 
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4.4.3 Transferring Setting Values from the Device

After the Online connection has been established, all the setting values 
required for the device are loaded from the permanent memory of the PC 
into its temporary memory. These values are then compared with the 
transferred setting values of the connected device. 

If the device data deviate from the PC data, the Open Device Online 
dialog box is displayed.

DIGSIGB018

Fig. 4-31 Opening a device online

• Select the Device data option and click OK. 

The setting values in the permanent memory remain unaffected by the 
selection.

Saving Device Data If you have selected the Device Data option, the setting values from the 
device memory are positioned in the temporary memory of the PC. If you 
want to save these data in the permanent memory of the PC, proceed as 
follows:

• Click File → Save. 

Note:

You can only save setting values if no windows for displaying process 
data are open. If such a window is open, the contents of the active 
window are saved but not the setting values. 

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

120 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Setting Values
ww

om
4.4.4 Comparing Setting Values

Online / Offline 
Comparison

In the Online operating mode you can compare the parameter sets in the 
permanent memory of the PC with the data in the memory of a 
SIPROTEC® device. A filter function allows you to select a subset for 
comparison from the maximum number of comparable parameters. As a 
result of the comparison, those parameters which differ between the two 
compared parameter sets are displayed.

Proceed as follows:

• Select Device → Compare Parameters Online/Offline. 
The Compare Parameters dialog box is opened.

DIGSIGB125

Fig. 4-32 Comparing parameters on/offline

The categories which can be selected are displayed in the Filter select 
box. 

• Activate the check box before the designation in order to select the 
category.

• In order to exclude an activated category from the comparison, click 
on the check box. The check mark is deleted. 

• If you want to select or deselect all the categories, click Select All or 
Deselect All.

• Click Start to launch the comparison of the parameter values. A 
segmented bar in the State box informs you about the current 
progress of the comparison. w . 
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When the comparison has been ended, the number of differences found 

is displayed in the State section. 

Detailed information on the differing values of individual parameters can 
be found in the Differences box. 

The Objects column displays the designations of the individual 
parameters combined to categories identical to the Filter box. 

The Device parameter set column displays the values of the parameters 
in the permanent memory of the SIPROTEC® device. 

The File parameter set displays the values of the parameters in the 
permanent memory of the PC.

• Click Print in order to print out the displayed results or to write to a 
print file. For further information on printing please refer to Chapter 
4.10.

• Click Close to close the dialog box. 

Offline / Offline 
Comparison

Proceed as follows in order to carry out an offline comparison of the 
parameter sets of different devices or variants:

• Open a device in the Offline mode and select Compare Parameters 
via the context menu.

digsi700.gif

Fig. 4-33 Comparing parameters offline

• Click the Compare command button.
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• Select the comparison criteria in the Filter selection box and click the 
Start command button.

digsi701.gif

Fig. 4-34 Comparing parameters, filter

The differences between the two parameter sets are described in the 
Differences box. 
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4.5 Operating Language

DIGSI® 4 differentiates between three areas to which you can assign 
different languages independently of each other.

DIGSI® 4operating language
The selection of a language as the operating language acts on the 
language display of the DIGSI 4 menus. 

PC device language
The PC device language can be set specifically for a SIPROTEC® 
device or a SIPROTEC® variant. It influences, for example, the 
parameter names in the DIGSI 4 operating tree or in the configuration 
matrix. 

SIPROTEC 4 device operating language
The SIPROTEC® 4 device operating language is specific for a 
SIPROTEC®  4 device. The selection of a specific language 
influences the language display of the texts in the device display. 
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4.5.1 Setting the DIGSI 4 Operating Language

The DIGSI 4 operating language is already set initially during the 
installation of DIGSI 4. Proceed as follows in order to change this setting:

• Use Options→Settings to open the Customize dialog box.

DIGSIMAN011

Fig. 4-35 Customize, Language tab

• Select the language in the Language tab in the National Language 
box and confirm your selection with OK.

• Restart the DIGSI® 4 Manager in order for your selection to become 
effective. 

The designations of all device-independent control elements and 
information are then displayed in the language you have selected.

Note:

The language which is to be set as the DIGSI® 4 operating language has 
to be installed on your PC. 
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4.5.2 Selecting the PC Device Language

Proceed as follows in order to set the PC device language:

• Select a SIPROTEC® 4 device or a SIPROTEC® 4 variant and use 
the Object Properties context menu to open the Properties dialog 
box.

DIGSIMAN051

Fig. 4-36 Properties, System Management tab

• Change to the System Management tab and select a language from 
the PC device language drop-down list box.

• Confirm the message on the successful installation with OK and also 
close the Properties dialog box with OK. 

The parameter names are now displayed in the language selected by you 
for this device.

Note:

When you insert a SIPROTEC® 4 device or a SIPROTEC® 4 variant, the 
language which was specified as the DIGSI 4 operating language is 
assigned by default to the PC device language.

You can furthermore create your own texts in order to use these as the 
PC device language. The procedure is described in Chapter 4.9. 
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4.5.3 SIPROTEC® Device Operating Language

Language selection is only possible if the device supports this function. 
This property can be seen from the MLFB number.

Proceed as follows in order to set the SIPROTEC® 4 device language:

• Open the device and click in the navigation window on Parameters. 

• Select the Language function in the data pane and use the context 
menu to open the Change Device Operating Language dialog box.

DIGSIGB060

Fig. 4-37 Changing the device operating language

• Select the language in the Operating language available tab and 
confirm your selection with OK. 

Note:

If the user-defined entry is displayed in the select box, a file with user-
defined device texts exists. For information on creating such texts please 
refer to Chapter 4.9. 
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4.6 Passwords

You can assign passwords in order to protect your SIPROTEC®  4 
device against unintended changes to the device or unauthorized 
operations from the device. 

The following access authorizations are preset at the factory: 

Switching/tagging/updating (Password No. 1)

Unlocked switching (Password No. 2)

Test and diagnostics (Password No. 4)

Hardware test menus (Password No. 6)

Single parameters (Password No. 5)

Parameter set (Password No. 7)

Web Monitor Access authorization "Full access" (only for SIPROTEC B&B)

Access authorization "Changes" (only for SIPROTEC B&B)

Access authorization "Read only" (only for SIPROTEC B&B)

Via an Internet browser and with the help of the Web Monitor you can 
read out and change data from a SIPROTEC device. To control the 
access, corresponding access levels are introduced.

In addition to the passwords, you have to define the access levels in the 
interface dialogs. 

Switchgear 
Passwords

Ten switchgear passwords are additionally available. These can be 
linked freely to any commands. A switchgear password can be assigned 
to different commands. The assignment of a switchgear password to a 
command is carried out in the properties dialog box of the command. 

The password is requested for the corresponding function at operations 
with DIGSI® 4 or at the operator control panel of the SIPROTEC® 4 
device. 

Note:

Password protection against unauthorized access is only active during 
on-line operation. The passwords for changing settings are not activated 
until the settings are downloaded to the device. They are irrelevant in the 
Offline mode. 

In order to de-activate a password you have to know it! 
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Passwords can only be changed by means of DIGSI® 4. 

Proceed as follows in order to change an existing password: 

• Open your device, double-click in the function view on Passwords, 
thus opening the Passwords dialog box. 

digsi011.gif

Fig. 4-38 Passwords

• Select the password function and click on the Change command 
button. The Change Password dialog box is opened.

DIGSIGB037

Fig. 4-39 Changing the password

• Enter the old and the new password. An asterisk is displayed for each 
character you enter. As a confirmation enter the same sequence in 
the Confirm new password box.

Confirm your entries by clicking on OK. 
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Note:

• Passwords are numbers with a length of up to 8 digits. 

At delivery all passwords are set by default to 000000. The 
passwords for the Web Monitor are an exception: Here the default 
setting is 000002 for "Full access", 000001 for "Changes" and 000000 
for "Read only".

• For Web Monitor access the following settings apply: 
Operator interface Read only 
Service interface Read only  
System interface No access
You have to change these settings to get access to the SIPROTEC 
device.

Note:

If you have forgotten your password for changing a parameter set, a 
temporary password can be obtained from our hotline. This can be used 
to define a new user password for this function. 
Our hotline requires the registration number of your DIGSI® 4 software 
package! 
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Deactivating a 
Password

Every password which is activated is identified by a check mark in the 
Active column. The passwords can be deactivated separately.

• Click in the Active column on the check box in order to deactivate the 
password. 

DIGSIGB038

Fig. 4-40 Deactivating a password

• Enter the valid password in the Password input box. If you enter the 
correct password, the OK command button is activated. Confirm your 
entry by clicking on OK. 

All the passwords are activated in the default setting of the parameter set. 
The passwords can be deactivated separately. Deactivation only applies 
to the current session. All the passwords are activated when DIGSI® 4 is 
restarted.

Activating the 
Password

The individual passwords are activated independently of each other.

• Click in the Passwords dialog box on the check box of the password 
in the Active column. The password is activated without any further 
confirmation. 

Caution:

If a password is deactivated, you are not prompted for a password prior 
to execution of the associated action or transmission of the command. 
Please note that this can have unintentional consequences!
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Resetting All the 

Passwords
If you have forgotten passwords, it is possible to reset all the passwords 
to the works setting, 000000. In order to avoid unauthorized resetting of 
passwords, resetting is protected by various means.

• In the Passwords dialog box click the button Reset all. The Reset 
passwords dialog box is displayed.

DIGSIGB100

Fig. 4-41 Resetting passwords before entering the license

• Enter the first five digits of your DIGSI® 4 license number and click 
Next. 

From this sequence DIGSI® 4 calculates a DIGSI key in accordance with 
a special algorithm. This key is displayed in the Reset passwords dialog 
box.

DIGSIGB135

Fig. 4-42 Resetting passwords after entering the licensew . 
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• Now call the DIGSI hotline. Inform your phone partner of your license 
number and the resulting DIGSI key. You will be given a reset key. 

• Enter this value in the box provided and click Reset. 

All the passwords has the original sequence 000000 assigned to them.

• Click in the Password dialog box on OK in order to terminate the 
procedure.

Password Prompt If an operator action, for example, switching or changing the parameter 
set, is protected by a password, the corresponding activated password is 
prompted by the Enter Password dialog box.

DIGSIGB040

Fig. 4-43 Entering a password

• Enter the correct password in the Password for... field and then click 
OK. 

An incorrect password causes a fault indication. A correct one enables 
the protected action. 

Note:

The reset key given to you can only be used once. 
If you have to reset the passwords again, you will have to repeat the 
procedure described.
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4.7 Exporting / Importing Data

The import/export function of the DIGSI 4 Manager provides many 
possibilities for managing your data. Company-internal security concepts 
or quality specifications for maintaining various data may make it 
necessary to source data out and make them available for further 
processing by employees in other departments. 

The information which you can export and import includes

The complete data scope of f SIPROTEC® device

Settings of protective functions in OMICRON format

Fault record data in COMTRADE format

Configurations and values of protection parameters in ELCAD or 
XRIO format

Information configured to the system interface in DBASE or XML 
format

Device and station data for a communication according to IEC 61850

Im-export.gif

Fig. 4-44 DIGSI 4 Manager, data import/export

Both data from SIPROTEC® devices and from SIPROTEC variants can 
be exported and imported. In addition you can import and export, in the 
course of a communication according to IEC 61850, the data from 
devices (also such devices made by other manufacturers) and stations.
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During export, all the data belonging to a SIPROTEC® device are packed 
and saved in a file. Compressing and extracting data is carried out 
automatically. All the required options are preset and cannot be changed. 
During import, the data of a SIPROTEC® device are extracted from this 
file. They are then available for further processing.

4.7.1 Exporting the Data of a SIPROTEC® Device

DIGSI 4 Manager supports the export and import of device and station 
data. During export, all data belonging to a device or an IEC 61850 
station are packed and saved in a file. During import, the data are 
extracted from this file. They are then available for further processing.

Exporting and importing device and station data may be necessary for 
the following reasons:

• You want to manage device data in an archive and use as required.

• You want to transfer device data to another project on another PC. 

• You want to integrate devices by other manufacturers, which are 
suitable for IEC 61850-type communication, into your system 
topology.

• You want to process station data with the system configuration of 
another manufacturer.

• You want to integrate stations, which have been configured with the 
system configurator of another manufacturer, into your system 
topology.

Proceed as follows in order to export the data of a SIPROTEC® device 
or of a SIPROTEC variant: 

• In the data pane of the DIGSI 4 Manager select the device whose 
data are to be exported and use the Export Device context menu to 
open the Export dialog box.

DIGSMAN059

Fig. 4-45 Exportingw . 
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• Select the drive and directory and specify the name of the export file. 

DIGSI® 4 suggests the name of the selected object. The transfer file 
has the extension .dex for SIPROTEC 4 devices, .de3 for SIPROTEC 
3 devices and .de2 for SIPROTEC 2 devices. During export for an IEC 
61850-type communication, the suffixes .icd (device or .scd (station) 
are used. SIPROTEC 4 devices allow to export data in XML and XRIO 
format (file extensions .xml and .xrio.).

• Confirm your entries by clicking on OK. 
The exporting process is started.

Note:

Please note that only data located within the device directories generated 
by DIGSI® 4 can be exported. 

HV project description files assigned to a process control device are, for 
example, usually not stored within these directories and are therefore not 
exported. SIEMENS therefore recommends exporting the HV project 
description files separately.
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4.7.2 Importing Data

The data of SIPROTEC® devices can be imported into various targets. 
Which target you select affects how you can continue to use the imported 
data.

Into a New Object Object Type SIPROTEC® 4 Variant
If you select this object type as the destination, the VD address 
contained in the import data is also assigned to the newly created 
object. This procedure enables you to communicate directly with the 
SIPROTEC® 4 device, from which the data was originally exported. 
In this context, directly means that the SIPROTEC® 4 device does not 
have to be reinitialized. The disadvantage of this procedure is that 
objects of type SIPROTEC® 4 variant do not support coupling with 
SICAM plusTOOLS.

Object Type SIPROTEC® 4 device
Importing data into this object type means that the newly created 
object is assigned a new VD address which is not yet assigned in the 
current project. Thus, communication with a SIPROTEC® 4 device on 
the basis of the imported data means that this device needs to be 
initialized. The advantage of this procedure is that objects of type 
SIPROTEC® 4 device support coupling with SICAM plusTOOLS.

Object types SIPROTEC® 2 variant and SIPROTEC® 3 variant
If you select this object type as the destination, the IEC address 
(device address) contained in the import data is also assigned to the 
newly created object. This procedure enables you to communicate 
directly with the SIPROTEC® 2 or SIPROTEC® 3 device from which 
the data was originally exported. In this context, directly means that 
the SIPROTEC device does not have to be reinitialised. 

Object Types SIPROTEC® 2 device and SIPROTEC® 3 device
Importing data into this object type means that the newly created 
object is assigned a new IEC address (device address) which is not 
yet assigned in the current project. Thus, communication with a 
SIPROTEC® device on the basis of the imported data means that this 
device needs to be initialised.

Proceed as follows in order to import data:

• In the project structure of the DIGSI 4 Manager select the level under 
which you want to create the new SIPROTEC variant and use the 
Import Device context menu to open the Import device dialog box.
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DIGSIMAN079.tif

Fig. 4-46 Importing a device

• Select from the drop-down list box Type which version of a 
SIPROTEC device you want to import.

• Select the option for the target and confirm it with OK. 

DIGSMAN060

Fig. 4-47 Importing, importing into a new object

• Select the name of the file with the extension .dex which contains the 
data to be imported in the Import dialog box.

The properties of the SIPROTEC® device whose data you want to import 
are displayed so that you can check them. 

• Confirm your entries by clicking on OK. 

After the importing process has been completed, a new object of the 
selected type has been added to the project structure.w . 
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Into an Existing 
Object

Data of a SIPROTEC® device can be imported directly into an existing 
SIPROTEC device.

As a precondition, the values of various properties of the target object 
must be identical to the data which is to be imported. For SIPROTEC 4 
devices, these are the order number, the parameter set version, the 
parameter set ID and the VD address. For SIPROTEC 2 and SIPROTEC 
3 devices, these are the order number, the firmware version and the IEC 
address (device address).

Proceed as follows:

• In the DIGSI 4 Manager select the SIPROTEC device into which the 
data are to be imported and use the Import Device context menu to 
open the Import dialog box.

DIGSMAN061

Fig. 4-48 Importing, importing into an existing object

• Select the transfer file and click OK.

Before importing the data DIGSI® 4 compares the properties of the 
device and transfer file with each other. If they do not agree, importing is 
rejected.

Caution:

All the existing data of the existing SIPROTEC device are deleted during 
the importing process!
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4.7.3 Exporting the Settings of Protection Functions

DIGSI® 4can export various settings of protection functions in OMICRON 
format. These are the setting values of those parameters that can be 
processed on the 7VP15 test equipment from OMICRON.

This export function is called up from the dialog boxes of the DIGSI 4 
Device Editor in which function settings are carried out. These dialog 
boxes contain the Export command button which is active when the 
processed SIPROTEC® device contains functions which can be tested 
by the 7VP15 test equipment. 

Proceed as follows:

• Click on the Export command button and thus open the RIO Export 
dialog box. 

DIGSIGB053

Fig. 4-49 RIO Export

• Set the OMICRON-specific parameters and confirm your entries with 
OK. 

The parameters are described in the manuals of each item of OMICRON 
test equipment. 

The Save As dialog box is opened.
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4.7.4 Exporting Fault Record Data

Fault record data can be exported in the COMTRADE format to make 
them available to evaluation programs in order to analyze the fault. The 
fault data of a fault record are exported in ASCII format as primary 
values. Some SIPROTEC® 4 devices do not have fault records (e.g. 
6MD63 and 6MD66).

Proceed as follows:

• Open the device, select the name of the fault and click in the context 
menu on Export. 

If the selected SIPROTEC® device has a distance protection function, 
data on the trip characteristic are also exported. These data can be 
represented as a zone diagram by means of an appropriate evaluation 
program such as SIGRA has been installed. 

Settings for the trip characteristic may vary depending on the available 
parameter groups. First select a parameter group. 

• In the Select Parameter Group dialog box, select the parameter 
group whose settings are to be exported for the trip characteristic and 
click OK.

.

DIGSIGB124

Fig. 4-50 Selecting the parameter group

The Export dialog box is opened. 

• Enter a name and the storage location for the export file and click OK. 
The file type .cfg is preset. 

Note:

The fault record data are saved in the files with the extensions .cfg, .dat 
and .rio.
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4.7.5 Exporting Configurations and Protection Parameters

For documentation purposes all protection parameters, configurations to 
binary inputs, outputs, LEDs and the system interface can be exported in 
ELCAD, CSV or XRIO format. The parameters and configurations are 
distributed on individual sheets and stored in a file.

− In the ELCAD format, parameter values and configurations are distri-
buted on individual sheets and stored in a file.

− In the CSV format (Comma Separated Values), data is saved row-
wise in a file and separated from each other by semicolons. Such files 
can be opened with many table calculation programs.

− The XRIO format was developed by OMICRON, on the basis of the 
RIO format, to exchange data between their test systems and any 
protection configuration systems. XRIO is based on XML and allows 
direct access to individual parameters and their values. 

Proceed as follows:

• Open the device and use the Export → Configuration and 
Protection Parameters menu command to select the Export - 
ASCII/ELCAD dialog box.

• Enter the name and storage location for the export file and click OK. 
The file type .elc is preset. 

The Export - ASCII/ELCAD dialog box is opened.

Note:

The file can only be opened by current ELCAD program versions. Older 
program versions are not able to import several sheets from a file.

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

142 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Exporting / Importing Data
ww

om
DIGSIGB150

Fig. 4-51 Export - ASCII/ELCAD
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• Carry out the following entries:

System archive, name of the system archive

Level 2, designation of the documentation type

Level 3, designation of the Z part

Level 4, short designation of the sheet

Level 5, number for the sheet number 

Type of form sheet, abbreviation for the type of form sheet. 
The abbreviation entered must exist in the form library of the ELCAD 
target system.

• Select the Use as standard, check box so that the entered 
information is saved for further exporting processes.

4.7.6 Exporting Information of the System Interface

All the information configured to an IEC system interface can be 
exported. This ensures, for example, that you can process the contents 
of the configuration matrix with EXCEL for documentation purposes. 
Data such as information text, function number and information type are 
saved in DBASE format.

Proceed as follows:

• In the DIGSI 4 Manager use Export → System Interface to open the 
Interface Export dialog box.

• Enter the name and storage location for the export file and click OK. 
The file type .dbf is preset. 

The Report window is opened. Indications on the progress of the export 
process are shown in the System Interface Export tab.
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4.8 Updating the SIPROTEC 4 Device Types

The basic data of SIPROTEC® 4 device types are constantly being 
developed further and improved. With each new version of DIGSI 4 the 
releases of the supplied device types are updated on the DIGSI 4 
installation CD. 
Device types which become available after new DIGSI 4 versions are 
approved can be downloaded via the Internet under www.siprotec.de 
and installed subsequently. They are then available in the device catalog.

4.8.1 Installing New Device Types

Proceed as follows in order to install new device types:

• Close all the DIGSI® 4 program components before beginning with 
the installation of SIPROTEC® 4 device types. 

• Insert the DIGSI 4 installation CD and activate Setup.exe in the 
..:\Disk1\Siprotec\ directory.

• Follow the installation instructions until the Install or Update Device 
Types dialog box is opened.

• Select the Install New Device Types option. 

• Click Next, select the language and click again on Next.

The Install device types dialog box is displayed.

DIGSIMAN082

Fig. 4-52 Installing device types

• Select all the devices which you want to install in the Components 
box. w . 
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The names represent groups of device types in which several device 

from one field of application are combined. 
The names of all the type groups are selected by default. 
If the selected device types also include such types which are already 
installed on your computer, these are updated. 

• If you want to change the version of a device type, select a device and 
use the Change command button to select the Select Sub-
components dialog box.

DIGSIMAN083

Fig. 4-53 Selecting sub-components

• Select the designations of the versions which are to be installed and 
click Continue. 

The dialog box is closed. You return to the Install device types dialog 
box. 

• Click Next to start the installation process. 

During the installation a message box indicating the progress is 
displayed.
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4.8.2 Updating Existing Device Types

Proceed as follows in order to update existing device types:

• In the Install or Update Device Types dialog box select the Update 
existing device types option. 

• Click Next, select the language and click Next again.

The Specify scope dialog box is displayed.

DIGSIMAN084

Fig. 4-54 Specifying the scope

• Select the Update all existing device types option if all the device 
types installed on the computer are to be updated and then click Next. 

The updating process is started immediately.

• Select the User-defined selection option if you want to specify which 
installed device types are to be updated and click Next. 

• Select the devices which are to be updated in the Components box 
of the Update device types dialog box and click Next.

You can extend the updating process into an installation process by 
selecting the new type groups (see Chapter 4.8.1).
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4.8.3 Updating SIPROTEC 4 Devices in Projects

The installation of new device types or the updating of existing device 
types in DIGSI® 4 only acts on the device types which can be selected in 
the device catalog. SIPROTEC® 4 devices or SIPROTEC® 4 variants 
already inserted into projects are not influenced automatically. DIGSI® 4 
offers a possibility of updating this object. During this procedure, the 
parameter set and the device text are updated. This updating lets you 
achieve better functionality without having re-created the relevant 
objects.

The parameter set is identified by a version number. Already when 
selecting a device in the device catalog it is identified by means of the 
version number. The selection displayed here depends on your selection 
of the device types. 

DIGSIMAN007

Fig. 4-55 Device catalog

Caution:

If you update a parameter set so that the first decimal point of its version 
number changes, the firmware of the corresponding SIPROTEC® 4 
device must also be updated under all circumstances. On the other hand,  
when you load a new firmware into a SIPROTEC®  4 device, you do not 
have to update the corresponding version number under all 
circumstances.
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However, this is not the case where the second decimal point of the 
version numbers differs. This difference is not displayed directly in the 
device catalog. Whether the version 4.0 is the version 4.00 or 4.01, etc. 
can only be recognised once you have selected the name in the device 
catalog. The current parameter set version with two decimal places is 
displayed within the status area at the bottom of the device catalog.

• In order to check the version number of the parameter set of a 
SIPROTEC® 4 device within a project select the device and use the 
Object Properties context menu to select the Properties - 
SIPROTEC® 4 device dialog box. 

DIGSIman051.tif

Fig. 4-56 Properties - SIPROTEC 4 device, Digsi Manager tab

The Digsi Manager tab contains the current version number of the 
parameter set. 

If you have installed the current parameter set versions in the device 
catalog, proceed as follows in order to update your devices in the project:

• Select the SIPROTEC® 4 device or the SIPROTEC® 4 variant and 
use the Update parameter set context menu in order to update the 
Update parameter set dialog box. 

DIGSIMAN075

Fig. 4-57 Update parameter setw . 
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The version number of the parameter set currently used and the highest 

available version number are displayed. If no version number is 
displayed in the New parameter set version, there is no parameter set 
with a higher number than the current version number installed on your 
computer. 

• Select the version number to which the parameter set is to be updated 
in the New parameter set version drop-down list box and confirm 
your selection with OK.

The Report window is opened. There you can follow the conversion 
process in the Indications box.

DIGSIMAN076

Fig. 4-58 Report, example

The end of the update is indicated in the report. 

• Close the Report.

Adapting Object 
Names

When a SIPROTEC® 4 device or a SIPROTEC® 4 variant is inserted, 
DIGSI® 4 automatically assigns an object name which also includes the 
version number of the current parameter set. 
The name is not adapted during updating! w . 
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• Update the object names with regard to the new version number 
manually.

Note:

Please contact the DIGSI® 4 Hotline if problems occur after the update. 
Please keep the files with the extensions .txt and .log at hand. The path 
of these files is displayed in the message box when the device is updated 
(see Figure 4-58 ).
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4.9 Creating and Using User-defined Device Texts

All texts belonging to the language selected as the PC device language 
or device operator language are stored in a file. If more than one 
language is available, each language has its own file. 

The name of such a text file consists of

The designation of the type group of the SIPROTEC® 4 device,

An identifier for the language and

The file extension .dbf. 

The file 7SJ63x_a.dbf for example contains texts for SIPROTEC® 4 
devices of type 7SJ63x (7SJ631, 7SJ632, etc.) in German (classification 
letter a). 

In addition there is a file called ChrDef(x).dbf for each language. (x) 
stand for the language identifier.

You can create your own device text by using a database software which 
is suitable for editing the files in dBase format. These device texts can 
then be selected as the PC device language or device operator 
language. Pure spreadsheet programs are not recommended for the 
creation process.

The files are stored in the paths 
..\Manager\p7di\geratyps\<Type_group>, for example 
k:\Siemens\DIGSI4\Manager\p7di\geratyps\7SJ63x. 

Proceed as follows:

• First create a copy each of the two files belonging together, for 
example the files 7SJ63x_a.dbf and ChrDefa.dbf. 
The file ChrDefa.dbf itself may not be modified!

• Change the identifier for the language to the character i in the name 
of the file copies. 

If DIGSI® 4 finds a language file with this identifier in the specified path, 
the entry User-defined is added to the corresponding fields in the dialog 
boxes for language selection. For further information on selecting the 
language please refer to Chapter 4.5. 

• Open the copied file, for example 7SJ63x_i.dbf, with an editor 
suitable for dBase and edit the entries in the fields Text and D_Text. 

The first field Text specifies the short text. The maximum number of 
characters is specified in the column L. Do not use any special 
characters. 
The field D_Text specifies the display text. The maximum number of 
characters is specified in the column D_L.

Do not carry out any changes to the remaining entries!

• Save the file.w . 
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4.10 Printing

Various items of information of your project can be printed out for 
documentation purposes. To this purpose you must use the standard 
functions of Windows: 

To select and set up a printer. Here you specify the paper format, font, 
printing quality, etc.

To specify the layout of a page. Here you specify the contents of the 
headers and footers, margin, etc.

The object list is only printed out completely in landscape format.

After these preparations have been carried out you can

Start the printout of an object list or

Start the printout of selected information.

4.10.1 Printing an Object List

Information on the objects of your project is printed out in the form of an 
object list. This list provides the information of the tree view or of the 
Content window. 

Proceed as follows:

• Use File → Print → Object List to open the Print Object List dialog 
box.

DIGSIMAN069

Fig. 4-59 Printing an object list
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• Select the printer which you want to use as an output device.

• Select the Print to file check box to divert the printout to a file. The 
print data are then not sent to the printer, but stored in a file.

• Select the option Tree window in order to print the structure of the 
visible tree view. If all objects within the tree view are to be printed, 
you can optionally select the check box Show all levels.

• Alternatively select the Contents window option in order to print the 
information on visible objects within the list view. This is the 
information that is also displayed in the detailed view. The information 
is summarized in a table which contains the object name, type, size 
(always 0), author, change and comment.

• If you select the Print Total(s) option, the values in the Size column 
are added and output.

• Select the All option in order to print the complete visible area of the 
tree view or of the list view. 

• On the other hand select Select in order to print only information on 
the selected object. The Select option is, however, only active, if an 
object is really selected in the view to be printed.

• Click OK to start printing with the settings you have made. 

The printed information is supplemented by the name of the selected 
object and its path within the project hierarchy. 
The header and footer of each page contain the information which you 
have specified.

The object list is only printed out completely in landscape format. If the 
paper format Portrait is preset, a confirmation query is displayed before 
printing begins.
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4.10.2 Printing Selected Information

Instead of printing the contents of a window, you can select specific items 
of information and print them altogether.

Proceed as follows:

• Open the device whose information you want to print.

• Use File → Print to open the Print Options dialog box.

DIGISGB095

Fig. 4-60 Print selection

• Select all areas whose information items you want to print in the 
Select field. For some areas, you can make a more detailed selection 
of the information to be printed. If such an area is marked and 
selected, a further field is displayed in which you can select the 
required partial information or activate the All check box. 

• Confirm by clicking OK.

4.10.3 Print Preview

The print preview option lets you check whether the scope of the informa-
tion to be printed meets your requirements and subsequently start prin-
ting. If required, you can set up the printer and set print options 
beforehand. There is one more option that allows you to save your com-
piled information in XML format.w . 
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4.10.4 How to print selected items of information to file

Instead of printing information to paper, you can save these data to file. 
Select the format TXT, HTML,  or XML.

To print selected items of information to file:

• In the menu bar, click File → Print to file. The Print Options dialog 
box opens. 

• Select all areas whose information items you want to print in the 
Select field. For some areas, you can make a more detailed selection 
of the information to be printed. If you mark and select such an area, 
a further field is displayed.

• Select the required partial information in this field. To print all the par-
tial information of an area, select the All check box in the second field.

• To print the entire information in all areas, select the All check box 
within the Select field.

• Click OK to apply your selection. The Save as dialog box opens..

• Enter a name for the print file and select one of the file types .txt, .html 
or .xml.

• Select a storage location for the file.

• Click OK.
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Configuration 5
When SIPROTEC® devices are configured specifications are made with 
regard to the functional scope, configuration, etc.

This chapter describes the basic procedure for configuring a 
SIPROTEC® device. All the displayed settings and functions are device-
specific and are therefore only to be understood as an example.

Contents 5.1  Overview of the Parameter Settings  158

5.2  Properties of a SIPROTEC 4 Device  161

5.3  Specifying the Functional Scope of a SIPROTEC 4 Device  164

5.4  Using Settings Groups  166

5.5  Allocating Information Items  170

5.6  Displaying Information  196

5.7  Inserting and Deleting Information  198

5.8  Properties of Items of Information  204

5.9  Configuring the Metered Value Restoring Function  221

5.10  Configuring Chatter Blocking  222

5.11  Setting Measuring Transducers  225

5.12  Configuring Limit Measured Values  226

5.13  Creating User-definable Functions with CFC  227

5.14  Editing Default and Control Displays  228

5.15  Setting Interface Settings  279

5.16  Date and Time Setup  280

5.17  Setting Further Parameters  287

5.18  Editing Parameter Settings in Settings Groups  288

5.19  Working with User-defined Characteristics  293

5.20  Using Zone Diagrams  296

5.21  Setting the Order of Fault Indications  298
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5.1 Overview of the Parameter Settings

When setting the parameters of your SIPROTEC 4 device you specify:

Which functions you want to use,

Which data, measurement quantities and commands you want to 
detect/output via which inputs/outputs, 

Whether you have to interconnect user-definable functions with 
DIGSI 4 CFC, 

Which information the device display is to display,

Which interfaces you want to use,

How the internal clock is to be synchronized. 

The initial setting of your SIPROTEC 4 device can be carried out by 
means of DIGSI 4 in Offline operating mode. A connection to the device 
is not required to this purpose. 

If you want to change settings later, you can do so in the Online 
operating mode or in the Offline mode. 

The operating and setting possibilities in the offline and online operating 
modes are described in Chapter 4.3.3. Information on editing and saving 
the setting values can be found in Chapter 4.4.

Note:
Online changes of the configured parameter settings and the CFC 
configuration are protected by the Password for parameter set. 
On-line changes of the individual parameter settings are protected by a 
password for individual parameters.
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How to Proceed • First insert the device into your project (see Chapter 4.3.1). 

• Use the Object properties of the device via the context menu, check 
the settings and, if necessary, carry out further parameter settings 
(see Chapter 5.2).

• Open the device in the Offline mode (see Chapter 4.3.4).

• Click in the navigation window on Settings.

The parameter setting possibilities of the device are displayed in the 
function selection.

DIGSIGB035

Fig. 5-1 Function selection, example

Functional scope
Specification of the functional scope of your device.

Allocation
Configuring information of the device by means of the device matrix 
and setting their properties.

Default display
Creating or changing the default display of your SIPROTEC 4 device 
with the DIGSI 4 Display Editor®. 

Control display
Creating or changing the control display of your SIPROTEC 4 device 
with the DIGSI 4 Display Editor®. 

CFC
Graphical configuration of the logic functions of your SIPROTEC 4 
device with DIGSI 4 CFC. 

Measuring transducers
Measuring transducer blocks

Synchronization
Synchronization blocksw . 
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Power system data

System parameter settings independent of setting groups

Setting Group A to Setting Group D
Settings for function parameters

Settings group change option
Selection of one of the existing setting groups as the active setting 
group.

Fault recording
Settings for configuring the fault recording.

Device
Device parameter settings independent of setting groups

Time synchronization 
Settings for time synchronization

Interfaces
Settings for port parameters in DIGSI 4 and in the device 

Passwords
Passwords for protecting against unauthorized access

Language
Device operating language in the display of the operator control panel

Note:
The availability of individual objects depends on the DIGSI 4 software 
used, the type of the SIPROTEC® device, the set functional scope and 
the MLFB number specified in the DIGSI 4 Manager. For example, the 
Setting Groups B to D as well as the Change Group function are only 
available if Change Group was configured as existing when the 
functional scope was specified. The Language object is only displayed if 
a change in the device operating language is possible on the basis of the 
MLFB number.
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5.2 Properties of a SIPROTEC 4 Device

When inserting a device into the project structure of the DIGSI 4 Manager 
you already specify important settings of the device, such as the type and 
version via the MLFB of the device. From the user interface of the 
DIGSI 4 Manager you can display and modify these Object properties 
of the device. 

• Select a device in the data pane of the DIGSI 4 Manager and use the 
Object properties context menu to open the Properties -SIPROTEC 
4 device dialog box.

The Properties - SIPROTEC 4 device dialog box contains the tabs:

General
General object properties

MLFB
The MLFB number identifies the type and version of the device

Communications modules
Settings for retro-fitted or exchanged communications modules and 
for communication on the basis of additional protocols, such as 
PROFIBUS DP, DNP 3.0 and MODBUS, as well as for a process bus 
link (device-specific)

System management
Information on supplementary device-specific properties and setting 
possibilities of the PC device language

FMS / IEC setting
Setting for communicating via the system interface per IEC or 
PROFIBUS FMS

Inter Relay Communication
Inter Relay Communication is limited to individual SIPROTEC 4 
device types. 

The properties of a SIPROTEC 4 variant are identical to those of the 
SIPROTEC 4 device.

Note:
If a full version of STEP 7 is installed on your computer, a further tab 
called PROFIBUS FMS Connections is displayed. 
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5.2.1 MLFB Tab

You specify the order number MLFB of your SIPROTEC 4 device for 
DIGSI 4 in the MLFB tab. The type and version of the device are 
contained in encoded form in the order number. 

The specification of an order number in DIGSI 4 influences the 
configuration possibilities. While a connection is being established 
between your DIGSI 4 PC and the SIPROTEC 4 device the MLFB 
Number configured in the DIGSI 4 and the order number saved in the 
SIPROTEC 4 device are compared. Communication only takes place if 
the MLFB numbers are identical.

DIGSIMAN048

Fig. 5-2 Properties - SIPROTEC device, MLFB tab

Selecting the Order 
Number

• Select the data which correspond to the order number of your device 
from the drop-down list boxes. Only the drop-down list boxes relevant 
for the type of the SIPROTEC 4 device are active. 

Some device types require additional input under certain points of the 
order number. 

• Click the command button next to the drop-down list box and open the 
MLFB-Extension dialog box.
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DIGSIMAN049

Fig. 5-3 MLFB-Extension dialog box

• Use the drop-down list boxes to select the settings and then click OK 
in order to return to the previous dialog box. Repeat this procedure 
with the further MLFB extensions.

5.2.2 Communications Modules Tab

The Communications Modules tab allows you to define settings for 
plug-in communications modules. If you have exchanged or retrofitted a 
communications module, inform DIGSI 4 of the change in this tab. 
Depending on the communications module you are using, you may have 
to change some more settings for the configuration (see Chapter 7).

5.2.3 System Management Tab

The System Management tab is for displaying some device-specific 
properties. In addition the PC device language is selected in this tab (see 
Chapter 4.5.2).

5.2.4 Communications Modules Tab

The Communication Modules tab is for setting parameter values for 
communication via IEC 60870-5-103, IEC 61850, PROFIBUS FMS and 
channel switch. Only the parameters which are relevant for the currently 
selected system interface are always visible. For further information on 
the communication settings please refer to Chapter 7.
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5.3 Specifying the Functional Scope of a SIPROTEC 4 Device

The maximum functional scope of a SIPROTEC 4 device is adapted to 
your system conditions in the Device Configuration dialog box of the 
DIGSI 4 Device Editor. In the process you specify whether you want to 
use a function and carry out certain basic settings, for example the 
characteristics for an overcurrent stage, etc. The configuration of the 
functional scope has an influence of the visibility and setting possibilities 
of further parameter settings and of the process data.

Reading out the configured functional scope is also possible via the 
operator interface of the device itself. However, changes are not 
possible. 
You can access the settings of the functional scope via 
MAIN MENU → Settings → Device Config. 

Note:
For an overview of the relevant parameter setting values please refer to 
the device manual of your SIPROTEC® device. 

Note:
The entry of the password for parameter set is required to change the 
configuration settings in the device. Without a password the settings can 
only be read. 

Note:
Certain devices do not have any option for entries in the Device 
Configuration dialog box.
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Proceed as follows in order to specify the functional scope:

• Open the device, click the setting and double-click in the function 
selection on Device Configuration. 
The Device Configuration dialog box is opened.

DIGSIGB042

Fig. 5-4 Device Configuration dialog box

The Device Configuration dialog box lists all the functions which can be 
implemented with their function numbers in table form. The current 
setting of a function is displayed in the Scope column.

Changing the 
Function Setting

• In order to change the current setting of a function click in the 
corresponding field in the Scope column and select one of the 
settings offered from the drop-down list box.

Function-specific 
Information

• Select a function in the Scope column and click the Info command 
button. Further information on this function is then displayed.

Transferring 
Settings to the 
Device

• Click the DIGSI -> Device command button to transfer the modified 
values to the SIPROTEC 4 device. The command button is active if 
you have changed at least one setting (see Chapter 4.4).

Accepting Settings • Click OK to accept your changes. 
The command button is active as soon as you have changed at least 
one setting. The settings are not yet saved in the parameter set but 
only imported into the memory of your computer (see Chapter 4.4). 
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5.4 Using Settings Groups

The parameter settings of some functions of your SIPROTEC 4 device 
are combined into settings groups. A SIPROTEC 4 device usually 
supports four settings groups independent of each other. These are 
identical in their functional scope and differ only in the setting values of 
the individual parameters. Some SIPROTEC 4 devices (e.g. 6MD63, 
6MD66 and 6MD665) have no settings groups.

In order to use the settings groups the Change Group function has to be 
set as existing in the functional scope. Some functions are independent 
of settings groups. These include for example CFC logic functions, 
synchronization functions or time synchronization. These functions are 
displayed as a separate object in the DIGSI 4 function selection.

Settings groups are used to save different function settings for various 
applications of your devices. All the settings groups are transferred to the 
memory of the SIPROTEC 4 device and can be changed over:

Via operation

Event-controlled via binary input or

By a message via the system interface. 

Only one settings group is active at any time. The active settings group 
is displayed in the properties dialog box.

Proceed as follows:

• Open your device and click Device → Operating State. The 
Operational Status dialog box is opened.

digsi029.gif

Fig. 5-5 Operational status

• Double-click in the DIGSI 4 function selection on Change Group. The 
Change Group dialog box is displayed.
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DIGSIGB044

Fig. 5-6 Settings group change option

• Use the drop-down list box to select one of the following as the setting 
value of the Value parameter:

One of the Settings Groups A to D
If you are working in the Online operating mode, use the DIGSI -> 
Device command button to change over to the new settings group. 
Otherwise save your selection which is then activated when the 
parameter set is transferred the next time.

The setting Binary Input 
The changeover of the settings group is triggered by an indication at 
a binary input. You specify in the device matrix which indication at 
which binary input causes the changeover. 

The setting Protocol
The settings group changeover is then carried out message-
controlled.

Copying a Settings 
Group

Proceed as follows in order to copy all the setting values of a settings 
group to another settings group:

• Click the settings group whose settings values are to be copied and 
drag-and-drop it onto the name of the settings group into which the 
settings values are to be copied. 

• Confirm the confirmation query with Yes.
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Resetting a 
Settings Group

When the functional scope of our device are specified, default values are 
assigned to the settings of a settings group. 
If you have changed the setting values, you can reset them to the original 
state by means of a menu command.

• Click the settings group and select Reset in the context menu or 

• Select the settings group and click the Reset command button (see 
Page 168). 

• Confirm the confirmation query with Yes.

DIGSIGB046

Fig. 5-7 Confirmation query before a settings group is reset

Editing Settings 
Groups

Proceed as follows in order to edit the parameter settings or a settings 
group:

• Double-click in the DIGSI 4 function selection on a settings group (A 
to D). The Setting Group x dialog box is displayed with the overview 
of the available functions and their function numbers. 

Caution:
All the setting values in the destination settings group are overwritten. 
However, the change is initially carried out in the temporary memory of 
the PC. If you have copied by mistake, close the device without saving 
and open it again. You will lose any other changes that you have not yet 
saved.

Caution:
All the setting values in the selected settings group are reset. If you have 
reset by mistake, close the device without saving and open it again. 
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DIGSIGB130

Fig. 5-8 Settings group

• Click Reset. This resets the parameter settings of the default values 
which are entered automatically during the function selection.

• Select a function and click Settings in order to modify the parameter 
values. The dialog box for setting all the parameters belonging to this 
function is displayed. These are combined into several tabs 
depending on the type and number of the parameters

Further information on editing the parameter settings of the settings 
group can be found in Chapter 5.18, Chapter 5.19 and Chapter 5.20.
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5.5 Allocating Information Items

5.5.1 Overview

The device matrix is a versatile tool for configuring and editing the 
information of a SIPROTEC 4 device. The term "information" includes the 
quantities used for the DIGSI 4 CFC logic functions in addition to the 
measured values, metered values, indications and commands of your 
device.

The device matrix is only processed with DIGSI 4. You can have the 
configuration displayed, but not change it, at the display of your device.

Assigning 
Information

You can use the device matrix to assign information items to different 
components of the SIPROTEC 4 device, such as binary inputs, binary 
outputs, LEDs, buffers, displays, etc. Here you specify the assignment 
and the type of the assignment, for example an indication can be 
configured saved or unsaved to an LED. You link an item of information 
with a source and/or a destination. Configuring an information to a source 
means that an event causes this information. Configuring an item of 
information to a destination means that this information item is passed on 
or causes a reaction. Plausibility checks prevent meaningless 
configurations. 

An overview of the configuration possibilities can be found in Appendix 
A.2. Which configuration can be carried out in the concrete case also 
depends on the type of your SIPROTEC 4 device and on the configured 
functional scope. 

When the device is delivered information is already assigned to the 
LED's of the operator control panel, some function keys, the binary inputs 
and the binary outputs of the device. You can change these assignments 
for most of the items of information and adapt them to their local 
conditions. 

Information
Properties

Items of information have different properties, for example the dimension 
or the number of decimal digits at measured values. These information 
properties are selected via the device matrix and edited by means of 
dialog boxes.

Function
Parameters 

The device matrix furthermore enables access to the settings of various 
function parameters. 

Note:
If the configuration is changed afterwards, indications and statistical 
values of previous events can be lost. You should therefore back up the 
operating and fault indication buffer as well as the statistics counter (see 
Chapter 6.2.7).w . 
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Configure Proceed as follows to configure an information:

• Open the device, click setting and double-click in the function 
selection on Configuration. 
The configuration matrix is opened.

• Place the cursor on the cell that forms the intersection between the 
information line and source and destination column (the line and 
column are highlighted with a different colour). If the cursor changes 
to a symbolic prohibition sign, it is not possible to route the information 
to the selected destination or selected source. If the cursor does not 
change its appearance, the information can be configured 
theoretically, meaning if no further rules are violated. For example, a 
maximum of 30 messages may be configured to a binary output. 

• Right-click the cell. Different configuration types are offered in the 
context menu, depending on the type of information and the type of 
source or destination. Click on one of these configuration types. The 
configuration abbreviation is entered in the line. In all cases _(not 
configured) is offered. This deletes an existing configuration.

or

• Click the cell and enter the configuration abbreviation. 
Confirm your entry by pressing the Return key or clicking another cell. 
The abbreviation is checked for plausibility and commented with a 
error indication, if necessary. Confirm the indication with OK and 
correct your input.

Note:
If you configure a command, all the other cells to the right of it will also be 
configured. If one of these configurations is cancelled, all other cells are 
automatically set to not configured. The configured cells will be marked 
with Tr (= Off) and Cl (= On).
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DIGSIGB025

Fig. 5-9 Partial view of the device matrix

The columns and rows of the matrix are combined by functions into 
blocks. The designations of these blocks are designed as command 
buttons by means of which you can carry out various operations to 
change the matrix view. 

The interconnection between the source and the destination of an 
information is visualized by a tagging in the intersection of line and 
columns. The type of tagging is specified context-sensitively and 
depends on the type of information, source and destination. 

How to delete 
configurations 
column by column

You can delete all (deletable) configurations from a column (e.g. binary 
inputs BI) simultaneously.

• To do this, right-click the corresponding column. This displays a con-
text menu which contains a command of type Delete configurations 
at binary inputs depending on the selected column. 

• Click on this command. 
If the selected column does not contain any deletable configurations, 
a corresponding message will be displayed. Otherwise, a confirma-
tion query appears, asking you whether you really want to delete the 
configurations of the selected column. 

• Please note that the currently hidden configurations will also be dele-
ted.w . 
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Horizontal 
Structure

The device matrix is structured horizontally into the areas Information, 
Source and Destination. Depending on its type an information can have 
different sources and destination. 
An overview of the configuration possibilities can be found in Appendix 
A.2. 

Information Items of information are data which are to be configured, for example 
indications or commands. An item of information consists of several 
individual specifications.

Number
For identifying the information and its description in the device 
documentation.

Display text
Information text for display at the display unit of a SIPROTEC 4 device

Long text
Detailed description of the information

Type
Detailed specification of the information, for example BR_D2 double 
command with feedback

Source The source designates the origin of an information which the device 
receives for further processing. Sources are:

Binary input BI
Optocoupler input for entering binary process indications. The 
number of binary inputs is device-specific.

Analog input
Transducer input for detecting analog process signals for voltage and 
current. The number of voltage and current values is device-specific.

Function key
For linking the operation of a function key at the operator control panel 
of the SIPROTEC 4 device to the issuing of an input indication, for 
example the initiation of a switching operation.

CFC
Result of a user-defined DIGSI 4 CFC logic function.

System interface
Information from a control center via the system interface. 

Note:
The scope of the displayed sources and destinations depends on the 
device type, on the specified functional scope and on the set information 
view. For example, columns for analog inputs are only available if the 
SIPROTEC 4 device has the corresponding inputs and if these were 
configured in the functional scope. These columns are only visible in the 
measuring- and metered-value view.
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Inter Relay Communication

Inter Relay Communication is the exchange of information between 
SIPROTEC 4 devices. Information items of other devices which are 
involved with an IRC combination can be the source of additional 
information items. 

Destination The destination specifies to which component an information is 
forwarded. Destinations are:

Binary output
Relay for outputting a binary signal. The number of binary outputs is 
device-specific.

LED
Destination of various indication types. The number of LED's is 
device-specific.

System interface
Information to a control center via the system interface. 

CFC
Input information for further processing by DIGSI 4 CFC. 

Control display
Information which is to be displayed graphically or in text in the control 
display.

Default display
Information which is to be displayed graphically or in text in the default 
display. 

Control CO
Control objects and taggings are listed in the on-site operation unit at 
the display under the Control menu item. 

Buffer
Indications which are to be saved in the SIPROTEC 4 device in the 
operational indication buffer, ground fault indication buffer, network 
fault buffer or warning buffer.

Inter Relay Communication
Inter Relay Communication is the exchange of information between 
SIPROTEC 4 devices. Information items can be applied for use on 
another device involved with a IRC combination. In this case the IRC 
combination is the target for information items.

Vertical Structure Information items are combined into function-oriented groups vertically. 
The groups existing by default can be extended by user-defined 
information or supplemented by user-defined groups. However, it is not 
possible to delete this group or to change its name (see Chapter 5.7). 

Note:
The extent of the information displayed depends on the device type and 
the specified functional scope.w . 
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Coloring The device matrix is divided horizontally into yellow and white blocks. 
This sub-division is used exclusively for better orientation and has no 
influence on the configuration possibilities.

A range of hidden columns or lines is indicated by a grayed column or 
line. 

If you try to enter an illegal configuration, the cell also turns gray.
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5.5.2 Configuring Information to Binary Inputs (Source)

The following types of information can be configured to binary inputs (BI):

Single point indication

Double point indication

Bit pattern indication

Transformer tap indication

Pulse metered value

Conditions It is not possible to configure individual items of information to several 
binary inputs. For example, if a single point indication is configured to a 
binary input, this configuration is removed as soon as you configure the 
identical single point indication to another binary input.

You also cannot configure an indication to a binary input if this is already 
configured to the CFC as source. If you attempt to do so, an error 
message is displayed. 

Configuring a 
Single Point 
Indication

Select one of the following options:

H (active with voltage)
The indication is created if a signal is applied to the binary input.

L (active without voltage)
The indication is created when no signal is applied to the binary input.

_ (not configured)
The indication is not linked with the binary input.

Configuring Double 
Point Indications

Select one of the following options:

X (configured)
The indication is created if a signal is applied to the binary input.

_ (not configured)
The indication is not linked with the binary input.

If you route a double point indication to a binary input, the next-highest 
binary input is also configured. If one of these configurations is cancelled, 
the other binary input is also automatically set to not configured. An 
configuration to the last binary input is not possible, since it would then 
not be possible to link a second binary input.

The sequence of the binary input channels has a fixed definition. The 
OFF indication always lies before the ON indication. 
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Configuring a Bit 
Pattern Indication

Select one of the following options:

X (configured)
The indication is created if a signal is applied to the configured binary 
input.

_ (not configured)
The indication is not linked to the binary inputs.

If you configure a bit pattern indication to a binary input, further next-
higher binary inputs up are also configured. The total number of binary 
inputs configured is identical to the number of bits configured for the bit 
pattern indication. The first bit has to be configured so that there are still 
sufficient binary inputs available for the other bits. Otherwise, an error 
indication is displayed. If you cancel this configuration, all the other binary 
inputs are automatically set to not configured. If you change the number 
of bits in the properties dialog box of an configured bit pattern indication, 
the configuration is adapted automatically.

Configuring a 
Transformer Tap 
Indication

Select one of the following options:

X (configured)
The indication is created if a signal is applied to the binary input.

_ (not configured)
The indication is not linked with the binary input.

If you configure a transformer tap indication to a binary input, further next-
higher binary inputs are also configured. The total number of binary 
inputs configured is identical to the number of bits configured for 
transformer tap indications. If you cancel one of these configurations, all 
the other binary inputs are automatically set to not configured.

Configuring Pulse 
Metered Values

Select one of the following options:

X (configured)
The pulse metered value is incremented if a pulse is applied at the 
binary input.

_ (not configured)
The pulse metered value is not interconnected to the binary input.
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5.5.3 Configuring Information to Analog Inputs (Source)

Only the information type measured value channel can be configured 
to an analog input (U or I) as the source. For example, a measured value 
channel can correspond to the input of a measuring transducer blocks.

Conditions A voltage measured value channel can only be configured to a voltage 
input. Similarly a current measured value channel can only be configured 
to a current input.

Multiple configuration of an item of information of the type measured 
value channel to analog inputs is not possible. If a measured value 
channel is already configured, this configuration is removed as soon as 
you configure the identical measured value channel to another analog 
input.

Configuring a 
Measured Value 
Channel

Select one of the following options:

X (configured)
The function block contains a current or voltage value if a signal is 
applied to the analog input.

_ (not configured)
The measured value channel is not linked to the analog input.
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5.5.4 Configuring Information to Function Keys (Source)

It is possible to configure internal single point indications to four different 
function keys (F). 

A function key can already be assigned because it has already been 
configured for the selection of a function. Thus, for example, when a 
device is delivered, F1 is assigned by default to display the operational 
indications, F2 to display the primary operational measured values and 
F3 to select the overview of the last fault indications. 

Conditions Your SIPROTEC 4 device has to be equipped with function keys. Each 
function key can only be interconnected to one internal indication (IE or 
tagging). If you attempt to configure an internal indication to a function 
key which is already assigned, an error indication is displayed. 

Configuring an 
Internal Indication

Select one of the following options:

1 (Function Key 1) to 4 (Function Key 4)
The indication is generated as soon as the function key 
interconnected to it is pressed on the SIPROTEC 4 device.

_ (not configured)
The indication is not interconnected to the function key.

Note:
When an indication is configured to a function key, its works default 
setting is lost. Restoring the state of delivery is only possible by creating 
the device completely new in DIGSI 4. However, all the setting values 
have to entered again.

Note:
If the function key is already configured (see Chapter 6.5.5), an error 
indication is displayed.
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5.5.5 Configuring Information to Binary Outputs (Destination)

The following types of information can be configured to binary outputs 
(BO):

Single point indication

Output indication

Value indication

Internal single point indication

External single point indication

Command

Conditions A maximum of 30 indications and commands can be configured to one 
binary output. Similarly, one indication can be configured to a maximum 
of ten binary outputs and LEDs.

Configuring 
Indications

Select one of the following options:

 L (Latched)
The indication is configured to the selected binary output latched. The 
corresponding relay picks up as soon as the indication exists and 
remains picked up until the relay is reset at the device. This is effected 
by the LED Reset button being pressed on the front panel of the 
device, via a binary input with the signalling function > LED Reset or 
via the system interface. 
This function is used, for example, to signal that there is an indication 
which has not been acknowledged yet. To this purpose you create a 
general indication via CFC and then configure it to an LED.

U (Unlatched)
The indication is configured unlatched to the selected binary output. 
The relay in question picks up as soon as the indication is applied. It 
drops out as soon as the indication is no longer applied.

_ (not configured)
The indication is not configured to the binary output.
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Configuring 
Commands

Select one of the following options:

X (configured)
The command is configured to the binary output.

I (Info)
This binary output is specified as the signal relay. The signal relay is 
activated as long as the command is being output, irrespective of the 
switching direction. You can route several commands to the same 
signal relay and link this relay to checking equipment, for example.

C (Central common contact)
The binary output is defined as the common contact. You can assign 
a common binary output as the root for several 1-pole double controls, 
thus saving binary outputs. Precondition is that the signals at the 
common contact outputs have the same potential. Example: Common 
ground potential.

_ (not configured)
The command is not configured to the binary output.

If you configure a command to a binary output, all the other binary 
outputs to the right of it that are required are also configured. If you cancel 
one of these configurations, all the other binary outputs are automatically 
set to not configured.

Note:
If you configure a command to a binary output, all the other binary 
outputs to the right of it that are required are also configured. If one of 
these routings is cancelled, all other binary outputs are automatically also 
set to not routed. The outputs will be marked with Tr (= Off) and Cl (= On).
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Rapid Binary 

Outputs
Depending on the variant ordered some binary outputs have an operating 
time abbreviated by approx. 3 ms. They are therefore particularly suitable 
for outputting trip commands of the protection function and for controlling 
the send devices at protection functions with signal transfer. Further 
information can be found in the device manual.

Binary Outputs for 
Switching Devices

One particular point has to be observed when configuring the binary 
outputs for switching devices. The command type (for example single or 
double command, with or without feedback) is specified for the switching 
devices of the system and a corresponding command type is configured 
to the binary outputs in the matrix. If the required command type is not 
contained in the matrix, insert a suitable one from the information catalog 
into the matrix. 

5.5.6 Configuring Information to LEDs (Destination)

The following types of information can be configured to LEDs (LE):

Single point indication

Output indication

Internal single point indication

External single point indication

Value indication

Conditions No more than ten indications can be routed to one LED. Similarly, one 
indication can only be routed to up to ten LEDs and command outputs.

Configuring 
Information Items

Select one of the following options for all of the information types stated 
above:

 L (Latched)
The indication is configured to the selected LED latched. The 
corresponding LED lights up as soon as the indication is applied and 
extinguishes when it is reset at the operator control panel of the 
device. 

U (Unlatched)
The indication is routed to the selected LED unlatched. The LED in 
question lights up as soon as the indication is applied. It goes out as 
soon as the indication is no longer applied.

_ (not configured)
The indication is not configured to the LED.
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5.5.7 Configuring Information to System Interface (Source)

The following information types can be configured to the system interface 
(S) as the source:

Output indication (for factory-predefined configuration only Read 
Only)

Internal single point indication

Internal double point indication

Command with and without feedback (for IEC and other protocols with 
restrictions for Infoart transformer step)

External command with and without feedback

Limit (only PROFIBUS FMS and supplementary protocols)

User-defined limit (only PROFIBUS FMS and supplementary 
protocols)

For particularities of the configuration for IEC 61850 refer to the table in 
Section A.2.1.

Configuring 
Information Items

Select one of the following options for all of the information types stated 
above:

X (configured)
The information comes via the system interface to the SIPROTEC 
device.

_ (not configured)
The information item is not configured to the system interface.

Caution:
If the current SIPROTEC 4 device is connected to a SICAM station, you 
must perform SICAM export again if you have made changes to 
configurations to the system interface.
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5.5.8 Configuring Information to the System Interface (Destination)

The following information types can be configured to the system interface 
(S) as the destination:

Single point indication

Double point indication

Output indication

Value indication

Internal single point indication

Internal double point indication

External single point indication

External double indication

Bit pattern indication (only PROFIBUS FMS)

External bit pattern indication (only PROFIBUS FMS)

Transformer tap indication (only PROFIBUS FMS)

Limit value (for IEC 60870-5-103, only for Read Only)

User-defined limit value (for IEC 60870-5-103, only for Read Only)

Measured value (for IEC 60870-5-103, only for Read Only)

Measured value with time (for IEC 60870-5-103, only for Read Only)

User-defined measured value (for IEC 60870-5-103, only for Read 
Only)

Pulse metered value

Metered value calculated from measured value

External metered value

Read only means that the configuration for this type of information is 
displayed but cannot be changed.

For particularities of the configuration for IEC 61850 refer to the table in 
Section A.2.1.

Configuring 
Information Items

Select one of the following options for all of the information types stated 
above:

X (configured)
The information is passed on to connected components via the 
system interface.

_ (not configured)
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The information item is not configured to the system interface.

If a system interface for transferring data in accordance with IEC 60870-
5-103 in the SIPROTEC 4 device and if an IEC address was specified, 
you have to carry out further settings as soon as you configure a 
command, an indication or a metered value to the system interface.

You have to carry out settings for the following parameters:

Function type
Within the IEC 60870-5-103 protocol, a function type identifies the 
functionality of a SIPROTEC 4 device. For example, there are 
function types for a distance protection unit or a machine protection 
unit. Please refer to the documentation of the specified protocol for 
information on which number corresponds to which device type. 
Some numbers are not assigned. These can be freely used without 
impairing the IEC compatibility.

Information number
An information number has to be assigned for each selected function 
type. This information number describes the type of information 
(command, indication or metered value) that is to be transmitted via 
the system interface. The assignment between the number and the 
information is also to be found in the documentation of the specified 
protocol.

DU type
The DU type is only relevant to indications. You specify what basic 
type of indication it is. The settings Operational indication and Fault 
indication are available for selection.

The settings are carried out in the Object Properties - IEC 60870-5-103 
dialog box.

DIGSIGB099

Fig. 5-10 Object Properties - IEC 60870-5-103 dialog box

Caution:
If the current SIPROTEC 4 device is connected to a SICAM station, you 
must perform SICAM export again if you have made changes to 
configurations to the system interface.
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Carrying Out 

Settings
• Select a function type, an information number and, in the case of 

indications, a DU type from the drop-down list boxes.

Accepting Settings • Click OK in order to accept your settings into the temporary memory 
of your PC. 
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5.5.9 Configuring Information to the Default Display and Control Display 
(Destination)

You can configure the following types of information separately to the 
default display and control display (D, C):

Single point indication

Double point indication

Output indication

Internal single point indication

Internal double point indication

External single point indication

External double point indication

Transformer tap indication

Command with and without feedback

External command with and without feedback

Measured value

Measured value with time

Measured value user-defined

Pulse metered value

Metered value calculated from measured value

External counter

Configuring 
Information Items

Select one of the following options for all of the information types stated 
above:

X (configured)
The information can be used in the control display and/or default 
display.

_ (not configured)
The information cannot be used in the control display and/or default 
display.
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5.5.10 Configuring Information to the Buffer (Destination)

The following types of information can be configured to buffers (B):

Single point indication

Double point indication

Output indication

Value indication

Internal single point indication

Internal double point indication

Transformer tap indication

Bit pattern indication

External single point indication

External double point indication

External bit pattern indication

Command without feedback

Up to four buffers are available for selection: Operational indication buffer 
(O), Ground fault indication buffer (G), Warning buffer (W) and Network 
fault buffer (N). Please refer to Appendix A.2 for information on which 
message type can be configured to which buffer. Please refer to the 
device manual for information on which buffers are available.

Configuring 
Information Items

Select one of the following options for all of the types of indication stated 
above:

O (ON)
The indication is stored in the selected buffer with the time of 
occurrence. This type of configuration is not available for warning 
buffers.

OO (ON/OFF)
The indication is stored in the selected buffer at the time it occurs and 
is cleared. This type of configuration is not available for warning 
buffers.

X (configured)
The indication is stored in the selected buffer with the time of 
occurrence. This type of configuration is only available for warning 
buffers.

_ (not configured)
The indication is not configured to a buffer.
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5.5.11 Configuring Information to Measured Value Windows (Destination)

The following types of information can be configured to measured value 
windows:

Limit value (only for Read Only)

Limit value user-defined (only for Read Only)

Measured value user-defined

Read only means that the configuration for this type of information is 
displayed but cannot be changed.

Configuring 
Information Items

Select one of the following options for all of the information types stated 
above:

X (configured)
The information is displayed in a measured value window.

_ (not configured)
The information item is not displayed in a measured value window.

In addition to the measured values made available by the device you can 
configure user-defined measured values and limits in the measured 
value window. These are then available at the device display in the 
assigned measured value window. 

5.5.12 Configuring Information to Metered Value Window (Destination)

The following types of information can be configured to metered value 
windows:

Pulse metered value

Metered value calculated from measured value

Configuring 
Information Items

Select one of the following options for all of the information types stated 
above:

X (configured)
The information is displayed in a metered value window.

_ (not configured)
The information item is not displayed in a metered value window.
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5.5.13 Configuring Information to Control (Destination)

The following types of information can be configured to control (CO):

Single point indication (only SI, not SI_F)

Double point indication

Transformer tap indication

Internal single point indication

Internal double point indication

External single point indication (only ExSI, not ExSI_F)

External double point indication

Bit pattern indication

External bit pattern indication

Command with and without feedback

External command with and without feedback

Configuring Single 
Point, Double Point 
and Transformer 
Tap Indications

Select one of the following options:

X (configured)
The actual state of the information item is displayed in DIGSI 4 Device 
Configuration in the Device dialog box as well as in the SIPROTEC 4 
device. The actual state can be updated on the SIPROTEC 4 device.

_ (not configured)
There is no access to the actual state of the information item.

Configuring 
Internal Single 
Point and Double 
Point Indication

Select one of the following options:

X (configured)
The actual state of the information item is displayed in DIGSI 4 Device 
Configuration in the Tagging dialog box as well as in the SIPROTEC 
4 device. The actual state can be set using the specified dialog box 
and on the SIPROTEC 4 device.

_ (not configured)
There is no access to the actual state of the information item.

Configuring 
Commands

Select one of the following options:

X (configured)
The actual state of the information item is displayed in DIGSI 4 Device 
Configuration in the Equipment dialog box as well as in the 
SIPROTEC 4 device. The actual state can be changed using the 
Equipment dialog box and on the SIPROTEC 4 device.

_ (not configured)
There is no access to the actual state of the information item.
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Configuring a Bit 
Pattern Indication

Select one of the following options:

X (configured)
The indication is created if a signal is applied to the configured binary 
input.

_ (not configured)
The indication is not linked to the binary inputs.

If you route a bit pattern indication to a binary input, the next binary inputs 
up are also routed. The total number of binary inputs configured is 
identical to the number of bits configured for the bit pattern indication. 
The first bit has to be configured so that there are still sufficient binary 
inputs available for the other bits. Otherwise, an error indication is 
displayed. If you cancel this configuration, all the other binary inputs are 
automatically set to not configured. If you change the number of bits in 
the properties dialog box of an configured bit pattern indication, the 
configuration is adapted automatically.
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5.5.14 Configuring Information to the CFC (Destination)

Function If you want to use items of information as input quantities of DIGSI 4 
CFC logic functions, you have to configure these items of information in 
the device matrix to CFC (destination). You can then interconnect these 
items of information as input quantities in CFC on the left-hand margin 
to the inputs of the logic blocks. This method allows you for example to 
interconnect currents to the corresponding limits and initiate the 
changeover of the settings groups by means of the logic function. The 
current and the limits are configured in the process as a CFC source, 
while the "Change Group" result is configured as a destination.

cfc-links.gif

Fig. 5-11 CFC configuration, interconnection of the input quantities, example

For information on graphic configuration please refer to the DIGSI CFC, 
Manual /2/.
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The following types of information can be configured to the CFC (C) as 
the destination:

Single point indication

Double point indication

Output indication

Value indication (from firmware version 4.5)

Internal single point indication

Internal double point indication

Command

External command

Limit value

User-defined limit value

Measured value

User-defined measured value

Pulse metered value

Metered value calculated from measured value

External metered value

Configuring 
Information Items

Select one of the following options for all of the information types stated 
above:

X (configured)
The information can be used as the input quantity of a logic function.

_ (not configured)
The information cannot be interconnected to a logic function.
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5.5.15 Configuring Information to CFC (Source)

Function If you want to process the result of a DIGSI 4 CFC logic function further, 
you have to configure the corresponding information to CFC (source). 
You can then interconnect the outputs of the CFC logic blocks on the 
right-hand margin to these items of information.

cfc-rechts

Fig. 5-12 CFC configuration, interconnection of the output quantities, example

The following types of information can be configured to the CFC (C) as 
the source:

Single point indication

Double point indication

Output indication

Value indication (from firmware version 4.5)

Internal single point indication

Internal double point indication

Command

External command

User-defined measured valuew . 
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Limit value

User-defined limit value

External metered value

Configuring 
Information Items

Select one of the following options for all of the information types stated 
above:

X (configured)
The information item can be generated by a corresponding result of a 
logic operation.

_ (not configured)
The information cannot be interconnected to a logic function.

Note:
You cannot configure an indication to CFC if this is already configured to 
a binary input as source. If you attempt to do so, an error message is 
displayed.
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5.6 Displaying Information

5.6.1 Filtering

Filters can be used to limit the display of the information of an extensive 
matrix to the section which you require for the current configuration of 
your data. 

The toolbar contains two drop-down list boxes for specifying the filter 
criteria.

By Information 
Type

• Select one of the following options from the left-hand drop-down list 
box of the toolbar:

Only indications and commands

Only indications

Only commands

Only measured and metered values

As long as you are filtering information items by a certain type of 
information, it is not possible to display information items of other types. 
If a group with information items of the type of filter currently selected was 
hidden before the filter was set, you can display it again.

The choice of information filter also affects the device matrix in the 
horizontal direction. Depending on the type of information selected, 
specific sources and destinations are added for this type or sources and 
destinations that are not required are hidden completely. 

By Configuration 
Type

A further possibility of limiting the displayed scope of data is to filter 
according to an configuration type.

• Select one of the following options from the right-hand drop-down list 
box of the toolbar

Configured to BI, BO, or LED
Only those information items are displayed that are configured to at 
least one binary input, binary output, or LED. Information items that 
are configured to additional sources or targets are also displayed. 

Configured information items 
Only those information items are displayed that are configured to at 
least one source or target.

Non-configured information items 
Only those information items are displayed that are configured neither 
to a source nor a destination.

No filter
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All information items that do not match the filter criterion are hidden 
completely. If a group was hidden which contained information for which 
the selected criterion applied before the filter was set, it can be displayed 
again.

5.6.2 Displaying / Hiding Lines or Columns

A further reduction possibility is to minimize an information group to one 
line. 

• Double-click on the group designation in order to hide the information. 
The line is grayed out.

• Double-click again in order to display all the individual items of 
information. 

In order to limit the width of the matrix you can:

Change over between Standard and Short View in the toolbar or via 
the View menu bar. This changes all the columns in the Source and 
Destination groups. The columns of the Information group are not 
affected. 

Display and hide individual columns. 

Proceed as follows in order to display and hide columns:

• Double-click the command button of a column header. The columns 
are reduced to a common column. In order to display all the columns 
again, double-click once again on the column header. 

Inside each cell of a common column, abbreviations inform you about the 
type of configuration of an information item. The abbreviation R5 in a cell 
of the common column BI, for example, means that the information item 
in question is configured to the open-circuit contact of the binary input 5. 
If an information item is configured to several destinations, the 
abbreviations of all destinations are displayed separated by commas. In 
order to view all the abbreviations, double-click the respective cell. 
Subsequently move the text cursor horizontally inside the cell.

Note:
The View menu alternatively offers various commands for changing the 
displayed areas of the device matrix. 
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5.7 Inserting and Deleting Information

Information Types The scope of information displayed in the device matrix is determined by 
the device type and the specified functional scope. If required this scope 
of information can be extended user-defined. 

Table 5-1 Overview of information types

Information Types Abbreviation

Indications Single point indication SI

Single-point indication fleeting SI_F

Double point indication DP

Double point indication intermediate position DP_I

Output indication OUT

Output indication fleeting OI_F

Transformer tap indication TxTap

Value indication VI

Internal single point indication IS

Internal single point indication transient IS_F

Internal double point indication ID

Internal double point indication intermediate position ID_S

External single point indication ExSI

External single point indication fleeting ExSI_F

External double point indication ExDP

External double point indication intermediate ExDP_I

Bit pattern indication 8 bits, 16 bits, 32 bits BM8, BM16, BM32

External bit pattern indication 8 bits, 16 bits, 32 bits ExBM8, ExBM16, ExBM32

External counter ExMV

Commands with/
without feedback

Single command C_S / CF_S

Single command negated C_SN / CF_SN

Double command 1-pole (2 binary outputs BO) C_D2 / CF_D2

Double command, 1-pole OFF / 2-pole ON (3 BO) C_D12 / CF_D12

Double command 1.5-pole (3 binary outputs BO) C_D3 / CF_D3

Double command 2-pole (4 binary outputs BO) C_D4 / CF_D4

Double command 1-pole negated (2 binary outputs C_D2N / CF_D2N

External single/double command ExC / ExCS

Single command 2-pole (2 binary outputs BO) C_S2 / CF_S2

Double command, 2-pole ON / 1-pole OFF (3 BO) C_D21 / CF_D21

Double command, 2-pole ON / 2-pole OFF (4 BO) C_D22 / CF_D22

Double command, 3-pole OFF / 1-pole ON (4 BO) C_D31 / CF_D31

Double command, 3-pole OFF / 3-pole ON (6 BO) C_D33 / CF_D33

Double command, 4-pole OFF / 4-pole ON (8 BO) C_D44 / CF_D44w . 
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Measured values Limit measured value user-defined LVU

Limit measured value LV

Measured value channel MC

Protective measured value MV

Protective measured value with time MVT

Protective measured value user-defined MVU

Metered values Pulse metered value PMV

Metered value calculated from measured value MVMV

Table 5-1 Overview of information types

Note:
Output indications correspond to protective indications, internal 
indications to taggings.
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5.7.1 Inserting Information into a Group

Information items are inserted into an existing group using the 
information catalog. Proceed as follows:

• In order to open the information catalog select 
Insert → Information or View → Information catalog.

DIGSIGB064

Fig. 5-13 Information catalog

Structure of the 
Information 
Catalog

The information catalog is structured into the information types

Indications 

Commands without feedback 

Commands with feedback

Measured values 

Metered values 

These levels then contain the information types, for example 
single point indication, double point indication or output indication. 

Inserting an Item of 
Information

• Open the corresponding folders, until you access the individual item 
of information. Select the designation of an item of information. Hold 
down the left mouse button down and drag the name out of the 
information catalog onto a group button on the left-hand side of the 
device matrix and release the mouse. The line for the information is 
inserted into the group. The abbreviation of the information text is 
assigned by default to the display text, the text in the information 
catalog to the long text. 
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5.7.2 Inserting an Information Group

In order to individually extend the scope of information available by 
default you have the possibility of defining user-defined groups in which 
you can then insert your user-defined information.

These groups and the items of information can be deleted at any time.

Proceed as follows:

• Click the command button of a group before or after which a new 
group is to be inserted and select Insert Group - Before or Insert 
Group - After in the context menu. 
The Insert Group dialog box is opened.

DIGSIGB063

Fig. 5-14 Inserting a group

• In the Display text box enter a designation with a maximum length of 
15 characters for the labeling of the group command button. 

• In the Long text box enter a designation with a maximum length of 30 
characters as the text for the tooltip. This is displayed when the cursor 
is positioned on the group designation. 

• Click OK to apply your settings.

The settings are not yet saved in the parameter set but only imported into 
the memory of your computer. For information on saving the settings 
please refer to Chapter 4.4.

Note:
When an item of information of the type Command with feedback is 
inserted, one line is inserted for the actual command and one line for the 
associated feedback.

Note:
New groups can only be inserted in the vertical structure of the device 
matrix.
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5.7.3 Renaming Groups and Information

Proceed as follows in order to rename user-defined groups and items of 
information:

Renaming a Group • Click the command button of the group which you want to rename and 
select Rename Group in the context menu. 
The Group Properties dialog box is opened.

DIGSIGB065

Fig. 5-15 Group properties

• Change the display (short) and long text and click OK. The dialog box 
is closed and the group name is updated.

Renaming 
Information

To change the name of an item of information:

• Double-click on the cell, change the designations and press Return.
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5.7.4 Deleting Groups and Information

Proceed as follows in order to delete user-defined groups and items of 
information: 

• Click the command button of the group which you want to delete and 
select Delete Group in the context menu.  

• Confirm the confirmation query with Yes. 

The group is deleted.

Deleting 
Information

Click the cell of the information which is to be deleted, select Delete 
Information and respond to the confirmation query with Yes. 

Caution:
When you delete a group, all the information items contained in it are lost. 
It is not possible to undo this operation directly. If you have deleted by 
mistake, close the device without saving and open it again. You will lose 
any other changes that you have not yet saved.
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5.8 Properties of Items of Information

Each item of information has information-type-specific properties which 
can be set individually for each individual item of information. You can, for 
example, specify for each indication whether it is to be displayed as a 
tagging in the fault recording or you define for internal individual 
indications the state which it is top have when the device is started up. 
The information properties are protocol-specific, meaning that not all the 
functions of all the protocols are supported. 

Editing Property 
Values

Proceed as follows in order to edit the property values:

• Click in the Information column block on the cell of the information 
and select Properties in the context menu. 
The Object properties dialog box is opened.

DIGSIGB148

Fig. 5-16 Object properties, example

Structure of the
Dialog Box

The short text (display text) specified for the selected information and the 
abbreviation for the type of information are displayed in the title bar. 

The property values which can be set are combined into tabs. The type 
and number of the tabs are determined by: 

The type of the SIPROTEC 4 device

The information type

The parameter set version.

Accepting Property 
Values

• Click OK in order to accept property values and close the dialog box. 

• Click Apply in order to edit the property values in further tabs. w . 
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In either case, the values are placed in the memory of the computer. The 
values are not yet stored in the parameter set (see Chapter 4.4). 

5.8.1 Default Selection

DIGSIGB139

Fig. 5-17 Example of Default selection tab

• Select the Default selection during first startup check box to 
activate the Setting value during first startup box.

• Select a value which is to be assigned to the information during a first 
startup from the Setting value during first startup drop-down list 
box. At some devices you have to enter a defined value directly.

• Select the Default selection during restart check box to activate the 
Setting value during restart box.

• Select a value which is to be assigned to the information during a 
restart from the Setting value during restart drop-down list box. At 
some devices you have to enter a defined value directly.

Note:
Information on the restart and resume can be found in Chapter 4.3.6.
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5.8.2 Marking in the Fault Record

DIGSIGB144

Fig. 5-18 Example of the Select in fault record tab

• Select the Select message in fault record check box so that the 
indication is logged in the fault record. This check box can be selected 
for a maximum of 40 indications (in some cases, the parameter set of 
your SIPROTEC device may define another maximum value).

5.8.3 Chatter Blocking and Filter

DIGSIGB140

Fig. 5-19 Example of Chatter blocking and filter tab

• Select the Activate chatter blocking check box to activate the 
chatter blocking for this indication. For certain indications this check 
box is de-activated in the factory settings.

• Enter the length of the filter time in milliseconds in the Software filter 
time box. The filter time indicates how long a signal must be pending 
to be interpreted as an indication. 
Value range 0 to 86400000 ms (equal to 1 day). 

• Select the Retrigger filter check box to restart the filter time after the 
signal has ceased and then been applied again. This check box is 
active as soon as you have entered a permissible value in the 
software filter time.
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• Activate the Indication filter time option in order to create the   
indication at the time of the first indication change. The Retrigger 
filter check box is activated simultaneously. 
If the option is not activated, the indication is created after the filter 
time has expired. 

• Select the Suppress intermediate position in order to suppress the 
indication during an intermediate position.

5.8.4 Transformer Taps

DIGSIGB141

Fig. 5-20 Example of Transformer taps tab

• Select the type of the interpretation of the indications pending at the 
binary inputs in the Encoding drop-down list box, alternatively 
Binary, 1 of n, BCD or Table. Select Table, if you want to specify an 
individual encoding.

• Set the number transformer taps in the Number of taps spin box.

• Set the number of bits that are required to encode the transformer 
taps in the Number of bits spin box. The number depends on the 
code you have selected. For example, you require three bits for eight 
transformer positions that are coded in binary. If there is already an 
configuration, this may limit the number of bits that can be set. 

• Enter the value by which the height of the displayed value is to be 
offset in the positive or negative direction compared to the height of 
the actual value in the Display offset box. The value range is -127 to 
+127.

• Set the number of intervals in the field Tap interval for switching 
mechanisms with intervals. The intervals can be set at the switching 
mechanism manually. The Tap interval is the number of intervals, the 
bay device switches higher or lower (range 1...8).
Example:
Tap interval = 2: 2 steps with 0,5 intervals
Tap interval = 4: 4 steps with 0,25 intervalsw . 
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• Select the numerical system in which your entries are to be carried out 

in the coding table in the Representation of coding section. These 
are alternatively Binary (2), Octal (8), Decimal (10) and 
Hexadecimal (16). The selected option applies to all the entries in the 
Encoding column. If you change the number system when entries 
already exist in this column, these entries are converted to the new 
numerical system. 
The selection area is displayed as soon as you have selected the 
Table setting in the Encoding box. 

• Enter the encoding of the tap value in the Encoding column of the 
Code table. The entered value must lie within the decimal range 0 to 
256 and entered in accordance with the previously selected number 
system. The number of encoded tap values is determined 
automatically. Click Apply, to enter the number in the Number of 
taps box.
The selection area is displayed as soon as you have selected the 
Table setting in the Encoding box. 

• Activate the Moving contact option if the tap setting is not to be 
recognized as valid and applied until the moving contact signals that 
the taps have been reached.

Example Four transformer tab settings with the designations 3 to 6 are to be 
represented by means of three binary inputs (BI 1 to BI 3). Encoding is 
binary. 

Note:
If all binary inputs used for coding are inactive, an invalid tap setting is 
displayed (not considering the display offset). The display shows _____ 
for an invalid tap setting.

Control Desired 
representationBI 1 BI 2 BI 3

- - - 63.00

X - - 3.00

- X - 4.00

X X - 5.00

- - X 6.00

X - X 63.00
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A maximum of 23 = 8 tap settings can be represented by means of 3 
binary inputs in binary code. The representation of the transformer taps 
is to begin with the metered value 3. The information properties have to 
be configured as follows for the example: 

The 3 binary inputs have to have consecutive numbers without gaps, for 
example BI 1, BI 2 and BI 3.

5.8.5 Pulse Type and Error Input

DIGSIGB143

Fig. 5-21 Example of Pulse type and error input tab

• Select the Wiping pulse / S0 option in the Pulse type section if the 
rising edge of a single pulse is to increment the metered value by one. 
Select the Double current pulse option if the rising and falling edge 
of a double current pulse is to increment the metered value by one.

• Select the Use fault input check box 
if you want to configure a pulse metered value to a binary input and 
evaluate the signal at the assigned fault input.

Encoding Binary
Number of tap 
positions

4

Number of bits 3
Display offset 2
Tap interval 1
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5.8.6 Restore Trigger and Energy Flow Direction

DIGSIGB142

Fig. 5-22 Example of Restore trigger and energy flow direction tab

•  Select the Cyclic option in the Restore trigger section if the metered 
value is to be transmitted to the control center at cyclic intervals. 
Otherwise select the None option. 

• Click on Set, in order to carry out global settings for restoring all the 
metered values. 

• Specify in the Energy flow direction section whether the metered 
value summates the quantity of exported or imported energy. These 
options are only active for user-defined metered values.
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5.8.7 Measured Value Description

DIGSIGB138

Fig. 5-23 Example of Measured value description tab

• Select the dimension from the Dimension drop-down list box or enter 
it directly. The measured value is displayed with this dimension in the 
measured value window. A change in the dimension is only possible 
in case of user-defined measured values and limits.

• Enter the value with which the input signal is converted to the selected 
dimension in the Conversion factor box. The conversion always 
relates to the input signal at measured values and to the 
corresponding measured value at limits. A change in the conversion 
factor is only possible in case of user-defined measured values and 
limits.

• Select the number of decimal places for the display in the measured 
value window from the No. of decimal places spin box. You can 
select between zero and ten decimal places. A change in the number 
of decimal places is only possible at user-defined measured values.
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5.8.8 Bit Pattern

DIGSIGB145

Fig. 5-24 Example of Bit pattern tab

• Set the bit width of the bit pattern indication in the Number of bits spin 
box. 8 bits, 16 bits and 32 bits can be selected. The maximum number 
that can be set may be restricted by the configuring position of the first 
bit for a bit pattern indication that is already configured. 

5.8.9 Lock

DIGSIGB147

Fig. 5-25 Example of Lock tab
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Zone control • Select the Check zone control check box if the presence of a zone 
control is to be checked before the command output. A zone control 
exists if a release condition prescribed for the ON or OFF command 
is not complied with. Such a release condition is selected via the 
corresponding Release ON command or Release OFF command 
drop-down list box. If this is the case, a release is not usually possible. 
If you have selected the Release when system locking OR zone 
control completed option, a command is released although there is 
a zone control.

• Select one indication each as the command release condition for 
each command in the Release ON and OFF commands boxes. In 
order to execute a command in a switching direction without release 
condition, select the None setting from the corresponding drop-down 
list box. The display texts of all the indications defined in the device 
matrix are offered for selection. The fields are activated as soon as the 
Check zone control check box is selected. 

System 
interlocking 

• Activate the Check system locking check box so that the central 
device is asked before outputting a command whether there is a 
system locking. In this case the command is not released. If you have 
selected the Release when system locking OR zone control 
completed option, a command is released although there is a system 
locking.

• Select the Release when system locking AND zone control 
completed option so that the command is only released if there is 
neither a system locking nor a zone control. 

• Select the Release when system locking OR zone control 
completed option so that the command is also released if there is 
either a system locking or a zone control. 
These options can only be selected at SIPROTEC 4 devices V4.2 or 
higher. The are only activated if the Check zone control and Check 
system locking check boxes are selected. 

Further Lockings • Select the Blocking for protection activation check box if the 
presence of a protection activation is to be checked before the 
command output. A protection blocking exists if a protection device 
has responded due to a network fault and switched off. The command 
is then not output. OPEN-commands can always be executed. Please 
be aware that activation of thermal overload protection elements or of 
the sensitive ground fault protection can create and maintain a fault 
condition status, and can therefore block CLOSE commands. If the 
interlocking is removed, consider that, on the other hand, the restart 
inhibit for motors will not automatically reject a CLOSE command to 
the motor. A re-switching on then has to be interlocked by other 

Note:
System interlocking is only possible with a connection via 
PROFIBUS FMS to SICAM SAS.
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means, for example, by means of the bay interlocking via CFC.

• Select the Double operation check box if a check is to be carried out 
whether the command has already been output before it is output 
again. The command is then not output.

• Select the Double activation blockage check box to check prior to 
command output if a command is already processed for other 
switching devices for which the double activation blockage has also 
been set (1-of-N check). If that is the case, the command is not output.

• Activate the Check switching authority at local commands check 
box, to ensure that the system checks, before the output of a local 
command at the SIPROTEC 4 device, if the switching authority is set 
to Local. Only then is the command output.

• Activate the Check switching authority at remote commands 
check box, to ensure that the system checks, before the output of a 
remote command at the SIPROTEC 4 device, if the switching 
authority is set to Remote. Only then is the command output.

Unclearable Lock The lock conditions previously described can be de-activated prior to a 
switching operation. To do this you need to select the Bypass interlock 
check box in the Equipment dialog box. After a password prompt, the 
switching operation is executed irrespective of the lock conditions. 
However, this does not apply to lock conditions that you have specified 
in the Unclearable locks area. These are taken into account even if the 
Bypass interlock check box is selected.

• Select the Device status (nominal = actual) check box if a check is 
to be carried out whether the nominal state of the device already 
corresponds to the actual state before the command is output. The 
command is then not output. The device status is checked at 
interlocked and non-interlocked switching.

• Select one of the ten possible switchgear passwords from the 
Password drop-down list box. The password is prompted before 
every command output. The individual switchgear passwords can be 
changed (see Chapter 4.6). 

• Select one indication each as the command release condition for 
each command in the Release ON and OFF commands boxes. In 
order to execute a command in a switching direction without release 
condition, select the None setting from the corresponding drop-down 
list box. The display texts of all the indications defined in the device 
matrix are offered for selection. 

Note:
Double activation of one and the same switching device is always denied.
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5.8.10 Times

DIGSIGB137

Fig. 5-26 Example of Times tab

• If you have selected Pulse output as the operating mode, enter the 
pulse duration in tenths of a second in the Output box and select the 
seal-in time in tenths of a second in the Seal-in time box. The output 
time is extended by this time if the scheduled switch position has not 
yet been reached although the feedback has already been received. 
The seal-in time is relevant for such items of equipment that output a 
feedback before the switch operation has been completed.

• Set the period for feedback monitoring in tenths of a second in the 
Feedback monitoring spin box. The command feedback has to 
arrive within this period. If the feedback arrives after the feedback 
monitoring period has elapsed, it is stored as a spontaneous 
indication.

• If you have selected Pulse output as the operating mode, enter the 
delay in tenths of a second in the Command end delay box. The 
delay time starts as soon as the output time has elapsed. The delay 
time is used to co-ordinate sequences of commands since the 
command cannot be output once more during this period.

• Specify the signal shape of the command in the Mode drop-down list 
box. You can choose between Persistent output and Pulse output. 
If several commands are configured to a binary output, the operating 
mode of the commands has to be identical.

Time response of 
the command out-
put

The function command output works in sampling intervals of 100 ms.

It is triggered immediately after the command has been initiated and 
checked. All additional processing and monitoring actions are time-con-
trolled.

The parameters for monitoring times (e.g. output time, feedback monitor-
ing time, etc.) are guaranteed minimum times, i.e. the actual monitoring 
times/run times can vary between + 0 and + 99 ms:

Monitoring times/run times = parameter + (0 … 99 ms)

Since the integrated control operates with the same 100-ms sampling 
interval as the command output, +99 ms applies always to commands 
with the source Local Control (VQ_LOCAL). w . 
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Example:

Parameter command output time = 5.0 s dependent on the command 
source:

Command source Output time

Local control (integrated operator control) = 5099 ms

all other command sources = 5000...5099 ms
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5.8.11 Transmission Threshold

The transmission threshold determines the transmission frequency of 
measured values. It is specified in percentage. If zero is selected as the 
threshold value of the transmission threshold, each measured value is 
transmitted to the higher-level station. A threshold value not equal to zero 
has the effect that the changes with regard to measured values are 
added to the last transmitted measured value. If the sum of the changes 
reaches the set percentage value, the new measured value is transmitted 
at the earliest possible opportunity. 

The Transmission threshold tab is displayed if the measured value is 
configured to the system interface as the destination.

DIGSIGB146

Fig. 5-27 Example of Transmission threshold tab

Threshold Value • Select the Use Central Threshold (10%) check box to use the 
factory-preset threshold value of 10%. This de-activates all the other 
input and output options in this tab.

• Set a value between 0 and 2000 in the Parameterized Threshold 
spin box. The set value multiplied by 0.1% results in the threshold 
value. This value is used without any further conditions, provided that 
neither the Central threshold check box, nor a defined switching 
object, has been selected. 

Changeover The state of an indication can effect a changeover between the factory-
preset 10% threshold value and the parameterized threshold value. The 
ON or INCOMING states activate the parameterized threshold value. The 
OFF or OUTGOING states activate the factory-preset 10% threshold 
value. 

• Select the name of an indication whose state is to effect a changeover 
in the Switching over drop-down list box. 
The long texts of the indications defined within the Switching Object 
group. 
If only the 10% threshold value or only the parameterized threshold 
value is to be used, select the setting No threshold switching.
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5.8.12 IEC 103 (IEC 60870-5-103)

DIGSIGB136

Fig. 5-28 Example of IEC 103 tab

• Enter the number of the function type of your SIPROTEC 4 device in 
the Function type box which identifies the functionality of the device, 
for example distance protection unit. The number is contained in the 
documentation of the specified protocol. Some numbers are not 
assigned. These can be used freely without impairing the IEC 
compatibility.

•  Select the Operational indication or Fault indication settings in the 
DU type box. 

• Enter the number of the selected function type in the Information 
number box. This information number describes the type of 
information (command, indication or metered value) that is to be 
transmitted via the system interface. The assignment between the 
number and the information is also to be found in the documentation 
of the specified protocol.
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5.8.13 Protocol Info

DIGSIGB154

Fig. 5-29 Example of Protocol info - Source tab

DIGSIGB155

Fig. 5-30 Example of Protocol info - Destination tab

These tabs are only of significance in connection with other protocols. 
Depending on whether the information is configured to a system interface 
as a source or destination, one or both of the tabs is displayed. The 
parameters in the Protocol info - Destination or Protocol info - Source 
tabs that can be defined by the user depend on the protocol. 

You will receive protocol documentation together with the communication 
module. This documentation describes the meaning of the individual 
parameters.
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5.8.14 Measured Value - Destination

DIGSIGB153

Fig. 5-31 Example of Measured value - Destination tab

This tab is only of significance in connection with other protocols. It 
serves to scale the measured values. The scaling of a measured value is 
usually necessary as soon as the resolution of a measured value needs 
to be reduced. For example, the reduction of a 32-bit measured value to 
16 bits may result in the loss of information that is of particular 
significance to the measured value in question. By scaling the measured 
value, you can counteract this effect. 

The following scaling parameters can always be adjusted:

• Select in the Type box whether it is a percentage value, primary value 
or secondary value.

• Set the value by which the measured value is to be multiplied in the 
Scaling factor box.

• Set the value which is to be added to the measured value in the Zero 
offset box.

You may be able to edit other settings depending on the protocol you are 
using, for example Threshold value for the protocol DNP.
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5.9 Configuring the Metered Value Restoring Function

Transmission of metered values from the memory of a SIPROTEC 4 
device to the control centre is called freezing. Freezing of metered values 
is performed cyclically. You define on what time base you want freezing 
to be triggered cyclically. You also define the time interval and decide 
whether the metered value buffers are to be reset after freezing or not.

Proceed as follows:

• Select Options → Metered Values. The Restore Metered Values 
dialog box is opened.

DIGSIGB081

Fig. 5-32 Restoring metered values

• If triggering is to be performed at the set time intervals on the absolute 
time base, select the Triggering with absolute time check box. If 
this check box is not selected, triggering is performed on a relative 
time base.

• Select the time interval for freezing metered values from the Time 
interval drop-down list box.

• Select the Delete check box if you want the metered value buffer to 
be deleted after the metered values have been frozen.

• Click the DIGSI -> Device command button in order to transfer the 
values to the device. The command button is only active if you are 
working in the Online operating mode and if at least one value was 
changed.

• Click OK to apply your entries. The changes are only saved in the 
computer memory, not in files.

Note:
All the settings made apply globally to all metered values. 
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5.10 Configuring Chatter Blocking

At binary information from the system the chatter blocking checks 
whether the number of state changes of an indication input exceeds a 
specified number within a period which can be configured. If this 
happens, the indication input is to be blocked for a certain period so that 
the event list does not contain a greater number of unnecessary entries.

If chattering occurs at a binary input and if this input is then blocked, this 
fact is identified in the corresponding indication by the supplement FLS. 
In addition the Chatter blocking indication is displayed in the operational 
indication buffer.

A chattering single point indication is set to coming during operation in 
an open-circuit system. 

A chattering single point indication is set to going during operation in a 
closed-circuit system. 

The indication can be included in an interlocking in CFC. 

A chattering double point indication is noted as a Fault state. 

Note:
The settings for the monitoring criteria apply globally to all binary inputs. 
However, you can activate or deactivate the chatter blocking separately 
for each binary input (see Chapter 5.8.3). 
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Proceed as follows:

• Select Options → Chatter Blocking. The Chatter Blocking dialog 
box is opened.

DIGISGB082

Fig. 5-33 Chatter suppression

Monitoring Criteria The operation of the chatter blocking function is determined by setting the 
following parameters. 

• Enter a number between 0 and 65535 into the Number of 
permissible state changes field. This number defines how often the 
state of a binary input is allowed to change within the chatter test time 
and the chatter check time. If this number is exceeded, the binary 
input becomes or remains blocked. When the value is 0, the chatter 
blocking is inactive.

• Enter a value between 1 and 65535 in the Initial test time box. The 
number you enter corresponds to the time in seconds.
The number of state changes of a binary input is checked within this 
time. The time starts when a signal is first applied to the binary input. 

• Enter a value between -1 and 32767 in the Number of chatter tests 
box. The number specifies the maximum number of check cycles to 
be executed before the binary input is finally blocked. The value 
infinite is also permissible here. This is entered by using the 
character string oo or by selecting the value -1.

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
223SIPROTEC 4 System Description
E50417-H1176-C151-A8



Configuration
w

 co
m
• Enter a value between 1 and 65535 in the Chatter idle time box. The 

number entered corresponds to the time in minutes. If the number of 
permissible state changes of a binary input is exceeded within the 
chatter test time or chatter check time, the chatter pause time is 
started. The binary input concerned is blocked during this time. It is 
only possible to enter a value in this field if the number of chatter 
checks is not equal to zero.

• Enter a value in the range of 2 to 65535 in the Subsequent test time 
box. The number you enter corresponds to the time in seconds. The 
number of state changes of the binary input is checked again over this 
time. The time starts as soon as the chatter pause time has elapsed. 
If the number of state changes is within the permissible limits, the 
binary input is enabled. If not, another pause time is started unless the 
maximum number of chatter checks has been reached. It is only 
possible to enter a value in this field if the number of chatter checks is 
not equal to zero.

• Click the DIGSI -> Device command button in order to transfer the 
values to the device. The command button is only active if you are 
working in the Online operating mode and if at least one value was 
changed.

• Click OK to apply your entries. The changes are only saved in the 
computer memory, not in files.

Note:
Chatter blocking cannot be set for default protective indications.
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5.11 Setting Measuring Transducers

Measured value processing is carried out by the following predefined 
function blocks:

Measuring transducer U (MU U)

Measuring transducer I (MU I)

Measuring transducer one-phase (MU1P)

Measuring transducer three-phase (MU3P)

Measuring transducer Aron (MUAron)

The measuring transducer blocks are configured to current and voltage 
channels of a bay controller in the DIGSI 4 configuration matrix. They 
form various operands from these input quantities. The individual 
measuring transducer blocks have to be activated in the functional scope 
of the device and are then displayed in the DIGSI 4 configuration matrix 
with their input channels and output quantities. The output quantities can 
then be configured to destinations. 

A functional description of the measuring transducer blocks, a listing of 
the corresponding parameters as well an information and connection 
examples can be found in the device manual. 

Configuration is described briefly below.

Proceed as follows:

• Select the measuring transducer blocks which are to be contained in 
the functional scope of the device and adapt the parameter settings 
of the measured transformers to your requirements (see Chapter 
5.3). 

• Configure the measured value channels to the voltage or current 
inputs as the source in the DIGSI 4 configuration matrix. 
Configure the calculated measured values, for example, to the system 
interface, CFC or display as the destination.

Note:
Contrary to other SIPROTEC devices, configuration has to be carried out 
in the bay controller in each individual case. The device only contains 
some example applications. 

Configuring of the measured values differs considerably from that of 
other SIPROTEC devices. 
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5.12 Configuring Limit Measured Values

Limit measured values are used to indicate when a measured value has 
exceeded the upper or lower limits. 

Proceed as follows to carry out configuration:

Inserting Measured 
Values

• Open the DIGSI 4 device matrix and use Measured Values → Limit 
Measured Values to insert the information types Limit Measured 
Value (LVU) and Operational Measured Value (OMV) from the 
information catalog into the Measured Values group (see Chapter 
5.7.1).

The limit measured value is configured automatically to the destination 
Measured Value Window. 

• Configure the operational measured value with the setting User MV 
to the destination Measured Value Window (see Chapter 5.5.11). 

• Configure the operational measured value as a source and 
destination to CFC (C) and the limit measured value to CFC (C) as a 
destination (see Chapter 5.5.14 and 5.5.15).

• Configure the properties of the measured values (see Chapter 5.8.7).

Inserting an 
Indication

• Select Indications Only as the information type 

• Use Annunciation → Tagging to insert the ON / OFF (IE) indication 
from the information catalog into the Measured Values group. 

• Configure the indication as a source to CFC (C) and as a destination 
to the system interface (S) and the default display (D). 

CFC • Insert a new CFC chart. 

• Insert one block each from the block catalog into the CFC chart. The 
LIVE_ZERO block passes the measured value of the measuring 
transducer on so that it can be displayed and compared. 

• Interconnect the inputs and outputs of the blocks.

• Configure the LIVE_ZERO block, compile the chart and download the 
data to the bay controller. 

The limit measured value can be displayed and (after a password has 
been entered) changed at the device under Measured Values in the 
Limits list. 
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5.13 Creating User-definable Functions with CFC

The DIGSI 4 CFC system component is used to configure individual logic 
functions via a graphical user interface, so that for example switching 
interlocks, switching sequences or limit checks can be implemented. In 
the process you interconnect the information of your SIPROTEC 4 
device to the inputs and outputs of logical function blocks, compile them 
and download the result to the CPU of your device.

• Open the device, double-click CFC in the navigation window and 
double-click the CFC chart in the data pane. 
DIGSI 4 CFC is started and the chart is displayed.

DIGSIGB062

Fig. 5-34 DIGSI 4 CFC

For information on the exact procedure for creating, compiling and 
downloading the CFC logic functions please refer to 
DIGSI CFC, Manual /2/. 
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5.14 Editing Default and Control Displays

At SIPROTEC 4 devices with graphical display you can display the 
process information in the display as default and control displays. 

Select the information which you want to use in the display of the 
SIPROTEC display separately according to default and control display in 
the DIGSI 4 device matrix.

Create the display by means of the DIGSI Display Editor and connect it 
to the corresponding information of the SIPROTEC 4 device.

Default Display The term "Default display" is used for the display shown automatically as 
the continuous display during the idle state of the device, meaning if no 
operation is carried out at the SIPROTEC device within a specified 
period. 

The default display can consist of several pages.

At devices with 4-line display the default display shows the operational 
information and/or measured values of the feeder. 

At devices with graphical display the default display is usually based on 
a graphical scheme of the feeder and can be configured individually. 
Switching operations are not possible when in the default display. 
Important operational measured values, such as the current and voltage 
in the feeder, can be displayed continuously. The display may also be 
used to display operational measured values. 

One or more prepared default displays are available when a device is 
delivered. You can modify or replace them in order to adapt them to your 
system conditions. 
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Control Display The control display is used at devices with graphical display to represent 
the control devices with their respective switching positions. The control 
display is used to carry out switching operations, set taggings or 
overwrite switching positions. It can consist of several pages. 

A prepared control display is available when a device is delivered. You 
can modify or replace it in order to adapt it to your system conditions. 

• Use the CTRL key at the operator control panel of your SIPROTEC 4 
device in order to change from the default to the control display.

Transferring 
Parameters

The default display and the control display are part of the parameter set 
of a SIPROTEC device which you load by means of 
Device → DIGSI → Device into the SIPROTEC 4 device.

Note:
The subsequent action instructions are usually described on the basis of 
the menu commands.

Many of the menu commands can be called up faster by using icons on 
the toolbars.
Use View → Toolbars... to specify which toolbars are displayed and 
whether the tooltips are displayed. The Toolbars dialog box is displayed.
When you point the cursor to an icon in the toolbar, information on the 
corresponding menu command is displayed, provided the tooltips are 
activated. 

In addition keyboard shortcuts are available for many functions. Take 
note of the information given behind the individual menu commands.

Useful information can also be found in the status bar which you can hide 
or display by using View → Status Bar:

Information on the operating action currently being carried out or, in 
display view, the cursor position on the drawing area,

The number of the displayed page and the number of pages,

The number of free characters for the definition of new symbols and 
devices,

The name of the symbol or device currently selected in the library,

The size of the symbol or device currently selected in the library,

The zoom factor of the display and

The state of the lockable keys.
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5.14.1 Creating Default and Control Displays

In order to create a new display, first create an empty default display and 
an empty control display.

Specifying an 
Empty Default 
Display

Proceed as follows in order to create an empty default display:

• Open the device.

• Select Parameters in the navigation window of DIGSI 4 and double-
click in the data pane on Default display.

The Display Editor is started and the default display is displayed.

• Delete the standard default display with Display → New.

de001.gif

Fig. 5-35 Deleting a standard default display
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• Save the empty default display with Display → Save.

de002.gif

Fig. 5-36 Saving an empty default display

Specifying an 
Empty Control 
Display

Proceed as follows in order to create an empty control display:

• Open the control display with Display → Open Control Display. The 
standard control display is displayed.

• Delete the standard control display with Display → New.

• Save the empty control display with Display → Save.
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Displaying a Device 

Font
The displays created in the Display Editor are displayed in the display of 
the SIPROTEC device semi-graphically. The SIPROTEC device uses 
the device font for the display. The symbols and devices used in the 
default display and in the control display specify the individual characters 
of the device font.

In order to display the current device font and to determine the number 
of free characters:

• Click View → Display Device Font. The Device Font dialog box is 
displayed.

The default and control displays are empty.

de003.gif

Fig. 5-37 Displaying a device font, example of German device language

• In zoomed display you can click on the >> or << command button to 
have the respective other half of the device font displayed.

Note:
As long as there are free characters in the font, you can represent new 
symbols and devices in the default display and in the control display. The 
maximum number of free characters is available at an empty default 
display and an empty control display.
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5.14.2 Drawing and Configuring a Default Display

In order to draw and configure the default display:

• Open the default display.

• Enter the header.

• Draw the topology (for example busbar, feeder and grounding path).

• Position devices (in order to display information from the 
SIPROTEC device).

• Position symbols (for example ground electrode symbol).

• Position text.

• Check the completed default display.

• Save the default display and terminate the Display Editor.

Note:
The displays created in the Display Editor are displayed in the display of 
the SIPROTEC device semi-graphically. As long as there are free 
characters in the device font, you can represent new symbols and 
devices in the default display and in the control display.

You have to make the maximum number of free characters available in 
order to be able to use as many new symbols and devices:

• Create an empty default device and an empty control display
(see Chapter 5.14.1).

In order to change an existing default display and use as many new 
symbols and devices as follows:

• Delete the symbols and devices which are not required from the 
default display and save the default display.

• Delete the symbols and devices which are not required from the 
control display and save the control display.
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Drawn and 

Configured 
Default Display

Draw and configure the default display in the example:

de005.gif

Fig. 5-38 Example of default display
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In order to open the default display:

• Click Display → Open Default Display.

The default display is displayed in the drawing area.

de006.gif

Fig. 5-39 Empty default display in the Display Editor (grid not displayed)

Note:
The status bar displays the number of characters available for creating 
new symbols and devices in order to form your display.

In order to zoom the representation of the display in the Display Editor in 
or out, click View → Zoom In or View → Zoom Out.
In addition you can use View → Grid to hide or display a grid in the 
drawing area.
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de007.gif

Fig. 5-40 Empty default display in the Display Editor (grid displayed)

Entering the 
Header

In order to enter the header in the default display:

• Click Tools → Select.

• Clock with the left mouse button in the area of the header. The text 
input box is hidden.

de008.gif

Fig. 5-41 Opening the header for an entry

• Enter the desired text in the opened text input box.
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de009.gif

Fig. 5-42 Text input box in the header

• Accept the header by using the ENTER key or by clicking on the check 
box to the right of the text input box.

Note:
You can enter a maximum of 14 characters in the header of the display 
of a SIPROTEC device. The entry in the text input box is limited to this 
number of characters.
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5.14.3 Drawing the Topology

When drawing the topology you represent the busbar, feeder and 
grounding path in the default display. You use vertical and horizontal lines 
to this purpose. The lines consist of individual line symbols.
You use the corresponding symbols from the line library at the 
intersection points of vertical and horizontal lines.

Default Display 
with Topology

The topology is drawn in the example:

de014.gif

Fig. 5-43 Default display with topology (grid displayed)

Drawing Vertical 
Lines

In order to draw a vertical line:

• Click Library → Select Library.... The Select Library dialog box is 
displayed.

• Select the Line library in the Library list box and confirm your 
selection by clicking OK. 
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• Click a suitable vertical line symbol (for example L2v).

• In the drawing area of the default display click the starting point of the 
line and keep the mouse button pressed.

• Drag the cursor to the end point of the line and release the 
mouse button.

de010.gif

Fig. 5-44 Drawing vertical lines

Note:
If you want to create your own line symbols, save these in the User Line 
library (see Chapter 5.14.13). 

Note:
If you point the cursor during normal display on a symbol in the library, 
the symbol name is displayed, when the tooltips are activated (e. g. L2v). 
You can furthermore use Library → Zoom In to magnify the symbol 
display. The zoom factor is specified under Options → Settings....
The Library menu also contains sorting functions.
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Drawing Horizontal 

Lines
In order to draw a horizontal line:

• Click Library → Select Library.... The Select Library dialog box is 
displayed.

• Select the Line library in the Library list box and confirm your 
selection by clicking OK.

• Click a suitable horizontal line symbol (for example L3h, L2h).

• In the drawing area of the default display click the starting point of the 
line, keep the mouse button pressed.

• Drag the cursor to the end point of the line and release the mouse 
button.

de011.gif

Fig. 5-45 Drawing horizontal lines
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Drawing 
Intersections

In order to draw intersections of vertical and horizontal lines:

• Click Library → Select Library.... The Select Library dialog box is 
displayed.

• Select the Line library in the Library list box and confirm your 
selection by clicking OK.

• Click a suitable line symbol (for example A3h2u).

de012.gif

Fig. 5-46 Selecting a suitable intersection symbol

• Click the intersection in the drawing area of the default display.

de013.gif

Fig. 5-47 Drawing an intersection

Deleting Line 
Symbols

In order to delete line symbols:

• Click Tools → Erase.

• Click the corresponding line symbol in the drawing area of the default 
display.
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Deleting an Area In order to delete an area:

• Click Tools → Select.

• While keeping the left-hand mouse button pressed draw a rectangle 
around the desired are and release the mouse button. The selected 
area is represented by a frame.

• Right-click in the selected area and select Delete in the displayed 
context menu. 

Deleting All In order to delete everything on the displayed page:

• Click Tools → Select.

• Click Edit → Select All. The complete page is selected with the 
exception of the header and footer.

• Right-click in the selected area and select Delete in the displayed 
context menu.

Note:
This function deletes all the symbols (meaning line symbols, symbols and 
text) and devices in the selected area.
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5.14.4 Positioning Devices

Devices are used to display values or states of the items of information 
of the SIPROTEC 4 device in the default display.

Select the items of information which you want to use in the default 
display beforehand in the DIGSI 4 device matrix (see Chapter 5.5.9) and 
connect them in the Display Editor to the corresponding devices.

Default Display 
with Positioned 
Devices

In the example you position the devices marked by arrows:

de018.gif

Fig. 5-48 Default display with positioned devices
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Positioning 

Devices
In order to position a device, connect it to the information from the 
SIPROTEC 4 device and designate it, select a device library which 
contains the desired device:

• Click Library → Select Library.... The Select Library dialog box is 
displayed.

• Select the desired library in the Library list box and confirm your 
selection by clicking OK. 

Position the device in the drawing area of the default display:

• Click the device. 

Note:
Device libraries are identified by the preceding identifier -.
Depending on the device type (value display, DIN state display, 
SIPROTEC state display or user display), the desired device may be 
contained in the libraries of the sane name.

If the desired device does not exist in any library, you have to create a 
new device (see Chapter 5.14.14).

Note:
If you point the cursor during normal display on a device in the library, 
information on the corresponding device name is displayed, when the 
tooltips are activated.

You can furthermore use Library → Zoom In to magnify the device 
display. The zoom factor is specified under Options → Settings....
The Library menu also contains sorting functions.
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de015.gif

Fig. 5-49 Selecting Devices in the Library

• Click the insertion point for the device in the drawing area. 

Note:
If you keep the mouse button pressed while inserting, you can move the 
device in the drawing area.

Devices cannot be superimposed on other devices.
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de016.gif

Fig. 5-50 Inserting devices in the default display

After you have inserted the device, the Link dialog box is displayed, so 
that the device can be linked to an item of information from the 
SIPROTEC device:

• Select the desired information in the list box.
Orientate yourself on the basis of the three columns Group, 
Display Text and Type.

• Confirm your selection by clicking OK.

Note:
The Link dialog box only offers such items of information which are 
suitable for the selected device and which you have selected previously 
in the DIGSI 4 device matrix for use in the default display (see Chapter 
5.5.9).
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de017.gif

Fig. 5-51 Linking a device to information from the SIPROTEC device

After the device has been linked to an item of information, a text input box 
is displayed in order to allocate a designation in the default display:

• Enter the desired designation in the text input box. If you do not want 
to assign a designation to the device, abort the input by clicking the 
cross to the right of the text input box.

• Accept your input by clicking the check box to the right of the text input 
box. 

Note:
The maximum length of the designation is defined by the position of the 
device in the drawing area. It is limited automatically.

In order to enter a longer designation you have to move the text or text 
input box within the drawing area further towards the left:

• First accept the shorter designation.

• Click Tools → Select.

• Click the text and keep the mouse button pressed.

• Move the text to a suitable point further to the left and release the 
mouse button. You may not cover a device.

• Double-click the text in order to open the text input box.

• Enter the longer designation and accept your entry.w . 
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Moving a 

Positioned Device
In order to move a positioned device:

• Click Tools → Select.

• Click the device and keep the mouse button pressed.

• Move the device to the desired position and release the mouse. You 
may not cover another device.

Relinking Devices In order to relink a device to information:

• Right-click on the device and select Link in the displayed context 
menu.

• In the displayed Link dialog box link the device to an information from 
the SIPROTEC device.

• Select the new information in the list box.
Orientate yourself on the basis of the three columns Group, 
Display Text and Type.

• Confirm your selection by clicking OK.
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Deleting a 
Positioned Device

In order to delete a positioned device:

• Right-click on the device and select Delete in the displayed context 
menu. 

5.14.5 Using a User Text

The User Text device is used to display the dynamic states as text.

In the example the switching authority which is set at the device by 
means of a keyswitch is displayed by means of the User Text device.

Positioning a User 
Text

In order to position a User Text device:

• Click Library → Select Library.... The Select Library dialog box is 
displayed.

• Select the Displayed Values library in the Library list box and 
confirm your selection by clicking OK.

• Select the device.

de050.gif

Fig. 5-52 Positioning a User Text

Note:
The text input box with the designation of the device remains positioned 
when the device is deleted and has to be deleted separately:

• Right-click in the text input box and select Delete in the displayed 
context menu.
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• Click the insertion point for the device in the drawing area.

• Select the information to which you want to connect the User Text 
device in the Link dialog box.

de051.gif

Fig. 5-53 Selecting information

Note:
If you keep the mouse button pressed while inserting, you can move the 
device in the drawing area.
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• Click OK to confirm the selection. A text input box is opened.

• Abort the text input by clicking on the cross to the right of the text input 
box. This ensures that static text is not displayed.

Assigning Text In order to assign text to the device states:

• Click Edit → Object Properties. The Object Properties - User Text 
dialog box is opened.

• Enter the user texts in accordance with the states.

de052.gif

Fig. 5-54 Entering user texts, selecting the display

• Under Display select the line which is to be displayed in the Display 
Editor.

• Confirm your selection by clicking OK.

Note:
The User Text device consists of the two components, static text and 
dynamic text.
The static text is entered in the text input box. The dynamic text is 
assigned to the states of the device in the Object Properties User Text 
dialog box.

Note:
If you do not want to assign a user text to a state, delete the preset text 
in the text input box.

No text is then displayed in the device display if the state occurs during 
operation.
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5.14.6 Positioning Symbols

Symbols are used to add static drawing elements to the default display.

Default Display 
with Positioned 
Symbols

In the example you position the symbols marked by arrows:

de005.gif

Fig. 5-55 Default display with positioned symbols
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Positioning a 
Symbol

In order to position a symbol in the default display select a symbol library 
which contains the desired symbol:

• Click Library → Select Library.... The Select Library dialog box is 
displayed.

• Select the desired library in the Library list box and confirm your 
selection by clicking OK.

Position the symbol in the drawing area of the default display:

• Click the symbol.

de019.gif

Fig. 5-56 Selecting a symbol for inserting

Note:
Symbol libraries do not have a preceding identifier -.
Depending on the type of symbol (DIN, SIPROTEC or user symbol), the 
desired symbol is contained in the libraries with the same name or a new 
symbol has to be created (see Chapter 5.14.13). 

Note:
If you point the cursor during normal display on a symbol in the library, 
information on the corresponding symbol name is displayed, when the 
tooltips are activated.

You can furthermore use Library → Zoom In to magnify the symbol 
display. The zoom factor is specified under Options → Settings....
The Library menu also contains sorting functions.
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• Click the insertion point for the symbol in the drawing area. 

de020.gif

Fig. 5-57 Inserting a symbol in the default display

Moving a 
Positioned Symbol 

In order to move a positioned symbol:

• Click Tools → Select.

• Click the symbol and keep the mouse button pressed.

• Move the symbol to the desired position and release the mouse. You 
may not cover a device.

Deleting a 
Positioned Symbol

In order to delete a positioned symbol:

• Right-click on the symbol and select Delete in the displayed context 
menu.

Note:
If you keep the mouse button and the CTRL key pressed simultaneously 
while inserting the symbol, you can move the symbol in the drawing area. 

Symbols may not overlap any devices.

When you insert a symbol, you delete the covered symbols (meaning line 
symbols, symbols and text).
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5.14.7 Positioning Text

In order to position a text in the default display:

• Click Tools → Insert Text.

• Click the insertion point for the text in the drawing area.

• Enter the desired designation in the text input box.

• Accept your input by clicking the check box to the right of the text input 
box.

Moving a 
Positioned Text

In order to move a positioned text:

• Click Tools → Select.

• Click the text and keep the mouse button pressed.

• Move the text to the desired position and release the mouse. You may 
not cover a device.

Deleting a 
Positioned Text

In order to delete a positioned text:

• Right-click on the text and select Delete in the displayed context 
menu.

Note:
Texts may not overlap any devices.

When you insert a text, you delete the covered symbols (meaning line 
symbols, symbols and text).

The maximum text length is determined by the number of free characters 
to the right of the insertion point in the drawing area and is limited 
automatically.

In order to enter a longer text you have to move the text or text input box 
within the drawing area further towards the left:

• First accept the shorter designation. 

• Click Tools → Select.

• Click the text and keep the mouse button pressed.

• Move the text to a suitable point further to the left and release the 
mouse button. You may not cover a device.

• Double-click the text in order to open the text input box.

• Enter the longer designation and accept your entry.
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5.14.8 Checking the Default Display

In order to check the default display you can

Hide the grid in the drawing area,

Highlight the positioned device,

Display the default display in normal size

Print out the default display.

Hiding the Grid In order to hide the grid in the drawing area:

• Click View → Grid. The grid is hidden.

de022.gif

Fig. 5-58 Hiding the grid

• If you click again on View → Grid, the grid is displayed again. 

Note:
If the display size is too fine, you cannot display the grid. The menu 
command is displayed hidden. In this case increase the size display by 
using View → Zoom In.
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Highlighting 
Devices

In order to highlight the positioned devices in the drawing area:

• Click View → Highlight Display. The positioned devices have a 
grayed background. 

de023.gif

Fig. 5-59 Highlighting the display

• If you click once more on View → Highlight Display, highlighting is 
reserved.

Note:
In addition to the devices, the corresponding designations (see Chapter 
5.14.4) and the header or footer (see Chapter 5.14.4) have a grayed 
background.

Devices which are already linked to information from the 
SIPROTEC device are displayed in bright blue.

Devices which are not yet linked to information from the 
SIPROTEC device are displayed in dark blue.
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Default Display in 

Normal Size 
Display

If you set the default display to normal size, a schematic representation 
of the SIPROTEC device is shown with the default display shown in the 
display:

• Click View → Normal Size.

de024.gif

Fig. 5-60 Default display in normal size

• If you click View → Zoom In again, the schematic representation of 
the SIPROTEC 4 device is no longer displayed.
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Default Display
Printing Out

In order to print out the default display:

• Click Display → Print.... The Print / Print Preview dialog box is 
opened.

• Click Display in order to print out the display.
You can furthermore influence the printout by using the options 
Fit display to page and Print display with front panel.

de039.gif

Fig. 5-61 Printing the display

• In order to print out the devices contained in the default display and 
their properties in the form of a table, click Dynamics.

• Click on OK in order to confirm your settings and display the standard 
Print display box.
Start the printout via the standard Print dialog box. 

Note:
You can use the Library option under Print / Print Preview to print the 
currently selected library.
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5.14.9 Saving the Default Display

In order to save the default display in the parameter set:

• Click Display → Save.

• Respond to the confirmation queries for saving with Yes.

Note:
In order to use an existing page of the default display several times (for 
example as a template for a page of the control display) you can save it 
as a template:

• Click Display → Template → Save As....

• The Save As dialog box is displayed. Select the desired storage 
location and enter the new file name. The file type is preset.

• Click Save.

In order to obtain a page of a default display from the template:

• Load the template into an empty page of the default display by using 
Display → Template → Open... (see Chapter 5.14.1).

• Link the existing devices to the corresponding information from the 
SIPROTEC 4 device (see Chapter 5.5.9).

• Use Display → Save to save the default display in the parameter set.
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5.14.10 Drawing and Configuring a Control Display

How to Proceed A control display is created or changed by using the Display Editor in 
the DIGSI 4 operating program. The basic procedure is the same as that 
used for creating and configuring the default display (see Chapter 
5.14.1ff.). 

Prerequisite for changing or creating a control display is the configuration 
of the switching organs used in the control display and of the messages 
controlling them. This ensures that the display is adapted dynamically to 
the respective switching state. 

In order to modify the factory-preset settings and design The same aids 
are used as for the default display. 

Proceed as follows in order to draw and configure the control display:

• Open the control display by clicking 
Display → Open Control Display.

• Enter the header.

• Draw the topology.

• Position devices.

• Position symbols.

• Position text.

• Check the completed control display.

• Save the control display. 

Note:
If you want to operate a device in the field via the control display you have 
to make the corresponding device operator-controllable after it has been 
positioned (see Chapter 5.14.11).

In addition you create a device in the field and thus a device which first 
has to be operated after the control display at the SIPROTEC device has 
been called up (see Chapter 5.14.12).
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Drawn and 

Configured 
Control Display

Draw and configure the following control display in the example:

de025.gif

Fig. 5-62 Control display
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5.14.11 Making a Positioned Device Operator-controllable

In order to make a positioned device and thus a device in the field 
operator-controllable from the control display:

• Double-click the device in the opened control display.

• Select the option Object operator-controllable in the displayed 
Object Properties - Symbol dialog box.

• Confirm your selections by clicking OK.

de026.gif

Fig. 5-63 Making a device operator-controllable

Note:
The option is only active in the control display. Operation of a device is 
not possible in the default display.
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5.14.12 Specifying the First Operator-controllable Device

In order to specify a positioned device and thus a device in the field which 
is to be operated first after the control device has been called up at the 
SIPROTEC device.

• Double-click the device in the opened control display.

• Select the option Default object in the displayed Object Properties -
Symbol dialog box.

• Confirm your selections by clicking OK. 

de027.gif

Fig. 5-64 Specifying the first operator-controllable device

Note:
Only a device can be the first operator-controllable device. This option is 
de-activated automatically at the other positioned devices.

As far as possible specify a device in the field which you want to switch 
first in the case of a fault (for example, circuit-breaker) as the first 
operator-controllable device.
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5.14.13 Creating Symbols

In order to create a symbol:

• Open the default or control display in the Display Editor.

• Select the symbol library which you want to supplement.

• Create an empty symbol.

• Draw the symbol.

• Save the symbol. 

Creating a New 
Motor Symbol

In the example you create the new symbol Motor new:

de028.gif

Fig. 5-65 New Motor symbol (without grid and with displayed grid)

Selecting a Symbol 
Library

In order to select a symbol library:

• Click Library → Select Library.... The Select Library dialog box is 
displayed.

• Select the desired library in the Library list box and confirm your 
selection by clicking OK. 

Note:
Use the Edit → Rename... function to rename an existing symbol.

Use the Edit → Duplicate... function to duplicate and rename an existing 
symbol.

Note:
Symbols can only be created in a symbol library (DIN Symbol, 
SIPROTEC Symbol or User Symbol).

Symbol libraries do not have a preceding identifier -.
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Printing Out Library In order to print out the currently selected library:

• Click Display → Print.... The 
Print / Print Preview dialog box is opened.

• Click Library in order to print out the library.

de040.gif

Fig. 5-66 Printing a library

• Click on OK in order to confirm your settings and display the standard 
Print display box.
Start the printout via the standard Print dialog box.

Creating an Empty 
Symbol

In order to draw a new symbol you first to have to create an empty 
symbol:

• Click Library → New Symbol....

• Specify the settings for the new symbol in the dialog box then displayed, 
New Symbol:

• Enter the new symbol designation in the Name input box.

• Select the symbol width by using the Width input box (1 to 8 
characters). 

• Select the symbol height by using the Height input box (1 to 8 
characters).
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de029.gif

Fig. 5-67 Creating a new symbol

• In order to confirm your settings, click OK. 

An empty symbol is displayed in the drawing area of the Display Editor.

Note:
After your settings have been accepted with OK, the Display Editor 
checks whether a new designation has been entered under Name and 
whether the name is already used in the library.

If a fault occurs, an indication is displayed and the New Symbol dialog 
box remains open so that the fault can be eliminated.
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de030.gif

Fig. 5-68 New empty symbol

Drawing a New 
Symbol

You can use various Tools in order to draw the new symbol in the 
drawing area of the Display Editors:

Pencil
The drawing width of the Tools → Pencil function is 1 pixel. 

Brush
The brush size of the Tools → Brush function is specified via 
Options → Settings....

Line, rectangle and circle
The line width of the functions Tools → Line, Rectangle and Circle 
are specified via Options → Settings....

Filling

Note:
If you point the cursor during normal display on a symbol in the library, 
information on the corresponding symbol name is displayed, when the 
tooltips are activated.
The tooltips are activated under View → Toolbars....
You can furthermore use Library → Zoom In to magnify the symbol 
display. The zoom factor is specified under Options → Settings....
The Library menu also contains sorting functions.
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Drawing Freehand You draw freehand with Tools → Pencil and Tools → Brush.

Drawing a Line In order to draw a line:

• Click Tools → Line.

• Click the starting point of the line and keep the mouse button pressed.

• Drag the cursor to the end point of the line while keeping the mouse 
button pressed and release the mouse button.

Drawing a 
Rectangle

In order to draw a rectangle:

• Click Tools → Rectangle.

• Click the starting point of the rectangle and keep the mouse button 
pressed.

• Drag the cursor to draw the rectangle while keeping the mouse button 
pressed and release the mouse button.

Drawing an Ellipse In order to draw an ellipse:

• Click Tools → Circle.

• Click the starting point of the line and keep the mouse button pressed.

• Drag the cursor to draw the ellipse while keeping the mouse button 
pressed and release the mouse button.

 

Filling a Surface Select Tools → Fill and then click a point to activate all the neighbouring 
points up to the next limitation.

Note:
The right-hand mouse button is used to delete the points drawn 
beforehand.

Note:
Keep the SHIFT key pressed while drawing the ellipse in order to draw a 
circle.

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
269SIPROTEC 4 System Description
E50417-H1176-C151-A8



Configuration
w

 co
m

de031.gif

Fig. 5-69 Drawing a new symbol

Deleting Points To delete points:

• Click Tools → Erase.

• Click individual points in order to delete them or keep the left-hand 
mouse button pressed and move the cursor over the points to be 
deleted.

Deleting an Area In order to delete an area:

• Click Tools → Mark.

• While keeping the mouse button pressed draw a rectangle around the 
desired are and release the mouse button. The selected area is 
represented by a frame.

• Click Edit → Delete. 

Note:
You can use the right-hand mouse button in order to delete points if you 
draw with the Pencil or Brush tools.
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Deleting All In order to delete all the points of the symbol:

• Click Edit → Select All. The complete area is selected.

• Click Edit → Delete. 

Moving an Area In order to move an area:

• Click Tools → Select.

• While keeping the mouse button pressed draw a rectangle around the 
desired are and release the mouse button. The selected area is 
represented by a frame.

• Click Edit → Cut. 

• Click Edit → Paste.

• Click the desired insertion point in the drawing area.

Copying an Area In order to copy an area:

• Click Tools → Mark.

• While keeping the mouse button pressed draw a rectangle around the 
desired are and release the mouse button. The selected area is 
represented by a frame.

• Click Edit → Copy. 

• Click Edit → Paste.

• Click the desired insertion point in the drawing area.

Note:
If you keep the mouse button pressed during inserting, you can move the 
area to the exact insertion point. The contents of the copied area are 
displayed transparently.

Note:
If you keep the mouse button pressed during inserting, you can move the 
area to the exact insertion point. The contents of the copied area are 
displayed transparently.
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Saving a Symbol In order to save the new symbol in the current library:

• Click Tools → Accept. The new symbol is displayed in the library.

de031a.gif

Fig. 5-70 Accepting a new symbol

Deleting a Symbol In order to delete a symbol from the current library:

• Right-click on the symbol and select Delete in the displayed context 
menu.

Note:
New symbols are saved permanently in the respective library. 
The symbols can be used at any SIPROTEC 4 device with a large display 
in the default and control display.
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5.14.14 Creating a Device

In order to create a device:

• Open the default or control display in the Display Editor.

• Select the device library which you want to supplement.

• Create the device of the required type.

• Specify the properties of the device. 

Creating a Circuit 
Breaker Device

In the example you create the new circuit breaker device CB New of the 
type Symbol (in order to display changes in the state of the circuit 
breaker). Use the symbols from the DIN Symbol library: 2v LS_x, 
2v LS_aus and 2v LS_ein:

de033.gif

Fig. 5-71 Symbols for a new circuit breaker device CB New
(Intermediate position 00, CLOSE, OPEN and Intermediate 
position 11)

Note:
Use the Edit → Rename... function to rename an existing device.

Use the Edit → Duplicate... function to duplicate and rename an existing 
device.

Note:
Use different symbols to represent different states of a device of the type 
Symbol.
If the desired symbols do not exist yet, you first have to create them (see 
Chapter 5.14.13).
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Selecting a Device 

Library
In order to select a device library:

• Click Library → Select Library.... The Select Library dialog box is 
displayed.

• Select the desired library (for example User Display) in the Library list 
box and confirm your selection by clicking OK. 

Creating a Device In order to create a device:

• Click Library → New Device....

Specify the settings for the new device in the dialog box then displayed, 
New Device:

• Enter the new device designation in the Name input box.

• Specify the type of the device in the Type input box.
The type determines which type of information from the 
SIPROTEC device can be displayed.

• Select the device width by using the Width input box (1 to 8 
characters).

• Select the device height by means of the Height input box
(1 to 8 characters). 

Note:
Devices can only be created in a device library (value display, DIN state 
display, SIPROTEC state display or user display).

Device libraries are identified by the preceding identifier -.

Note:
The Width and Height input boxes are only activated if the device is of 
the Symbol type.

When specifying the device width and height take the size of the symbols 
into account by which you want to represent the various states. The 
symbols have to have the same width and height as the device to which 
they are assigned and which already exist.
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de034.gif

Fig. 5-72 Creating a device

• In order to confirm your settings, click OK. 

The Object Properties - Symbol dialog box is displayed.

de035.gif

Fig. 5-73 Object Properties - Symbol

• Select the Object operator-controllable option in order to make the 
circuit breaker operator-controllable.

• In order to confirm your settings, click OK.

Note:
After your settings have been accepted with OK, the Display Editor 
checks whether a new designation has been entered under Name and 
whether the name is already used in the library.

If a fault occurs, an indication is displayed and the New Device dialog 
box remains open so that the fault can be eliminated.
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Specifying the 

Properties of the 
Device

Assign one symbol each from a library to the various states in the 
dynamic editor in order to specify the object properties of the created 
device of the Symbol type:

• Select the created device and click Edit → Open Object. The 
dynamic editor is opened.

• Click Tools → Select Library... or select the library by means of the 
toolbar (above the display of the state).

de032.gif

Fig. 5-74 Selecting a library

Note:
Only the symbols whose size are suitable for the created device are 
displayed from the selected libraries.
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• Click on the desired symbol and drag it onto the state of the device 
while keeping the mouse button pressed. The symbol is accepted 
after the mouse button has been released.

de032a.gif

Fig. 5-75 Assigning symbols to device states

• Assign the corresponding symbol to each state.
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• Accept your assignment by clicking Tools → Accept. The new 

device is displayed in the library.

de038.gif

Fig. 5-76 Accepting the properties of the device

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

278 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Setting Interface Settings
ww

om
5.15 Setting Interface Settings

The device of the SIPROTEC® series can be equipped with external 
interfaces.

The device is connected to higher-level control centers via the system 
interface. The following protocols are available depending on the device 
type and design:

IEC 60870-5-103

PROFIBUS FMS

PROFIBUS DP

DNP3.0 Level 2

MODBUS ASCII/RTU

IEC 61850 (Ethernet)

A radio clock for time synchronization is connected via the time control 
interface. 

Connect the remote diagnostic facility, for example DIGSI 4, via modem 
and/or star coupler, to the service interface. All the DIGSI 4 operations 
are possible via this interface. 

The operator interface is used to connect a PC locally which you have 
installed on the DIGSI 4. Via this interface the parameter settings of the 
device can, for example, be loaded and all operations which are possible 
with DIGSI 4 can be carried out, for example reading out fault records or 
operational indications. 

The interfaces are configured via DIGSI 4. To be able to establish a link 
between a computer and a SIPROTEC 4 device, the values of the serial 
port settings of the two components must be identical. For information on 
the procedure for configuring the interfaces in their various forms please 
refer to Chapter 7.

Note:
The system interface can be equipped with different modules for 
connection to other devices, for example via optical fibres, RS485- or 
RS232 interface.
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5.16 Date and Time Setup

Precise recording of process data requires exact time synchronization of 
the devices. The integrated date/time setup allows the exact time-
specific assignment of events, for example in the operational and fault 
indications or the minimum-maximum-value lists.

The SIPROTEC 4 device offers the following synchronization 
possibilities:

Internal clock (default setting)
SIPROTEC 4 device without external time synchronization 
also at temporarily de-activated auxiliary voltage by means of the 
internal buffer battery. The time can be adjusted manually (see 
Chapter 6.5.1).

Interface
Time synchronization by message (protocol IEC 60870-5-103, 
PROFIBUS FMS, device-type-specific protocols). 

Radio clock module
Time synchronization via radio pulse. To this purpose a receiver or 
time signal generator for IRIG B, DCF 77 or a SIMEAS-Sync.-Box is 
required in SIPROTEC 4 devices.
If the synchronization source fails, the internal time is continued 
unsynchronized. 

Binary input
Time synchronization via a fixed binary input.

Device-type-specific options

Proceed as follows in order to configure the time synchronization:

• Open the device, click Setting in the navigation window and double-
click in the function selection on Time Synchronization. The Time 
Synchronization & Time Format dialog box is displayed.

DIGSIGB056

Fig. 5-77 Time synchronization & time formatw . 
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• Select the synchronization type in the Source of time 
synchronization box. If you synchronize via a binary input, select the 
binary input from the corresponding drop-down list box.

• Select the maximum time between two synchronization signals in the 
Fault indication after box in the Monitoring section. Values 
between 1 minute and 65535 minutes (45.5 days) are permitted. If the 
monitoring time has expired with no synchronization carried out, the 
device signals the time synchronization fault. 
As a rule the sources which can be connected to the device carry out 
the synchronization every minute with the exception of the binary 
input, of which the pulse can arrive in intervals of several minutes. The 
Fault indication after setting must therefore be at least 2 minutes 
and, in case a radio clock is used under poor receiving conditions, it 
should be even higher. 

• Select the display of the date at the device display in the Time format 
for display section.

• If you have selected synchronization via IRIG B, DCF 77 or 
Synch.Box, you can correct the received time in the Time correction 
section. This allows you, for example, to adapt the time signal to the 
valid local time. Enter the value in hours and minutes in the Offset to 
time signal box. The maximum offset which can be set amounts to: 
±23 h 59 min = ±1439 min.

• Select your time zone and summer time switchover in the area Time 
zone and summer time. The time zone is defined via the Time zone 
offset to GMT. You can define summer time switchover via the time 
information of the PC or enter the data manually.

Note:
In the case of synchronization by means of a pulse via binary input, the 
current device time is set forward to the 0-th second of the next minute 
when the current second time is higher than 30 seconds when the 
positive edge of the pulse arrives. If the second time is lower, the 0-th 
second of the current minute is reset. Monitoring of the signal is not 
carried out, every pulse acts directly on the time setup.

Note:
If you use a radio clock, please note that it can take up to 3 minutes after 
the startup before the received time can be decoded securely. Only then 
is the internal time setup synchronized again. 

At IRIG B the year has to be set manually because this standard does not 
include a year value. If a year value lower than "1991" is set by mistake 
at IRIG B, the year is reset to "1991" during the first synchronization. 
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Changing the

Synchronization
When the type of synchronization is changed, the corresponding 
hardware is reset to the other synchronization source at the latest after 
one second. The cyclic synchronization is then initially lost and the time 
is regarded as faulty, as during a startup, until the new synchronization 
source takes over the task. 

The cyclic synchronization is not lost if the synchronization offset 
changes during the time mode and if there is a change in the year at IRIB 
B. However, a time jump occurs. In order to draw your attention to this 
fact the time value is signalled with Fault Clock ON without the 
synchronization offset and then with Fault Clock OFF with the 
synchronization offset when the offset changes to the "jumping" minute 
of the time value. 

Operational 
Indications of the 
Time Setup

After the Fault Clock ON indication the time may jump. This indication is 
triggered in the following cases: 

If a synchronization fault takes longer than the tolerance time, which 
is defined by the Fault indication after setting, or which is caused by 
a change in the type of synchronization; 

If a time jump is due afterwards. The indication is still indicated with 
the time before the jump. 

The Fault Clock OFF is triggered in the following cases: 

When the synchronization functions again (for example after a receipt 
fault in case of radio clock receipt),

Immediately after a time jump. This indication is displayed with the 
time after the jump so that the magnitude of the jump can be 
concluded. 

5.16.1 Date/Time Setup in Devices with Protection Data Interface

The integrated date/time setup enables the exact timely assignment of 
events e.g., those in the operational indications and fault indications or in 
the lists of the minimum/maximum values.

The time can be influenced by

• internal RTC (Real Time Clock),

• external synchronisation sources (DCF77, IRIG B, SyncBox, IEC 
60870-5-103),

• external minute pulses via binary input.

With a distance protection system where two or three 7SA522 devices 
are linked via the protection data interface (variant ordered), the time is 
usually synchronized only in one device, i.e. the so-called "absolute time 
master" which is always the device with the Index 1. It synchronizes the 
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other device (or the other devices if there are more than 2 ends) via the 
protection communication. This ensures that all devices of the protection 
system operate exactly with the same time basis.

Time 
Synchronization

For the time setup settings refer to DIGSI® 4 - Settings - Time 
Synchronization (Figure 5-78).

Fig. 5-78 The window Settings in DIGSI ® 4 - Example

Double-click Time Synchronization. The Time Synchronization & 
Time Format dialog box opens (Figure 5-79).

Note:
On device delivery the internal clock RTC is always set by default as 
synchronisation source, regardless of whether the device is equipped 
with a system interface or not. If the time synchronisation is to use an 
external source, it must be selected.
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Fig. 5-79 Time Synchronization & Time Format dialog box in DIGSI 4 - 
Example

Specify here the factors for influencing the internal time setup. Select one 
of the operating modes No. 1 to 7 of Table 5-2 for the master device:

Table 5-2 Operating modes for time setup

No. Operating mode Explanations

1 Internal Internal synchronization using RTC (default)

2 IEC 60870-5-103 External synchronization using system interface (IEC 60870-5-
103)

3 Time telegram IRIG B External synchronization using IRIG B

4 Time telegram DCF77 External synchronization via the time telegram DCF77

5 Time telegram Sync.-Box External synchronization using SIMEAS Sync. Box time 
telegram

6 Minute pulse via binary input External synchronization with minute pulse via binary input

7 Fieldbus External synchronization via fieldbus

8 Internal clock or timing master

Only for devices with a digital communication line:
Same as No. 1 to 7 above, but the time is synchronized by the 
absolute time master as a rule. Only in case the protection 
data communication with the absolute time master fails, the 
synchronization is done via the specified source.

9 IEC 60870-5-103 or timing 
master

10 Time telegram IRIG B or timing 
master

11 Time telegram DCF77 or 
timing master

12 Time telegram Sync.-Box or 
timing master

13 Minute pulse via binary input or 
timing master

14 Field bus or timing masterw . 
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Thanks to the internal buffer battery the RTC continues to run even if the 
auxiliary voltage is switched off temporarily. RTC is always the first 
synchronization source for the internal time setup when the device is 
switched on or after a failure of the auxiliary voltage regardless of the set 
operating mode.

In the operating mode Internal Clock the internal time setup uses only 
RTC as the synchronization source. It can also be changed manually. 
The manual setting of date and time is described in section 6.5.1.

If one of the external operating modes is selected, only the 
parameterized synchronization source will be used. If it fails, the internal 
clock will continue in unsynchronized mode.

If time synchronization is to be via the control system, the option IEC 
60870-5-103 or PROFIBUS FMS must be selected see Figure5-79 ).

For the operating modes with time signal (radio clock) you must observe 
that it may take up to 3 minutes after the start or return of the reception 
until the received time has been safely decoded. Only then is the internal 
time setup synchronized again.

At IRIG B the year has to be set manually because this standard does not 
include a year value. Note: If a year value lower than "1991" is set by 
mistake at IRIG B, the year is reset to "1991" during the first 
synchronization.

In the case of synchronization by means of a pulse via binary input, the 
current device time is set forward to the 0-th second of the next minute 
when the current second time is higher than 30 seconds when the 
positive edge of the pulse arrives. If the second time is lower, the 0-th 
second of the current minute is reset. Monitoring of the signal is not 
carried out, every pulse acts directly on the time setup.

Set one of the options with the supplement „... or timing master“ (No. 8 
to 14 in Table 5-2) for the device(s) whose time is synchronized by the 
absolute time master. The device will then use the defined source only if 
it does not get any time from the absolute time master.

Synchronization 
Offset

The parameter "Synchronization offset" (Offset to time signal) can be 
used to adapt the synchronization time delivered by the radio clock 
receiver to the local time (time zone). The maximum offset which can be 
set amounts to: 23 h 59 min = 1439 min.

Fault Indication 
after Tolerance 
Time

The tolerance time for faults (Fault indication after) indicates how long a 
cyclic synchronization may be missing until the time is considered 
faulted.

An external or internal synchronization is usually performed in minute 
intervals. (The synchronization by external pulse via binary input is an 
exception. Its pulse may arrive in intervals of several minutes). Therefore, 
this parameter must always be at least 2 minutes. If the conditions for 
reception are unfavourable for the radio clock, the transition to the state 
"error" can be further delayed.w . 
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Operating Mode
When changing the operating mode, the corresponding hardware will 
switch to the other synchronization source after one second at latest. The 
cyclic synchronization is then initially lost and the time is regarded as 
faulty, as during a startup, until the new synchronization source takes 
over the task.

If the synchronization offset is changed in the operating modes with time 
signal and if the year is changed in the operating mode IRIG B, the cyclic 
synchronization will not be lost but a time step will occur. In order to draw 
your attention to this fact the time value is signalled with Fault Clock ON 
without the synchronization offset and then with Fault Clock OFF with the 
synchronization offset when the offset changes to the "jumping" minute 
of the time value.

Operational 
Indications of the 
Time Setup

After the Fault Clock ON indication the time may jump. This indication is 
triggered in the following cases:

- a synchronization fault has lasted for longer than the above mentioned 
tolerance time or by changing the operating mode.

- If a time jump is due afterwards. The indication is still indicated with the 
time before the jump.

The Fault Clock OFF is triggered in the following cases:

- When the synchronization functions again (for example after a receipt 
fault in case of radio clock receipt),

- Immediately after a time jump. This indication is displayed with the time 
after the jump so that the magnitude of the jump can be concluded.

Time Format Either the European time format (DD.MM.YYYY) or the US format (MM/
DD/YYYY) can be specified for the device display.
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5.17 Setting Further Parameters

Additional objects can also be found in the operator tree of the DIGSI 4 
Device Configuration, depending on the device type and specified 
functional scope. These objects each contain settings whose setting 
values apply to the current SIPROTEC 4 device, independent of a 
specific settings group. These are the following objects:

Power system data
This object contains system-specific settings, such as phase 
sequence or network frequency.

Device
This object contains special device-specific settings, such as fault 
display at the LEDs.

Fault recording
This object contains settings whose setting values influence the 
recording of a fault record.

Measuring transducers
This object is a container and contains additional objects. Each of 
these additional object represents a transducer block (see Chapter 
5.11).

Synchronization
This object is a container and contains additional objects. Each of 
these additional objects represents a synchronization block or a field 
setting block.

Setting Parameters • Double-click the object. If dealing with a container, repeat this process 
with one of the contained objects. A dialog box opens that lets you 
specify the settings. Enter the parameter settings of your system. 
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5.18 Editing Parameter Settings in Settings Groups

In order to edit parameter settings combined into settings group first open 
an overview of the existing functions.

Proceed as follows:

• Double-click for example on Setting Group A. 

The Setting Group dialog box is displayed. 

DIGSIGB130

Fig. 5-80 Setting Group dialog box

The functions are displayed with their function number. The type and 
scope depend on the specified functional scope. 

Resetting a 
Settings Group

• If you want to reset all the parameter values of the settings group, click 
the Reset command button.

Function-specific 
Information

• If you require further information on a function, select it and click on 
the Info command button. 

Access to 
Parameters

Proceed as follows in order to configure the functions of the settings 
group:

• Select the function and click Customize. 

A dialog box for setting the parameter settings is opened. These are 
combined into the following tabs depending on the type and number of 
the parameters:

Tab for text and decimal parameters
For specifying individual setting values. A setting value is selected 
from a drop-down list box or entered as a number.w . 
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Tab for table parameters
For displaying and changing values of a user-defined characteristic

• Carry out your changes. 

• Click Apply to accept changes. The command button is active as 
soon as you have changed at least one setting value. The dialog box 
remains opened. 

• Click the DIGSI -> Device command button to transfer the modified 
setting values to the SIPROTEC 4 device. If you work in the Online 
mode, the DIGSI -> Device command button is active, as soon as a 
setting value has been changed. 

• Click OK to accept your changes. 

Exporting Setting 
Values

If setting values can be exported, the Export command button is active. 
The data export is described in Chapter 4.7.1.

Note:
The values are only placed in the memory of the computer. The setting 
values are not yet stored in the parameter set. They are only taken over 
in the memory of the computer. 
For information on saving the changed settings please refer to Chapter 
4.4.
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5.18.1 Editing Text and Decimal Parameters

DIGSIGB048

Fig. 5-81 Function settings, tab type for text and decimal parameters

Parameter number
For identifying the parameter and its description in the device 
documentation.

Parameter
Long text designation of the parameter, only the short text is displayed 
in the display of a SIPROTEC 4 device. 

Value
Set parameter value. Can be changed, depending on the parameter 
type, as a text parameter ON, OFF, etc. via a drop-down list box or by 
entering the value directly in the Value box. 
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Range of Values • Place the cursor in the Value column in the corresponding field. The 
permitted range of values is then displayed for some seconds as a 
tooltip. 

Selecting the Input 
and Display Mode

Setting values can be entered and displayed as primary or secondary 
values. 

• To do so, first close all the dialog boxes. Then click Options → 
Primary parameter or Options → Secondary parameter in order to 
select the respective mode. Open the required dialog boxes again.

Displaying 
Additional Settings

If the Display Additional Settings check box is active, additional 
settings are active which can, as a rule, be left at their default settings. 

Note:
For some parameters the setting value infinite is also permissible. To do 
this, enter the value oo.

Note:
The parameters set in the Advanced area are factory-preset and should 
only be changed by an experienced user. 
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5.18.2 Editing Table Parameters

As a rule a table parameter describes a user-defined characteristic.

DIGSIGB050

Fig. 5-82 Function settings, tab type for table parameters

A characteristic is defined by a series of pairs of values. These value 
pairs together form the setting value of the parameter. This type of 
parameter is called a table parameter. The fields in the columns Value 1 
and Value 2 are used to enter the characteristic values.

A user-defined characteristic is valid for all settings groups. This 
characteristic can be displayed graphically and edited with the mouse 
(see Chapter 5.19).

The dialog box contains data for the selected characteristic on

The number of the current parameter

Minimum and maximum value for the values on the X axis (Value 1) 
and

Minimum and maximum value for the values on the Y axis (Value 2). 

Further information can be found by pressing the About command 
button.

• Double-click in one of the columns Value 1 or Value 2 on the value 
that you want to change. The cursor changes to a text cursor. Enter 
the value and press the Return key.
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5.19 Working with User-defined Characteristics

You can display graphically your projected user-defined characteristics 
and edit them with the mouse. 

Proceed as follows:

• Open your SIPROTEC 4 device and double-click a Settings Group 
in the function selection. The dialog boy with the configured functions 
of the settings group is opened.

DIGSIGB130

Fig. 5-83  Setting Group A

• Double-click the names of an overcurrent time protection function, i.e. 
for example on directional DMT/IDMTL. The dialog box with the 
corresponding setting values is opened. Click the tab in which your 
characteristics are displayed.
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DIGSIGB050

Fig. 5-84 Setting parameter values of the table parameter type

• Click the Characteristic command button. 

DIGSIGB051

Fig. 5-85 Characteristicw . 
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5.19.1 Changing the Characteristic Course

The course of the characteristic can be changed numerically or 
graphically. 

Changing 
Numerically

• Click the value in the dialog box in which the values are displayed in 
table form and enter the new value.

• Click Characteristic. The displayed characteristic course is updated.

Changing 
Graphically

• Position the cursor on a data point of the characteristic. The cursor 
changes to the shape of a hand. Press the left-hand mouse button 
and drag the data point while keeping the mouse button pressed to 
the desired new position and release the mouse button. 

The value in the value table is updated.

The upper limits of the value ranges are shown by dotted lines at the top 
and right extremes of the coordinate system. If the position of a data point 
lies outside these limits, the associated value will be set to infinity.
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5.20 Using Zone Diagrams

The zone diagram is a graphic display of the zone characteristics for 
distance/impedance protection. As an additional information fault 
locations recorded in fault record files can also be displayed.   
The distance protection function has to be configured in the functional 
scope of the SIPROTEC 4 device.

Proceed as follows in order to display the zone diagram:

• Select View → Trip Characteristic. A maximum of four settings 
groups are displayed in the submenu. If none of the designations 
displayed is active, no distance protection functionality is configured 
for the SIPROTEC 4 device. If less settings groups can be selected, 
either the setting group changeover is configured as Disabled or the 
processed SIPROTEC 4 device supports less than four settings 
groups.

• Select the settings group for which you want a zone diagram to be 
displayed. The zone diagram is displayed in its own window. 

Proceed as follows in order to display fault locations recorded in a fault 
record file in the zone diagram.

• Open the fault record file, select View → Trip Characteristic and 
then select the settings group. 
The zone diagram is displayed in its own window.

Proceed as follows if you do not have to display fault locations:

• Open any dialog box for setting parameter values. Click Graph inside 
this dialog box. The zone diagram is displayed in its own window. 

Closing a Zone 
Diagram

• Click OK in order to close the zone diagram.
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DIGSIGB055.tif

Fig. 5-86 Zone diagram

Hiding and 
Displaying Zones

On opening the window, all available zones are displayed. Proceed as 
follows in order to hide or display a zone: 

• Click in the display area and click Signals in the context menu. A 
further context menu is displayed in which all the zones currently 
displayed are identified by a check mark. Click the name of the zone 
that you want to hide/show. The corresponding entry in the legend is 
also hidden or displayed.

Increasing and 
Reducing the View

The size of the zone diagram is automatically adapted to the size of the 
window. The zoom function enables magnification of any area of the zone 
diagram.

• Click the Zoom command button In the toolbar. The cursor changes 
to a magnifying glass. 

• Position the cursor on the upper left-hand corner of the area which 
you want to zoom, keep the left-hand mouse button pressed, drag a 
rectangle around the area and release the mouse button.

• Click the magnifying glass in order to de-activate the zoom function. 
The cursor returns to its original form.
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5.21 Setting the Order of Fault Indications

You can set the order of fault indications displayed on the SIPROTEC 
device (see Chapter 6.2.3) according to your priorities by selecting a 
specific type of indication for each of the first six lines. You may, however, 
also define that no indication is to be displayed within one line.

To set the display order of fault indications:

• Open the device matrix or go to it if it is already open.

• Click Options> Display after fault on the menu bar of the device 
matrix. This menu command is only active if the two conditions 
mentioned above are fulfilled. The dialog box Display after fault 
opens.

• Select a type of indication for each display line by means of the 
dropdown list boxes in the column "Type". If display of an indication is 
to be suppressed in a certain line, select the setting "None" for this 
line.

• Click OK to apply your settings and to close the dialog box. The 
setting has only been accepted in the memory of the computer. The 
setting is not yet stored in the parameter set. 

 

Note:

The allocation of a special indication to a certain selected type of 
indication is defined in the parameter set. It cannot be changed by you. 
Therefore, user-defined indications will not be displayed after a fault.
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Control during Operation 6
This chapter describes the control process with a SIPROTEC® device 
during operation. You are provided with information on how you

Can read out information from the device

Can influence the functions of the device during operation and

Can control your plant via the device. 

More precise information on the function of the device is not required. 
However, it is assumed that you have already carried out the device 
configuration in accordance with Chapter 5, in particular the configuration 
of the input and output functions. 

Please note that the examples used have been kept general and can 
differ in wording or details from the device at hand. Depending on the 
model variant some of the functions discussed may not be available. 
Please refer to your device documentation for information on the process 
data which can be processed by your device.

Contents 6.1  Reading All the Process Data from the Device  300

6.2  Indications  301

6.3  Measured and Metered Values  322

6.4  Fault Recording Data  330

6.5  Controlling Device Functions  334

6.6  Circuit Breaker Test Function  347

6.7  Control of Switchgear  351
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6.1 Reading All the Process Data from the Device

The device provides a great deal of information for local retrieval or for 
data transmission: 

Indications,

Operational measured values and metered values,

Fault recording data. 

These items of information can all be read out together in one step 
from the device memory via DIGSI® 4. To this purpose you only require 
an empty project.

Proceed as follows:

• Select in DIGSI 4 Manager the device from which current process 
data are to be read out. 

• Select in the context menu Read out process data.

Fig. 6-1 Reading out process data

• Select the desired connection type, set the connection properties and 
click OK to start the transfer.

The process data, the indication and measured-value lists and the fault 
records are transferred to your PC. There they can be evaluated directly 
or exported. 

Note:

If the device is not available on your PC, the data (settings and process 
data) can be read out by Plug and Play (see Chapter 7.2).
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6.2 Indications

Indications inform the user during operation of measured data, station 
data and of the status of the device itself. After a fault in the power 
system, they also provide an overview of important data concerning the 
fault and the device function, and are used to verify functional procedures 
during testing and commissioning. Indications can be transferred 
spontaneously or during a general interrogation. They are provided with 
a time stamp at the instant of arrival. 

The indications are structured in indication groups and can be read out 
via the display at the operator control panel of the device or with DIGSI 4 
to a PC.

Note:

The complete list of all the indication and output functions which can be 
generated in the device are listed together with the corresponding 
information number FNo. in the appendix of your device manual. 

Note:

A password entry is not required in order to read out indications from the 
device. 
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6.2.1 Basic Information on Reading Out Indications

In order to read out individual indications or indication groups of your 
SIPROTEC 4 device you can use the operator control panel on the 
front of the device or a PC on which you have installed DIGSI 4. The 
following section describes the general procedure.

Reading Out at the 
Operator Control 
Panel 

Proceed as follows in order to read out the indications via the operator 
control panel of the SIPROTEC 4 device: 

• While the device is ready to operate select the MAIN MENU. 

All the menus and indication lists beginning with a header. 

The number in the upper right corner of the display specifies how many 
menu entries or indications follow. 

The number before the slash indicates which indication or menu entry 
you have just selected or is being displayed (see Fig. 6-2, first line 
respectively. 

• Use the paging keys to navigate to the desired indication group, for 
example Event Log.

Fig. 6-2 Reading out indications on the device front - example

MAIN MENU            01/
05
---------------------
> Annunciation      –> 

ANNUNCIATION     01/05
---------------------
>Event log  –> 01
  Trip Log    –> 02
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Reading Out with 
DIGSI 4

In order to read out the indications with DIGSI 4 connect your PC to the 
operator interface or to the service interface of the device. The service 
interface is usually used when a the PC has a fixed connection to several 
devices by means of a data bus or modem. 

The type and scope of the indication display depend on the current mode 
and on the assignments in the configuration matrix. 

Proceed as follows:

• Open the device.

• Double-click in the navigation window on Annunciation.

• Double-click Event Log.

The indications are displayed in the data pane.
I

DIGISGB097

Fig. 6-3 Selected process data set

Offline Mode If you are working in the Offline mode, you can display the process data 
saved in the permanent memory of your PC. 

Online Mode If you are working in the Online mode, the current process data from 
the permanent memory of the SIPROTEC® device. 
The information is read out of the device, displayed in the data pane and 
stored in the temporary memory of your PC. Information already saved in 
the permanent memory of the PC is not affected (see Chapter 4.4). 

Data in the indication memories of the device are not deleted by being 
read out to the PC. The indication memories can be deleted explicitly via 
operation (see Chapter 6.2.7). 
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Updating the

Display
In the Online mode spontaneous indications are transferred 
automatically from the device to your DIGSI® 4 PC as soon as they 
arrive. The active indication window is updated. 

The display of Event Log, Trip Log and General Interrogation can be 
updated manually in the Online mode. 

• Click on the indication window and select View → Update. The 
indications of the displayed indication group are transferred from the 
device to your DIGSI® 4 PC. The display is updated.

At all types of information one process data set each is displayed with the 
exception of fault indications and earth-fault indications where 0 to n 
process data sets can be displayed. 

Display of 
Indications

The indications are supplemented by the following information:

The message line contains the cause of the transmission in abbreviated 
form in the Initiator column. If the cause is negative, an additional cause 
is also displayed in plain text, such as Configuration fault. In addition 
the information in the State column indicates whether the input blocking 
IB or the chatter blocking CB is activated. 

Note:

DIGSI® 4 allows you to display different types of information 
simultaneously in different windows (see Chapter 4.2.7).

Event Log: Date and time
Trip Log: Network fault number, date, and time
Sensitive Ground Fault 
Log:

Number, date, and time

General Interrogation: Date and time
Spontaneous 
Annunciation:

Date and time

SPN Spontaneous
GI General Interrogation
CA+ Command acceptance positive
CA- Command acceptance negative
FB+ Command feedback positive
FB- Command feedback negative
ZWI Command feedback intermediate position
AB+ Abort execution positive
AB- Abort execution negative
COE Command execution end
FPL Enable requestw . 
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In addition the initiator category is displayed.

6.2.2 Event Log (Operational Indications)

Operational indications are items of information which the device 
generates during operation and about the operation. This includes 
information on the state of the device functions, measured data, plant 
data, etc.
More than 100 operational indications are saved in the device in 
chronological order. Newly generated indications are added to those 
already there. If the maximum capacity of the memory is exhausted, the 
oldest indication is lost. 

Positive and negative exceeding of limits is output as an operational 
indication. Limits can be changed during operation (see Chapter 6.3.3)

Short-circuits in the network are specified as a network fault operational 
indication with sequential fault number. Detailed information on the 
course of the network faults is contained in the EVENT LOG indication 
group. (Chapter 6.2.3). 

Earth faults are specified at devices with earth-fault detection as an earth 
fault operational indication and a sequential earth-fault number. 
Detailed information on the course of the earth faults is contained in the 
SENSITIVE GROUND FAULT LOG (see Chapter 6.2.4). 

VQ = Local Local operation
VQ = SICAM On-site operation
VQ = Remote Remote operation
VQ = Auto 
SICAM

Automatic (internally from CFC in the Substation 
Controller)

VQ = Auto Automatic (locally from the field level)
VQ = DIGSI DIGSI
VQ = Error Field device internal, invalid
VQ = Blocked Field device internal, blocked

Note:

All the available operational indications are listed in table form and 
explained in the appendix of your device manual. 

The information is specified for each indication whether it is

An event (only on ON) or

A state (on and off ON/OFF).
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From the 

Device 
Front 

• Use the paging keys to navigate to the Event Log menu item.
The EVENT LOG table is displayed. 

The events and state changes are listed there in chronological order. The 
most recent indication with the date and time of the indication is 
displayed. 
The end of the entries is identified by End. 
If there are no indications, the text List is empty is displayed.

Fig. 6-4 Example of an operational indication on the front

• Use the paging keys to have the individual operational indications 
displayed.

• Use the MENU key to return to the MAIN MENU.

From PC 
with 
DIGSI® 4 

Proceed as follows:

• Double-click in the navigation window under Annunciation on Event 
Log. 

digsi602

Fig. 6-5 DIGSI® 4 Selection of operational indications, example

• Double-click in the data pane on an entry.

All the indications of the indication group are displayed with their current 
value in the Event Log window. 

OPERAT. INDIC.   19/19
---------------------
19.06.99 11:52:05,625
Reset LED         ON 
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digsi603.gif

Fig. 6-6 DIGSI® 4 Operational indications, example

6.2.3 Trip Log (Fault Indications)

Fault indications are indications of the least 8 network faults which were 
processed by the device.

Spontaneous 
Displays

After a fault the most important data of the fault are displayed 
automatically without any further operating actions in the display in the 
displayed sequence after a general device pickup. 

Fig. 6-7 Spontaneous indications in the device display — example

• Press the LED key in order to acknowledge spontaneous indications 
The default display is shown after the acknowledgement. 

Protection function that picked up, e.g. distance protection, with 
phase information

Protection function that is triggered, e.g. 3-pole distance protection

Elapsed time from general device pickup until drop-out

Elapsed time from general device pickup until first trip command

Fault distance d in km or miles

Dis. Pickup L12

Dis. Trip L123

PU Time 93 ms
Trip Time 25 ms

d    = 
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Options for Fault 

Location
Depending on the device variant, configuration and configuration, there 
are further possibilities of displaying the fault location in addition to the 
display in the device display and in DIGSI® 4.   

If the device disposes of a BCD output for the fault location, the 
corresponding binary outputs have been configured and are 
transferred to a suitable display panel with a BCD decoder, you can 
read out the fault location there as a percentage of the line length after 
a fault has occurred. The numbers have the following meaning: 

If the device disposes of at least one analog output, the fault location is 
output via it and is transferred to a suitable display panel. You can read 
the fault distance directly there after a fault. 

0 to 195 The calculated fault location as a percentage of the line 
length
(if greater than 100%, the error lies outside the protected 
line in a forward direction)

197 A negative fault location has been calculated
(error not on the protected line, but in the reverse 
direction)

199 Overflow (the calculated value lies higher than the 
maximum transferable one of 195%)

Note:

Note that in all the cases the calculated fault distance can only apply for 
homogeneous lines and only for faults which occur on the protected line 
of this type. In other cases considerable distortions, for example by 
intermediate infeeds, can occur. 
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Retrievable 
Indications 

In addition to the spontaneous display of network faults you can read out 
the indications of the last eight network faults. 

In accordance with the definition of a network fault a short-circuit process 
is regarded as a network fault until it has been finally cleared. In the case 
of applications with automatic re-activating the network fault ends after 
the last blocking period has expired, i.e. after successful or unsuccessful 
re-activating. This means that the complete clearing process including 
re-activating cycles use only one network fault log. Several faults can 
occur within a network fault from the first pickup of a protection function 
until the drop-out of the last pickup. Without re-activation each fault is an 
own network fault. 

If the number of fault indications exceeds the maximum size of the 
indication memory, the oldest sequential indication is deleted. 

The appendix of the device manual display all the available fault 
indications in table form and explains them. 

From the 
Device 
Front 

• Use the paging keys to navigate to the Trip Log menu item.
The TRIP LOG table is displayed. If there are no indications, the table 
is empty.

The indications are listed chronologically and numbered sequentially 
within a network fault, from the oldest one to the youngest one. 

The beginning of the network fault is identified by the data and time in 
hours, minutes and seconds (with resolution in ms). 

The subsequent single indications are provided with a relative time, 
referenced to the beginning of the network fault. At least one complete 
single indication is always displayed in the display. 

Fig. 6-8 Example of fault indications in the front display

• Use the paging keys to have the individual fault indications displayed.

• Use the MENU key to return to the MAIN MENU.

Trip Log   01/08
---------------------
>Last fault ..        .–
>  1

etc.

LAST FAULT      01/10
--------------------
22.06  23:49:34,845
Network Fault  6   ON
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From PC 

with 
DIGSI® 4 

Proceed as follows:

• Double-click in the navigation window under Annunciation on
Trip Log. 

A list of the network faults is displayed in the data pane.

digsi605.gif

Fig. 6-9 DIGSI® 4 Selection of fault indications, example

• Double-click on an entry.

The indications of the network fault are displayed in the Trip Log window. 
The entries are listed chronologically by the date and time. The latest 
indication is displayed first. 

digsi606.gif

Fig. 6-10 DIGSI® 4 Fault indications, example
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6.2.4 Sensitive Ground Fault Log (Earth-fault Indications)

Special earth fault logs are available at devices with sensitive earth-fault 
detection. These are created when

The earth-fault detection is not set to resolution but to Indication only 
and

The earth fault is present long enough for the configured pickup delay 
to have expired. 

From the 
Device 
Front 

• Use the paging keys to navigate to the Sensitive Ground Fault 
menu item. The SENSITIVE GROUND FAULT LOG table is 
displayed. If there are no indications, the table is empty.

The indications within an earth-fault log are listed chronologically and 
numbered sequentially, from the oldest one to the youngest one. 

The beginning of the earth fault is identified by the date (without year) and 
time in hours, minutes and seconds resolution in ms). 

Fig. 6-11 Example of an earth-fault log in the front display

• Use the paging keys to have the individual indications displayed.

• Use the MENU key to return to the MAIN MENU.

In this menu you can select the indications of the last 3  earth faults.

Note:

All the available earth-fault indications are listed in table form and 
explained in the appendix of your device manual. In a specific case only 
the respective indications are naturally displayed. 

LAST FAULT     01/04
--------------------
>22.11.  09:37:23.203
 Earth Fault 1    ON

EARTH FAULT INDIC. 01/03
---------------------
>Last Fault           –>  1
>2nd Last Fault    –>  2

etc.
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From PC 

with 
DIGSI® 4 

Proceed as follows:

• Double-click in the navigation window under Annunciation on 
Sensitive Ground Fault Log. 

A list of the earth faults is displayed in the data pane. 

• Double-click on an entry in the list.

• The earth fault log is displayed in the earth fault indications window. 

digsi632.gif

Fig. 6-12 DIGSI 4 Sensitive ground fault log, example
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6.2.5 General Interrogation

From PC 
with 
DIGSI® 4 

In order to sample the current state of your SIPROTEC® device, you can 
read out all the general-interrogation-specific indications from the device 
memory by means of DIGSI® 4. Proceed as follows:

• Double-click in the navigation window under Annunciation on 
General Interrogation. 

• Double-click in the data pane on the date and time display.

All the general-interrogation-specific indications are displayed in the 
General Indications windows with their current value. 

digsi604.gif

Fig. 6-13 DIGSI® 4 General indications, example
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6.2.6 Spontaneous Indications

From PC 
with 
DIGSI® 4 

With DIGSI® 4 you have the possibility of displaying the incoming current 
indications in the Spontaneous Annunciation window. 
Proceed as follows:

• Double-click in the navigation window under Annunciation on 
Spontaneous Annunciations. 

• Double-click in the data pane on the date and time display.

The incoming indications are displayed immediately without waiting for a 
cyclic update or triggering the manual updating. 

digsi607.gif

Fig. 6-14 DIGSI® 4 Spontaneous annunciations, example
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6.2.7 Saving and Deleting the Indication Memory 

Normally the indication memory of the device does not have to be deleted 
during operation. When new events occur, the oldest indications are 
overwritten automatically, if the memory is insufficient for the new 
indications. However, deleting can be advisable, for example, so that the 
memory in future only contains information on new faults after the plant 
has been revised. 

The memory is reset separately for the various indication groups. 

From the 
Device 
Front 

Proceed as follows in order to delete indication memories:

• Use the paging keys to navigate via the ANNUNCIATION menu to the 
Delete/Set. menu item

• Select the indication group whose memory is to be deleted and press 
the ENTER key. 

• Enter the passwords for parameter changes and confirm it with 
ENTER. 

• Confirm the query with the ENTER key. 

Proceed as follows if you do not want to delete the indication memories:

• Use the paging keys in the confirmation query to select the answer No 
and confirm it with ENTER. 
Alternatively abort the deleting process by using the ESC key. 

Note:

When fault indications are deleted, the corresponding fault records are 
also deleted. In addition the counters for network fault numbers and fault 
record numbers are reset to zero. If, on the other hand, you delete fault 
records, the fault numbers as well as both counters are not affected.

Note:

Before you delete indications from the device memory you should save 
these to the hard disk of your PC by means of DIGSI® 4. 
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Fig. 6-15 Deleting indication memories, example of operational indication in the 
front display 

From PC 
with 
DIGSI® 4 

Information which was transferred from the device to the DIGSI® 4 PC for 
display has to be saved explicitly. 

Proceed as follows:

• Open the device in the Online mode.

• Select an indication group and save the information by using 
File → Save. 

Proceed as follows in order to delete the data in the device memories:

• Select the indication group, click in the context menu on Delete and 
confirm the confirmation query with Yes. 

Password Prompt If the function for deleting data in the device memories is protected by the 
password for individual parameters, it is prompted the first time that the 
delete command is to be carried out after the connection has been 
established. 

• Enter the correct password in the Password box and then click OK. 

DELETE/SET 01/04
---------------------
>Event log     1
>Trip Log      2

etc. S

Are you sure?
>YES     NO

ENTER
PW Parameter Change?
     = -------
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6.2.8 Reading Out the Counters and Memories of the Switching Statistics

Indications on switching statistics are counters for

Switching operations of the circuit breaker initiated by the device and

Values of the accumulated short-circuit currents in the case of 
disconnections initiated by protection functions of the device. 

They can be read out via the operator control panel of the device and via 
DIGSI® 4. A password input is not required. 

For every trip command initiated by the protective function of the device 
the magnitude of the interrupted current is determined and stored for 
each pole. Measured values are indicated in primary values. The current 
magnitudes are added up in an accumulator memory. 

In the case of devices with an automatic recloser the number of reclose 
commands is counted, separately for single-pole (if possible) and three-
pole interrupt cycles, as well as separately for the first and all other 
reclosures. 

The levels of these counted values are buffered against auxiliary voltage 
failure. 

From the 
Device 
Front 

• Use the paging keys to navigate to the Statistics menu item. The 
STATISTICS table is displayed. 

Fig. 6-16 List of switching statistics, example in the front display

STATISTICS       1/08
---------------------
 SIL1=       0.00kA
 SIL2= 0.00kA

etc.
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From PC 

with 
DIGSI® 4 

Double-click in the navigation window under Annunciation on Statistic. 

• Double-click in the data pane on Statistics.

The statistical information is displayed in the Statistic window. 

digsi608.gif

Fig. 6-17 DIGSI® 4 Statistic, example

6.2.9 Resetting and Setting the Counters and Memories of the Switching 
Statistics

The counters and memories of the statistics are saved by the device. 
Therefore the information will not get lost in case the auxiliary voltage 
supply fails. However, you can set the counter to zero or to any value 
within the setting limits. 

From the 
Device 
Front 

• In the Statistics menu select the metered value which is to be set and 
confirm with ENTER. 

• Enter the password for individual parameters.

• Overwrite the numeric value in the box in which the cursor flashes and 
confirm your entry with ENTER.

If the value entered does not lie within the range of values, the 
corresponding maximum or minimum limit is displayed at the lower 
screen end. 

Fig. 6-18 Setting statistics counters, example

Trip Count=       34ENTER

STATISTICS       04/05
---------------------
 SIL3=      214.53kA
 Trip Count=>> >              
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From PC 
with 
DIGSI® 4 

• In the Statistic window select the metered value and click on Set in 
the context menu. 

digsi610.gif

Fig. 6-19 DIGSI® 4 Setting the statistic counter

• Enter the password for individual parameters and overwrite the 
previous value in the Set statistic value dialog box

6.2.10 Resetting Indications Output on LEDs

Individual indications or group indications formed via DIGSI 4 can be 
displayed by means of LEDs on the operator control panel of your 
SIPROTEC device. The assignment is carried out by means of the 
configuration matrix (see Chapter 5.5.6). 

The green LED called "RUN" lights permanently during fault-free 
operation. 

The red LED called "ERROR" indicates that the processor system has 
recognized an internal fault. If it lights during operation, the device is not 
ready to operate. Chapter 8.5 provides information on how to proceed if 
a fault occurs. 

The other LEDs on the operator control panel show the indications which 
have been configured to the LEDs. Their meaning should be noted on 
labelling strips. 

The LEDs which indicate states remain lit as long as the state exists. 
State displays are not normally saved. 

If indications configured to LEDs are stored (for example pickup of a 
protective function), you can delete this memory by means of the LED 
key or by means of remote control. 

The key is also used to check the functionality of the LEDs. All these 
LEDs must light up when the key is pressed. 
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6.2.11 Resetting Indications Saved to Binary Outputs

The messages which are configured to binary outputs are transmitted by 
means of a signalling-circuit voltage. They are then usually available in 
an indication center. 

If indications configured to binary outputs are stored, you can delete this 
memory by means of the LED key or by means of remote control. 

6.2.12 Copying, Moving and Deleting Process Data

You can copy or move process data from the data of a SIPROTEC® 
device to the data of another SIPROTEC® device. This is necessary if, 
for example, you have read out information locally and have saved it on 
the permanent memory of your PC, but the data are managed centrally 
(also refer to Chapter 4.4). 

Information can only be moved or copied within the same information 
type, for example operational indications to operational indications. Both 
SIPROTEC® devices must be of the same type.

Proceed as follows:

• Open the two SIPROTEC® devices between which you want to copy 
or move process data in the Offline operating mode.

Copy • Select the data and copy the data by Drag & Drop or by using the 
Copy and Paste context menu or by using the Copy and Paste menu 
or by using the icons.

Move • Move the information by using a combination of the commands Cut 
and Paste or by Drag & Drop (with pressed shift key). 
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 Deleting All the process data visible in the Offline mode are stored in the 
permanent memory of your PC. If you delete a process data set in this 
mode, you therefore always delete a file in the permanent memory of the 
PC. You can delete process data sets individually or all the process data 
sets of one category together.

Proceed as follows:

• Select the information type, for example Event Log, select the 
information which you want to delete and use the Delete context 
menu to delete it. 

digsi602.gif

Fig. 6-20 DIGSI® 4 Deleting a process data set

• Confirm the confirmation query with Yes.

or

• Select the information type, for example Event Log and use the 
Delete context menu to delete all the information which belongs to 
this information type.

digsi611.gif

Fig. 6-21 DIGSI® 4 Deleting process data sets of a category

• Confirm the confirmation query with Yes.
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6.3 Measured and Metered Values

Operating measured values and metered values are determined in the 
background by the processor system. They can be called up at the 
operator control panel of the device, read out via DIGSI® 4 or transmitted 
to a central master station via the system interface. 

No password is required to read out the measured and metered values. 
The display of the measured values is updated cyclically in DIGSI® 4 in 
the Online mode. The cycle time is predefined and is displayed on the 
status bar or at the lower edge of the window. The values are updated 
after a few seconds on the device display. 

Most measured values can be displayed in primary quantities, secondary 
quantities and quantities referenced to the nominal value. Prerequisite 
for the correct display is the correct configuration of the nominal values 
in the plant data. Secondary values are quantities applied to the device 
terminals or values calculated from these. 

All the detected measured values are provided with a time stamp in the 
device at the instant of arrival. 

At devices with a four-line display the general measured values of the 
feeder are shown in the display when the device is idle. 

Fig. 6-22 Example of a default display in a 4-line display

%   I     ULE   ULL
L1 100.1 102.0 102.2
L2 102.5 102.5 100.0
L3  98.7  98.7  99.8
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Measured Value 
Types

Operational measured values
These include the r.m.s. values for voltage and current, frequencies 
and pressure values. If necessary, further values are calculated from 
these, for example apparent power or cos phi. 
They are displayed as primary values, secondary values or as 
percentages referenced to the nominal values.

Sensitive ground-fault measured values
This group contains exclusively current values which are detected by 
sensitive ground-fault converters.
They are displayed as primary values or as secondary values.

Thermal measured values
This group contains measured values of the thermal overload 
protection. In DIGSI® 4 they are saved in the Other measured 
values group.

User-defined measured values
This group contains values calculated from the detected measured 
values. The calculation procedures are specified during the device 
configuration. In DIGSI® 4 they are saved in the Other measured 
values group.

Energy counters
Energy counters detect different types of active and reactive energy.

Minimum, 
Maximum and 
Mean Values

Minimum and maximum values of the detected measured values are 
saved separately. A number of different mean values are furthermore 
formed. 

Mean values
Long-term mean values from current and power values

Minimum and maximum values of the mean values
Minimum and maximum values of the long-term mean values, with 
date and time of their occurrence.

Minimum and maximum values for U and I
Minimum and maximum values of voltages and currents, with date 
and time of their occurrence.

Minimum and maximum values for P, f and cos phi
Minimum and maximum values for active, reactive and apparent 
power, frequency and the power factor

Note:

A complete overview of the measured values which are available in your 
SIPROTEC® device is contained in your device manual. 
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6.3.1 Operational Measured Values

The procedures for reading out operational measured values at the 
device display and via DIGSI® 4 is sketched using the example of the 
Operational measured values primary.

From the 
Device 
Front 

• In the MAIN MENU select the Measurement menu item and change 
to the MEASUREMENTS submenu. 

• There select the Operation. pri menu item (operational measured 
values primary) and change to the OPERATION. PRI menu. 

Selection of measured values — example of 4-line display

From PC 
with 
DIGSI® 4 

Proceed as follows:

• Double-click in the navigation window under Measurement on
Primary Values. 

digsi612.gif

Fig. 6-23 DIGSI® 4 Selection of operational measured values

• Double-click in the navigation window on Operational values, 
primary.

• Double-click on an entry in the list in the data pane.

The measured values are displayed in the OPERATIONAL VALUES, 
PRIMARY window. 

etc.

MAIN MENU       04/05
--------------------
   Annunciation      –> 1
>Measurement      –> 2 MEASUREMENT     01/14

--------------------
>Operation. pri         
01
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digsi613.gif

Fig. 6-24 DIGSI® 4 Operational measured values, example

6.3.2 Energy Counters

Reading out 
Metered Values

In the maximum scope of some SIPROTEC® devices counters are 
available which add up the active and reactive energy (Wp, Wq) 
separated according to the output and input of the active energy or 
capacitive and inductive reactive energy, in the direction of the protected 
object. It is assumed that the location of the current transformer star point 
is configured correctly. 

From the 
Device 
Front 

• In the MAIN MENU select the Measurement menu item and change 
to the MEASUREMENTS submenu. 

• There select the Energy Counter menu item and change to the 
ENERGY COUNTER menu. 

• The individual values in the table of the energy counters are accessed 
via the paging keys. 

From PC 
with 
DIGSI® 4 

Proceed as follows:

• Double-click in the navigation window under Measurement on 
Other. 

• Double-click in the navigation window on Energy Counter.

• Double-click on an entry in the list in the data pane.

The Energy Counter window is displayed.
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6.3.3 Setting Limit Points

SIPROTEC® devices allow limit points (set points) to be set for some 
measured and metered values. If, during operation, a value reaches one 
of these set-points, the device generates an alarm which is indicated as 
an operational message. This can be configured to LEDs and/or binary 
outputs, transferred via the interfaces and interconnected in DIGSI 4 
CFC. 

In addition you can use DIGSI® 4 CFC to configure set points for further 
measured and metered values and allocate these via the DIGSI® 4 
device matrix. 

From the 
Device 
Front 

• In the MAIN MENU select the Measurement menu item and change 
to the MEASUREMENTS submenu. 

• There select the Set Points (MV) menu item and change to the SET 
POINTS (MV) menu. 

• The individual values in the table of the set points are accessed via 
the paging keys. 

• Select the set point which you want to change and confirm the 
selection with ENTER. 

• Enter the password for individual parameters and confirm it with 
ENTER. 

The current value is displayed in a text box, with a blinking text insertion 
cursor. 

• Overwrite the previous value by the new one. If the value entered 
does not lie within the range of values, the corresponding maximum 
or minimum set point is displayed at the lower screen end. 

• Confirm with ENTER. 

The new value is now displayed in the list of the set points. 

• Leave the operator level by means of MENU or by means of the 
paging keys and respond at the confirmation query with Yes, if you 
want to accept the changed set point or No, if you want to reject the 
inputs. 
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Fig. 6-25 Setting limits on the front panel — example

From PC 
with 
DIGSI® 4 

The set points for measured values are only accessible in Online mode. 

Proceed as follows:

• Double-click in the navigation window under Measurement on 
Other. 

• Double-click on Set points for measured values.

• Double-click in the data pane on an entry.

The Set points for measured values window is displayed.

• Select the number of the value which you want to change and click in 
the context menu and on Set. 

• Enter the password for individual parameters.

• Enter the new set point in the Set measured value dialog box and 
confirm with OK.

The entered value is transferred to the device and the display in the Set 
points for measured values window is updated. 

digsi614.gif

Fig. 6-26 DIGSI® 4 Setting set points, example

MEASUREMENT     13/14
--------------------
>Set Points (MV)
>Reset             81

etc.

ENTER

SET POINTS (MV)  01/11
--------------------
IL<       >                
80.0%

ENTER
PW Parameter Change?
     =-------

IL<        90.0%    

ENTER
Are you sure?
>Yes NO Escape  
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6.3.4 Resetting Metered Values and Minimum/Maximum Values 

Resetting the metered values calculated from measured values and 
minimum-value and maximum-value memories is always carried out for 
all the values of a category. 

From the 
Device 
Front 

• In the MAIN MENU select the Measurement menu item and change 
to the MEASUREMENTS submenu. 

• There select the Reset menu item and change to the RESET menu. 

• Use the paging keys to select the memory which you want to reset 
and confirm the selection with ENTER. 

• Enter the password for parameter changes and confirm it with 
ENTER. 

• Leave the operator level and respond at the confirmation query with 
Yes, if you want to reset the measured values or No, if you want to 
abort the process. 

Fig. 6-27 Resetting metered values and minimum/maximum values

From PC 
with 
DIGSI® 4 

Proceed as follows:

• In the navigation window select under Measurement the 
Energy counter or Minimum and maximum values group and then 
select Reset in the context menu.

• Enter the password for parameter changes.

The reset process is carried out. 

 

Are you sure?
>YES     NO

ENTER
PW Parameter Change?
     =-------

RESET           01/02
--------------------
>ResMinMax        ON
>Meter res            ON

Note:

The Reset command sets all the values without any further prompt to 
Zero. The process cannot be reversed.
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6.3.5 Reading Out and Resetting User-defined Metered Values

Via DIGSI® 4 CFC you have the possibility of defining pulse metered 
values. These can be reset to zero by means of operations. 

From the 
Device 
Front 

• In the MAIN MENU select the menu item Measurement and change 
to the submenu MEASUREMENTS. 

• There select the User Counter menu item and change to the 
ENERGY COUNTER menu. 

Fig. 6-28 Resetting metered values at the operator control panel, example

• Use the paging keys to select the memory which you want to reset 
and confirm the selection with ENTER. 

• Enter the password for individual parameters and confirm it with 
ENTER. 

• Confirm the display indication Change OK. Continue with ENTER.

Resetting has been carried out. 

From PC 
with 
DIGSI® 4 

Proceed as follows:

• In the navigation window select the Other group under 
Measurement. 

• Double-click on the User-defined metered values, select the 
number of the value which you want to change in the data pane and 
click on Set in the context menu.

• Enter the password for individual parameters.

• Enter the new value in the Set values dialog box, for example zero 
and confirm with OK. 

The entered value is transferred to the device and the display in the 
window is updated. 

ENTER
ENERGY COUNTER 
-------------------
Counter1    >0>
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6.4 Fault Recording Data

Each network fault is described by numerous instantaneous values. 
These instantaneous values are recorded in a fault record. Several fault 
records are recorded per network fault. This means that one fault 
indications can correspond to several fault records. The number and type 
of the fault records are specified in the fault record parameters (see 
Chapter 5). 

The fault recording data are saved in the device and can be read out of 
the device and evaluated graphically by means of the ComtradeViewer 
or SIGRA 4.

6.4.1 Reading out the Fault Recording Data

From PC 
with 
DIGSI® 4 

Proceed as follows for the evaluation: 

• Double-click in the navigation window under Oscillographic 
Records on Oscillographic Fault Records. 

The fault records are identified by a network fault number, a fault 
recording number, as well as by the date and time. 
Several fault recordings can exist for one network fault. 

digsi615.gif

Fig. 6-29 DIGSI® 4 Fault recording data, example

• Double-click in the data pane on a fault record.
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SIGRA 4 preprocesses the data recorded during a fault graphically. From 
the measured values supplied it calculates further measurements 
quantities such as impedances or r.m.s. values, which facilitate the 
evaluation of the fault record. 

The quantities can be selected freely in the diagrams of the views

• Time signals

• Vector diagrams

• Locus diagrams

• Harmonics

The selection is carried out via the View menu bar or the icons in the 
toolbar. 

In addition it is possible to insert further fault records, for example from 
the other end of the line, and to synchronize them.

digra009.gif

Fig. 6-30 SIGRA 4, fault record evaluation, example

The current and voltage values of every phase and of the earth path are 
displayed separately. In addition the date and time of the read-out 
process are noted. 
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The representation of primary and secondary quantities can be selected. 

The reference value for the currents and voltages are the respective 
secondary nominal values of the transformers. An identical scale is used 
for all currents referenced to the highest occurring secondary current 
value (instantaneous value) and for all voltages referenced to the highest 
occurring secondary voltage value (instantaneous value). 

When time signal is selected as the view, several binary signal traces 
(such as general device pickup, general trip) contained in the fault record 
can be recorded as event marks. 

digsi616.gif

Fig. 6-31 SIGRA 4 View of time signals with binary signal traces, example

The two cursors are assigned to the time axis. In the Time Signals view 
the cursors are displayed as vertical lines across all the diagrams. In the 
case of Locus Diagrams as a crosshair. If you are interested in the exact 
value of a signal at a defined instant, assign a cursor to this signal. The 
signal name, value and instant are then displayed in the table. 

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

332 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Fault Recording Data
ww

om
Comfortable zoom functions support you in analyzing the fault. 

You can print out complete fault records or selected diagrams of a view. 
The layout can be adapted. The definition of user profiles can be used 
to specify the assignment of the signals to the individual diagrams, 
labeling, line styles, etc. These are then available permanently and can 
be used to evaluate different fault records. 

Please refer to the SIPROTEC SIGRA 4, Manual /3/ for information on 
using SIGRA 4. 

6.4.2 Saving the Fault Recording Data

Saving Fault 
Recording Data

The received fault recording data are not saved automatically in the PC. 
The fault recording data must therefore be saved explicitly. 

Proceed as follows:

• Select the fault recording data and select File → Save. 

This menu command is not active until there are fault recording data 
which have not been saved yet. DIGSI® 4 automatically creates a 
directory in which the fault recording data are saved. 

The fault recording data saved in the device do not have to be deleted 
since they are saved in a circulating buffer in which the oldest records are 
overwritten by the most recent ones. 
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6.5 Controlling Device Functions

During operation of the device you have some possibilities of intervention 
with which individual functions and indications can be influenced. In 
addition to the reset functions of memories and the modification of event 
counters already mentioned these include

Correction of date and time

Changing over function parameters (setting group change-over 
function)

Test messages to the SCADA interface during test operation

Changing over the operating mode

Danger!

Those carrying out operator actions must be suitably qualified and 
have a good knowledge of system conditions. Improper handling 
can cause death as well as serious injury or damage to property.
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6.5.1 Reading and Setting the Date/Time

At a device startup a plausible time is usually display. This can be 
updated automatically in case of an external synchronization, for 
example DCF77 or GPS, or adjusted manually. 

Different time displays can occur at the device until synchronization has 
been carried out and a valid time thus exists: 

Time Status In addition to the date and time themselves their status is also displayed. 
At regular states in the clock setup the status display can have the 
following form:  

The identifiers in the status text have the following meaning:  

Table 6-1 Time status

No. Status text Status
1 -- -- -- --

Synchronised
2 -- -- -- SZ

3 -- -- ST --

Not synchronized4 -- -- ST SZ

5 -- UG ST --

6 -- UG -- --

UG Time invalid After the startup the time was neither set manually 
nor synchronized
In case of synchronization via the system interface 
the transmitted time value is identified as "invalid", 
cyclic synchronization continues to be carried out

ST Time fault At present there is no cyclic synchronization in the 
context of the tolerance time (time can jump).

SZ Summer time The last synchronization time which was received 
supplied a summer time bit (Central European 
Summer Time)

Note:

An error-free state is identified by the texts Number 1 or 2 in accordance 
with Table 6-1.
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Display of the Time Different time displays can occur in the device display and at the time 

stamp of the indications and measured values.

No. 1 occurs when the RTC did not supplied a valid time during the 
startup. In the message buffers the messages have the date 01.01.1990. 

• Set the date and time manually. 

No. 2 occurs when the time has been set but not synchronized. This can 
happen: 

− Briefly when the device starts up,

− When the cyclic synchronization is interrupted for longer than the set 
tolerance time. 

• Check the function and correct connection of the external 
synchronization unit. 

No. 3 is displayed when the internal clock block supplied a valid value 
during the device startup and the time was neither set manually nor 
synchronized.

• Set the time and date manually or wait until the cyclic synchronization 
takes effect. 

No. 4 shows the normal state, the time is synchronized cyclically in 
accordance with its operating mode. 

No. 5 is displayed when the transmitted time value is identified as 
"invalid" during synchronization via the system interface. 

No Displayed Year Time
fault

Time
invalidDate Time

1 **.**.**** 15?07:15 Year = 1990 Irrelevant

2 04.09.1998 15?07:15

1990<Year<2090

Yes No

3 04?09.1998 15?07:15 Yes Yes

4 04.09.1998 15:07:15 No No

5 **?**.**** 15?07:15 No Yes
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Influencing the time The time can be influenced

By manual time setting via the integrated operation or via DIGSI® 4,

By influencing the parameters for the clock setup. 

Setting is possible at any time both in the "Internal" mode as well as at 
"Pulse BE". The connected time jump is displayed with the operational 
indications Fault Clock ON and Fault Clock OFF. In case of Pulse BE 
the indication Fault Clock OFF is displayed as soon as a pulse edge has 
arrived after a time adjustment. 

In order to avoid time jumps manual adjustment is only accepted if the 
synchronization is marked as faulty in the case of other modes. At IRIG-
B adjustment of the year is possible at any time, accompanied by the 
indications Fault Clock ON and Fault Clock OFF. 

The date and time can be adjusted relatively (+/– 23:59:59) via the "Diff.-
time" input field. This input possibility should not be confused with the 
parameter Offset (see Chapter 5) that acts on the synchronization time 
of the radio clock receiver. 

Setting the Date/
Time

Please note that the internal clock only runs for a maximum of one day if 
the supply voltage fails. If the supply voltage fails for a longer period, the 
date and time have to be reset.
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From the 

Device 
Front 

• In the MAIN MENU select the Settings menu item and change to the 
SETUP/EXTRAS submenu. 

• There select the Date/Time menu item and change to the DATE/
TIME menu. 

Fig. 6-32 Operating menu for manual setting of the date and time

• Use the paging keys to select the date/time or differential time and 
confirm with ENTER.

• Enter the password for parameter changes.

• Overwrite the previous setting in the text box with a blinking text 
insertion cursor. Be sure to write the entry correctly.

• Confirm with ENTER. 

 In order to change the Time offset or Tolerance time when there is a 
fault in the time signal

• Setup/Extras submenu. 

• In the SETUP/EXTRAS submenu select the Clock Setup menu item 
and change to the CLOCK SETUP menu. 

• Overwrite the time offset under Offset or overwrite the time delay for 
the indication after failure of the time synchronization and the source 
of the time synchronization under Error Time.

• Confirm with ENTER. 

Fig. 6-33 Operating menu for the date and time setup

SETUP/EXTRAS    01/06
--------------------
>Date / Time  –> 1
>Clock Setup  –> 2

DATE/TIME
Status:     -- -- --
>12.08.1998 21:07:32
Diff.–time: --------

SETUP/EXTRAS    02/06
-------------------
>Date / Time  –> 1
>Clock Setup  –> 2

CLOCK SETUP   01/03
--------------------
 Offset > >> >               
0min
Error Time                     
2min
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From PC 
with 
DIGSI® 4 

Proceed as follows in order to enter the date and time manually: 

• Open the device in the Online mode.

• Click Device → Set Date and Time. 

digsi617.gif

Fig. 6-34 DIGSI® 4 Setting the time, example

digsi618.gif

Fig. 6-35 DIGSI® 4 Setting the date & time in the device

The values displayed in the Set clock & date in device dialog box 
correspond to the current date and the current time. The day of the week 
is automatically calculated from the date and cannot be changed. 

• Enter the new values for the date and time. Be sure to write the entry 
correctly. 

• Confirm by clicking OK.

The set values are transferred to the device. 
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Time Offset / 

Tolerance Time
Proceed as follows to change the time offset or tolerance time if the 
clock signal is faulty:

• Double-click Settings and double-click in the function selection on 
Time Synchronisation. 

digsi619.gif

Fig. 6-36 DIGSI® 4 Selection of time synchronization

digsi620.gif

Fig. 6-37 DIGSI® 4 Time synchronization and time format

• Change the "Fault indication after" in the Monitoring section and the 
time offset in the Offset to time signal input box. 
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6.5.2 Settings Group Change Option of the Functional Settings 

Up to four different setting groups A to D can be set for the protective-
function-specific groups. You can change these over during operation. 
The changeover possibility is set during the configuration. 

From the 
Device 
Front 

• In the MAIN MENU select the Settings menu item and change to the 
SETTINGS submenu. 

• There select the Change Group menu item and change to the 
CHANGE GROUP menu. 
The currently active settings group is displayed there.

• Select CHANGE to and confirm with ENTER. 

• Enter the password for individual parameters and use the paging 
keys to select the new group.

• If you select Via Binary Input, the group changeover is controlled via 
binary inputs provided corresponding configurations and wiring exist.

•  If you select Via Protocol, the group changeover can be controlled 
via the system interface (IEC 60870-5-103). 

Fig. 6-38 Changeover of settings groups

 

 

  

 

ENTER

ENTER

Are you sure?
Yes            NoENTER

0302 CHANGE to   02
    >         Group A

>Group A
  Group B
  Group C
  Group D
  Binary input
  Via Protocol

CHANGE GROUP   01/02
--------------------
0301 ACTIVE GROUP   01
         Group A
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From PC 

with 
DIGSI® 4 

• Open the device in the Online mode. 

• Double-click Settings and double-click in the function selection on 
Change Group. 

digsi621.gif

Fig. 6-39 DIGSI® 4 Selecting the settings group change option

digsi622.gif

Fig. 6-40 DIGSI® 4Settings group change option

The settings group currently active is displayed. 

• In the Value box use the drop-down list box to select the Group or 
Binary Input or Protocol and click on the DIGSI -> Device command 
button. 

• Enter the password for individual parameters and confirm it with OK. 
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6.5.3 Influencing Information on the System Interface during Testing 
Operation

If the device is connected to a centralized control or storage system, you 
can influence the information which is transmitted to the control center. 

Some of the protocols offered allow the transfer of all the indications and 
measured values to the control center when the device is being tested 
locally. In order to identify this special operating state the indication 
cause Test mode is assigned to the information. 

If you set the transmission block, no indications are transmitted via the 
system interface during the test. (For a PROFIBUS FMS connection 
indications will transmitted with the status bit set.)

Data transmission block can be accomplished by controlling binary 
inputs, by using the operating panel on the device, or with a PC and 
DIGSI via the operator interface. 

From the 
Device 
Front 

• In the MAIN MENU select the Test / Diagnose menu item and 
change to the TEST/DIAGNOSTICS submenu. 

• There select the Test Enable menu item and change to the TEST 
ENABLE menu. 

Fig. 6-41 Operating menu for test mode on the front panel

• Select Test mode and confirm with ENTER. 

• Enter the password for testing and diagnostics and confirm it with 
ENTER.

• In the subsequent window select ON or OFF and confirm the 
confirmation query. 

If the mode was changed, the indication Change OK is displayed briefly 
in the footer.

The state OFF is preset for test operation. 

In the ON setting Test mode is transferred as the indication cause for 
IEC 60870-5-103 compatible indications. 

TEST/DIAGNOSTICS 02/06
--------------------
 Device Reset        –>  
01
>Test Enable          –

TEST ENABLE
--------------------
>Test mode    >              
OFF
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• Set the transmission block similarly to the described procedure.

Fig. 6-42 Operating menu for setting the transmission block (simplified)

The ON state means that no messages and measured values are 
transferred. 

From PC 
with 
DIGSI® 4 

• Carry out selection via Device →  Test Mode or Block Data 
Transmission.

digsi623.gif

Fig. 6-43 DIGSI® 4 Setting transmission blocking

Activation of the test mode or of the transmission blocking is identified by 
a check mark before the command.

• Click on Test Mode or Block Data Transmission in order to activate 
or de-activate the function, depending the current state.

• Enter the password for testing and diagnostics and confirm it with 
OK.

TEST/DIAGNOSTICS  03/06
--------------------
> Blk Data Trans       –
> 03

BLK DATA TRANS
--------------------
>DataStop   >              
OFF

Note:

After you have completed the tests set all the activated blockings 
back to OFF!
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6.5.4 Changing Over the Operating Mode 

In case of tests and plant revision it is possible to change the operating 
mode of a device in order to carry out such work with a minimum effect 
on the operation. This applies in particular for differential protection 
devices. 

The function is not implemented in all the devices. Therefore please refer 
to the device manual for further details.
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6.5.5 Configuring an Operator Level to Function Keys

DIGSI 4 offers the option to configure operator levels of the device 
operating tree of SIPROTEC 4 devices to function keys. When you press 
the function key on the device, it jumps to the configured operator level 
directly.

To configure an operator level to a function key, proceed as follows:

• Select Options → Set function keys from the menu of the 
configuration matrix. You reach the Set function keys dialog box.

digsi633.gif

Fig. 6-44 Set function keys

• Select the function key which you would like to set from the drop-down 
list box. 
If this function key has already been configured an operator level, it 
will be indicated via a check in the relevant select box of the operating 
tree.

• Click the desired operator level in the displayed operating tree. Note 
that the operator levels Default Display, Control Display and Start-up 
Display are not offered.

• Click OK to save the configuration. 
A configuration already present in the device matrix is deleted.

Note:
If the function key has already been configured single indications (see 
Chapter 5.5.4), you will receive an indication accordingly.
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6.6 Circuit Breaker Test Function

The possibility of testing circuit breakers is provided in particular for 
protection devices without integrated control. In case of protection 
devices which can output single-pole tripping commands the circuit 
breaker test is also designed for individual testing of the switching pole.

You can carry out a test of the trip circuits and circuit breakers during 
operation by carrying out a TRIP and CLOSE circuit operation via the 
device. 

Prerequisite is that the corresponding test commands are configured to 
the command relays during the configuration. It is possible to check the 
circuit breaker poles individually provided that the device is capable of 
single-pole tripping, the circuit breaker is capable of single-pole tripping 
and the wiring and configuration has been implemented correspondingly. 

A maximum of four test programs are available. 
One- and three-pole TRIP/CLOSE test cycles can be triggered for the 
circuit breaker. In the case three-pole tripping only the test program No. 
4 applies. 

If the circuit breaker auxiliary contacts pass the position of the switch via 
binary inputs to the device, the test cycle can only be initiated when the 
circuit breaker is in closed position. 

A further prerequisite for test initiation is that no protection function in the 
device has picked up and that the circuit breaker is ready. 

The device indicates the respective status of the test sequence by 
corresponding indications in the display or on the PC screen. If the device 
refuses to run the test or aborts it, one of the test preconditions for the 
execution of the test cycle is not fulfilled. The reason for the refusal or for 
aborting is indicated in the device display or on the PC screen.

Table 6-2 Circuit breaker test programs 

Serial 
No.

Test programs Operational indications

1 1-pole TRIP/CLOSE-cycle phase L1 CB1-TEST TRIP 
command - Only L1

2 1-pole TRIP/CLOSE-cycle phase L2 CB1-TEST TRIP 
command - Only L2

3 1-pole TRIP/CLOSE-cycle phase L3 CB1-TEST TRIP 
command - Only L3

4 3-pole TRIP/CLOSE-cycle CB1-TEST TRIP 
command L123

Associated close command CB1-TEST CLOSE 
command
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The following diagram shows the test sequence in principle: 

Fig. 6-45 TRIP-CLOSE test cycle

CB-TEST running Circuit breaker test running

CB-TSTstop FLT. Circuit breaker test cannot be started since 
there is a system fault

CB-TSTstop OPEN Circuit breaker test cannot be started since the 
circuit breaker is not closed

CB-TSTstop NOT Circuit breaker test cannot be started since the 
circuit breaker is not ready

CB-TSTstop CLOS Circuit breaker test has been terminated 
because the circuit breaker is still closed (prior 
to circuit breaker test reclosure)

CB-TST .OK. Circuit breaker test has been completed 
successfully

OFF

ON

tT TRIPCOM MIN T CLS. CMD MAX.T PAUSE TEST

DANGER! 
The successful initiation of a test cycle can cause the circuit 
breaker to close! 
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From the 
Device 
Front 

• In the MAIN MENU select the Test / Diagnose menu item and 
change to the TEST / DIAGNOSE submenu. 

• There select the CB Test menu item, change to the CB TEST menu 
in order to select the test program and confirm with ENTER. 

• Enter the password for test and diagnostics, confirm with ENTER 
and respond to the confirmation query Breaker closed? with Yes and 
ENTER if the circuit breaker is closed. 

When circuit breaker auxiliary contacts are connected and configured, 
the device refuses the test cycle, if the auxiliary contacts signal a circuit 
breaker which is not closed, even if the operator confirms the opposite. 
Only if the auxiliary contacts are not configured, does the device respond 
to the confirmation by the operator. 

Fig. 6-46 Circuit breaker trip test cycle at the operator control panel of the 
device

CB TEST        01/08
---------------------
>CB1tst  L1                    
1

etc.
S

Breaker closed?
>YES     NO

ENTER
PW Test+Diagnosis?
     =-------

MAIN MENU       05/05
---------------------
>Settings                                 
4 TEST DIAGNOSIS  07/07

---------------------
>SIEMENS internal             
12

CB TEST        01/08
---------------------
>CB1tst  L1                      
1

ENTER
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From PC 

with 
DIGSI® 4 

• Open the device in the Online mode. 

• Double-click Settings and double-click in the function selection on 
Circuit Breaker Test. 

digsi627.gif

Fig. 6-47 DIGSI® 4 Selection of circuit breaker test

digsi628.gif

Fig. 6-48 DIGSI® 4 Circuit breaker test, example

• Double-click in the Circuit breaker test dialog box on the test 
program, enter the password for test and diagnostics and confirm 
with OK. 

The course of the test with command feedbacks and indications is 
displayed in the Spontaneous Annunciation window. 

digsi629.gif

Fig. 6-49 DIGSI® 4Circuit breaker test spontaneous annunciation, examplew . 
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6.7 Control of Switchgear

SIPROTEC devices contain control functions for processing

Unsynchronized switching commands for the operation of circuit 
breakers, disconnectors and ground electrodes

Step commands for increasing and decreasing transformer LTC steps 
and

Setpoint commands with configurable time settings for controlling 
Petersen coils. 

Safety mechanisms in the command sequence ensure that a command 
can only be released after a thorough check of preset criteria has been 
successfully concluded (interlocking checks). 

Switchgear of your plant can be switched on and off by means of the 
operator control panel of the device and via DIGSI® 4.

During the configuration process configure the binary inputs and outputs 
of your device correspondingly and use DIGSI® 4 CFC to define the 
interlock conditions of your plant. 

If an auxiliary contact pair (on and off) is available on a switching device 
and if you have taken this into consideration while configuring the device, 
you can monitor these switch position feedbacks for plausibility. 

If there is no ON or OFF position indication from a switch, the device is 
displayed as faulty and all the switching operations are blocked in the 
interlocked switching mode. 

Switching operations are carried out via: 

Local operation using the integrated operator control panel,

Operation via the operator interface with DIGSI® 4,

Binary inputs,

Remote control using the system interface. 

The switching priority is configured by means of the switching authority. 
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In the case of interlocked switching the observance of all the 

configured interlocking conditions is checked before a switching 
operation is carried out. If a condition is not fulfilled, the command is 
refused and a corresponding operating fault message is issued. 

Predefined interlocks are implemented device-specifically in the device. 
These can be adapted project-specifically during the configuration. 

The following tests can be activated or de-activated for a switching 
device: 

Switching authority,

Bay interlocking (for example via CFC),

Station interlocking (at communication with a control center),

Double operation locking (interlocking against parallel switching 
operations),

Protection Blocking (blocking of switching operations by protective 
functions),

Device position monitoring (Setpoint = Actual comparison).

6.7.1 Control by Means of a Higher-level Control System

If your SIPROTEC® device is integrated in a control system for example 
the SICAM SAS station control system, it can be controlled from there by 
means of the SICAM WinCC operator control and monitoring system. 

The device has an interface which is used for the connection to higher-
level control centers. Via the interfaces the device can receive 
standardized command messages and pass them to the affected 
switching devices, set flags, or trigger logic tests configured via CFC 
such as interlock conditions or switching sequences. 

Depending on the device you can communicate via PROFIBUS, directly 
or modem.
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6.7.2 Displaying the Switch Position and Switching 

From the 
Device 
Front 

Devices with graphical display enable the user to read out the current 
switching device positions in the default and control display. You can 
intervene to control the process by means on the control display, the ON/
OFF switch and keyswitches at the operator control panel. 

Proceed as follows:

• Press CTRL and use the paging keys to navigate in the control display 
to the switching device which you want to switch.

• Press the ON or OFF switch in order to select the switching direction.

The switch symbol in the control display flashes in the target setting. 

• Confirm the switching operation with ENTER. 

• Confirm the confirmation query with ENTER or abort with ESC. If you 
do not confirm within a minute, the setpoint flashing returns to the 
actual state. 

If the switching command could be executed, the switching device is 
displayed in the new actual state and the indication End of command at 
the lower display edge. The indication FB reached is displayed briefly 
before the final indication in the case of switching commands with a 
feedback. 

If the switching command is refused because an interlocking condition is 
not met, then an operation response appears in the display indicating the 
reason for the rejection.

• Confirm this operating response with ENTER. 

You can read out the switch positions via display menus and initiate 
switching operations in the case of all devices (with 4-line or graphical 
display). 

• In the MAIN MENU select the Control menu item and change to the 
CONTROL submenu. 

• There select the Breaker/Switch menu item and change to the 
BREAKER SWITCH menu. 

Fig. 6-50 Operating menu for selecting the control of switchgear in the display

MAIN MENU       03/05
---------------------
   Measurement               
–> 2 CONTROL       01/03

--------------------
>Breaker/Switch         
–> 1
>Tagging                     
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• There select the Display menu item and change to the DISPLAY   

menu. The switch positions of the planned switching devices are 
displayed. 

Fig. 6-51 Operating menu for displaying switch positions in the display — 
example

Proceed as follows if you want to control a switching device:

• Select the Control menu item and change to the CONTROL menu. 
The actual state of the switch positions of the planned switching 
device is displayed. 

• Use the paging keys to select the switching device and confirm with 
ENTER.

• Enter the password for interlocked switching and confirm it with 
ENTER.

The enable for further state changes remains active until you close the 
BREAKER/SWITCH menu. 

Fig. 6-52 Controlling the switching devices in the display, example

• Various options are offered depending on the operating and 
command type of the selected switching object. Select the switching 
direction and confirm with ENTER. 

• Confirm the confirmation query with Yes and ENTER. 

BREAKER/SWITCH 01/04
--------------------
>Display      –>  1
>Control      –>  2

Display            01/
03
--------------------
>BREAKER      OPEN

BREAKER/SWITCH 02/04
---------------------
>Display        –>  1
>Control        –>  2 CONTROL       01/03

--------------------
 Breaker      >>               
CLOS
 Disc.Swit.                      

Note:

If the switching mode is NON-INTERLOCKED, all switching operations 
are possible. You require the password for non-interlocked switching 
to this purpose. 
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Fig. 6-53 Selection window for the switch operation in the display — example

If the switching command is refused because switching authority does 
not exist or an interlocking condition is not met, then an operation 
response appears in the display. The response indicates why the control 
command was not accepted.

• Confirm this operating response with ENTER. 

From PC 
with 
DIGSI® 4 

• Open the device in the Online mode. 

• Double-click Control and double-click in the function selection on 
Breaker/Switches. 

digsi625.gif

Fig. 6-54 DIGSI® 4 Controlling, selecting the devices

CONTR         1/03
----  >        Open      -
---
 PS  >        OPEN    OPEN

Note:

You require the REMOTE switching authority in order to carry out 
switching operations via DIGSI® 4. The switching authority is transferred 
to DIGSI® 4 when you call up the Control function. 

If the switching mode is NON-INTERLOCKED, all switching operations 
are possible. You require the password for non-interlocked switching 
to this purpose. 

Danger!

Non-interlocked switching requires a correspondingly high 
qualification and exact knowledge of the plant conditions. Illegal 
switching operations can cause death or serious injuries and 
damage to property.w . 
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digsi626.gif

Fig. 6-55 DIGSI® 4 Controlling

The Device dialog box shows the actual state of the switching device. 
If the columns input block (IB), transmission block (TB), substitution (SU), 
and chatter blocking (CB) are selected, the respective function is active 
or the switching state of the switching device was substituted. 

• Click on the Scheduled column on the OFF or OFF command button 
in order to specify the setpoint position and respond to the 
confirmation query. 

• Enter the password for interlocked switching and confirm it with OK. 

The enable for further changes in state remains in force until the Device 
dialog box is closed or the switching mode is changed. 

If the switching command was transmitted successfully the display of the 
actual state is updated in the Device dialog box.
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6.7.3 Manual Overwriting

If a switch position feedback fails, switch operation is blocked. If the 
respective switch has to be operated nevertheless, it is possible to 
specify the current switch position by manual overwriting. The 
overwritten switch position continues to be used in the device, for 
example is taken into consideration in the interlock conditions. 

Manual overwriting is only possible if the input block is set for the 
switching device (see Chapter 6.7.4). 

From the 
Device 
Front 

Proceed as follows: 

• In the MAIN MENU select the Control menu item and change to the 
CONTROL submenu. 

• There select the Breaker/Switch menu item and change to the 
BREAKER SWITCH menu. 

• Select the Man. Overwrite menu item and change to the MAN. 
OVERWRITE menu.

The actual state of each switching device is displayed. 

• Page to the switch whose switching state is to be overwritten 
manually and confirm with ENTER. 

• Enter the password for non-interlocked switching and confirm it 
with ENTER. 

Fig. 6-56 Manual overwriting of the switching devices in the display

MAN. OVERWRITE 01/03
--------------------
BREAKER                 
>OPEN
 Disc.Swit.                    

BREAKER/SWITCH 03/04
-------------------
  Display                       
—>  1
  Control                        
–>  2
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• Select the switching state CLOSE or OPEN and confirm with ENTER.

Fig. 6-57 Selection window for manually substituting a switch position in the 
display

• Respond to the confirmation query with Yes and ENTER.

A corresponding indication is displayed if manual overwriting is not 
allowed, for example because the input block is not set. 

• Acknowledge the indication with ENTER. 

From PC 
with 
DIGSI® 4 

For safety reasons manual overwriting is only allowed directly locally by 
using the operator control panel of the device, but not via DIGSI® 4. 

6.7.4 Set Status

During commissioning or testing it can be useful to briefly remove the 
coupling between the switching device and the device or between the 
device and the central device without having to disconnect the 
connection physically. Such a separation can be necessary for example 
when a switch position feedback does not function correctly. This 
function can be carried out by means of Set status. The status of a 
switching device is identified by a character. 

T Device is tagged (manually overwritten)

I Input blocked set, signal input decoupled 

B Blocked, transmission to the central device blocked

C Chatter block active due to frequent indication changes

O Output block active, i.e. the command output is decoupled

– None of the specified limitations applies. 

MAN. O         01/03
------ >          Open  -
------
>52Bre         OPEN    

Note:

The input block only acts on the inputs of the device. 
Do not set an input block for manually overwritten indications which were 
created by CFC configuration. In these indications the input block does 
not lead to the plant being decoupled. w . 
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From the 
Device 
Front 

• In the MAIN MENU select the Control menu item and change to the 
CONTROL submenu. 

• There select the Breaker/Switch menu item and change to the 
BREAKER SWITCH menu. 

• There select the Set status menu item and change to the SET 
STATUS menu. 

• Scroll in the I (input block) or in the O (output block) column of the 
switch whose status you wish to change and confirm it with ENTER. 

• Enter the password for non-interlocked switching and confirm it 
with ENTER. 

Fig. 6-58 Operating menu for setting the status in the display

• Select the status and confirm with ENTER.

• Respond to the confirmation query with Yes and ENTER.

The above example shows that the switch position of the circuit breaker 
Q0 has been manually corrected T after the input block I has been set, 
meaning that the message input has been decoupled from the plant. In 
addition the output block O is active meaning that the command output 
has been decoupled from the plant. No limitations are set for the 
disconnector Q1 and ground switch Q8.

From PC 
with 
DIGSI® 4 

For safety reasons a status change is only allowed directly locally by 
using the operator control panel of the device, but not via DIGSI® 4. 

1.  2.  3.  4.  5.  

BREAKER/SWITCH 04/04
--------------------
  Display                       
—>  1
  Control                        
–>  2

SET STATUS     02/03
--------------------
52Breaker T I - - O
Disc.Swit.->- - - -
GndSwit.   - - - - -

Note:

The 2nd column is reserved for setting the input block I, the 5th column 
for setting the output block A. Columns 1, 3 and 4 can only be read out.
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6.7.5 Interlockings

The devices such as circuit breakers, disconnectors, ground electrodes, 
etc. are subject to specific interlock conditions. These can be read out at 
the device but not modified. 

The configured interlock reasons are indicated by a character for each 
switching device. 

• L Check for switching authority;

• S Object subject to plant interlocks (commands entered locally are 
sent to the control center); 

• Z Check zone interlocking, 

• P Check switch position (check actual = setpoint); 

• B Blocking by picked-up protection elements; 

• – Non-interlocked. 

From the 
Device 
Front 

Proceed as follows:

• In the MAIN MENU select the Control menu item and change to the 
CONTROL submenu. 

• There select the Interlock menu item and change to the INTERLOCK 
menu. 

Fig. 6-59 Reading out the interlocks of devices in the display, example

INTERLOCK   01/03
--------------------
>52Breaker       L – Z P B
>52Breaker        L – Z 

CONTROL       03/05
--------------------
>Tagging               –
>  2

1. 2. 3. 4.5.  Column

 52Breaker           L –
Z P B
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From PC 
with 
DIGSI® 4 

Proceed as follows:

• Open the device in the Online mode. 

• Double-click Settings and double-click in the function selection on 
Masking I/O. 

• Select the switching device and open the Object properties dialog 
box via the Object properties context menu. 

Active test conditions for interlocked switching are identified by a check 
mark. 

Password input is not required.

6.7.6 Tagging

In order to identify unusual operational statuses in your plant you can set 
taggings, for example grounded. These taggings can, for example, be 
included as additional operating conditions in interlock checks. Taggings 
are configured like devices. 

From the 
Device 
Front 

• In the MAIN MENU select the Control menu item and change to the 
CONTROL submenu. 

• There select the Tagging menu item and change to the TAGGING 
menu. 

• Select Display or Set. 

Fig. 6-60 Displaying settings in the display

From PC 
with 
DIGSI® 4 

For safety reasons tagging is only allowed directly locally by using the 
operator control panel of the device, but not via DIGSI® 4. 

TAGGING        01/02
---------------------
Display      –>    1
Set            –>    2

CONTROL       02/03
---------------------
Breaker/Switch      –>  1
Tagging                –>  2
Interlock                –
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6.7.7 Switching Authority

The switching authority determines from where a switching command 
may be triggered, for example REMOTE via a control center or DIGSI® 4 
or LOCAL via the operator control panel of the device. 

From the 
Device 
Front 

In the case of devices with graphical display the switching authority is 
specified by the upper of the two keyswitches. 

When the keyswitch is in a horizontal position (Local) local control is 
activated. In a vertical position (Remote) remote control is permitted. 

Proceed as follows in the case of devices with 4-line display and without 
keyswitch:

• In the MAIN MENU select the Control menu item and change to the 
CONTROL submenu. 

• There select the Control Auth. menu item and change to the 
CONTROL AUTH. menu. 

• Enter the password for non-interlocked switching and confirm it 
with ENTER. 

• Select Remote or LOCAL and confirm with ENTER. 

• Confirm the operating response with ENTER.

Fig. 6-61 Operating menu for the switching authority (example at non-interlocked switching mode)

CONTROL       04/05
--------------------
>Interlock         –>  3
>Control Auth. –>  4 CONTROL AUTH.

--------------------
 Switch Auth.  > Local

CONTRO         
------ >           Remote    
-----
 Switc              Local    

ENTER
PW Unlock Control
     =-------

ENTER
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From PC 
with 
DIGSI® 4 

For safety reasons the switching authority can only be changed directly 
locally via the operator control panel of the device, but not via DIGSI® 4. 

In order to switch from DIGSI® 4

The switching authority at the device has to be set to REMOTE or

The check condition of the switching authority has to be inactive at 
remote control. 

The switching authority is not transferred to DIGSI® 4 until the moment in 
which the Control function is called up. 

6.7.8 Switching Mode

If you have to switch non-interlocked, for example during commissioning, 
you can change the switching mode during operation. 

From the 
Device 
Front 

In the case of devices with graphical display the switching mode is 
specified by the lower of the two keyswitches. When the keyswitch is in 
a horizontal position (Interlocking OFF) non-interlocked switching is 
allowed. In a vertical position only interlocked switching is allowed. 

Proceed as follows in the case of devices with 4-line display and without 
keyswitch: 

• In the MAIN MENU select the Control menu item and change to the 
CONTROL submenu. 

• There select the Switch mode menu item and change to the SWITCH 
MODE menu. The current setting is displayed.

• Enter the password for non-interlocked switching and confirm it 
with ENTER. 

• Select INTERLOCKED or NON-INTERLOCKED and confirm with 
ENTER. 

• Confirm the confirmation query with ENTER. 

Danger!

Non-interlocked switching requires a correspondingly high 
qualification and exact knowledge of the plant conditions. Illegal 
switching operations can cause death or serious injuries and 
damage to property.
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Fig. 6-62 Operating menu for the switch mode in the display

From PC 
with 
DIGSI® 4 

• Open the device in the Online mode. 

• Double-click Control and double-click in the function selection on 
Breaker/Switches. 

• In the dialog box select the Non-interlocked switching option and 
confirm with OK if you want to switch without any further test. 

• De-activate the Interlocked switching option and confirm with OK, if 
the switching conditions are to be subject to the configured interlock 
conditions. 

• Enter the password for non-interlocked switching and confirm it 
with OK. 

The enable for further switching operations remains active until you close 
the Devices dialog box or have changed the switching mode. 

CONTROL       05/05
--------------------
>Control Auth.               
–>  4

ENTER
PW Unlock Control
     =-------

SWITCH MODE
--------------------
 SwMod Local   >NO

SW 
--->   INTERLOCKED   ---
 IN  NON-INTERLOCKED
                  

ENTER
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6.7.9 Control Indications

In the course of system control the device outputs indications which 
document the course, for example the end of a command or the reasons 
for a refusal. Table 6-3 explains these indications and their causes 
together with further indications on controlling device functions. 

Table 6-3 Possible control messages

Indication text Indication cause
System Error Interruption by system error

Man. Overwrite OK Manual overwrite carried out

Man. Overwrite Fail Manual overwrite cannot be carried out

Control Abort OK Command interruption carried out correctly

Control Abort Fail Process cannot be interrupted because no command has been issued or the 
command runs in a different switching direction or interruption is not planned or 
configured

Control Executed Command was executed and ended correctly

Control Failed Refusal because the command number or the source of cause is not permitted

Interlocked Refusal because the communication interface was blocked or the command object 
is blocked by a protective function

Switchgr. Interlocked Refusal because the command is subject to field interlocking

Switch in Position Refusal because the current switch position = command direction

Setting Error Refusal because of a parameter fault, such as unknown command type

Not Authorized Command from LOCAL refused because the command object is subject to 
switching authority which is set to REMOTE

Control Expired Refusal because command is too old (expiry monitoring)

No Control Device Information address is not configured as a command output

Config. Error Refusal because no binary output is assigned to this object or the configured binary 
output does not exist in the device

Control Blocked Refusal because an output block is set

System Overload? Refusal because a binary output to be controlled is already active (e.g. common 
contact relay by another command)

SW: 1 to n error? Refusal because another binary output is already controlled

System Overload No more free timers available

Upper Sett. Limit For transformer LTC step commands, highest level already reached

Lower Sett. Limit For transformer LTC step commands, lowest level already reached

Executing Control New command is refused because a command is already executing

Command Timeout Feedback indication missing

BinaryInp. Ignored Input block set

Chatter active Chatter block is active

Setting active Refusal because parameter loading process is running

Status Change OK Status command executed

Status Change Fail Status command cannot be executed

Change OK Tagging executedw . 
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Change Failed Tagging cannot be executed

Checking Interlock Command is sent to the central unit to check system interlocking

Settings are OK Parameter change was correctly accepted

Time Limit Expired Parameter change was interrupted because time expired

Terminated-Pickup Parameter change interrupted because a fault became active during parameter 
configuration

Restore Parameters As a reaction to a fault recognized during parameter configuration the last active 
parameter set is activated again

Please Wait... Initiated process running and requires some more time

Checking Settings The changed parameters are checked before acceptance

Swgr. Feedback OK Feedback: destination reached

Swgr. Feedback Fail Feedback: destination not reached

Change Rejected Parameter change was rejected (e.g. because time expired, or abnormal 
occurrence during parameter configuration)

Control OK Positive conclusion indication for commands

Value Incorrect Plausibility error in command

Table 6-3 Possible control messages

Indication text Indication cause
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Communication 7
This chapter explains the most important terms and the basic procedure 
for configuring the communication connections between your 
SIPROTEC® device, DIGSI® 4 and control centers.

Contents 7.1  General  368

7.2  Establishing a Connection via Plug and Play  372

7.3  Establishing a Connection  374

7.4  Initializing a SIPROTEC 4 Device  376

7.5  Transmitting the Parameter Set  378

7.6  Direct Connection in Accordance with IEC 60870-5  380

7.7  Central / Remote Control  385

7.8  PROFIBUS FMS  395

7.9  Supplementary Protocols  450

7.10  Connection via Ethernet  458
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7.1 General 

DIGSI® 4 provides several communication possibilities between the 
computer and the SIPROTEC 4 device.

Communication via a direct connection,

Communication via a modem line in connection with the optional 
software DIGSI 4 Remote,

Communication via a PROFIBUS FMS network by means of the 
implemented PROFIBUS FMS functionality. If your device 
communicates with a SICAM control center, you require the full 
version of STEP 7, otherwise DIGSI® 4 is sufficient.

For SIPROTEC® devices as from system firmware Version 4.2 
communication with a control center via the system interface is also 
possible on the basis of the PROFIBUS DP, DNP 3.0 and MODBUS 
protocols. 

In addition DIGSI® 4 allows the configuration of an Inter Relay 
Communication as well as a process bus link via submodules and PCUs 
which pass field information on to a process control device for some 
device types. 
Further information can be found in the manual of your SIPROTEC 4 
device.

Addresses For the communication between DIGSI® 4 and a SIPROTEC® device as 
well as further communication users different addresses have to be 
specified. Assignment is carried out by the user or by DIGSI® 4 
depending on the respective address. 
An example configuration is shown in Figure 7-1. This figure also shows 
at which points within the communication system the addresses 
explained below are required.
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Fig. 7-1 Sample configuration
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VD Addresses A unique VD address (Virtual Device address) is assigned to every 

component within a plant or station. A component can be the device (e.g. 
SIPROTEC 4 device), the module of a device, or a software module (for 
example DIGSI® 4). VD addresses are differentiated according to the 
type of component:

DIGSI4 VD address
This address is used for unique identification of DIGSI® 4 (i.e. the 
PCs, on which DIGSI® 4 is operated) within a station or substation. 
The preset address can normally be taken over as it is. You only have 
to change this address if simultaneous access to the two operating 
interfaces of a SIPROTEC 4 device must be possible. In this case, 
enter a new address for one of the two DIGSI4 VD addresses used. 
To this purpose, change to DIGSI device configuration, open the 
object Interfaces and change in the tab VD addresses the DIGSI VD 
address. 

SIPROTEC-VD-Adressen 
(VD, Mirror-VD und redundante Mirror-VD)
VD addresses are assigned automatically by DIGSI Manager. They 
exist only once in the entire project for objects of the type 
SIPROTEC 4 device and thus they unambiguously identify a real 
SIPROTEC 4 device. The VD addresses assigned by DIGSI Manager 
must be transmitted to the SIPROTEC 4 device in order to enable the 
communication with DIGSI Device Editor.
VD addresses may change if you save a project using the Reorganize 
option or directly via the menu item File → Reorganize.
After reorganizing a project, you should therefore compare the VD 
addresses in the SIPROTEC 4 device with the corresponding object. 
If the addresses are no longer identical, you must reinitialize the 
SIPROTEC 4 device.
You can also manually change addresses. DIGSI Manager will then 
verify your entries. Permitted addresses are between 20001 and 
40000. DIGSI Manager automatically rejects addresses outside this 
range or addresses which are already assigned.

SIPROTEC-T103 VD address
This address is used for unique internal identification of an IEC 
60870-5 system interface of a SIPROTEC 4 device. It is assigned by 
DIGSI® 4 and cannot be changed.

SICAM-Proxy VD address
This address is used for unique identification of the image of a 
SIPROTEC 4 device within a SICAM SAS. It is assigned by DIGSI® 4 
and cannot be changed. A SICAM-Proxy-VD address is taken into 
consideration when the SICAM SAS is configured for every 
SIPROTEC 4 device participating in communication.

Caution:

A prioritisation of the interfaces is currently missing so that access via the 
one interface can influence the simultaneous communication via the 
other (changes in the baud rate, transfer of parameters).
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Except for the DIGSI4 VD address that the user might have to change, 
the VD addresses are initially not relevant to operation from the point of 
view of the user. They are only displayed for testing and diagnostic 
purposes.

IEC Address This address is relevant in as far as a SIPROTEC 4 device has an IEC 
60870-5 system interface. Within an IEC bus a unique IEC address has 
to be assigned to each SIPROTEC 4 device. A total of 254 IEC 
addresses are available for each IEC bus. Both the IEC address of a 
SIPROTEC 4 device as well as its assignment to a specific IEC bus are 
specified by you in DIGSI® 4.

PROFIBUS FMS 
address

This address is relevant in as far as a SIPROTEC 4 device has a 
PROFIBUS FMS system interface. A unique PROFIBUS FMS address 
must be assigned to each SIPROTEC 4 device in a PROFIBUS FMS 
network. A total of 254 PROFIBUS FMS addresses are available for each 
PROFIBUS FMS network. Both the PROFIBUS FMS address of a 
SIPROTEC 4 device as well as its assignment to a specific PROFIBUS 
bus are specified by you in DIGSI® 4.

IEC Link Address This address is relevant in as far as you want to implement 
communication via the rear or front operating interface of a SIPROTEC 4 
device. If there is a point-to-point connection between the PC and 
SIPROTEC 4 device, use the address 1 as a rule. If a star coupler is 
used, a unique IEC-Link address has to be assigned to each SIPROTEC 
4 device. You can assign addresses in the range from 1 to 254.

Operating Modes Processing of the data of SIPROTEC 4 devices by means of DIGSI® 4 is 
possible in the operating modes off-line or on-line. 

There is no connection to the device in the Offline operating mode. 

In the Online operating mode there is a connection to the device. 
In this operating mode

You transfer parameter values from the temporary memory of the PC 
to the SIPROTEC 4 device,

You transfer parameter values from the SIPROTEC 4 device to the 
temporary memory of the PC and then save these in the permanent 
memory of the PC (see Chapter 4.4),

You transfer indications, measured values and fault records from the 
SIPROTEC 4 device to the temporary memory of the PC and then 
save these in the permanent memory of the PC (see Chapter 4.4),

You execute test functions,

You control the equipment and set taggings,

Initiate a restart or a resume of the SIPROTEC 4 device,

Set the date and time of the SIPROTEC 4 device.

In addition the editing possibilities of the Offline operating mode are also 
available with the exception of access to saved measured values, 
indications and fault records.w . 
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7.2 Establishing a Connection via Plug and Play

Plug & Play is used to establish a direct connection to a SIPROTEC 
device for which you have not saved a parameter set in the PC. To this 
purpose you only require a DIGSI® 4 project. 

Proceed as follows:

• Establish a direct connection in accordance with IEC 60870-5 
between the computer and the SIPROTEC 4 device. To do so use a 
free serial COM port at the computer and the operator or the service 
interface at the device.

• Click in the DIGSI® 4 project view with the right-hand mouse button 
on a folder and open the Plug & Play dialog box via the Device -> 
Create device via Plug & Play context menu. 

Fig. 7-2 Plug & Play

• Select the type of the device and click OK. The Plug & Play dialog 
box opens.

Fig. 7-3 Plug & Play

• From the PC interface drop-down list box select the name of the 
serial PC port to which the device is connected.

• From the Frame drop-down list box select the transmission format 
with which the connection is to be established.

• Click OK.w . 
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DIGSI® 4 determines the device type, reads the parameter set from the 
SIPROTEC 4 device and recombines this with the default parameter set 
of the existing device type. It generates a SIPROTEC 4 variant and 
assigns the parameter set to it.

Note:

In order to establish a Plug and Play connection, the default parameter 
set of the target device type must be installed on your computer. If this 
default parameter set is not installed, an error message is displayed. The 
connection establishment is cancelled. Install the standard parameter set 
using the DIGSI 4 installation wizard and repeat the process.

Note:

Not all the information of the device is available after the Plug & Play 
connection has been established (for example, there are no long texts 
from user-definable indications).
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7.3 Establishing a Connection

If you want to establish a connection to a SIPROTEC 4 device whose 
parameter set is already contained on your PC, proceed as follows:

• In your DIGSI® 4 project view select the SIPROTEC 4 device and 
open the Open Device dialog box via the context menu on Open 
Object.

DIGSIKOM082

Fig. 7-4 Opening a device

• Select the connection device Direct, 
If a direct connection to the device is to be established via a serial port 
on your PC and select the PC interface and the Device interface 
from the drop-down list box.

• Select this connection type to establish a connection from the compu-
ter’s USB port to the USB port of the SIPROTEC 4 device.

• Select Modem connection, if a modem connection via the rear 
device interface is used as the communication connection to your 
device.

• Select PROFIBUS FMS, if your device communicates via PROFIBUS 
FMS.

• Select Ethernet if your devices communicates via an Ethernet 
connection with DIGSI.

• Click OK.

Establishing a 
Connection

The connection to the SIPROTEC 4 device is established. During this 
operation, messages are displayed indicating the progress of 
connection. If a connection cannot be established, DIGSI® 4 signals this 
fact.w . 
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DIGSIGB017

Fig. 7-5 Failed establishing of a connection

• Check whether the physical link between the computer and the 
SIPROTEC 4 device is correct. Eliminate the fault and then click 
Repeat. 

• Click Initialize, if the SIPROTEC 4 device does not have a valid 
parameter set. Repeat the establishment of the connection.

Loading Parameter 
Values

While the connection is being established the parameter values of the 
device in the PC are compared with the parameter values from the 
connected SIPROTEC 4 device. If inconsistencies arise, a message is 
displayed.

DIGSIGB018

Fig. 7-6 Different data in the device and computer

• Select one of the two options and click OK. 

The data stored in the files of your PC are not affected by your selection.
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7.4 Initializing a SIPROTEC 4 Device

In order to be able to work with a SIPROTEC 4 device in the Online 
operating mode, this must first be initialized once. 

During initialization, the complete parameter set is transferred to the 
SIPROTEC 4 device. When a device is initialized, the VD address, which 
is used for unique identification of the device within a project, is 
transferred in addition to the parameter set. It is assigned automatically 
by DIGSI® 4 while a SIPROTEC 4 device is being generated. 

Proceed as follows:

• Prepare the parameter set for the SIPROTEC device in the Offline 
mode.

• In order to carry out initialization establish a direct connection in 
accordance with IEC60870-5-103 between the computer and the 
device. To do so use a free serial COM port at the computer and the 
operator or the service interface at the device.

• Click with the right-hand mouse button on the SIPROTEC 4 device 
and open the Initialize Device dialog box via the Initialize Device 
context menu.

DIGSMAN064

Fig. 7-7 Initializing a device
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Setting Connection 
Parameters

Set the connection parameters. 

• From the PC interface drop-down list box select the name of the 
serial PC port to which the device is connected.

• From the Frame drop-down list box select the transmission format 
with which the connection is to be established.

• Click OK to start the initialization.

The following actions proceed:

− The connection to the device is established.

− The data are transferred to the device. 

− A restart of the device which is logged on in the device display is 
initiated. 

− The connection is closed automatically.
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7.5 Transmitting the Parameter Set

The entire values of a parameter set stored in files can be transferred to 
the memory of a SIPROTEC device that has already been initialized. You 
can use any of the available communication links to that end provided 
that the device is equipped with the required ports. DIGSI checks the 
consistency of the parameter set from the files and the parameter set of 
the connected SIPROTEC device. Incorrect settings caused by the con-
version from primary and secondary values are automatically reset to the 
minimum value. An error message is then displayed telling you that the 
parameter set could not be transmitted. You can view the setting values 
this concerns in the Report window.

Before it is transmitted, the size of the parameter set is calculated. A mes-
sage box will inform you if the size exceeds the maximum memory space 
which is available for this parameter set in the SIPROTEC 4 device. The 
parameter set is not transferred to the device. You must first try to reduce 
its size. To this end, you should check whether you can delete some of 
the user-defined information items. Multiple activated functions, such as 
the protection threshold, contribute to the size of the parameter set. 
Reduce the amount of data in DIGSI Device Editor and check the size by 
clicking File > Save in the menu bar. If no message is displayed, the size 
of the parameter set is within the allowed limits.

Proceed as follows:

• Right-click an object of the type SIPROTEC x device or SIPROTEC 
x variant. 

• Click Transmit parameter set in the context menu. The Transmit 
parameter set dialog box opens.

• Select the desired connection type. If you have selected the option 
serial, you must also specify the PC port and the device port to be 
used for the communication link. You can also define whether the con-
nection is established via a channel switch. This requires, however, 
that a SIPROTEC device has already been assigned to a channel 
switch in DIGSI Manager. 

If you have selected the USB option, you may have to select one of 
the SIPROTEC 4 devices which are currently connected to the PC’s 
USB port.

Two Ethernet interfaces may be installed in the 7SJ80 and 7SK80 
devices. If you have selected the Ethernet option for one of these 
devices, you must also specify to which of the two ports the PC is con-
nected.

A modem connection can generally not be used for this purpose.

• Click OK. The connection is being established.

• If the password for the parameter set is activated, you will be 
prompted to enter it before the setting values are transferred. The 
Enter password dialog box opens.w . 
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• Enter the correct password into the Password field and click OK. If 
the password is correct, the parameters are transmitted. If not, an 
error message will appear. After the data transfer is complete, the 
connection is closed automatically.
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7.6 Direct Connection in Accordance with IEC 60870-5

Proceed as follows in order to establish and configure the direct 
connection between the PC and the device via a serial port:

• Install the hardware.

• Set the communication parameters.

• Establish the connection, if appropriate via Plug & Play.

• Close the connection manually.

In the case of a direct connection in accordance with IEC 60870-5 
hardware installation is limited to connecting a common connecting cable 
to the two connection users. Use the 7XV5100-4 cable to this purpose. 
The wiring diagram can be found in AppendixA.4. 

• Connect one end of the cable to a free serial port on the computer and 
connect the other end of the cable to the operator interface or the 
service interface of the device.

7.6.1 Setting Communication Parameters

The communication parameters are preset in DIGSI® 4 so that they can 
be used for normal operation. 

If you nevertheless need to change the values:

Change the values of the respective communication parameters 
offline and initialize the SIPROTEC 4 device with the new settings. 
Proceed as follows:

First establish a connection to the SIPROTEC 4 device with the 
currently valid settings and change the values of the corresponding 
communication parameters in the Online operating mode. Transfer 
the new settings to the SIPROTEC 4 device.

Proceed as follows:

• Open the device in DIGSI® 4 and double-click Interfaces in the data 
window. The Interface Settings dialog box is displayed. 

• Select the Serial port on PC tab.
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DIGSIKOM060.GIF

Fig. 7-8 Interface settings, Serial port on PC tab

• In the Frame, Baud rate and Address section select Apply from 
"Operator Interface" tab or Apply from "Service Interface" tab, 
depending on which interface of your device is connected to the PC. 
This ensures that the communication parameters of the PC and 
SIPROTEC 4 device have identical settings.

The settings for Address (device operator interface), Frame (parity) 
and Baud rate are taken from the Operator interface tab or from the 
Service interface tab depending on the option selected. They cannot be 
changed at this point.

The setting for the COM port used on the PC is taken from the Open 
device dialog box. It cannot be changed at this point.
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PC Port and 

Service Port
The setting possibilities of the operator interface and service interface 
tabs are identical with regard to the communication parameters.

• Change to the Operator Interface tab.

DIGSIKOM062

Fig. 7-9 Interface Settings, Operator interface tab

• Enter a value for the IEC link address in the IEC-Link Address box. 
If a direct link between the PC and the device is established, take over 
the default value 1. If you are using a hub, you must assign a unique 
IEC link address to each SIPROTEC 4 device. You can assign 
addresses in the range from 1 to 254.

• Select the parity setting in the Frame box.

• Select the baud rate setting in the Baud rate box. 
This entry is used for the normal establishing of a connection. In the 
case of a connection being established in the context of the 
SIPROTEC 4 device being initialized or in accordance with the Plug 
& Play process, this value corresponds to the transmission speed with 
which an attempt is made to establish a connection. If this attempt is 
not successful, another attempt is made with lower baud rate. This 
procedure is repeated until the link is established successfully or the 
preset baud rate has been reached.

• Enter a value for the maximum message gap in the Max. message 
gap box. This value multiplied by 100 ms results in the maximum 
permissible interval between two transmitted bytes. The parameter is 
only relevant for communication via a modem line.w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

382 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Direct Connection in Accordance with IEC 60870-5
ww

om
Light OFF is the default for the sign idle state for optical fiber 
connections.

• Select the option Light ON if you want to change the sign idle state. 

7.6.2 Establishing a Direct Connection between DIGSI 4 and the Device

Establish the connection between your device and the PC via

Plug & Play

Open Device in the Direct Online operating mode.

The procedure is described in Chapter 7.2 and Chapter 7.3.
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7.6.3 Closing a Direct Connection

You have various possibilities of closing an existing direct connection.

Close a SIPROTEC 
4 Device

• Close the opened device via File → Close. 

The direct connection is closed automatically. If changes to the 
parameter set have not been saved, the confirmation box is displayed.

DIGSIGB057

Fig. 7-10 Confirmation box after a parameter set has been changed

• Click Yes if you want the changed parameter set to be saved before 
the connection is closed. 

• Click No if you want to close the connection without saving the 
parameter set. 

• Click Cancel to abort the whole process. The connection will not be 
closed, the parameter set is not saved.

Terminating Device 
Editing

• Close the device editing via File → Close. 

An existing direct connection is closed automatically. All the opened 
devices are closed or a confirmation box is displayed for every device 
whether the parameter set is to be saved.
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7.7 Central / Remote Control

7.7.1 Introduction 

The central or remote control using DIGSI 4 is a comfortable tool 
that allows users to quickly operate SIPROTEC protection relays 
which are located in a far distance or which are difficult to access. 
Also, it enables reading fault data and fault records stored in the 
relay in order to quickly diagnose a fault. There are different ways 
of implementation that have to be adapted to the local communi-
cation structures, to the different types of protection relays and 
above all to the safety requirements. 

Central operation is used wherever the devices in a system are 
assigned to a fixed "control center". A PC gives the operator 
access to all devices without having to leave the control center.

Remote control is used if several persons in different locations 
want to access devices in installations located in different dis-
tances. The connection is established via the public telephone net-
work, corporate networks or dedicated lines using dial-up modems 
or dedicated line modems. 

7.7.2 Central Control 

Easy central control requires all devices to feature a suitable serial 
port that may be designed differently in physical terms. A specified 
data protocol makes sure that all devices "speak the same langu-
age" while they can be distinguished from each other by their 
address. The devices are connected to a central device using a 
point-to-point connection or a data bus. Depending on the topo-
logy and safety requirements, either electrical RS485 structures, 
Ethernets or optical fibre structures are used. 

7.7.3 Remote Control 

The remote operation of several devices in an installation always 
requires that a central operation already exists. When configuring 
the central operation it is thus extremely important to allow for 
retrofitting of the remote control with modems at a later time.

The selection of the modems primarily depends on the available 
transmission lines and facilities but also on the protection relays to 
be operated. Devices that process great amounts of data (e.g. 
SIPROTEC 4) should be operated via fast modems (e.g. ISDN or w . 
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analog 56k). However a fast modem used in combination with poor 

transmission lines does not make much sense. It is recommended 
to use the same modem types at the ends of the transmission 
path. 

The Ethernet (intranet or internet) is used increasingly for fast data 
transmission. Special "Ethernet modems" or the "serial hub" are 
available to this end.

7.7.4 Analog  Modems

Analog modems can be used worldwide in any kind of analog tele-
phone networks. 

The word modem is made up of the words modulate and demo-
dulate. A digital signal is modulated on a carrier signal and regai-
ned at the remote end via demodulation. The transmission of a 
character to the remote station that undergoes this process takes 
approx. 60-80 ms and is constant. The transmission of a byte 
(8N1=10 bits) at 9600 bauds (bit/s) takes only about 1 ms, i.e. the 
total speed of data transmission is not doubled by doubling the 
baudrate. This explains the relatively long transmission times of 
SIPROTEC 4 since the devices have to transmit many short mes-
sages with acknowledgement of the remote end.

7.7.5 ISDN Modems (Terminal Adapter/Controller)

"ISDN modems" can only be used in digital communication net-
works such as Euro-ISDN.

Actually, using the word 'modem' is not correct in this context as 
no demodulation takes place. This is why these devices are also 
called terminal adapter or controller. There are no modulation and 
demodulation times as in analog modems. The transmission of a 
character to the remote station takes only about 10 ms and is also 
constant. With 64 kbauds transmission path the SIPROTEC 4 
relays can be operated comfortably with 57.6 kbauds.
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7.7.6 Ethernet Modems

The Ethernet has become widely known owing to the globe-span-
ning internet and has been commonly used in the business world 
as well for quite a while. Even small companies are increasingly 
using local network structures networking their sites via secure 
VPN connections (Virtual Private Network). Most effective "fire-
walls" secure the access to the internet by means of password pro-
tection and sophisticated encryption methods. 

7.7.7 SIPROTEC 3 Devices 

The SIPROTEC 3 devices with baudrates of up to 19.2kb are often 
used together with the recommended modems up to 28.8 kb. 
The modems supported by the DIGSI 3 software (MT2834 and 
LOGEM 928 or LGH28.8D) with the data format 8E1ensure the 
safe, fast and comfortable operation of the V3 protection relays. 

When DIGSI 3 power system data including remote control are 
converted to DIGSI 4, a modem driver has to be installed and the 
modem settings need to be adjusted. 

7.7.8 SIPROTEC 4 Devices 

The introduction of the new SIPROTEC 4 product range and the 
DIGIS 4 operating program has boosted transmission rates to up 
to 115 kb increasing also the amount of transmitted data drasti-
cally. Fast analog modems, e.g. the MT5600 (7XV5800-3xA00), 
the even faster ISDN modems LOGES 64k (7XV5810), the new 
Ethernet modems or serial hubs largely meet these requirements. 
In order to operate the SIPROTEC 4 devices comfortably, we 
recommend using digital ISDN or Ethernet modems. 

7.7.9 SIPROTEC 3 and 4 Devices

If an installation with SIPROTEC 3 devices is to be expanded by 
SIPROTEC 4 devices and if 28.8 kbaud modems are already in 
use, the SIPROTEC 4 relays have to be set to the same transmis-
sion parameters (e.g. 9600 8E1).  Even the use of a faster modem 
does not increase the maximum baudrate of 19200 bauds 
(SIPROTEC 3) since all devices must work with the same bau-
drate.

But the SIPROTEC 4 relays can be operated comfortably never-w . 
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theless by retrofitting an "active mini star coupler" 7XV5550-

0xA00, faster modems and DIGSI 4. First, drag all devices and the 
active mini star coupler (channel switch) into the Device Manager 
of DIGSI 4 or create them anew. Then install the new modems and 
adjust the modem settings (see catalog sheet 7XV5550). 

Alternatively, it is possible to use several Ethernet modems or 
serial hubs in the installation. 

DIGSI 4 sends the data with the highest permissible baudrate (e.g. 
57 kbauds 8N1); the selected substation modem forwards the 
messages without gap (buffered) using the baudrate and the data 
format of the connected protection relays (e.g. 9600 bauds 8E1).  

7.7.10 V1/2 Protection Devices

V 1/2 protection relays can also be dragged into the Device Mana-
ger or created in DIGSI 4. 

Since these protection relays can not be addressed, an "active 
mini star coupler" (channel switch) is required and one optical plug 
converter each for the front port for the central or remote control of 
several protection relays. 

Again, the alternative is to use several Ethernet modems or serial 
hubs (7XV5655). 

A modem or hub is required for each protection relay. The front 
port of the protection relay can be connected directly to the serial 
RS232 interface of the modem/hub. 

7.7.11 Data Format/Secure Transmission

The analog modem MT5600 and many commercial "internet 
modems" no longer support our so far preferred data format 8E1, 
or have problems supporting it. 

This is increasingly also the case for standard software products 
and operating systems such as Windows. 

The data forma 8N1 (8 data bits, no parity, 1 stop bit) has establis-
hed itself as the standard. 

The missing parity bit (error detection bit) has been more than 
replaced by new error detection and elimination features in data 
transmission through modem lines. 

To follow this trend, SIPROTEC 4 devices and DIGSI 4 will be 
upgraded for this format, and provided with even better error 
detection features such as checksum calculation (CRC32). w . 
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For future installations, we therefore recommend to use the stan-
dard 8N1 data format and the maximum transmission rate of 57.6 
kbauds.

7.7.12 Approvals

Analog modems are commonly used worldwide. In order to be 
operated in a public communications network, the modem also 
needs a country-specific approval. Most modems are prepared 
and suitable to operate in different networks but still they require a 
valid approval. Please pay attention to the approval when placing 
your order. Private networks, e.g. corporate networks, usually do 
not require an approval.

Digital modems or network adapters are designed for use on a 
limited national or international scale (e.g. Europe) and as such 
they can only be operated in this region. The correct approval must 
also be considered in this case.

7.7.13 Spoilt for Choice

As the above specifications show, there are several ways of how 
we can achieve our target depending on topology, desired comfort 
and safety requirements. 

The modems play a central role in this context, particularly regar-
ding their application in substations and their transmission beha-
viour in critical applications, e.g. of gap-intolerant V3 devices.

We have worked out the most viable solutions for you and tested 
them with our recommended components DIGSI, modems, star 
coupler and various converters. 

The results of our work can be viewed in the "SIPROTEC Down-
load Area" on the internet providing detailed application examples 
(some selected examples are given in section 7.6.15). They are 
intended to help you choose the right components, set up the sys-
tem in short time and commission it safely. 

www.siprotec.de → Applications → Remote Control 
The following section presents some important criteria for the 
selection.
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7.7.14 Selection Criteria

Central or Remote 
Control?

If you opt for the central operation, you should already make pro-
visions for a future enlargement by remote operation. Central ope-
ration is often only the first step.

Optical Star Struc-
ture or Electrical 
RS485 Bus?

The optical star structure is the most fail-safe way of device com-
munication in substations. It is recommended for applications 
where utmost importance is attached to security standards or if 
communication takes places over great distances or spans several 
buildings. 

The RS485 bus is preferably used inside a building or room to con-
nect devices in one or more different cabinets. An optical isolation 
to the substation modem should always be provided for. Not all 
devices are equipped with a RS485 interface (see Accessories).

Are the Protection 
Relays Addres-
sable?

All addressable SIPROTEC 3 and SIPROTEC 4 protection relays 
can be operated on a modular 7XV5300 star coupler, 7XV5450 
mini star coupler or on the RS485 bus. 

Central or remote operation of not addressable V1 or V2 protection 
relays can only be achieved via a 7XV5550 active mini star coupler 
or Ethernet modems/7XV5655 hubs.

Do the Protection 
Relays Tolerate 
Gaps?

If all devices are gap-tolerant, e.g. all SIPROTEC 4 devices or the 
7SA511/7SA513 version V3.2x and higher, they can be operated 
using nearly any modem via star coupler or RS485 bus (see the 
below note).

If other devices are installed, our recommended modems 
7XV5800/7XV5810 must be used.

Which Modems Are 
Recommended?

If only SIPROTEC 4 devices are installed, we recommend analog 
56k, ISDN or Ethernet modems depending on which telephone 
system is used. The communication system must enable the fast 
transmission.

If, for instance, SIPROTEC 3 protection relays are used with a 
maximum speed of 19.2 kb or if transmission lines are poor, it is 
equally possible to employ the "slow" analog 28.8 kb modems. 

We recommend our own components, especially the modems, 

Important:

Not all devices are equipped with FO interfaces, but appropriate 
converters are available (see Accessories).
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since we have tested them and know about any weak spots. 
Should problems occur nevertheless, you can contact our Support 
who will help solve the problem (see below note). 

Where Do I Get 
Support?

Our "SIPROTEC Download Area" on the internet contains detailed 
application examples (some selected examples are given in sec-
tion 7.6.15) 

to help you select the right components, quickly set up the system 
and safely commission it. 

www.siprotec.de → Applications → Remote Control 

If Nothing Works 
Anymore

PTD EA Services Phone. +49 (0) 180 524 7000 
Email: Services@ptd.siemens.de 

7.7.15 Application Examples

The figures 7-11 to 7-13 show some selected application examples:

Last Note:

The support by our Customer Care Center (Services) is limited to 
the modems 7KV5800 and 7XV5810 recommended and tested by 
us since we are not familiar with the manufacturer specific settings 
of other modems and can not test them either.
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APPL_A_DIG4_SIP3-4_Ethernet-Modem_en_1.pdf

Fig. 7-11 Remote control SIPROTEC 3/4 devices over Ethernet modem
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Fig. 7-12 Remote control SIPROTEC 4 devices via ISDN-Modems 64k and (Mini-)Starcoupler
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APPL_A_DIG4_SIP4_RS485_KE64k_KE64k_oH_en.pdf

Fig. 7-13 Remote control SIPROTEC 4 devices vis ISDN-Modems 64k and RS485-Bus
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7.8 PROFIBUS FMS

Variants We differentiate between the following variants:

PROFIBUS FMS with SIMATIC NET software 05/2000 + SP2; see 
Chapter 7.8.1

PROFIBUS FMS with SIMATIC NET software 11/2002 + SP1; see 
Chapter 7.8.2

Procedure with SIMATIC NET NCM PC Edition; see Chapter 7.8.3

7.8.1 PROFIBUS FMS with SIMATIC NET Software 05/2000 + SP2

Operations Proceed as follows in order to establish and configure communication 
between the PC and device via a PROFIBUS FMS:

• Install the hardware.

• Install the software for CP 5613

• Create a new master system

• Insert SIPROTEC 4 FMS Slave into the master system

• Save the settings

• Export the NCM database

• Set the programming device/PC interface

• Prepare Operation without a SICAM station

• Prepare Operation with a SICAM station

• Check and modify the variable addresses and lengths

• Establish the PROFIBUS FMS connection

• Close the PROFIBUS FMS connection

7.8.1.1 Installing Hardware

In order to implement communication via PROFIBUS FMS you require 
the CP 5613 communications processor interface card for your 
computer. For information on installing the card as well as on the physical 
connection to the PROFIBUS FMS network please refer to the 
documentation on the CP 5613 communication processor.
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7.8.1.2 Installing the PROFIBUS FMS driver and COM PROFIBUS

Install the driver for the CP 5613 communication processor and the COM 
PROFIBUS program for configuring communication via PROFIBUS  
FMS. 

Proceed as follows:

• Place the SIMATIC NET Software (05/2000 + SP2) CD in the CD-
ROM drive of your PC and start the setup.exe file. 

• Click Install SIMATIC NET Software and follow the instructions of 
the installation program.

• Select PB FMS-5613 V2.1 in the SIMATIC NET Setup: 
Components dialog box and click Next. 

DIGSIKOM074a.gif

Fig. 7-14 SIMATIC NET Setup: Components dialog box

• Restart the operating system after installation has been completed 
successfully. 

Note:

If you would like to use the communication processor CP 5613 together 
with SIMATIC NET Software (05/2000 + SP2), you have to install a hotfix 
from a disk. To this purpose please contact your A&D sales 
representative.
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Installing Drivers in 
the System

During installation of the SIMATIC NET software, the drivers for the CP 
5613 communications processor are copied onto the hard drive of the 
PC. Install this driver in the system so that you can access the CP 5613 
communication processor.

• Click in the Windows start menu on Settings → Control Panel. 
Double-click in the Control Panel Window on the PG/PC interface 
icon. 

The Setting the PG/PC Interface dialog box is opened.

DIGSIKOM014a.gif

Fig. 7-15 Setting the PG/PC interface

• Click Select. 

The Install / Remove Interfaces dialog box is opened.
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DIGISKOM075a.gif

Fig. 7-16 Installing/removing interfaces

• Select the entry CP5613/CP5614 in the Select box and click Install. 

• In the subsequent dialog box, select the model name of the installed 
communications processor. 

• Click OK.

The drivers are installed. The resources assigned by Windows are 
displayed in an indication box after installation has been completed 
successfully. 

• Click Close in the Install / Remove Interfaces dialog box. 

A query appears regarding the changed settings. However, as further 
settings still need to be entered, it doesn't make much sense to restart 
the system at this point. 

• For this reason, click Cancel. 

• Click OK in the Setting the PG/PC interface dialog box. The dialog 
box closes.
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7.8.1.3 Creating a New Master System

Configuration of the CP 5613 communications processor is carried out by 
means of the COM PROFIBUS program. For details please refer to the 
COM PROFIBUS manual. On the SIMATIC NET Software (05/2000 + 
SP2) CD you will find the version COM PROFIBUS V5.0. However, 
Windows 2000 users need the version V5.1. To this purpose please 
contact your A&D sales representative.

DIGSI® 4 functions in the PROFIBUS FMS network as a master. Since 
DIGSI® 4 is connected to the PROFIBUS FMS network via the CP 5613 
communications processor, a new master system is first created for this 
card. 

Proceed as follows:

• Start COM PROFIBUS. 

• Drag & drop the FMS master CP5613/CP5614 from the selection list 
onto the working area (see Figure7-17 ).

• Select Object properties... via the context menu:

DIGSIKOM001a.gif

Fig. 7-17 New master system

Specifying the Bus 
Address and 
Station Name

• Select a PROFIBUS address and the station name in the FMS 
master parameters dialog box. Please select only even addresses 
(in this case "2").w . 
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DIGSIKOM001b.gif

Fig. 7-18 FMS master parameter

• Click OK to apply your entries.
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7.8.1.4 Inserting a SIPROTEC 4 FMS Slave in the Master System

SIPROTEC 4 devices which communicate with DIGSI® 4 function in the 
PROFIBUS FMS network as slaves. You must therefore add a 
SIPROTEC 4 FMS Slave into the master system for each device. 

Proceed as follows:

• Double-click the SIPROTEC 4 device in the selection list to move it to 
the working area. Select the symbol with the type of connection which 
you would like to use.

DIGSIKOM004a.gif

Fig. 7-19 SIPROTEC 4 device inserted as a slave

• Select Object properties... via the context menu.

DIGSIKOM001b.gif

Fig. 7-20 FMS Station parameterw . 
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• Select a PROFIBUS address and the station name in the FMS 

station parameters dialog box. Please select only even addresses 
(in this case "4").

• Click OK to apply your entries.

Establishing a 
Connection

• Select the symbol CP5613/CP5614 in the working area.

• Select Object properties... via the context menu.

• Click Connections in the FMS master parameters dialog box. 

The Edit FMS Connections dialog box is opened. 

DIGSIKOM010a.gif

Fig. 7-21 Editing FMS connections

• Click New. 

Note:

Make a note of the PROFIBUS address. You require it in order to set the 
communication parameters in DIGSI® 4 (see Chapter 7.8.1.8 and 
Chapter 7.8.1.9).
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DIGSIKOM010b.gif

Fig. 7-22 Select FMS partner station

• Select the FMS partner station which you created.

• Accept the values with OK. The dialog box closes.
 

• Create the required SIPROTEC 4 FMS slaves for all the devices in the 
PROFIBUS FMS network.

Note:

Make a note of the value for the communication reference. You require 
this value in order to set the communication parameters in DIGSI® 4 (see 
Chapter 7.8.1.8 and Chapter 7.8.1.9).
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7.8.1.5 Saving Settings

Save the configured settings of the master system.

Proceed as follows:

• Use File → Save As to open the Save As dialog box.

DIGSIKOM012a.gif

Fig. 7-23 Save As

• Enter a name with the extension PB5 in the File name box. Select the 
drive and directory and click OK. 

The settings are saved.
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7.8.1.6 Exporting the NCM Database

The configured settings must exist as an NCM database in order for the 
CP 5613 communications processor to process them. You must 
therefore export the settings as an NCM database. 

Proceed as follows:

• Use File → Export → NCM File to open the Save As dialog box.

DIGSIKOM013

Fig. 7-24 Saving file as

• Enter a name with the extension ldb in the File name box. Observe 
the DOS conventions. Select the drive and directory and click Save. 

The settings are saved as an NCM database.
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7.8.1.7 Setting the PG/PC Interface

Transfer the configured data of the master system to the NCM database 
in the CP 5613 communications processor.

Proceed as follows:

• Click in the Windows start menu on Settings → Control Panel. 
Double-click in the Control Panel Window on the PG/PC interface 
icon. 

The Setting the PG/PC Interface dialog box is opened.

DIGSIKOM014b.gif

Fig. 7-25 Setting the PG/PC interface

• Select the CP5613_CP5614(COM PROFIBUS) entry in the Interface 
parameter set used box as the active PROFIBUS FMS interface. 

• Select the CP_L2_1 as the Access point of application.
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Properties • Click the Properties command button 

The Properties - CP5613_5614(PROFIBUS) dialog box is displayed. 

• Change to the FMS/DP Protocol tab.

DIGSIKOM015a.gif

Fig. 7-26 Properties - CP5613_5614(PROFIBUS), 
FMS/DP-Protocol tab

Activating FMS • Activate the Activate FMS check box. The Activate DP check box 
may not be selected.

• In the FMS/DP Database input box enter the name of the NCM file 
including the complete path designation directly or search for the file 
by using the Search command button in the Select Database dialog 
box. 
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Resetting and 

Restarting
• Change to the Mode tab and click the Restart command button. This 

resets the CP and restarts it. 

The course of the processes is displayed in the lower section of the 
dialog box.

DIGSIKOM018a.gif

Fig. 7-27 Properties dialog box, Mode tab

• Click OK. Also click OK in the Setting the PG/PC interface dialog 
box.
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7.8.1.8 Preparing Operation without SICAM Control Center

Proceed as follows in order to set the communication parameters in the 
PROFIBUS FMS network in which you only communicate between 
DIGSI® 4 and SIPROTEC 4 devices: 

• Open your project in DIGSI® 4. 

• Select the SIPROTEC 4 device and open the Object properties via 
the context menu. 

• Change to the FMS / IEC setting tab in the Properties - SIPROTEC 
4 device dialog box.

DIGSIKOM058a.gif

Fig. 7-28 Properties - SIPROTEC 4 device, FMS / IEC setting tab

• Select the PROFIBUS FMS address and Communication 
reference CR which you assigned when configuring the master 
system (see Chapter 7.8.1.4).

A VFD name for DIGSI® 4 is automatically assigned in the VFD name 
box. Do not change this value. 

The designation of the access point of the application corresponds to the 
designation defined during the setting of the PG/PC interface (see 
Chapter 7.8.1.7).

• Confirm by clicking OK. 
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7.8.1.9 Preparing Operation with SICAM Control Center

If a SIPROTEC device is to be operated in conjunction with a SICAM 
control center, a full version of STEP 7 must also be installed in addition 
to DIGSI® 4. For a detailed description of the procedure please refer to 
the documentation of SICAM SAS and STEP 7. 

Proceed as follows:

• Start the SIMATIC Manager and open your project. 

• Use View → Component view to select the component view of the 
project.

• Select the SIPROTEC 4 device and open the Properties - 
SIPROTEC 4 device dialog box by means of the Object properties 
context menu. Change to the PROFIBUS FMS Connections tab.

DIGSIKOM019a

Fig. 7-29 Properties - SIPROTEC 4 device, PROFIBUS FMS connections tab

Add Connection • Click New and change to the Parameters tab in the Properties - 
PROFIBUS interface dialog box. The names and transmission rates 
of all the PROFIBUS FMS subnetworks available are displayed.
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DIGSIKOM020a

Fig. 7-30 Properties - PROFIBUS interface, Parameters tab

Selecting a 
Subnetwork

• Select the subnetwork that you want to add as an additional 
connection for the SIPROTEC 4 device. 

• Check the network profile. To do so click on Properties and change 
in the Properties - PROFIBUS dialog box to the Network Settings 
tab, where Universal (DP/FMS) has to be selected in the Profile 
select box.

DIGSIKOM021a

Fig. 7-31 PROFIBUS Properties, Network Settings tabw . 
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• Click OK.

• Select the PROFIBUS FMS address which you specified when 
configuring the master system for the device in the Address field of 
the Properties - PROFIBUS Node dialog box.

• Confirm by clicking OK. 

• Click OK in the FMS / IEC setting tab of the Properties - SIPROTEC 
4 device dialog box in order to accept the displayed connections.

Inserting PG/PC Now insert an object of the type PG/PC in your project in order to 
integrate DIGSI® 4 in the project structure. 

Proceed as follows:

• Select your project and click Insert → Station → 
7 PG/PC. 

• Assign the name DIGSI PC to the inserted object and open the 
Properties - PG/PC dialog box via the Object Properties context 
menu. 

• Change to the Interfaces tab.

DIGSIKOM024a

Fig. 7-32 Properties - PG/PC, Interfaces tab

• Click New. 

The New Interface - Select Type dialog box is opened. 
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DIGSIKOM027a

Fig. 7-33 New Interface - Select Type

• Select the PROFIBUS setting in the select box and click OK. 

The Properties - PROFIBUS Node dialog box is opened.

• Click the Settings tab. This tab shows the names and transmission 
rates of all available PROFIBUS FMS sub-networks.

• Select the subnetwork via which your DIGSI® 4 PC is to be 
connected. 

• Check the profile via the Network Settings tab in the Properties - 
PROFIBUS dialog box. The Universal DP/FMS setting has to be 
selected. 

• Click OK. 

• Select the PROFIBUS FMS address which you specified when 
configuring the master system for the device in the Address field of 
the Properties - PROFIBUS Node dialog box.

• Confirm by clicking OK. 

• Click OK in the FMS / IEC setting tab of the Properties - SIPROTEC 
4 device dialog box in order to accept the displayed connections.

• Change to the Assignment tab in the Properties - PG/PC dialog box.
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DIGSIKOM026a

Fig. 7-34 Properties - PG/PC, Assignment

• Select the PROFIBUS interface(1) entry in the Configured 
Interfaces select box and the CP5613_5614(PROFIBUS) entry in the 
Interface Parameter Assignments in the PG/PC select box. 

• Click Assign and OK.
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Displaying the 
Network 
Configuration

Display the current network configuration in order to check it. 

• Double-click the PROFIBUS object. 

 

DIGSIKOM028

Fig. 7-35 Example of the network configuration with SICAM Station and DIGSI PC

Updating the 
Master System

• Extend the master system by a SICAM station. To do so, start the 
COM PROFIBUS program and load the file (.PB5) in which you have 
saved the data of your master system.

• Click with the left mouse button on the icon for the CP 5613 
component. The FMS Station Parameters dialog box is opened. 

• Select Object properties... via the context menu.

DIGSIKOM001b.gif

Fig. 7-36 FMS Station parameter

• Enter a PROFIBUS FMS address and click OK. 
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Saving and 

Exporting a Master 
System

• Save the master system under the same name and location as the 
original file and export it as an NCM database. 

7.8.1.10 Checking or Changing Variable Addresses and Lengths

The variables Variable 1 and Variable 2 which contain the information 
are required to exchange data via a PROFIBUS FMS network. The 
Master Ready variable which has a predefined value is used as soon as 
the PROFIBUS FMS interface for data exchange is ready.

Proceed as follows in order to check these variables:

• Open your device and double-click in the function view on Interfaces. 

• Change in the Interface Settings dialog box the PROFIBUS FMS on 
the PC tab.

DIGSIKOM064a

Fig. 7-37 Interface Settings, PROFIBUS FMC on the PC tab

Note:

You should normally not change the variables. The specifications for the 
Length must agree with the specifications for the device.w . 
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The values in the Write index box are addresses for write access to 
the variables Variable 1, Variable 2 and Master ready. 

The values in the Read index box are addresses for read access to 
the variables Variable 1 and Variable 2. 

The values in the Length box specify the length of the variables 
Variable 1 and Variable 2. They must agree with the corresponding 
values in the PROFIBUS FMS on the device tab. 

Parameters for the 
Device Interface

• Change to the PROFIBUS FMS on the device tab.

DIGSIKOM061

Fig. 7-38 Interface Settings, PROFIBUS FMC on the device tab

The values in the Length variable 1 box specifies the length of the 
Variable 1 variable. It must agree with the corresponding value in the 
PROFIBUS  FMS on the PC tab. 

The values in the Length variable 2 box specifies the length of the 
Variable 2 variable. It must agree with the corresponding value in the 
PROFIBUS  FMS on the PC tab.

Note:

You should normally not change the variables. w . 
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7.8.1.11 Establishing a Connection via PROFIBUS FMS

Proceed as follows in order to establish a connection via PROFIBUS 
FMS:

• In the DIGSI® 4 project view select a SIPROTEC 4 device or a 
SIPROTEC 4 variant and click on Device > Open in the context 
menu. 

digsikom049a.tif

Fig. 7-39 Opening a device

• Select the option Online via PROFIBUS FMS and click OK.
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7.8.1.12 Closing a Connection via PROFIBUS FMS

Existing PROFIBUS FMS connections can be closed manually or time-
controlled. 

Close a SIPROTEC 
4 Device

• Select File → Close in order to close the SIPROTEC device. The 
connection via PROFIBUS FMS is closed automatically. 

• Respond to the confirmation box.

If several device windows are open, the operations described refer to the 
active device window. 

Terminating Device 
Editing

• Quit the Device Editor in DIGSI® 4 by means of File → Exit. All the 
devices are closed and any existing connection via PROFIBUS FMS 
is closed automatically. Respond to the confirmation boxes of the 
individual devices. 
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7.8.2 PROFIBUS FMS V6.1 with SIMATIC NET Software 11/2002 + SP1

Operations Proceed as follows in order to establish and configure communication 
between the PC and device via a PROFIBUS FMS:

• Install the hardware.

• Install the software (SIMATIC NET software 11/2002 or 07/2001, 
STEP 7 (full version), DIGSI)

• Configure the PC station.

• Create a project.

• Insert SIPROTEC devices.

• Configure the PROFIBUS network.

• Load the configuration data to the CP5613.

• Establish a connection via PROFIBUS FMS.

• Close the connection via PROFIBUS FMS.

• Diagnosis options for problems with the connection establishment

7.8.2.1 Installing Hardware

In order to implement communication via PROFIBUS FMS you require 
the CP 5613 communications processor interface card for your 
computer. For information on installing the card as well as on the physical 
connection to the PROFIBUS FMS network please refer to the 
documentation on the CP 5613 communication processor.

Caution:

Configurations which were created with an earlier program version from 
SIMATIC NET are NOT compatible.

Note:

On the installation CD, you will find the following versions

• V6.1 CD 11/2002 + SP1 (for Windows XP and Windows 2000)

• V6.0 CD 07/2001 + SP5 + HF2 (not to be used for DIGSI 4.50).
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7.8.2.2 Installing SIMATIC NET V6.1, STEP 7 (full version) and DIGSI

Install the software components. Please refer to the installation 
information in the documentation of the respective software package and 
Chapter 7.8.1.2. 

Observe the following notes:

Note:

• For STEP 7, you must install the NCM components for PROFIBUS as 
well.

• For SIMATIC NET V6.1, you may only install the SIMATIC NET PC 
software.

• DIGSI can be installed before SIMATIC NET V6.1.

Caution:

For SICAM customers: Simultaneous use of DIGSI and Recpro on a 
single PC is possible, but you have to parameterize the DIGSI 
connection manually.
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7.8.2.3 Configuring the PC Station

To configure the PC station, proceed as follows:

• Select SIMATIC NET → Settings → Set PC Station. The 
Configuration Console is started.

• Select in the Tree tab theCP5613/CP5614 module, and then select 
General.

DIGSIKOM138.tif

Fig. 7-40 Configuration Console "Set PC Station"

• Select the Configured Mode entry under Mode of the module.

• Click Apply.
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• Start the Station Configuration Editor. The CP5613 communication 
processor is already entered.

DIGSIKOM139.gif

Fig. 7-41 Station Configuration Editor

• Click Station Name... to issue a name to the station:

DIGSIKOM140.gif

Fig. 7-42 Issuing a station name

• Click OK to save the name.
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• Click Add... in the Station Configuration Editor to configure DIGSI 

as an application.

DIGSIKOM141.tif

Fig. 7-43 Adding a component

• Click OK and then exit the Station Configuration Editor with OK as 
well.
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7.8.2.4 Creating a Project

To create a project in SIMATIC Manager, proceed as follows:

• Start the SIMATIC Manager.

• Select the menu item File → New and issue a name for the new 
project.

Inserting a PC 
Station

• Select the menu item Insert → Station → SIMATIC PC Station to 
insert a PC station in the project.

• Select Object properties from the conext menu and issue the same 
name for the PC station as in the Station Configuration Editor.

DIGSIKOM142.gif

Fig. 7-44 Properties - SIMATIC PC Station

• Close the Properties - SIMATIC PC Station dialog box with OK.

• Open the PC station by double-clicking the object.

• Open the Configuration entry by double-clicking the object.
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Adding a 

Communication 
Processor

• Add the CP card via Drag & Drop from the Hardware Catalog of the 
PC station.

DIGSIKOM061

Fig. 7-45 SIMATIC Manager, HW Config - SIMATIC_PC_Station

• Select Object properties from the context menu of the CP5613 and 
set the interface type PROFIBUS in the General tab.

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

426 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



PROFIBUS FMS
ww

om
DIGSIKOM144.gif

Fig. 7-46 Properties - CP 5613

• Click Properties.

• Set the subnet and the address of the module in the Properties - 
PROFIBUS interface CP5613 dialog box.

DIGSIKOM145.gif

Fig. 7-47 Properties - PROFIBUS interface CP5613

• Click Properties.w . 
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• Set the transmission rate and profile in the Properties - PROFIBUS 

dialog box, on the Network Settings tab.

DIGSIKOM146.gif

Fig. 7-48 Properties - PROFIBUS, Network Settings tab

• Close the Properties - PROFIBUS dialog box with OK.

• Close the Properties - PROFIBUS interface CP5613 dialog box with 
OK.

• Change to the Operating Mode tab in the Properties - CP5613 
dialog box.
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DIGSIKOM147.tif

Fig. 7-49 Properties - CP5613, Operating Mode tab

• Change to the Options tab in the Properties - CP5613 dialog box.

DIGSIKOM147_2.tif

Fig. 7-50 Properties - CP5613, Options tab

• Select the Time-of-Day Synchronization, Master option, if you want 
to use the PC time to synchronize the devices connected to the 
PROFIBUS net. Click OK to close the dialog.w . 
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Adding an 

Application
• Add a user application via Drag & Drop from the Hardware Catalog 

of the PC station.

DIGSIKOM148.gif

Fig. 7-51 SIMATIC Manager, HW Config - SIMATIC_PC_Station: Adding a user application

 

• Select Object properties from the context menu of the application 
and click Edit VFDs in the FMS tab.

• Click New to set up a new VFD (Virtual Field Device).

Note:

The name of the application must be identical to the one which you 
issued in the Station Configuration Editor. The names will be the same 
when you perform an XDB import.

Note:

Assign this name to the CP5613 in the dialog Object 
properties → Operating Mode.
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DIGSIKOM149.gif

Fig. 7-52 Edit VFD

DIGSIKOM149_2.tif

Fig. 7-53 Configuring DIGSI 4

Note:

From DIGSI 4.5 the VFD address is assigned via Options → Configure 
DIGSI 4, PROFIBUS FMS tab (see Figure 7-53). The name applies 
globally and must be identical with the name assigned in Figure 7-52.
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• Close the Edit VFD dialog box with OK.

• Close the object properties with OK.

• Select the menu item Station → Save and Convert to save your 
changes.

• Close the hardware configuration.

Making Sure that 
the Application 
Name is Identical

• Select the Configuration tab in Object properties of the PC station.

DIGSIKOM149_3.tif

Fig. 7-54 Properties - SIMATIC PC Station, Configuration tab

• Save your configuration file in the XDBs directory of your project by 
clicking OK.

• Open the PC station in the Station Configuration Editor (see Figure 
7-41) and click Import XDB to adjust the settings.

Note:

Importing an XDB file changes the operating mode of the Station 
Configuration Editor to OFFLINE.

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

432 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



PROFIBUS FMS
ww

om
7.8.2.5 Inserting SIPROTEC Devices

To insert your SIPROTEC devices, proceed as follows:

• Select the menu item Insert New Object → SIPROTEC Device and 
insert the desired device into your project via Drag & Drop from the 
device catalog.

• Select Object properties from the context menu of the device and 
click New in the PROFIBUS FMS tab.

• Select a subnet in the Properties - PROFIBUS interface dialog box.
The next available address on this network is entered in the Address 
field.

DIGSIKOM150.gif

Fig. 7-55 Properties - PROFIBUS interface

• Close the Properties - PROFIBUS interface dialog box with OK.
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• Select the FMS / IEC setting tab in Properties and set the 

communication reference.

DIGSIKOM058a.gif

Fig. 7-56 Properties - SIPROTEC 4 device, FMS / IEC setting tab
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7.8.2.6 Configuring PROFIBUS Network

To configure your PROFIBUS network, proceed as follows:

• Select the menu item Options → Configure Network. The NetPro 
application is started. It contains the configured PC station and the 
SIPROTEC devices.

DIGSIKOM061

Fig. 7-57 NetPro with configured components

• Click Application in the SIMATIC_PC_STATION. A table for 
configuring the SIPROTEC devices is inserted.
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DIGSIKOM152.gif

Fig. 7-58 NetPro with a table for configuring the SIPROTEC devices

• Right-click the first empty field in the Local ID column and select 
Insert new connection. The Insert New Connection dialog box 
appears.
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DIGSIKOM153.tif

Fig. 7-59 Inserting a new connection

• Select the SIPROTEC device under Connection Partner, select the 
entry FMS connection under Connection and activate the option 
Display properties dialog.

• Click Apply. The Properties - FMS Connection dialog box appears.
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DIGSIKOM154.gif

Fig. 7-60 Properties - FMS connection

• Record the value of the CREF number and set the value 
SIPROTEC4_CR2 (LSAP24) under Conn. profile.

• Click OK. 

• Repeat this procedure for all SIPROTEC devices which are 
connected to the PROFIBUS network.

Note:

For a new project, the communication reference (CREF) always starts 
with "3". This number must be identical to the number assigned to the 
SIPROTEC device (see Object properties of the SIPROTEC device in 
the Communication parameter tab). The communication reference is 
unique for each device.
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DIGSIKOM155.gif

Fig. 7-61 NetPro with configured SIPROTEC devices

• Select the menu item Network → Save and Convert to save your 
changes.

• Select Convert and check everything in the next dialog box and 
click OK. 
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7.8.2.7 Loading Configuration Data

To load the configuration data to the PLC CP5613, proceed as follows:

• Start the Station Configuration Editor.

• Click the button Change Operating Mode (only available in the 
OFFLINE operating mode) and answer the following query with Yes. 
The operating mode changes to ONLINE.

DIGSIKOM155_2.tif

Fig. 7-62 Station Configuration Editor - Operating mode ONLINE

• Change to the NetPro application.

• Click on the icon of the SIMATIC PC station.

• Select the menu item PLC → Download to current 
project → Selected stations.

Caution:

This actions requires the operating mode ONLINE.
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• Answer the following query with Yes if you want to download the new 
data to your communication processor.

DIGSIKOM156.tif

Fig. 7-63 Confirmation query which appears when loading 
the configuration data

• Close the NetPro application.

7.8.2.8 Check Settings

You should check the following values once again to make sure that they 
are set properly:

Object properties of the devices

− CREF number

− VD name

− Access point

Set the PG/PC interface (see Chapter 7.8.1.7)

− Access point of the application

− Interface parameterizing used
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DIGSIKOM157.gif

Fig. 7-64 Properties - FMS connection
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7.8.2.9 Establishing a Connection via PROFIBUS FMS

Proceed as follows in order to establish a connection via PROFIBUS 
FMS:

• In the DIGSI® 4 project view select a SIPROTEC 4 device or a 
SIPROTEC 4 variant and click on Device > Open in the context 
menu.

digsikom049a.tif

Fig. 7-65 Opening a device

• Select the option Online via PROFIBUS FMS and click OK.
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7.8.2.10 Closing a Connection via PROFIBUS FMS

Existing PROFIBUS FMS connections can be closed manually or time-
controlled. 

Closing a 
SIPROTEC 4 Device

• Select File → Close in order to close the SIPROTEC device. The 
connection via PROFIBUS FMS is closed automatically. 

• Respond to the confirmation box.

If several device windows are open, the operations described refer to the 
active device window. 

Terminating Device 
Editing

• Quit the Device Editor in DIGSI® 4 by means of File → Exit. All the 
devices are closed and any existing connection via PROFIBUS FMS 
is closed automatically. Respond to the confirmation boxes of the 
individual devices. 
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7.8.2.11 Diagnosis Options

Check the following points if problems occur with the connection 
establishment:

Bus Connector The connector attached to the CP5613 must be actively terminated, just 
like the connector of the last device on the bus.

Configuration 
Console

Information on the possible error sources is available in the Configuration 
Console:

− Bus Statistics
Here you can see whether your CP5613 is connected to the ring and 
whether certain errors have occurred.

DIGSIKOM158.tif

Fig. 7-66 Configuration Console, Bus Statistics
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− Bus Node

Your CP5613 must be active; all other bus nodes may only be 
marked as passive.

DIGSIKOM159.gif

Fig. 7-67 Configuration Console, Bus Node

Wrong Access 
Point for S7ONLINE

If your configuration data cannot be downloaded to the communication 
processor, check the access point S7ONLINE in the Configuration 
Console:

DIGSIKOM160.gif

Fig. 7-68 Configuration Console, Access Points

• If this entry is not set to PC internal (local), double-click the entry.

• Set the access point to this value in the Properties of S7Online and 
close the dialog with OK.

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

446 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



PROFIBUS FMS
ww

om
DIGSIKOM049

Fig. 7-69 Properties of S7Online
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7.8.3 Procedure with SIMATIC NET NCM PC Edition

If you do not have a SIMATIC STEP 7 full version, proceed as follows:

Prerequisites • You need two PCs.

Installation • Install only the NCM component (SIMATIC NCM PC V5.2) of 
SIMATIC NET on PC 1.

• Install DIGSI and the PROFIBUS card (and its drivers) on PC 2.

Configuration on 
PC 1

Configure, with the help of the NCM components on PC 1, the PC station 
with the communication processor and application (see also Chapter 
7.8.2):

• Select SIMATIC NCM PC MANAGER from the Start menu.

• Select Insert → Station → 1 SIMATIC PC Station to create the PC 
station.

• Open the Configuration.

• Configure the communication processor CP5613.

• Create a user application. Assign the name in Properties of the 
application; note that the VFD number must be "1" in the FMS tab (see 
Figure 7-52).

• Assign the application in Properties of the communication processor 
to the CP5613.

• Select Save + Convert to close the configuration.

• Select Options → Configure Network to start the application 
NetPro.

• Assign the name of the XDB export file in Properties of the PC station 
(see Figure 7-54).

• Adding devices:
Select Other station in the right area under Stations and place it on 
your network chart via Drag & Drop.

• Assign its name (e.g. SIPROTEC + FMS number + communication 
reference) in Properties of the station in the General tab. 

• Click New in the Interfaces tab under Properties of the station and 
select PROFIBUS as the type of connection. Click OK. 

• Select a subnet in the Properties - PROFIBUS interface dialog box 
(see Figure 7-55) and assign the device address. Click OK.

Note:

The configuration is almost identical to the procedure described in 
Chapter 7.8.2 so that a detailed description of the software is not 
necessary.
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• Click on the area Application in the object of the PC Station.

• Insert a new connection. To this purpose select the device and FMS 
Connection as the type of connection. Click Apply.

• Change to the properties of the FMS Connection and select the 
station and connection profile (see Figure 7-60). Click OK.

• Repeat this procedure for all SIPROTEC devices which are to be 
connected to the PROFIBUS FMS network.

• Select Network → Save and Convert and confirm the confirmation 
query with OK.

• Start the Windows Explorer and change to the XDBs directory of your 
project (e.g. Programs\Siemens\ 
SIMATIC.NCM\S7PROJ\Project\XDBs) and copy the XDB file to a 
disk.

Configuration on 
PC 2

• Create a project in DIGSI 4 and add the necessary SIPROTEC 
devices.

• Check under Options → Configure DIGSI 4 the data in the 
PROFIBUS FMS tab (see Figure 7-55).

• Check the PROFIBUS address and communication reference (CR) 
from the properties of the devices (see Figure 7-28). 

• Import the XDB configuration file on PC 2 in the Station 
Configuration Editor (see Page 432).

Termination • You can establish the connection to your SIPROTEC devices now.
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7.9 Supplementary Protocols

SIPROTEC 4 devices as from system firmware Version 4.2 also allow 
communication on the basis of

PROFIBUS DP,

DNP 3.0 and

MODBUS.

In DIGSI® 4 these protocols are called Other protocols. 

Operations Proceed as follows in order to establish and configure the communication 
via these Other protocols:

• Specify the interface in DIGSI® 4.

• Select the mapping file and edit it.

• Configure the information.

• Initialize your SIPROTEC 4 device.

Note:

These protocols can only be used for communication between the 
SIPROTEC device and a control center. Communication between 
DIGSI® 4 and a SIPROTEC 4 device on the basis of one of the three 
aforementioned protocols is not possible.
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7.9.1 Specifying the System Interface in DIGSI 4

Specify the configuration of the system interface in DIGSI® 4. 

Proceed as follows:

• Start DIGSI® 4 and open your project. 

• Select a SIPROTEC 4 device and click on Object properties via the 
context menu. 

• Select the Communications Modules tab in the Properties - 
SIPROTEC 4 device dialog box.

DIGSIKOM105

Fig. 7-70 Properties - SIPROTEC 4 device, Communications Modules tab

Selecting the 
System Interface

• Select the Other protocols setting from the System interface drop-
down list box. After this setting has been selected, the L:... command 
button is activated. Click this command button. The Extended MLFB 
dialog box is opened.

DIGSIKOM106

Fig. 7-71 MLFB extensionw . 
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Selecting the 

Protocol
Specify which protocol you want to use and how the communication line 
is implemented. 

• In the lower drop-down list box, select the name of one of the 
protocols further available. The selection has to be compatible with 
the installed interface and the version of the communication line.

The upper drop-down list box only permits the selection of the setting 
 Protocols. 

• Confirm by clicking OK. 

• Click on OK in the Properties - SIPROTEC 4 device in order to 
accept the settings.
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7.9.2 Selecting and Editing a Mapping File

DIGSI 4 offers one or more standard configurations for the protocol 
selected by you. These have to be adapted to your particular application. 

If several mapping files are offered, select the file which best corresponds 
to your application with regard to the scope of information contained (see 
Section Selecting a Mapping File). The scope of information of the 
individual protocols in documented in the SIPROTEC 4 descriptions of 
the various communication profiles.

For the documentation on the mapping files refer to the directory 
...\MANUALS\Communication on the DIGSI 4 CDROM.

Carry out the protocol-specific settings (see the section on Altering the 
Parameter Values).

At PROFIBUS DP interfaces modify the scope of information on the 
interface (see Chapter 7.9.3).

Proceed as follows:

• Open your SIPROTEC 4 device and double-click Interfaces in the 
function selection box. You can select a mapping file now in the Other 
protocols tab.

DIGSIKOM107

Fig. 7-72 Interface Settings – Other protocols on the device

Selecting a 
Mapping File

• Select the name of a mapping file from the Mapping file drop-down 
list box. The choice depends on the system interface settings carried 
out in the Extended MLFB dialog box. 
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Altering the 
Parameter Values

• Adapt the values of some parameters manually, for example the baud 
rate, depending on the selected protocol. In this case the names of 
the parameters with preset values are displayed in the Changeable 
area box. Adapt the displayed values to your requirements. 
For further information please refer to the SIPROTEC 4 description of 
the various communication profiles.

Accepting Settings • Click OK to apply your settings. 

DIGSI® 4 changes the parameter set in accordance with the selected 
mapping file.

Error Indications An error indication is displayed if you have carried out an impermissible 
change in the changeable area while editing the mapping file.

DIGSIKOM108

Fig. 7-73 Error indication due to impermissible entry in the mapping file

• Click OK to confirm the indication. 

• Open the Properties - SIPROTEC 4 device again and correct your 

Caution:

As from Version 4.2 DIGSI® 4 provides mapping files for PROFIBUS DP 
which allow you to change the configurations to the system interface. As 
soon as you select one of these mapping files, changes are made to the 
parameter set of the SIPROTEC 4 device. If you had previously selected 
another mapping file, the original state of the parameter set cannot be 
restored. 

Note:

If you use the PROFIBUS DP protocol for communication, you need to 
set the PROFIBUS DP address in the Changeable area box. Please do 
not alter any settings in the FMS/IEC setting.
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changes. If appropriate, load the standard setting.

7.9.3 Allocating Information Items

The selection of the mapping file results in a basic configuration of the 
items of information to the system interface which is contained in the 
mapping file. 

If you have selected such a mapping file for a PROFIBUS DP interface, 
the configuration in the device matrix can be altered similarly to the 
method described in Chapter 5.5.8. You can replace individual items of 
information contained in the standard mapping, but you cannot change 
the amount of information. 

Proceed as follows in order to carry out the configuration:

• Open the SIPROTEC 4 device and double-click Configuration in the 
function selection l in order to display the device matrix.

The column S for the system interface is displayed as the destination for 
information. 

Changing the 
Configurations

Both columns initially show the preset initial configurations. 

• Click in the column on the cell of the information and select X 
(configured) or _ (not configured) in the context menu. The 
corresponding properties dialog box opens as soon as you configure 
new information to the system interface.

Note:

Changed parameter values are checked for their plausibility. If 
communication is not possible, check the new values which have been 
entered.
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DIGSIKOM136

Fig. 7-74 Object properties dialog box, Protocol info - Destination tab

This dialog box always contains one of the tabs Protocol info - 
Destination or Protocol info - Source, depending on the configuration 
to the system interface as destination or source. If a measured value is 
configured to the system interface as a destination, the Measured value 
- Destination is also displayed.

DIGSIKOM137

Fig. 7-75 Object properties, Measured value - Destination tab

Setting Protocol 
Parameters

The parameters of the Protocol info - Destination or Protocol info - 
Source are protocol-specific. 

The meaning of the individual parameters is specified in the protocol 
documentation which you receive together with the communication 
module.w . 
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Scaling the 
Measured Values

You can change the scaling of measured values in the Measured value 
- Destination tab

The scaling of a measured value is usually necessary as soon as the 
resolution of a measured value needs to be reduced. If, for example, a 
measured value existing in 32-bit form is reduced to 16 bits, important 
information may be lost. You can counteract this effect by scaling the 
measured value. 

• Select in the Type box whether it a percentage value, primary value 
or secondary value.

• Set the value by which the measured value is to be multiplied in the 
Scaling factor box.

• Set the value which is to be added to the measured value in the Zero 
offset box.

You may be able to edit other settings depending on the protocol you are 
using, for example Threshold value for the protocol DNP.

Changing Settings 
Afterwards

If you want to change the settings for the protocol or for the measured-
value scaling afterwards, open the properties dialog box of the respective 
information and change the values in the Protocol info - Destination or 
Protocol info - Source and Measured value - Destination tabs. 
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7.10 Connection via Ethernet 

With this type of connection, the PCs and the SIPROTEC 4 device 
communicate via an Ethernet connection.

To be able to establish a link between a computer and a SIPROTEC 4 
device, the values of the serial port settings of the two components must 
be identical. Some relevant setting values can be set in the DIGSI 4 
Device Editor. Others are displayed but cannot be set. You would have 
to use other programs to edit them, for example, DIGSI Manager.

To select and check settings for PC and device interfaces:

• Right-click Interface in the list view of DIGSI device editing. Click 
Open object in the context menu. You can also double-click 
Interfaces. In either case, the Interface Parameters dialog box is 
displayed.

• Check the settings under each tab and make any changes that are 
necessary.

• Click optionally DIGSI > device to transfer to the SIPROTEC 4 device 
changed settings in the Online operating mode.

• Click Apply to accept changed settings. The dialog box remains 
opened. Click OK in order to accept settings and close the dialog box. 
In either case, the values are placed in the memory of the computer. 
The setting values are not yet stored in the parameter set.

The Interface Parameters dialog box has a different number of tabs with 
setting options for the parameters of the interface in question depending 
on how the computer and the SIPROTEC 4 device are equipped.
The "Serial interface at the PC", "VD addresses" and "Operator interface" 
tabs are always available.

"Ethernet at the PC" tab

This tab displays the settings for an Ethernet interface in the PC. You 
will find these settings in DIGSI Manager, Options → Configure 
DIGSI 4, Ethernet tab.

"Ethernet at the device" tab

This tab displays the settings for the Ethernet interface in the 
SIPROTEC 4 device. This tab is displayed if the SIPROTEC 4 device 
has an Ethernet system interface. You will find these settings in DIGSI 
Manager, Object properties of the device, Communication 
Parameters tab.

For further information on the settings refer to the Online Help of 
DIGSI® 4.
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Maintenance and 
Immediate Help, Test Functions 8

This chapter provides information on the maintenance measures 
required or recommended to maintain the reliability of a SIPROTEC® 4 
device, on the components which have to be checked and replaced 
routinely, on the testing and diagnostic functions and on the steps to be 
taken when faults arise at the device. The chapter is intended for the 
persons responsible for operation as well as for the protection engineers. 
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8.1 General 

SIPROTEC® 4 digital protective and control devices are designed to 
require no special maintenance measures. The only maintenance 
measure required is to change the battery. All the measuring and signal 
processing circuits are solid-state. All the input modules are also solid-
state. The binary outputs are provided with barriers. 

Since the device is self-monitoring to a great extent, hardware and 
software faults are signalled automatically. This ensures the high 
availability of the device. Therefore, maintenance checks in short 
intervals are not required. 

Hardware Faults In case of recognized hardware faults

The device blocks itself automatically,

The "live status" relay drops out and signals the fault via its breaking 
contact. 

If a fault is recognized in the external measuring circuits, the device 
normally only provides an indication. 

Software Faults Recognized software faults

Trigger resetting and restarting of the processor. 
If the fault is not eliminated by the restart, up to three further restarts 
are carried out. Then the device is taken automatically out of 
operation. 
Display is carried out via the red LED "ERROR" on the front panel.

The "live status" signal relay drops out and signals the fault via its 
breaking contact.

The reactions to faults and errors can be viewed chronologically as 
operational indications (see Chapter 6.2 Indications). 

If the device is connected to the control system for switchgear or other 
central control devices, the monitoring indications are also signalled via 
the serial interface to the control center. 
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8.2 Routine Checks

Routine checks of the characteristic curves or pick-up values are not 
required since these are part of the firmware programs which are 
monitored continuously. 

The normally scheduled interval for plant maintenance can be used to 
carry out operational checking of the protective and control devices. 
Maintenance is used primarily to check the interfaces of the SIPROTEC® 
device, i.e. the coupling with the plant. 

The following steps are recommended. If a fault is diagnosed, refer to the 
information in Chapter 8.5 Troubleshooting. 

• Verify that the green "RUN" LED on the front panel is illuminated and 
the red "ERROR" LED not. 

• Check that the states of the LEDs on the front panel provide an 
accurate image of the current state of the device and the plant. 

• Press the LED push-to-test button. All the LEDs except the red 
"ERROR" LED are illuminated. 

• Read out the operating measurement quantities (see Chapter 6.3) 
and compare them to the actual measurement quantities for checking 
the analog inputs. 

• Read out the operating indications (see Chapter 6.2). 
Ensure that there are no entries on device faults, measurement 
quantities or other implausible information. 
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Carry out a restart of the device thus triggering a complete hardware test. 

The device is not ready for operation during the restart.

• Use the operator control panel to select the Device Reset function or 
DIGSI® 4 to select the Restart function. You require the password for 
testing and diagnostics to this purpose.

• Check the binary inputs and outputs by means of DIGSI® 4 under 
Test. The Device Inputs and Outputs menu item contains the 
actual states of all the LEDs, binary inputs and binary outputs in a 
table. Compare these with the actual current conditions. 

• Check the command circuits. The procedure is described in Section 
Chapter 6.6. 

Warning:

Changing of the switching states by means of the test functions must be 
avoided during operation, since any change immediately affects the 
inputs and outputs of the device and thus the plant! This then 
corresponds, for example, to non-interlocked switching!

Note:

The use of the operator control panel of the device and DIGSI® 4 are 
described in Chapter 2 and Chapter 4.
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8.3 Replacing the Battery

8.3.1 General 

The indications and the fault record data of the device are saved in the 
battery-buffered RAM. In order to retain them during a supply voltage 
failure a buffer battery has to be used. The buffer battery also maintains 
the internal system clock with calendar at an auxiliary voltage failure. 

It is recommended to replace the battery when Fail Battery is displayed, 
or after approx. 10 years of operation at the latest. 

Recommended battery: 

Lithium battery 3 V/1 Ah, type CR 1/2 AA, e.g. VARTA Order No. 6127 
101 501

The procedure for replacing the battery depends on the device design. 
We differentiate between devices for panel flush mounting, cubicle flush 
mounting, panel surface mounting or mounting with detached operator 
control panel. 

8.3.2 Battery Replacement at Panel Flush Mounting and Cubicle Flush 
Mounting

Proceed as follows in order to replace the battery.

The battery is installed on the front edge of the CPU board. The front 
panel has to be removed in order to replace the battery.

• Read out the indications and metered values of the device via 
DIGSI® 4. To do so, connect your PC to the front operator interface of 
your device. DIGSI® 4 stores the read-out information in the PC. 

• Have the replacement battery ready.

Note:

All the configuration and setting values of the device are stored 
retentively against voltage interruption. They are stored independently of 
the buffer battery. They are therefore not lost when the battery is 
replaced or when the device is operated without a battery.
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• Switch off all poles of the auxiliary voltage of the device at the circuit-
breaker. 

• Remove the covers on the front panel and loosen the screws which 
can then be accessed. 

• Pull of the front panel and fold it carefully away to the side. Remove 
the plug-in connector of the ribbon cable between the processor 
board CPU ( ) and the front cover from the front cover. Spread the 
plug connector latches at the top and bottom so that the plug 
connector of the ribbon cable is pressed out. 

• The battery is positioned on the bottom front of the CPU board (  in 
Fig. 8-1). 

Caution:

Do not short the battery! 

Do not reverse the polarity of the battery! 

Do not recharge the battery! 

Caution:

Electrostatic discharges over connections of components, conductor 
paths or pins must always be avoided by first touching earthed metal 
parts. Do not plug or withdraw interface connections under power! 

Warning:

Even after the supply voltage has been disconnected or the module has 
been removed, hazardous voltages may still be present in the device 
(stored energy in the capacitor)! 
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Fig. 8-1 Front view without front panel - position of the buffer battery 
(simplified and reduced)

• Remove the old battery from the snap-in fastener by using the cable 
binder as shown in Fig. 8-1. 

• Remove the cable binder from the old battery and attach it to the new 
battery. 

• Press the new battery firmly into the snap-in fastener as shown in Fig. 
8-1. 

• Plug the plug connector of the ribbon cable between the CPU board 
and the front panel of the device onto the plug connector of the front 
panel. Do not use any force and ensure that no connecting pins are 
bent! 

• Press the latches of the plug connector together. 

• Replace the front panel and fasten it to the housing by means of the 
screws. 

• Replace the covers. 

CPU board
I/O Input/Output Board

Slot 5 Slot 19

G1

+ –

Battery

Cable binder
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• Switch the auxiliary voltage back on and download the indications and 

metered values back to the device after it has restarted. 

• Set the internal system clock if it was not synchronized automatically 
via one of the serial interfaces. For further information please refer to 
Chapter 4.3.7. 

Warning:

The used battery contains Lithium. Dispose of it as specified in the 
applicable regulations! 

Do not reverse the polarity of the battery! 

Do not recharge the battery! 

Do not throw the battery into a fire! 

Explosion hazard! 
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8.3.3 Battery Replacement at Detached Operator Control Panel

Proceed as follows in order to replace the battery.

The battery is located at the front edge of the CPU board. If a battery 
needs to be changed, it does not need to be replaced by a new one. 
The front panel of the operator control panel contains a snap-in fastener 
called G2 for a new battery. 

Proceed as follows: 

• Read out the indications and metered values of the device via 
DIGSI® 4. To do so, connect your PC to the front operator interface of 
your device. DIGSI® 4 stores the read-out information in the PC. 

• Have the replacement battery ready.

• Remove the covers from the front panel of the operator control panel.

• Loosen the screws which are then accessible and remove the front 
panel.

• Press the new battery firmly into the snap-in fastener as shown in Fig. 
8-2.

Note:

All the configuration and setting values of the device are stored 
retentively against voltage interruption. They are stored independently of 
the buffer battery. They are therefore not lost when the battery is 
replaced or when the device is operated without a battery.

Caution:

Do not short the battery! 

Do not reverse the polarity of the battery! 

Do not recharge the battery! 
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Fig. 8-2 Rear view of the front panel, enclosure size 1/2 with inserted battery

• Replace the front panel and fasten it to the housing by means of the 
screws. 

• Replace the covers. 

• Switch the auxiliary voltage back on and download the indications and 
metered values back to the device after it has restarted. 

• Set the internal system clock if it was not synchronized automatically 
via one of the serial interfaces. For further information please refer to 
Chapter 4.3.7. 

+ +

– –

G
2

Battery

Warning:

The used battery contains Lithium. Dispose of it as specified in the 
applicable regulations! 

Do not reverse the polarity of the battery! 

Do not recharge the battery! 

Do not throw the battery into a fire! 

Explosion hazard! 
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8.3.4 Battery Replacement at a Housing for a Design without Operator 
Control Panel

The battery is located at the front edge of the CPU board. The device has 
to be removed from the wall before the battery can be replaced. 

The following section describes the procedure for replacing the battery. 

• Read out the indications and metered values of the device via 
DIGSI® 4. To do so, connect your PC to the front operator interface of 
your device. DIGSI® 4 stores the read-out information in the PC. 

• Have the replacement battery ready.

Note:

All the configuration and setting values of the device are stored 
retentively against voltage interruption. They are stored independently of 
the buffer battery. They are therefore not lost when the battery is 
replaced or when the device is operated without a battery.

Caution:

Do not short the battery! 

Do not reverse the polarity of the battery! 

Do not recharge the battery! 

Caution:

Electrostatic discharges over connections of components, conductor 
paths or pins must always be avoided by first touching earthed metal 
parts. Do not plug or withdraw interface connections under power! 

Warning:

Even after the supply voltage has been disconnected or the module has 
been removed, hazardous voltages may still be present in the device 
(stored energy in the capacitor)! 
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• Switch off all poles of the auxiliary voltage of the device at the circuit-

breaker. 

• Screw the device off the wall. 

• Replace the old battery by the new one as described in Chapter 8.3.2.   

• Screw the device back firmly onto the wall.

• Switch the auxiliary voltage back on and download the indications and 
metered values back to the device after it has restarted. 

• Set the internal system clock if it was not synchronized automatically 
via one of the serial interfaces. For further information please refer to 
Chapter 4.3.7. 

Warning:

The used battery contains Lithium. Dispose of it as specified in the 
applicable regulations! 

Do not reverse the polarity of the battery! 

Do not recharge the battery! 

Do not throw the battery into a fire! 

Explosion hazard! 
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8.4 Test and Diagnostic Functions

In the Online operating mode DIGSI® 4 allows you to carry out various 
test and diagnostic functions for a SIPROTEC® device, such as

Switching on/off the test mode and transmission blocking,

Testing binary inputs, binary outputs and LEDs,

Carrying out a circuit-breaker test,

Initiating a test fault record,

Outputting test indications manually via the system interface,

Displaying the system load.

Danger!

Those carrying out test functions must be suitably qualified and 
have a good knowledge of system conditions. 
Improper procedure can cause death as well as serious injury or 
damage to property.
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The test functions are activated via the menu bar and via various 

functions which are accessed through the list view of the device. 

• Open the device in the online mode (see Chapter 4.3.4)

• Click in the DIGSI® 4 navigation window on Test. All the subordinate 
objects are displayed in the data pane.

Hardware Test (device inputs and outputs)
Testing of the operational statuses of LEDs, binary outputs and binary 
inputs of a SIPROTEC® device.

Test Event for System Port
Outputting test indications manually via the system interface.

Start Oscillographic Fault Recording
Initiating a fault recording for test purposes.

Circuit Breaker Test Function
Carrying out a circuit-breaker test (tripping or re-activating).

Depending on the device model not all the test functions are always 
available. The test functions are protected by a password. 
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8.4.1 Switching the Test Mode On and Off

If test mode is switched on, indication output to the control center from a 
SIPROTEC 4 device is marked with an additional test bit. This test bit 
allows you to ascertain whether an indication has been output during a 
test. In this way, responses to indications output in normal operation can 
be suppressed.

Proceed as follows:

• Select Device → Test Mode. 
If the test mode was activated, it is de-activated and vice versa. 
Activated test mode is indicated by a check mark at the menu 
command.

• Enter the password for testing and diagnostics. 

When you switch test mode on or off, a message is displayed in the left-
hand part of the status bar. Bar segments additionally indicate the 
progress of the procedure.

8.4.2 Switching the Transmission Block On and Off

If the transmission block is activated, no indications are output via the 
system interface of a SIPROTEC® 4 device. A transmission block can be 
switched on or off depending on the current state. 

Proceed as follows:

• Select Device → Block Data Transmission.
If the transmission block was activated, it is de-activated and vice 
versa. Activated transmission block is indicated by a check mark at 
the menu command.

• Enter the password for testing and diagnostics. 

When the transmission block is switched on or off, a message is 
displayed in the left-hand part of the status bar. Bar segments 
additionally indicate the progress of the procedure.
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8.4.3 Testing Device Inputs and Outputs (Hardware Test)

The test encompasses testing of the binary inputs, binary outputs and 
LEDs of a SIPROTEC® device. When this test function is started, the test 
mode is activated automatically and all the indications are identified by a 
test bit.

Proceed as follows:

• Select Hardware Test and open the Hardware Test dialog box via 
the Open Object context menu.

DIGISGB007

Fig. 8-3 Hardware test, operational states LEDs, binary outputs

The display area of the dialog box is subdivided vertically into three 
groups:

BI for binary inputs, 

BO for binary outputs and 

LED for LEDs. 

• Click on the designation of the group in order to display or hide the 
information on the group.

In the No. column, the numbers of the individual binary inputs, binary 
outputs, and LEDs are displayed. The numbers are shown with the prefix 
BI, BO, or LED.
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In the Actual column, the actual state of the hardware component is 
displayed. The state is visualized symbolically, meaning by the symbol of 
an LED that is switched off or on or by the symbols of making or breaking 
switching contacts. 

DIGISGB010

Fig. 8-4 Visualization of the actual states for binary inputs

The Nominal column displays the possible setpoint state of a hardware 
component in clear test. Since the hardware components only have two 
states each, the state which is opposite to the actual state is always 
displayed. 

The Allocated column indicates what equipment, commands, or 
indications are configured to the hardware components. 

• Click on the command button in the Nominal column in order to 
change the operating state of the corresponding hardware 
components.

• Enter the password for testing and diagnostics. 

If the password you entered was correct, an enable is set and the 
command for changing the setpoint state is output. The enable for further 
operating state changes is retained for further tests until you close the 
Hardware Test dialog box.

When the Test device inputs and outputs dialog box is opened, the 
current operating states of binary inputs, binary relays, and LEDs are 
read in and displayed. The display is updated in different ways.

If a command to change to another operational state is successful, the 
display for the hardware component is updated. 

• Click Update to update display of the states of all hardware 

Danger!

Be aware that the switchover of operational states on the 
SIPROTEC® device really takes place!
This activates equipment connected to the relays, such as circuit-
breakers or disconnectors. 
If you do not want this to happen, you need to activate the output 
blocking on the SIPROTEC® device (see Chapter 6.7.4). 

Please furthermore be aware that after the binary inputs have been 
activated, the state of the binary input processed in the device does 
not agree with the actual one.

When you leave the Test device inputs and outputs dialog, a restart 
is carried out. This action deletes fault records, network faults, etc.
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components manually.

• Select the Update Cyclically check box in order to set cyclic updating 
of the display of the current states of all the hardware components.

• Click Close in order to terminate the hardware test.

The Test device inputs and outputs dialog box is closed. This sets all 
the hardware components back to the operating state specified by the 
plant states.
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8.4.4 Carrying Out a Circuit-breaker Test

Circuit-breaker tests can be carried out with

Only tripping and with

Tripping and subsequent re-activating. 

Proceed as follows:

• Select Circuit Breaker Test and open the Test Circuit Breaker 
dialog box by means of the Open Object context menu. 
In the background the Spontaneous Indications window is also 
opened. This window displays indications on the results of a circuit-
breaker test.

DIGISGB115

Fig. 8-5 Testing a circuit-breaker

The dialog box offers single-pole and three-pole tests. 

• Select the name of the required test.
Click Start.

Danger!

A successfully launched test cycle may cause the circuit breaker to 
close if an external automatic reclosing device exists!
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• Enter the password for testing and diagnostics. 

If the password you entered was correct, an enable is set and the 
command for the test is output. The enable is retained for further tests 
until you close the Test circuit-breaker dialog box.

The test results are displayed in the Spontaneous Log window.

• Click in the Circuit breaker test dialog box on Close in order to 
terminate the procedure.

8.4.5 Initiating a Test Fault Record

For test purposes you can use DIGSI® 4 to initiate a fault recording 
manually.

Proceed as follows:

• Select Test Fault Record and open the Test Fault Record dialog 
box by means of the Open Object context menu.

The test fault recording is started with the fault record length currently set. 
During the fault recording, an indication is output in the left-hand part of 
the status bar. Bar segments additionally indicate the progress of the 
procedure.

The procedure for changing the setting values for fault records is 
described in Chapter 5.17.

The scope of delivery of DIGSI® 4 includes the program 
ComtradeViewer. This allows the display of fault-record data which are 
written in a fault-record file. The optionally available program SIGRA 4 
offers numerous graphical possibilities of evaluating fault records. 

• Double-click on the name of the fault in order tot open the evaluation 
program. 
By default the ComtradeViewer program is opened. If SIGRA 4 is 
installed, it is opened.
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8.4.6 Setting Indications

DIGSI® 4 offers you the possibility of outputting test indications manually. 
During this test, all indications are marked by an additional test bit.

Proceed as follows:

• Select Test Indication for Interface and open the Test System 
Interface dialog box by means of the Open Object context menu.

DIGISGB118.tif

Fig. 8-6 Generate Indications

The column Indication shows the display texts of indications which can 
be set. Which indication types are displayed depends on the type of the 
SIPROTEC® device.
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A value is defined for the indications that you want to test in the 

SETPOINT status column. Depending on the type of indication, there 
are drop-down list boxes, spin boxes, or input fields for this purpose. 

• Click in the SETPOINT status column on the field and select the 
value which the indication is to assume, for example Off.

• Click in the Action column on the Send command button in order to 
output an indication. Indications are output individually.

• Enter the password for testing and diagnostics. 

If the password you entered was correct, an enable is set and the 
command for changing the setpoint state is output. The enable is 
retained for output of further indications until you close the Test system 
interface dialog box.

• Click Close, in order to terminate the process.

8.4.7 Displaying the System Load

For diagnostic purposes, it is possible to read out data on the system 
load. These data are not important for the normal operating state. 

Proceed as follows:

• Select Device → Resource Meter and select the Resource Meter 
dialog box.

DIGISGB013

Fig. 8-7 System load

The system load is displayed statically. That means that the system load 
at the time the dialog box is opened is ascertained and displayed. If the 
system load changes while the dialog box is opened, the display is not 
updated automatically. 

• Click Update to update the display manually.

• Click Close in order to terminate the dialog box.
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8.5 Troubleshooting

If the device indicates a defect, the following procedure is recommended:

If none of the diodes on the device front panel are lit, verify the following 
points: 

• Are the modules inserted correctly in the slots and locked by the front 
panel? 

• Are the plug connectors of the ribbon cable plugged in and the latches 
latched in? 

• Is the auxiliary voltage sufficiently high and, if appropriate, with the 
correct polarity at the corresponding connections (for further 
information please refer to the overview diagrams in the appendix of 
the device manual)? 

• Is the fuse link of the miniature fuse in the power supply unit of the 
module intact (see Figure 8-11)? If necessary, replace the miniature 
fuse (see Section 8.6.2). 

If the red "FAULT" display is lit and the green "RUN" display is off, carry 
out a device restart (see Chapter 8.2).
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If MONITOR is displayed in the device display, you can re-initialize the 

device by using DIGSI® 4 Reset: 

Fig. 8-8 Monitor display in the device display

digsi630.gif

Fig. 8-9 Initializing a DIGSI 4 device, example

For information on using DIGSI® 4 please refer to Chapter 4.3.6.

• Enter the password for parameter set. 
The display in the device display initially disappears. 
After successful initialization the LEDs signal normal operation again 
and the default display reappears. The device-specific setting values 
are loaded back to the device in as far as they were saved when the 
PC was started up. The device is ready for operation. 

MONITOR         01/05
---------------------
Equipment data  –>                
1
User interface    –>                 
2
System I-face    –>                 
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Additional Support If these measures do not resolve the problem, please contact our hotline. 

Our customer hotline needs the following information to assist you: 

The complete order number (MLFB) of the device,

The serial number of the device,

The version of the implemented firmware,

The boot system version. 

The data are determined by means of the operator control panel of the 
device or DIGSI® 4.

MLFB and factory number can also be read from the nameplate sticker 
on the device housing. 

Operator Control 
Panel

• If the device is ready to operate, select
MAIN MENU →  Parameters →  Setup / Extras →  MLFB / 
Version. 

or

DIGSI® 4 • In offline mode use the File →  Properties menu to select the Device 
tab.

digsi631.gif

Fig. 8-10 DIGSI 4 object properties, example
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8.6 Corrective Action / Repairs

8.6.1 Software Procedures

The software procedures during operation include

The initialization of the processor system, as described in Chapter 
4.3.6 or

Modification of the parameter setting, if for example you want to 
reduce the sensitivity of a monitoring function which is triggered 
sporadically during operation. 

If these measures do not lead to the desired success, you should not 
carry any further measures during device operation. 
Replace the device by an intact one. 

8.6.2 Hardware Procedures 

Hardware modifications or repairs should be limited to that which is 
absolutely necessary. This includes in particular replacing the miniature 
fuse of the internal power supply. 

Individual defective modules may only be replaced by experienced 
persons when absolutely necessary! 

Under no circumstances may soldering work on the printed circuit boards 
be carried out! 
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Disassembling the 
Device

The device has to be disassembled in order to work on printed circuit 
boards. This is done as follows: 

• Prepare the area of work. The following tools and aids are required: 
- A grounded mat suitable for protection against electrostatic 
discharges (ESD), 
- A screwdriver with a 5 to 6 mm tip, 
- A Philipps screwdriver Size 1,
- A 4.5 mm socket driver. 

• Switch off all poles of the auxiliary voltage of the device at the circuit-
breaker. 

Caution:

Electrostatic discharges over connections of components, conductor 
paths or pins must always be avoided by first touching earthed metal 
parts. 
Do not plug or withdraw interface connections under power! 

Warning:

Even after the supply voltage has been disconnected or the module has 
been removed, hazardous voltages may still be present in the device 
(stored energy in the capacitor)! 

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
485SIPROTEC 4 System Description
E50417-H1176-C151-A8



Maintenance and Immediate Help, Test Functions
w

 co
m
• Pull all the plug connectors off from the device rear. 

If there are optical-fiber connections, these have to be unscrewed and 
protected against soiled (not applicable for device variants for panel 
surface mounting). 

• Unscrew the threaded screws of the D-subminiature female 
connector at location "A" on the device rear (not applicable for device 
variants for panel surface mounting). 

• If the device has further interfaces on the rear in addition to the 
interface at location "A", loosen the screws located diagonally (not 
applicable for device variants for panel surface mounting). 

• Remove the covers on the front panel and loosen the screws which 
can then be accessed. 

• Pull of the front panel and fold it carefully away to the side. 
In the case of devices with a detached operator control panel, the 
front panel can be removed directly after the screws have been 
loosened. 

• Remove the plug connectors of the ribbon cable between the CPU 
board and the front panel. To disconnect the cable, push up on the top 
latch of the plug connector and push down on the bottom latch of the 
plug connector. This step is unnecessary on devices having a 
detached operator control panel. 
In the case of such devices you have to remove the 7-pin plug 
connector X16 behind the D-subminiature female connector and the 
plug connector of the ribbon cable which leads to the 68-pin plug 
connector on the device rear from the CPU board. 

• Remove the plug connector of the ribbon cable between the CPU 
board and the I/O input/output modules.

• Remove the modules from the housing and place them on the 
prepared mat suitable for preventing ESD. 
In the case of devices for panel surface mounting a certain amount of 
force is required in order to remove the CPU board due to the existing 
plug connector. 

Warning:

Laser injection! Do not look into the ray, not either with optical devices.

Laser class 3A according to EN 60825-1.
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Replacing the 
Miniature Fuse 

The location of the miniature fuse depends on the type of your 
SIPROTEC 4 device. At some devices they are positioned on the CPU 
board which also contains the power supply. This example is used to 
illustrate how the fuse is replaced.

Proceed as follows:

• Keep the replacement fuse 5 x 20 mm ready. Verify the correct rating, 
correct time lag (T) and the correct coding. These data are printed on 
the module (see Fig. 8-11). 
The type of fuse depends on the auxiliary voltage. For example a fuse 
"T4H250V" in accordance with IEC 60127-2 is required for 24 to 48 V 
(see Table 8-1). 

• Remove the defective fuse from the bracket (Fig. 8-11). 

Fig. 8-11 Miniature fuse of the power supply of the CPU board 

• Insert the new fuse into the bracket. 

• Plug the board carefully back into the housing. 
The insertion location of the module is described in the chapter 
Installation and Commissioning. 

Table 8-1 Assignment of the miniature fuse to the device auxiliary voltage

SIPROTEC∗∗∗ 
Variants

Rated auxiliary voltages Fuse

–2∗∗∗∗–∗∗∗∗ 24 V to 48 V T4H250V

–4∗∗∗∗–∗∗∗∗ 60 V to 125 V T2H250V

–5∗∗∗∗–∗∗∗∗ 110 V to 250 V, 115 V AC T2H250V

F1

230 VAC

1

T2H250V
B15-

60-250 VDC/115 VACT2H250V
B12-

24-48 VDC
T4H250V

B11-

2
3
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Assembling the 

Device
Proceed as follows in order to reassemble the device: 

• Plug in the plug connector of the ribbon cable between the CPU board 
and the I/O input/output modules.

• Plug the plug connector of the ribbon cable between the CPU board 
and the front panel of the device onto the plug connector of the front 
panel. 
At devices having a detached operator control panel plug the plug 
connector of the ribbon cable, which comes from the 68-pin plug 
connector of the device rear, onto the plug connector of the CPU 
board. Plug the 7-pin plug connector X16 belonging to the ribbon 
cable behind the D-subminiature female connector. The direction in 
which it is plugged in is not relevant since the connection is protected 
against polarity reversal.

• Replace the front panel and fasten it to the housing by means of the 
screws. 

• Replace the covers. 

• Fasten the rear interfaces again. 

• Plug all the connectors back onto the matching female connectors. 

• Screw any optical fiber connections back on. 
When connecting an FC connector ensure that its lug is inserted 
properly into the socket groove and does not come out when the 
knurled nut is tightened. The knurled nut may only be tightened 
fingertight!

The last three steps are not required at device variants for panel surface 
mounting. 

• Switch the auxiliary voltage for the device back on. 

If the green "RUN" LED does not light up, there is a fault or short-circuit 
in the internal power supply. In this case send the device back to the 
factory (see Chapter 8.7). 

Caution:

Proceed with utmost caution and do not use any force so that the 
connector pins are not bent! 
Ensure that the latches are latched in properly.

Warning:

Laser injection! Do not look into the ray, not either with optical devices.

Laser class 3A according to EN 60825-1.
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8.7 Return

Siemens strongly recommends that no further repairs be carried out on 
defective device or modules. Special electronic components are used 
which have to be treated in accordance with the guidelines for ESD 
(Electrostatic Sensitive Devices). Special production techniques are 
required to avoid damaging the wave-soldered multi-layer board, the 
sensitive components, and the protective lacquer. 

If a problem cannot be solved by the measures described in Sections 8.5 
and 8.6, we recommend returning the complete device including front 
panel or, if appropriate, operator control panel to the factory. 

• The original transport packaging material should be used to return a 
device. 
If alternative packaging is used, ensure that the protection against 
shock requirements specified in IEC 60255-21-1 Class 2 and 
IEC 60255-21-2 Class 1 are fulfilled.

• Before returning a device read out and save all the configuration, 
function and control settings. 

• Note any changes that were made to the jumper settings on the 
printed circuit boards. 

• Please enclose an exact description of the problem and specify a 
contact person who can be contacted directly by our repair service 
should any questions arise.

Note:

Repaired devices are returned from the factory with all jumpers on the 
printed circuit boards set in the original positions according to the 
ordering number. All configuration and setting parameters have the 
default setting. 
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Appendix A
The appendix contains general operating instructions for DIGSI 4, 
configuration possibilities for information and detailed information on 
configuring modem connections. 

Contents A.1  Operating Instructions DIGSI 4  492

A.2  Configuring Information Items - Overview  497

A.3  Plant Structure at Remote Operation Via Modem - Example  504

A.4  Wiring Diagrams for Connecting Cables  507

A.5  General Setting Hints for Modems  508
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A.1 Operating Instructions DIGSI 4

DIGSI® 4 uses the Window technique common for PC applications for 
the operator guidance. You are therefore in a familiar system 
environment. 

During configuration and operation interventions only the device-specific 
parameters are offered on the user interface. 

The individual functions can be called up alternatively via the context 
menu (right mouse button), the menu bar or the toolbar. 

Help System The help system explains the individual functions and parameters, thus 
providing additional support. The help function can be accessed via the 
Help and About command button in the dialog boxes as well context-
specifically via the F1 key.

Context Menu Operator guidance is often implemented in DIGSI 4 by means of context 
menus. These open the containers, start the applications, select the 
object properties, interlink the items of information, etc.

Proceed as follows:

• Move the mouse pointer to the object to be processed.

• Press the right mouse button. The current context menu is displayed.

• Click the function to be carried out.

kontextme.gif

Fig. 1-1 Example of a context menu

Note:

Preferably carry out operating functions via the context menu.
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Toolbars Alternatively to the context menu and the menu bar the function can also 
be selected via the toolbar under DIGSI 4. The functions available 
depend on the DIGSI 4 components and the operating mode you are 
currently using.

Icons Icons allow fast access to certain functions. The meaning of the icons is 
displayed as soon as you position the mouse pointer on a command 
button.

Status Bar In the left-hand part of the status bar, help texts are displayed depending 
on the current operating situation and the position of the mouse pointer. 
The area is also used to display the progress of various operations. To 
this purpose bar segments are displayed whose size is proportional to 
the progress in time of the operation. To the right of that, you can see 
further information with the help of text abbreviations or icons. 

Device type and version
The device type (for example, 7SJ610) and the device version (for 
example, V 4.0) are displayed.

Operating mode
The current operating mode is displayed in clear text with OFFLINE 
or ONLINE.

Serial port settings
The current settings of the parameters for the serial port are 
displayed, such as the hardware interface (for example, COM1), 
transmission speed (for example, 34000 kb) and frame (for example, 
0E1).

Test mode
Two icons indicate whether test mode is active or inactive.

Acquisition blocking
Two icons indicate whether the acquisition blocking is active or 
inactive.

Transmission blocking
Two icons indicate whether the transmission blocking is active or 
inactive.

Number of spontaneous indications
The number of spontaneous indications is displayed as a numeric 
value.

Keyboard settings
In the right-hand part information about keyboard settings is 
displayed. CL means that the shift key has been locked on. NUM 
means that the numeric keypad has been activated. OVR indicates 
that overwrite mode has been activated.
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Opening/Closing 

(Data) Containers
(Data) containers can be opened both from the navigation window and 
from the data window. Proceed as follows:

• Double-click in the navigation window on the container icon. The 
hierarchy levels (folders) of the container are shown in the navigation 
window and the contents are displayed in parallel in the data window. 

• Double-click on the identifier of a container in the data window in order 
to open the container.

Drag-and-drop
Function

The drag-and-drop function can be used to group objects of various data 
areas rapidly and reliably.

With drag-and-drop you can 

Copy data areas (for example from catalogs)

Move data areas (for example when creating the plant topology)

Proceed as follows:

• Select an object.

• Position the mouse pointer on the selected object.

• Press the left mouse button and keep it pressed.

• Drag the mouse pointer to the corresponding position in the target 
window and release the mouse button. 

In the target window a copy is inserted or the data area is moved to the 
selected point. An application-specific plausibility check is carried out in 
the process.

Copy Functions Copy functions facilitate configuration and parameterization.

Define the template for your device parameterization and copy it by 
means of the Copy context menu.

The template parameterization is accepted completely during copying 
and adapted automatically - for the example the VD address is assigned 
again. 
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Tab Dialog boxes are divided into topic fields in order to facilitate the 
overview. The topic fields are called tabs.

• Click on a tab and change to the individual tabs of a dialog box.

Section The content of the tab is divided into sections. In order to emphasize this 
structure optically, the individual sections are framed.

Check Boxes Check boxes are used to activate or de-activate optional functions. The 
check boxes are displayed on the screen as a square box whose 
activation is indicated by a check mark.

• Click on an empty check box in order to activate the function.

• Click on a check box with check mark in order to de-activate the 
function.

Option Fields The standard parameter settings can be extended or reduced by optional 
functions. The required input boxes (option boxes) are activated or de-
activated optionally via check boxes.

Command Buttons Command buttons are used to activate supplementary dialog boxes or 
functions. The command buttons have a self-explanatory text or have 
corresponding symbols and are activated by clicking. After the actions 
have been terminated, you return automatically to the start dialog box.

• Click on the command button (for example, DIGSI > Device). 
The follow-up function is called up.

Dropdown 
Lists

Dropdown lists are linked to input fields in which only specified values 
can be assigned. Proceed as follows:

• Click with the mouse pointer on the input box. 
The dropdown list folds down.

• Select the desired value. The selected value is included into the input 
box.

Dropdown 
Combo Box

A dropdown combo box is a combination of a simple input box and a 
dropdown list. Data can be entered manually or selected from a 
dropdown list. 

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

. c
495SIPROTEC 4 System Description
E50417-H1176-C151-A8



Appendix
w

 co
m
Spin Box In spin boxes you can enter values or increase/decrease the displayed 

values by defined steps:

• Click on the arrow up to increase the value.

• Click on the arrow down to decrease the value.

Selection Box Selection boxes can be used to enter specified data into the individual 
cells of assignment tables. Proceed as follows:

• Move the mouse pointer to the table cell to be processed.

• Press the right mouse button. A context-sensitive list is displayed.

• Click on the desired value.

Catalogs The device catalog contains all the SIPROTEC devices which you have 
selected during the installation or subsequent installation.
When the devices are inserted by drag-and-drop, the parameters of the 
corresponding database are imported into your project.

The Report window serves to display status messages from various 
areas. These messages are displayed in varying tabs depending on the 
contents of your information:

DIGSIMAN017

Fig. 1-2 Report, example

Note:

The Report window is an independent application. When you open the 
window, a button is created in the Windows taskbar. Clicking this button 
places the window on top. If you have closed the window manually, it 
automatically opens if an indication arises. It is not possible to open the 
window via a menu command.
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A.2 Configuring Information Items - Overview

A.2.1 Indications
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Binary inputs + + + - - - - - - + + - - - -

Function key - - - - - - + + - - - - - - -

From IRC - + + - + - - + + + + - + + +

From CFC + + + + + + + + + - - - - - -
System interface
IEC 60870-5-103 - - - +/R +/R - + + + - - - - - -

System interface IEC 61850 1) +/R +/R 1) +/R -/R 1) +/R +/R -/R 1) 1) +/R +/R -/R

System interface
Profibus FMS - - - +/R +/R - + + + - - - - - -

System interface supplement - - - +/R +/R - + + + - - - - - -

D
es
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at
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n

Binary outputs + + - + + + + + - - - + + - -

LED + + - + + + + + - - - + + - -

Operational event log buffer + + + + + + + + + + + + + + +

Sensitive ground fault indication + + - + + + + + - - - - - - -

Network fault buffer + + - + + + + + - - - - - - -

Warning messages - + - - - - - + - - - - + - -

System interface
IEC 60870-5-103

+ + + + + + + + + - - + + + -

System interface IEC 61850 1) +/R +/R 1) +/R +/R 1) +/R +/R -/R 1) 1) +/R +/R -/R

LDExtended (IEC 61850)

System interface
Profibus FMS

+ + + + + + + + + + + + + + +

System interface supplement + + + + + + + + + - - + + + -

To CFC + + + + + + + + + - - + + + -

To IRC - + + - + - - + + + + - + + +

Control display + + + + + + + + + - + + + + -

Default display + + + + + + + + + - + + + + -

Control - + + - - - + + + + + - + + +
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Mark in the fault record + + - + + - + + - - - - - - -

Filter time + + + - - - - - - + + - - - -

Filtering indication time before 
filtering

+ + + - - - - - - + + - - - -

Retrigger filter + + + - - - - - - + + - - - -

Filter intermediate position 
suppression

- - + - - - - - - - - - - - -

Transformer encoding - - - - - - - - - - + - - - -

Transformer number of taps - - - - - - - - - - + - - - -

Transformer moving contact - - - - - - - - - - + - - - -

Transformer number of bits - - - - - - - - - - + - - - -

Transformer display offset - - - - - - - - - - + - - - -

Transformer tap interval - - - - - - - - - - + - - - -

Default selection reset - - - - - - + + + - - + + + +

Default selection restart - - - - - - + + + - - + + + +

Function type
(IEC 60870-5-103)

+ + + + + + + + + - - + + + -

Information number 
(IEC 60870-5-103)

+ + + + + + + + + - - + + + -

DU type (IEC 60870-5-103) + + + + + + + + + - - + + + -

Is only displayed = "R"
Can be parameterized = "+"
Cannot be parameterized = "-"
Can be parameterized for user objects, is only displayed for L0 objects = "+/R", "-/R"
1) Allocation to system interface as destination or (system interface as destination and system 
interface as source) allowed, allocation to system interface as source alone is not allowed. Can be 
parameterized for user objects, is only displayed for L0 objects
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A.2.2 Commands
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From CFC + + + + + +

From IRC - - - - - -

System interface IEC 60870-5-103 + - + + + +

System interface IEC 61850

System interface Profibus FMS + + + + + +

System interface supplement + - + + + +

D
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Binary outputs + + + + - -

Common contact relay + + + + - -

Signal relay + + + + - -

Operational event log buffer + + - - + -

System interface IEC 60870-5-103 - - - - - -

System interface IEC 61850

LDExtended (IEC 61850)

System interface Profibus FMS - - - - - -

System interface supplement - - - - - -

To CFC + + + + + +

To IRC - - - - - -

Control display + + + + + +

Default display + + + + + +

Control + + + + + +
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Base release object ON (partially blocked) + + + + + +

Base release object OFF (partially block.) + + + + + +

Release object ON + + + + + +

Release object OFF + + + + + +

Interlock identifier (8) + + + + + +

Operating mode + + + + - -

Output time + + + + - -

Time delay + + - - - -

Follow-up time - - + + - -

Feedback message monitoring time - - + + - +

Function type (IEC 60870-5-103) + + + + + +

Information number (IEC 60870-5-103) + + + + + +

Is only displayed = "R"
Can be parameterized = "+"
Cannot be parameterized = "-"
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A.2.3 Measured Values
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Analog inputs voltage - - - - - +

Analog inputs current - - - - - +

From CFC + + - - + -

From IRC + + + - + -

System interface IEC 60870-5-103 - - - - - -

System interface IEC 61850 X -/R X -/R X X X -

System interface Profibus FMS + + - - - -

System interface supplement + + - - - -

D
es
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at
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n

Measured value window R R - - + -

System interface IEC 60870-5-103 R R R R R -

System interface IEC 61850 X +/R X +/R X X X -

LDExtended (IEC 61850) -

System interface Profibus FMS + + + + + -

System interface supplement + + + + + -

To CFC + + + - - -

To IRC + + + - + -

Control display - - + + + -

Default display - - + + + -

Fe
at
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Default selection reset + + - - - -

Default selection restart + + - - - -

Factor + R + - + -

Decimal places + R + - + -

Dimension + R + - + -

Min. setting value + R - - - -

Max. setting value + R - - - -

Is only displayed = "R"
Can be parameterized = "+"
Cannot be parameterized = "-"
X: Allocation to system interface as destination or as source allowed, allocation to 
system interface as destination and as source not allowed. Can be parameterized for 
user objects, is only displayed for L0 objectsw . 
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A.2.4 Metered Values
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Binary inputs + - -

From IRC - - +

From CFC - - +

Reference measured value - R/+ -

System interface IEC 60870-5-103 - - -

System interface IEC 61850 X X -/R

System interface Profibus FMS - - -

System interface supplement - - -

D
es
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at
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n

Metered value window + + -

System interface IEC 60870-5-103 + + +

System interface IEC 61850 X X +/R

LDExtended (IEC 61850)

System interface Profibus FMS + + +

System interface supplement + + +

To IRC - - +

To CFC + + +

Control display + + +

Default display + + +
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Restore type + + -

Power direction R + -

Factor + - -

Decimal places + - -

Dimension + - -

Pulse type + - -

External fault input + - -

Default selection reset - - +

Default selection restart - - +

Function type (IEC 608070-5-103) + + +

Information number (IEC 608070-5-103) + + +

Is only displayed = "R"
Can be parameterized = "+"
Cannot be parameterized = "-"
Can be parameterized for user objects, is only displayed for 
L0-objects = "+/R", "-/R"
X: Allocation to system interface as destination or as source 
allowed, allocation to system interface as destination and as 
source not allowed. Can be parameterized for user objects, is 
only displayed for L0 objects
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A.3 Plant Structure at Remote Operation Via Modem - Example

If SIPROTEC protection devices are to be remote controlled via a dial 
modem, certain points have to be observed in the plant manager when 
creating the plant structure. The following passages describe a complete 
plant structure with all the settings for remote control via the dial modem 
MT2834.

Plant Structure The user addresses (telephone numbers) of all the modems used in the 
project (for example, London region) are always saved directly in the 
project under Phone Book.

The modem settings for all the modems used in the project (office and 
plant modems) are always saved directly in the project under Modems.

DIGSIKOM901.gif

Fig. A-3 Project structure with modems and phone book

A modem connection (for example modem connection North) specifies 
the modems used for dialling and can only be created in one folder, for 
example Substation North.

If there are further plant folders (for example, Substation South) in the 
same project, a modem connection (for example, modem connection 
South) can also be created there with the modems created under 
Modems.
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The plant folder (for example Substation North) can in turn contain 
several feeder folders (for example Feeder 1, etc.) with the protection 
devices contained in it.

DIGSIKOM902.gif

Fig. A-4 Project structure with modems on various hierarchy levels

If SIPROTEC 1/2/3 devices are to be operated in the plant via a channel 
switch (active mini star coupler), it is to be created (like the modem 
connection) in the plant folder (for example, Substation North). The plant 
structure in DIGSI 4 then also corresponds to the plant topology, thus 
considerably increasing the clarity by logical assignment of the plant 
components.

Note:

If the plants (for example, the Substation North) are created individually 
in projects, the Phone Book and the Modems are created in every 
project. 

Note:

If you want to operate a V2 device via a channel switch, the channel 
switch may only be connected to the PC interfaces COM1 - COM4.
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Dialling Procedure • Open the desired protection device (for example from the Substation 

North / Feeder 1) by double-clicking on it and select the operating 
mode Online, connection via Modem.

DIGSI 4 searches in the plant structure of the protection device upwards 
for a modem connection and finds it (modem connection North) in the 
plant folder (Substation North).

The connection is established with the settings of the modems specified 
in the modem connection North.

Office Modem
 (Local Modem):

If the modem types and modem settings are the same for all the plants, 
the same office modem with telephone number can always be used in 
various modem connections. 

If the office modem has to be initialized with different settings, because 
for example the data format of the plant modems (remote modem) differs, 
several office modems with different settings are created and assigned in 
the Modem Connection depending on the plant modem.

Plant Modem 
(Remote Modem):

A separate modem has to be created in the project under Modems for 
every plant since at least the assigned telephone number differs.

If the modem types and modem settings are the same for all the plants, 
several plant modems with the same settings and different telephone 
numbers are used in various modem connections. 

If different modem types are used in the plants, the modems also have to 
be set correspondingly.

Note:

The simplest method is to implement modem connections with the same 
modems.
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A.4 Wiring Diagrams for Connecting Cables

Figure A-5 shows a wiring diagram for a cable used for the connection 
between the modem and the service interface of the SIPROTEC 4 
device. This cable cannot be purchased in this form from SIEMENS, 
since it is only to be used for test purposes. In order to protect against 
overvoltages an optical isolation should always be used for the 
connection from the modem to the devices.

DIGSIKOM100

Fig. A-5 Wiring diagram for cable between modem and SIPROTEC 4 device

Figure A-6 shows a wiring diagram for the cable 7XV5100-4. It is used for 
direct connection between the serial interface of the computer and the 
front or service interface of the SIPROTEC 4 device.

DIGSIKOM101

Fig. A-6 Wiring diagram for cable 7XV5100-4 between modem and 
SIPROTEC 4 device

2 3TxD
3 2RxD
7 5GND
Housing

4
5
6

20

Housing

7
8

Modem
25-pin plug

SIPROTEC 4 device
9-pin plug

Length maximum 10 m

2 3RxD
3 2TxD
5 5GND

4
6
7
8

7
8

PC
9-pin socket

SIPROTEC 4 device
9-pin plug

Length 3 m
yellow
white
green
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A.5 General Setting Hints for Modems

Commissioning a modem line from the computer to the protection device 
may cause some problems. Therefore be sure to observe the following 
hints.

Parity Bit DIGSI® 4 communicates with SIPROTEC 4 devices by means of the 
protocol IEC 60870-5-2. This has a network layer and a transmission 
layer superimposed. The transmission layer is CRC-protected, thus 
offering a higher degree of transmission reliability than the lower 
IEC 60870-5-103 protocol. For modem connections this offers the 
advantage that the parity bit is not required.

Error Correction 
and
Data Compression

For data transmission between modems, data compression and error 
correction are usually used nowadays. Both procedures cause data gaps 
in the data flow, which are not permitted in a message in accordance with 
IEC 60870-5-103. The first generation of IEC 608070-5-103 protection 
devices are correspondingly not gap-tolerant, so that data compression 
and error correction may not be activated in this case. A parameter 
makes allowances for the gap tolerance at newer devices and at all 
SIPROTEC 4 devices. You should activate error correction and data 
compression for these devices.

Handshake Mode
(Flow Control)

Since many protection devices (for exceptions see below) cannot use 
handshake signals, the modem must be capable of receiving a minimum 
of 256 bytes. This corresponds to the maximum permissible message 
length. At some modems the buffer size is adapted to the internal block 
size of the data packet. It thus depends on the quality of the transmission 
line. This option therefore has to be de-activated. The service interface 
of the SIPROTEC 4 devices can be switched over to handshake mode 
by means of jumpers. You can thus use the handshake if you have 
connected only SIPROTEC 4 devices directly to a modem via the service 
interface.
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Further
Setting Hints

The following setting notes apply only if solely SIPROTEC 4 devices are 
connected to a modem. In case of mixed configuration observe the 
specific notes given in the manual for DIGSI V3.3, Chapters A.8.4 and 
A.8.5.

The transmission speed on the telephone line should not be limited so 
that the modems can set themselves to the highest possible speed. Data 
compression and error correction should be permitted. The parity, if it 
exists, should be de-activated.

If the plant modem requires the DTR signal in order to maintain a 
connection, it should be set - as far as possible - permanently by means 
of the DIP switch on the modem. Otherwise you must de-activate the 
signal via the initialization string (for example by using the command 
AT&D0).

Observe the following points for the settings at the PC and at the 
SIPROTEC 4 device:

Maximum transmission speed in the WINDOWS configuration of the 
modem driver 

Baud rate of the used interface at the SIPROTEC 4 device 

Gap tolerance of the used interface at the SIPROTEC 4 device 

Data format for modem driver and for SIPROTEC 4 device 

Note:

As long as there is no communication and the gap tolerance ≥ 2.1 s, the 
SIPROTEC 4 device cyclically sends the command ATE0Q1<CR> with 
the set speed to so that a connected modem can synchronize to the baud 
rate. Therefore, a presetting of a fixed baud rate is no longer required at 
the remote modem provided that the modem used by you automatically 
recognizes the transfer rate at the serial interface.

However, this command is also a nuisance at some modems. If the 
modem receives this command while the connection is being 
established, it disconnects immediately, so that no connection can be 
established.
In this case the baud rate then has to be fixed and the echo switched off 
by using E0.

Note:

For further setting notes and examples of applications refer to http://
www.siprotec.de in the Internet. Open the Download Area and click on 
Applications → Remote Control.
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Appendix B
Overview The appendix contains information on specific points for configuring 

indications and commands.

Contents B.1  Indications  512

B.2  Commands  513
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B.1 Indications

Indications can be device information on events and states which are to 
be made available via binary outputs, e.g. starting up of the processor 
system (event) or error in a device function (state). These are called 
output indications. Indications are also items of information from the 
plant to the device on events and states of the plant, for example tripping 
of a circuit breaker or the position of a switching device. These are called 
input indications. 

The indications can be differentiated further depending on the type. 
Various types of indications are shown below schematically. Two binary 
inputs are required for a double indication. Their states are normally non-
equivalent and are monitored by the device. 

Fig. B-1 Output indication (OUT) 

Fig. B-2 Input indications SI 

Fig. B-3 Input indication DP

Resume

L+

(Internal logical 
information)

Output indication via relay contact

(Plant)

(SIPROTEC device)

L+
L–

e.g. Circuit breaker

Single indication (SI)

Binary input
e.g. BI 1

(SIPROTEC device)

(Plant)

L+

L–

e.g. Disconnector
M

Double point indication (DP)

Binary input
e.g. BI 2

Binary input
e.g. BI 3

(Plant)

(SIPROTEC device)
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B.2 Commands

Commands are output indications which are designed specifically to 
output control signals to the plant switching devices. 

Specify for each switching device whether it is to be switched with 1, 
11/2, 2, ... poles, with single or double command, with or without 
feedback. The required number of items of information to be 
processed is determined from this information and the command type 
is specified. 

Assign the resulting requirements to the binary inputs and outputs 
existing in the SIPROTEC® device. Observe the following points: 

− Indications and commands belonging to one switching device must 
have consecutive binary inputs and outputs assigned to them in the 
device.

− The common contacting of binary inputs and outputs in the 
SIPROTEC® device can result in restrictions. 

When you have defined the type of a command, DIGSI® 4 reserves a 
corresponding number of binary outputs of the device. The 
corresponding binary outputs are numbered consecutively. This point 
has to be observed when assigning the binary outputs to the control 
functions. 

At double commands use DIGSI® 4 to specify the respective first binary 
output. The subsequent ones are added automatically by DIGSI® 4.  
In the case of commands with feedback DIGSI® 4 automatically reserves 
a line for the feedback of the switching device in the configuration matrix. 
Here the following applies: The OFF feedback must always be 
positioned before the ON feedback. 

The following figures show examples of timing diagrams, control circuits, 
as well as the sequence of the relay assignments for common command 
types. The following abbreviations are used: 

− CON Relay contact ON

− COFF Relay contact OFF

− CCC Relay contact common contact

− CCCC Relay contact central common contact

− L+; L– Control voltage
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Fig. B-4 1-pole single command 

Fig. B-5 1-pole double command 

Fig. B-6 1 1/2-pole double command
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In Figure B-7 the central common contact has several switching devices 
assigned to it in contrast to all other binary outputs. For safety reasons 
simultaneous switching of several switching devices is prevented by 
interlocking. 

During command output for a switching device the common contact relay 
automatically used the properties of the binary output to be controlled, 
meaning that it is not configured separately. The output type is 1-pole. 

Fig. B-7 1-pole double command with central common contact 

Fig. B-8 2-pole double command (via 4 relays with one contact each)
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Fig. B-9 Circuiting 1-pole OFF, 2-pole ON (with 3 relays) 

At the motor control in Figure B-10 corresponding circuiting can be used 
to implement: 

− Anti-clockwise via the switching command ON

− Clockwise via the switching command OFF

− And OFF in the idle state

The power relays with two NO contacts each used to this purpose are 
interlocked, so that only one relay can pick up at any time. 

The following points are to be observed during configuration if power 
relays are to be used for a motor-controlled three-position 
disconnector: The same output relays are controlled by two separate 
commands for the disconnector and the ground-electrode functions. 
Since the two end positions are to be reached from the common OFF 
position by means of different directions of rotation at the drive motor, 
one of the two commands has to be negated. The command types 
BR_D2 and BR_D2N can thus, for example, be used for this application. 

The 2-pole circuiting with one channel via 2 relays with one contact 
pair each is only possible with restrictions. To this purpose two of the 
power relays designed for motor controls are used in the device versions 
with power relay (Figures B-11 and B-12). Observe the internal common 
contacting. For further information please refer to the overview charts in 
the appendix of the device manual.
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Fig. B-10 Circuiting for motor control (anti-clockwise/clockwise), via two power relays with two contacts 
each 

Fig. B-11 Section from the overview diagram of the variants with the power 
relays BO6 to BO9 (as an example) and their circuiting in accordance 
with Figure B-12 

Fig. B-12 Circuiting 2-pole, with one channel via two power relays with two contacts each (by configuring 
"Double command, 1-pole"), example
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Glossary

Battery The buffer battery ensures that specified data areas, flags, timers and 
counters are retained retentively. 

Bay controllers Bay controllers are devices with control and monitoring functions without 
protective functions.

Bit pattern 
indication

Bit pattern indication is a processing function by means of which items of 
digital process information applying across several inputs can be 
detected together in parallel and processed further. The bit pattern length 
can be specified as 1, 2, 3 or 4 bytes.

BP_xx → Bit pattern indication (bit string of x bits), 
x designates the length in bits (8, 16, 24 or 32 bits).

C_xx Command without feedback

CF_xx Command with feedback

CFC Continuous Function Chart. CFC is a graphics editor with which a 
program can be created and configured by using ready-made blocks.

CFC blocks Blocks are parts of the user program delimited by their function, their 
structure or their purpose. 

Chatter 
suppression

A rapidly intermittent input (for example, due to a relay contact fault) is 
switched off after a configurable monitoring time and can thus not 
generate any further signal changes. The function prevents overloading 
of the system when a fault arises.

Cleaning up Frequent addition and deletion of objects gives rise to memory areas that 
can no longer be used. By cleaning up projects, you can release these 
memory areas again. However, a clean up also reassigns the VD 
addresses. The consequence of that is that all SIPROTEC 4 devices 
have to be reinitialized.

Combination 
devices

Combination devices are bay devices with protection functions and a 
control display.w . 
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Combination matrix Up to 16 compatible SIPROTEC 4 devices can communicate with one 

another in an Inter Relay Communication combination (IRC 
combination). Which device exchanges which information is defined with 
the help of the combination matrix.

Communication 
branch

A communications branch corresponds to the configuration of 1 to n 
users which communicate by means of a common bus.

Communication 
reference CR

The communication reference describes the type and version of a station 
in communication by PROFIBUS FMS.

Component view In addition to a topological view, SIMATIC Manager offers you a 
component view. The component view does not offer any overview of the 
hierarchy of a project. It does, however, provide an overview of all the 
SIPROTEC 4 devices within a project.

COMTRADE Common Format for Transient Data Exchange, format for 
fault records. 

Container General term summarizing objects comprising further objects. The object 
Folder is an example of such a container.

Control display The display which is displayed on devices with a large (graphic) display 
after you have pressed the control key is called the control display. It 
contains the switchgear that can be controlled in the feeder with status 
display. It is used to perform switching operations. Defining this diagram 
is part of the configuration.

Data pane The right-hand area of the project window displays the contents of the 
area selected in the → navigation window, for example indications, 
measured values, etc. of the information lists or the function selection for 
the device configuration.

DCF77 The extremely precise official time is determined in Germany by the 
"Physikalisch-Technischen-Bundesanstalt PTB" in Braunschweig. The 
atomic clock unit of the PTB transmits this time via the long-wave time-
signal transmitter in Mainflingen near Frankfurt/Main. The emitted time 
signal can be received within a radius of approx. 1,500 km from Frankfurt/
Main.

Device container In the Component View, all SIPROTEC 4 devices are assigned to an 
object of the type Device container. This object is also a special object 
of the DIGSI 4 Manager. However, since there is no component view in 
DIGSI 4 Manager, this object only becomes visible in conjunction with 
STEP 7.w . 
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Double command Double commands are process outputs which indicate 4 process states 
at 2 outputs: 2 defined (for example ON/OFF) and 2 undefined states (for 
example intermediate positions)

Double point 
indication

Double point indications are items of process information which indicate 
4 process states at 2 inputs: 2 defined (for example ON/OFF) and 2 
undefined states (for example intermediate positions).

DP → Double point indication 

DP_I → Double point indication with intermediate position 00

Drag-and-drop Copying, moving and linking function, used at graphics user interfaces. 
Objects are selected with the mouse, held and moved from one data area 
to another.

Earth The conductive earth whose electric potential can be set equal to zero at 
every point.

In the area of ground electrodes the earth can have a potential deviating 
from zero. The term "Ground reference plane" is often used for this state.

Earthing Earthing means that a conductive part is connected via an earthing 
system to the → earth.

Earthing Earthing is the total of all means and measured used for earthing.

Electromagnetic 
compatibility

Electromagnetic compatibility (EMC) is the ability of an electrical 
apparatus to function fault-free in a specified environment without 
influencing the environment unduly.

EMC → Electromagnetic compatibility

ESD protection ESD protection is the total of all the means and measures used to protect 
electrostatic sensitive devices.

ExBPxx External bit pattern indication via an ETHERNET connection, device-
specific →  Bit pattern indication

ExC External command without feedback via an ETHERNET connection, 
device-specific

ExCF External command with feedback via an ETHERNET connection, device-
specificw . 
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ExDP External double point indication via an ETHERNET connection, device-

specific →  Double point indication

ExDP_I External double point indication via an ETHERNET connection 
intermediate position 00, device-specific ,  → Double point indication

ExMV External metered value via an ETHERNET connection, device-specific

ExSI External single point indication via an ETHERNET connection, device-
specific →  Single point indication

ExSI_F External single point indication fleeting via an ETHERNET connection,
device-specific , → Transient information, → Single point indication

Field devices Generic term for all devices assigned to the field level: protection 
devices, combined bay protection and control units, bay controllers.

Floating Without electrical connection to the → earth.

FMS
Communication 
branch

Within an FMS communication branch (FMS = Fieldbus Message 
Specification) the users communicate on the basis of the PROFIBUS 
FMS protocol via a PROFIBUS FMS network.

Folder This object type is used to create the hierarchical structure of a project.

General 
interrogation (GI)

During the system start-up the state of all the process inputs, of the status 
and of the fault image is sampled. This information is used to update the 
system-end process image. The current process state can also be 
sampled after a data loss by means of a GI.

GPS Satellites with atomic clocks on board orbit the earth twice a day in 
different parts in approx. 20,000 km. They transmit signals which also 
contain the GPS universal time.
The GPS receiver determines its own position from the signals received. 
From its position it can derive the running time of a satellite and thus 
correct the transmitted GPS universal time.

Hierarchy level Within a structure with higher-level and lower-level objects a hierarchy 
level is a container of equivalent objects.

w . 
El

ec
tric

alP
ar

tM
an

ua
ls 

.

524 SIPROTEC 4 System Description
E50417-H1176-C151-A8

w



Glossary
ww

om
HV field description The HV project description file contains details of fields which exist in a 
ModPara-project. The actual field information of each field is memorized 
in a HV field description file. Within the HV project description file, each 
field is allocated such a HV field description file by a reference to the file 
name.

HV project 
description

All the data is exported once the configuration and parameterization of 
PCUs and sub-modules using ModPara has been completed. This data 
is split up into several files. One file contains details about the 
fundamental project structure. This also includes, for example, 
information detailing which fields exist in this project. This file is called a 
HV project description file.

ID Internal double pointindication → double point indication

ID_S Internal double pointindication intermediate position 00 → double point 
indication

IEC International Electrotechnical Commission

IEC address Within an IEC bus a unique IEC address has to be assigned to each 
SIPROTEC 4 device. A total of 254 IEC addresses are available for each 
IEC bus.

IEC
communication 
branch

Within an IEC communication branch the users communicate on the 
basis of the IEC870-5-2 protocol via an IEC bus.

Initialization string An initialization string comprises a range of modem-specific commands. 
These are transmitted to the modem within the framework of modem 
initialization. The commands can, for example, force specific settings for 
the modem.

IRC combination Inter Relay Communication, IRC, is used for directly exchanging process 
information between SIPROTEC 4 devices. You require an object of type 
IRC combination to configure an Inter Relay Communication. Each user 
of the combination and all the necessary communication parameters are 
defined in this object. The type and scope of the information exchanged 
among the users is also stored in this object. 

IRIG-B Time signal code of the Inter-Range Instrumentation Group

IS Internal single pointindication → single point indication

IS_F Internal indication fleeting → transient information → single point 
indicationw . 
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ISO 9001 The ISO 9000 ff range of standards defines measures used to ensure the 

quality of a product from the development stage to the manufacturing 
stage.

Link address The link address indicates the address of a V3/V2-device. 

List view The right pane of the project window displays the names and icons of 
objects which represent the contents of a container selected in the tree 
view. Because they are displayed in the form of a list, this area is called 
the list view.

LV Limit value

LVU Limit value, user-defined

Master Masters may send data to other users and request data from other users. 
DIGSI® 4 operates as a master.

Metered value Metered values are a processing function with which the total number of 
discrete similar events (counting pulses) is determined for a period, 
usually as an integrated value. In power supply companies the electrical 
work is usually recorded as a metered value (energy purchase/supply, 
energy transportation).

MLFB number MLFB is the abbreviation of the term Maschinenlesbare 
Fabrikatebezeichnung. This is the equivalent of an order number. The 
type and version of a SIPROTEC 4 device are coded in the order 
number. 

Modem connection This object type contains information on both partners of a modem 
connection, the local modem and the remote modem.

Modem profile A modem profile consists of the name of the profile, a modem driver and 
may also comprise several initialization commands and a user address. 
You can create several modem profiles for one physical modem. To do 
so you need to link various initialization commands or user addresses to 
a modem driver and its properties and save them under different names.

Modems Modem profiles for a modem connection are saved in this object type.

MV Measured value

MVMV Metered value which is formed from the measured valuew . 
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MVT Measured value with time

MVU Measured value, user-defined

Navigation pane Left pane of the project window which displays the names and symbols 
of all containers of a project in the form of a folder tree.

Object Each element of a project structure is called an object in DIGSI 4.

Object properties Each object has properties. These might be general properties that are 
common to several objects. An object can also have specific properties.

Offline In Offline mode a link with the SIPROTEC 4 device is not necessary. You 
work with data which are stored in files.

OI_F Output indication fleeting → transient information

Online If you are working in the Online operating mode, a physical connection 
has been established to a SIPROTEC 4 device. This link can be 
implemented as a direct connection, as a modem connection or as a 
PROFIBUS FMS connection.

OUT Output indication 

Parameterization General term for all adjustments made to the device. Parameterization 
jobs are executed by means of DIGSI® 4 or, in some cases, directly on 
the device.

Parameter set The parameter set is the set of all parameters that can be set for a 
SIPROTEC 4 device.

Phone Book User addresses for a modem connection are saved in this object type.

PMV Pulse metered value

PROFIBUS PROcess FIeld BUS, the German process and Field bus standard 
specified within the framework of EN 50170, volume 2, PROFIBUS. It 
defines the functional, electrical, and mechanical properties for a bit-
serial field bus.
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PROFIBUS address Within a PROFIBUS network a unique PROFIBUS address has to be 

assigned to each SIPROTEC 4 device. A total of 254 PROFIBUS 
addresses are available for each PROFIBUS network.

Project Content-wise, a project is the image of a real power supply system. 
Graphically, a project is represented by a number of objects which are 
integrated in a hierarchical structure. Physically, a project consists of a 
series of folders and files containing project data.

Protection devices All devices with a protective function and no control display.

RIO file Relay data Interchange format by Omicron. 

RSxxx-interface Serial interfaces RS232, RS422/485

Service 
interface

Serial interface on the devices for connecting DIGSI® 4 (for example, via 
modem).

SI → Single point indication

SI_F → Single-point indication fleeting → transient information, → single point 
indication

SICAM SAS Modularly structured station control system, based on the substation 
controller → SICAM SC and the SICAM WinCC operator control and 
monitoring system.

SICAM SC Substation Controller. Modularly structured substation control system, 
based on the SIMATIC M7 automation system.

SICAM WinCC The SICAM WinCC operator control and monitoring system displays the 
state of your network graphically, visualizes alarms, interrupts and 
indications, archives the network data, offers the possibility of intervening 
manually in the process and manages the system rights of the individual 
employee.

Single command Single commands are process outputs which indicate 2 process states 
(for example, ON/OFF) at one output.

Single point 
indication

Single indications are items of process information which indicate 2 
process states (for example, ON/OFF) at one output.

SIPROTEC The registered trademark SIPROTEC is used for devices implemented 
on system base V4.w . 
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SIPROTEC 4 device This object type represents a real SIPROTEC 4 device with all the setting 
values and process data it contains.

SIPROTEC 4
Variants

This object type represents a variant of an object of type SIPROTEC 4 
device. The device data of this variant may well differ from the device 
data of the source object. However, all variants derived from the source 
object have the same VD address as the source object. For this reason 
they always correspond to the same real SIPROTEC 4 device as the 
source object. Objects of type SIPROTEC 4 variant have a variety of 
uses, such as documenting different operating states when entering 
parameter settings of a SIPROTEC 4 device.

Slave A slave may only exchange data with a master after being prompted to 
do so by the master. SIPROTEC 4 devices operate as slaves.

System interface Serial interface on the devices for connecting to a control system via IEC 
or PROFIBUS.

Time stamp Time stamp is the assignment of the real time to a process event. 

Topological view DIGSI 4 Manager always displays a project in the topological view. This 
shows the hierarchical structure of a project with all available objects.

Transformer tap 
indication

Transformer tap indication is a processing function on the DI by means 
of which the steps of the transformer adjustment can be detected 
together in parallel and processed further.

Transient 
information

A transient information is a brief transient → single-point indication at 
which only the coming of the process signal is detected and processed 
immediately.

Tree view The left pane of the project window displays the names and symbols of 
all containers of a project in the form of a folder tree. This area is called 
the tree view. 

TxTap → Transformer tap indication

User address A user address comprises the name of the station, the national code, the 
area code and the user-specific phone number.

Users Up to 16 compatible SIPROTEC 4 devices can communicate with one 
another in an Inter Relay Communication combination. The individual 
participating devices are called users.w . 
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Value indication Value indications are → single point indications that transfer a value in 

addition to the actual indication (example: "fault locator": Here the 
distance of the fault locations is transferred in addition to the statement 
error "Yes/NO".)

VD A VD (Virtual Device) includes all communication objects and their 
properties and states that are used by a communication user through 
services. A VD can be a physical device, a module of a device or a 
software module.

VD address The VD address is assigned automatically by DIGSI 4 Manager. It exists 
only once in the entire project and thus serves to identify unambiguously 
a real SIPROTEC 4 device. The VD address assigned by DIGSI 4 
Manager must be transferred to the SIPROTEC 4 device in order to allow 
communication with DIGSI 4 Device Configuration.

VFD A VFD (Virtual Field Device) includes all communication objects as well 
as their properties and states, used via services by a communication 
partner.
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A
Absolute time 221
Access authorizations 12, 128
Advanced 291
Allocation 159
Analog inputs 178
Analog modems 386
Analog output 54
Analogue input 173
Aquisition blocking 493
Archive

Across diskettes 94
Create new 97
Selecting 97

Archive directories 95
Archive program

Configuring 93
Selecting 92, 93

Archiving 96
Archiving automatically 97
Archiving options 94
ASCII/ELCAD 142
Assigning text

User Text 251

B
Baud rate 381, 382
Bay controllers 521
Binary input 167, 173, 176
Binary output 174, 180
Binary outputs for switching devices 182
Blocking by protection 213
Buffer 174, 188
Bus address 399

C
Catalogs 496
Central/ remote control 385
CFC 10, 16, 17, 159, 173, 174, 194

Inserting a CFC chart 228
Characteristic

Changing 295
Characteristics 293
Chatter check time 224

Chatter checks 223
Chatter idle time 224
Chatter test time 223
Check time 224
Circuit breaker test function 347
Cleaning up 109, 528
Close 111
Column 84
COM port 381
COM PROFIBUS 396
Combination devices 521
Combination matrix 522
command 16
Commands 198
Commissioning 8
Common contact 181
Communication 3

Communication reference CR 522
IEC address 525
Initializing a SIPROTEC 4 device 376
Modem connection 526
Modems 526
Phone book 527
Plug & Play 372
Service interface 528
System interface 529
User address 529
Working online 371

Communication branch 530
Communication Modules 163
Communication reference CR 409, 522
Communications modules 163
Comparison 121
Component view 99, 522
Configuration 10
Configuration matrix 8
conformity i
Connecting cable 507
Connections for low-level signal converter 56
Connectors 44
Container 75, 494, 521
Context menu 492w . 
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Control 174, 190, 353

Switching authority at local control 214
Switching authority at remote control 214
Switching direction 214

Control display 159, 174, 187, 229, 522
Drawn and configured 262
Specifying an empty control display 231

Control indications 365
Control of switchgear 351
Control operations 13
Controlling 16
Controlling device functions 334
Conversion factor 211
Copy 167, 320

Area symbol 271
Copy functions 494
Corrective action / repairs 484
Covering caps 42
CP 5412 (A2) 395, 420
Creating

Device circuit breaker 273
New device 273, 274

Creating a Device 273
Creating a new symbol 265
Creating an empty symbol 266
Cubicle installation 24
Current connections 39
Current input 173

D
Date 108
DCF77 5
Decimal places 211
Declaration of Conformity i
Default display 159, 174, 187, 234

Delete 230
Displaying in normal size 258
Drawn and configured 234
Opening 235
Printing out 259
Saving 260
Saving an empty default display 231
Specifying an empty default display 230
With positioned devices 243
With positioned symbols 252

Default display with topology 238
Delay 215
Delete 321

All 242
All symbol 271
Area symbol 270
Line symbols 241
Points in the symbol editor 269
Points symbol 270
Positioned device 249
Positioned symbol 254
Positioned text 255
Range 242
Standard default display 230
Symbol 272

Deleting a standard default display 230
Deleting all 242
Deleting all symbol 271
Deleting the indication memory 315
Destination 174
Detached operator control panel 33
Device 160, 287
Device catalog 148
Device configuration 374
Device container 524
Device data

Configuring a SIPROTEC 4 device 371
Exporting device data 135
Importing device data 137
Installing device updates 145

Device designation 274
Device font

Displaying 232
Device inputs and outputs 474
Device matrix

Colouring 175
Horizontal structure 173
Reduction of the display scope 196
Vertical structure 174

Device texts 152
Device type 493

Updating device types 147
Device variant 112
Device width 274
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Devices
Assigning a state symbol 276
Creating a circuit breaker 273
Creating anew 273, 274
Deleting a positioned device 249
Highlighting 257
Linking to information 246
Making operator-controllable 263
Moving a positioned device 248
Moving while inserting 245
Open object 276
Positioned in default display 243
Positioning 244
Relinking 248
Specifying a device designation 274
Specifying properties 276
Specifying the device width 274
Specifying the first operator-

controllable 264
Specifying the type 274

DIGSI 4 Remote 368
DIGSI key 133
DIGSI operating tree 106
DIGSI4 VD address 370
Dimension 211
Disassembly of the device 485
Display

Status bar 229
Toolbars 229
Tooltips 229

Display offset 207
Display text 173
Displaying the switch position 353
Displaying toolbars 229
Displaying Tooltips 229
DNP 3.0 368, 450
DNP 3.00 3, 6
DNP3.0 279
Double activation blockage 214
Drag-and-drop 494

Drawing
Circle symbol 269
Drawing a symbol freehand 269
Drawing mode symbol 269
Ellipse symbol 269
Filling a surface symbol 269
Horizontal line 240
Intersections 241
Line symbol 269
Rectangle symbol 269
Tools symbol 268
Vertical lines 238

Drawing a circle 269
Drawing an ellipse 269
Drawing freehand 269
Drawing horizontal lines 240
Drawing intersections 241
Drawing mode

Drawing symbol 269
Drawing vertical lines 238
Drawn and configured

Control display 262
Default display 234

Dropdown
Combo box 495
lists 495

DU type 185, 218

E
Earth fault indications 311
Editing

Header 236
ELCAD 142
Electrical check 60
Empty default display

Saving 231
Specifying 230

Encoding 207
Energy flow direction 210
Energy meter 323, 325
Establishing a connection 105
Ethernet 3, 6
Ethernet connection according to IEC 

61850 3, 6
Ethernet modems 387
Exporting 135, 140, 141, 289

Configurations and protection 
parameters 142

Fault record data 141
Setting protection functions 140
System interface 144

Extraction tool 47w . 
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Fault event buffer 110
Fault indications 307
Fault recording 160, 287
Fault recording data 330
Fault records 15, 206
Fault value recordings 15
Feedback monitoring 215
Field devices 524
Filling a surface 269
Filter criteria 196
Filter time 206
Filtering 85
First startup 205
FMS communication branch 524
FMS Slave 401
Folder 525
Frame 372, 377, 381, 382
Front panel fixture 22
Function key 173, 179
Function type 185, 218
Functional scope 10, 159, 164, 225
Functions 168, 288

Selecting functions 169, 288

G
General interrogation 313
Group

Deleting a group 203
Inserting a group 201
Renaming a group 202

Group Switchover of the Function 
Parameters 341

H
Header

Editing 236
Text input box 237

Help system 8, 492
Hiding

Grid 256
Hiding the grid 256
Highlighting

Devices 257
Housing 24, 28
HV field description 525
HV project description 525

I
Icons 493
Idle time 224
IEC 3, 6, 279
IEC 60 870–5–103 6, 279
IEC 60870–5–103 3, 6, 279
IEC 61850 3, 6
IEC 61850 (Ethernet) 279
IEC address 371, 381, 525
IEC communication branch 525
IEC link address 371, 382
Importing 137
Indication elements 21
Indications 14, 198, 512

Initiator category 305
Transmission cause 304

Info 181
Information 173

Deleting information 203
Inserting an information item 200
Linking to a User Text 250
Linking to device 246
Properties 204
Relinking with device 248
Renaming information 202

Information catalog 200
Information Number 185
Information number 218
Initialization string 525
Initializing 105, 376
Initiator category 305
Input and display mode 291
Installing updates 145
Instanceable functions 10
Instrumentation and control system 2
Inter Relay Communication 174
Interfaces 160, 279

Interface settings 493
Interlockings 360
Interlocks 16
Intermediate position 207
IRC combination 525
IRIG B 5, 337
ISDN modems 386

K
Key function 22
Keyboard settings 493
Keyboard shortcuts 229
Keyswitches 21
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L
Language 160
Latched 180, 182
LED 174, 182
LEDs 8, 319
Library

Printing out 266
Selecting 265
Selecting a device 274
Zooming the display 239

Limit measured value
Configering 226
Configuring 226

Line
Deleting all 242
Deleting an area 242
Deleting line symbols 241
Drawing horizontal lines 240
Drawing intersections 241
Drawing symbol 269
Drawing vertical lines 238
Line symbols 239

Line symbols
Delete 241

Link address 526
Linking

Device to information 246
Linking a User Text 250
Relinking devices 248

List view 526
Logging 16
Logic functions 227
Long text 173, 201
Low-level plug connectors 56

M
Maintenance measures 463
Managing 90
Manual overwriting 357
Mapping file 453
Master system 399, 401, 415, 416
Maximum message gap 382
Maximum value 323
Mean values 323
Measured value 199

Measured value window 189
Measured value processing 225
Measured values 14

Parameterizing 226
Measured values - user-defined 323
Measuring techniques 2

Measuring transducer 159, 287
Inserting into functional scope 225

Measuring transducer blocks 225
Menu

Context menu 492
context-specific 492

Menu bar 492
Metered values 199

Metered value window 189
Restoring metered values 221

Miniature fuse 487
Minimum value 323
MLFB 483
MLFB extension 163, 451
MLFB Number 162, 526
MODBUS 368, 450
MODBUS ASCII/RTU 3, 6, 279
Modem connection 526
Modem profile 526
Modems 526
Module parameter set 413
Monitor operation 482
Move 320

Area symbol 271
Positioned device 248
Positioned symbol 254
Positioned text 255

N
NCM database 405
Network configuration 415
Nomal size 258
Number 173
Number of bits 207
Number of chatter checks 223
Number of taps 207

O
Object

Open device 276
Object list 153, 154
Object names 150
Object properties 79, 99, 527
Object types 75

Device container 99, 524
Folder 525
Modem connection 526
Modems 526
Phone book 527
Project 528
SIPROTEC 4 device 161
SIPROTEC 4 variant 529w . 
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Objects 74, 527

Copying 80
Deleting 80
Inserting 78
Opening 78
Opening objects 78

Offline 103, 530
Online 103, 371, 527
Opening 104

Default display 235
Header for editing 236

Opening a dynamic editor 276
Operating instructions

Check boxes 495
Command buttons 495
Drag-and-drop 494
Dropdown combo box 495
Dropdown lists 495
Option boxes 495
Section 495
Selection box 496
Tab 495

Operating mode 103, 215, 493
Changing the operating mode 109

Operating modes 371, 374
Operating system 65
Operational indications 305
Operational measured value 323

Inserting 226
Operator control panel 7, 13
Operator guidance 8, 492
Operator interface 9, 22
Optical fibers 48, 49
Optional products 66, 67
Options for fault location 308
Ordering code 59
Ordering information 492, 512
Output 215

P
Packing 58
Panel flush mounting 24
Panel surface mounting 28
Parameter 290

Parameter number 290
Parameter set 159

Parameter set 229, 527
Parameterization 527
Parameterizing 107

Password 214
Activating the password 131
Deactivating a password 131
Password prompt 133
Resetting all passwords 132

Passwords 8, 12, 16, 128
PC port 372, 377
Percentages 323
Persistent output 215
PG/PC interface 406
Phone book 527
Plug-in terminals 44
Points

Deleting a symbol 270
Positioned device

Delete 249
Move 248

Positioned symbol
Delete 254
Move 254

Positioned text
Delete 255
Move 255

Positioning
Devices 244
Symbol 253
Text 255
User Text 249

Power system data 11, 287
Power system data 2 11
Primary parameter 291
Primary values 323
Printing

Default display 259
Library 266
Print selection 155
Printing an object list 153

Process data
Deleting process data 321
Selecting process data off-line 303

PROFIBUS 3, 6, 100, 279, 527, 530
PROFIBUS address 528

PROFIBUS address 371
PROFIBUS DP 3, 6, 279, 368, 450
PROFIBUS FMS 3, 6, 279, 368
PROFIBUS FMS address 412, 413
PROFIBUS FMS driver 396
Project

Closing 83
Storage location 87
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Projects 528
Archiving projects 96
Closing projects 82
Creating projects 77
Managing projects 90
Opening projects 82
Reorganizing projects 89
Retrieving projects 98
Structuring projects 74

Properties 170, 204
Protection devices 528
Protocol IEC 60870-5-103 167
Pulse output 215
Pulse type 209

R
Radio clock 280
Range

Copy 271
Delete 242, 270
Move 271

Reading and setting the date 335
Reading and setting the time 335
Reading out

Counters and memories 317
Measured values 325
Metered values 325
Operational indications 63
Operational measured values 63
Type designation 62

Reassembly of device 488
Rectangle

Drawing symbol 269
Relative time base 221
Release object 213, 214
Reorganizing 89
Replacing the buffer battery 463
Replacing the miniature fuse 487
Report 496
Representation

Default display in normal size 258
Zoom in 235
Zoom out 235

Reset 133, 168, 288, 408
Counters and memories 318
Metered values 328
Minimum and Maximum Values: 328

Reset key 133
Resetting 328
Restart 107, 205, 408
Restore type 210
Resume 107

Retrieving 98
Options 98

Retrigger filter 206
Return 489
RIO Export 140

S
Sample display 208
Saving

Default display 260
Empty default display 231
Symbol 272

Saving the indication memory 315
Scaling the measured values 457
Scope of information 198
Screw-type terminals 37
Seal-in time 215
Secondary parameter 291
Secondary values 323
Selecting a device library 274
Selecting a symbol library 265
Selecting all in the Display Editor 242
Selection

All in the Display Editor 242
Library 265
Symbol library 265

Selection box 496
Sensitive ground-fault measured value 323
Serial interfaces 6
Service interface 7, 9, 13, 528
Set Status 358
Setting

Counters and memories 318
Limit values 326

Setting indications 479
Setting notes 508
Setting parameters 9
Setting value 279, 283, 289
Settings group 160, 166

Changing over the settings groups 166
Copying a settings group 167
Displaying settings group 166
Resetting a settings group 168

Settings groups 11
Short 41
Short circuit links 41
Short Text 201
Short text 201
Short view 197
SICAM plusTOOLS

Basic hardware 65
SICAM station 409, 410
SICAM-Proxy VD address 370w . 
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Signal relay 181

SIGRA 4 15
SIMATIC Manager

Closing data areas 494
Opening data areas 494

SIPROTEC 528
SIPROTEC 4 device 529

Close a SIPROTEC 4 device 111
Opening the SIPROTEC 4 device 104

SIPROTEC 4 variant 529
SIPROTEC-T103 VD address 370
SIPROTEC-VD-Adresse 370
Slave 530
Source 173
Specifying

Device designation 274
Device properties 276
Device width 274
Empty control display 231
Empty default display 230
Symbol designation 266
Symbol height 266
Symbol width 266
Type of device 274

Specifying an empty control display 231
Specifying device object properties 276
Specifying the brush size 268
Specifying the device properties 276
Specifying the line width 268
Spin box 496
Spontaneous displays 307
Spontaneous indications 314, 493
Standard view 197
State change 223
Status 16
Status bar 229, 493
STEP 7 100
Storage 69
Subnet 411, 413
Switching authority 362

Switching mode 363
Symbol

Copying an area 271
Creating a new one 265
Creating an empty 266
Delete 272
Deleting a positioned symbol 254
Deleting all 271
Deleting an area 270
Deleting points 269, 270
Drawing a circle 269
Drawing a line 269
Drawing a rectangle 269
Drawing an ellipse 269
Drawing freehand 269
Drawing mode 269
Filling a surface 269
Line symbol 239
Moving a positioned symbol 254
Moving an area 271
Positioning 253
Saving 272
Specifying the symbol designation 266
Specifying the symbol height 266
Specifying the symbol width 266
Tools drawing 268

Symbol designation 266
Symbol height 266
Symbol width 266
Symbols

Positioned in the default display 252
Synchronism 159, 287
System interface 13, 173, 174, 183, 184,

280, 451, 529
System interlocking 213
System load 480
System management 99, 163
System overview 1, 71
System time 108
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T
Table parameter 289, 292
Taggings 17, 361
Terminal adapter 386
Termination system 46, 48, 51
Test bit 479
Test fault record 478
Test mode 344, 473, 493
Text

Deleting a positioned text 255
Moving a positioned text 255
Positioning 255

Text and decimal parameters 288
Text input box

Header 237
Thermal measured values 323
Time 108
Time format 287
Time interval 221
Time period 281
Time synchronization 5, 160, 280
Toolbar 492
Tools

Drawing symbol 268
Topological view 99, 529
Topology

Default display 238
Transferring displays to the device 229
Transferring parameters 229
Transformer data 11
Transmission blocking 344, 473, 493
Transmission causes 304
Troubleshooting 481
Type 173

U
Unlatched 180, 182
Unpacking 58
Update 16
Updating 147
User address 529
User interface 20
User Text

Assigning text 251
Linking 250
Positioning 249

Users 529

V
Value 290
Variable addresses 416
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